FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora/Linux Management Tools

 
 
LinkBack Thread Tools
 
Old 01-15-2008, 12:04 AM
"Clint Savage"
 
Default Cobbler issues on importing from a copied DVD

Per a request from mpdehaan on #cobbler, I'm submitting a request here
about an issue I'm currently running into:

I've got a pastebin of my main problems. The problem is around lines
27-31 of the pastebin[1].

I was asked if I had the 0.6.5 version of cobbler and the latest (it
seems) version of createrepo installed.

What else could it be? I've spent a bit of time hunting on the
lazyweb with no luck, so any help is greatly appreciated.

1 - http://cobbler.pastebin.com/m299040d6

Other useful output:

# rpm -q cobbler
cobbler-0.6.5-3.fc8

# rpm -q createrepo
createrepo-0.4.11-1.fc8

# mount
/dev/sdb1 on /media/distros type jfs (rw,nosuid,nodev,uhelper=hal)
/media/distros/FEDORA/Fedora-8-i386-DVD.iso on /mnt type iso9660
(rw,loop=/dev/loop0)

Thanks in advance.

Cheers,

Clint (aka herlo)

_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 
Old 01-15-2008, 05:58 PM
Michael DeHaan
 
Default Cobbler issues on importing from a copied DVD

Clint Savage wrote:

Per a request from mpdehaan on #cobbler, I'm submitting a request here
about an issue I'm currently running into:

I've got a pastebin of my main problems. The problem is around lines
27-31 of the pastebin[1].

I was asked if I had the 0.6.5 version of cobbler and the latest (it
seems) version of createrepo installed.

What else could it be? I've spent a bit of time hunting on the
lazyweb with no luck, so any help is greatly appreciated.

1 - http://cobbler.pastebin.com/m299040d6



From talking on IRC, (repeating what I just said on IRC now), it looks
like ks_mirror/config was deleted, so recreating it should fix that

problem.

My fault for suggesting you clean out ks_mirror/*, when I should have
said, clean out ks_mirror/* and leave config


--Michael


_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 

Thread Tools




All times are GMT. The time now is 09:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org