FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora/Linux Management Tools

 
 
LinkBack Thread Tools
 
Old 06-12-2008, 01:03 PM
"lhaig-haigmail.com"
 
Default Problem with "hang" on AMD chip

Hi,

I just tried using kvm on my Dell AMD64 laptop and virt-manager. I can
create a vm quite fine and I can start it.
Booting of an iso file the vm boots and starts set-up but then hangs the
whole machine. no keyboard mouse access.

You can still ping the host but not connect via ssh.

Other machines running the same os "ForesightLinux" do not have this
problem.

How can I start debugging this?

Thanks

Lance

_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 
Old 06-13-2008, 07:50 PM
Cole Robinson
 
Default Problem with "hang" on AMD chip

lhaig-haigmail.com wrote:
> Hi,
>
> I just tried using kvm on my Dell AMD64 laptop and virt-manager. I can
> create a vm quite fine and I can start it.
> Booting of an iso file the vm boots and starts set-up but then hangs the
> whole machine. no keyboard mouse access.
>
> You can still ping the host but not connect via ssh.
>
> Other machines running the same os "ForesightLinux" do not have this
> problem.
>
> How can I start debugging this?
>
> Thanks
>
> Lance
>

This isn't really the correct mailing list for this type of problem. My
recommendation would be to pull down the latest upstream kvm release and
see if you can reproduce the problem there, and if so take it to one of
the upstream kvm lists (http://kvm.qumranet.com/kvmwiki/Lists%2C_IRC).

- Cole

_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 
Old 06-16-2008, 08:38 AM
"lhaig-haigmail.com"
 
Default Problem with "hang" on AMD chip

Hey guys,

Thanks

Apologies for wasted bytes

Lance

On Fri, 13 Jun 2008 15:50:29 -0400, Cole Robinson <crobinso@redhat.com>
wrote:
> lhaig-haigmail.com wrote:
>> Hi,
>>
>> I just tried using kvm on my Dell AMD64 laptop and virt-manager. I can
>> create a vm quite fine and I can start it.
>> Booting of an iso file the vm boots and starts set-up but then hangs the
>> whole machine. no keyboard mouse access.
>>
>> You can still ping the host but not connect via ssh.
>>
>> Other machines running the same os "ForesightLinux" do not have this
>> problem.
>>
>> How can I start debugging this?
>>
>> Thanks
>>
>> Lance
>>
>
> This isn't really the correct mailing list for this type of problem. My
> recommendation would be to pull down the latest upstream kvm release and
> see if you can reproduce the problem there, and if so take it to one of
> the upstream kvm lists (http://kvm.qumranet.com/kvmwiki/Lists%2C_IRC).
>
> - Cole

_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 

Thread Tools




All times are GMT. The time now is 11:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org