I'm having an issue with cobbler/koan and version numbers across
CentOS 4/5. I'm attempting to use koan-1.0.0-1.el5 to install a xen
virtualized guest of CentOS 4. The dom0 in question is CentOS 5. The
cobbler server is running CentOS 4 and cobbler-0.8.3-3.el4.
Both cobbler and koan are installed out of EPEL from their respective
I get the following message invoking koan on CentOS5:
# koan --virt --profile=centos4virt --server=lncbuild.lnc.rnmd.net --nogfx
cobbler server is downlevel, need version >= 0.9, have 0.803
Cobbler on CentOS 4 is the latest at cobbler-0.8.3-3.el4.
# yum -y update cobbler
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Could not find update match for cobbler
No Packages marked for Update/Obsoletion
Should I downgrade koan? Rebuild a newer cobbler from source?
Why the version mismatch?
et-mgmt-tools mailing list