FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora/Linux Management Tools

 
 
LinkBack Thread Tools
 
Old 06-04-2008, 05:18 PM
"Demetri Mouratis"
 
Default Cobbler server is downlevel

Hi,

I'm having an issue with cobbler/koan and version numbers across
CentOS 4/5. I'm attempting to use koan-1.0.0-1.el5 to install a xen
virtualized guest of CentOS 4. The dom0 in question is CentOS 5. The
cobbler server is running CentOS 4 and cobbler-0.8.3-3.el4.

Both cobbler and koan are installed out of EPEL from their respective
repositories.

I get the following message invoking koan on CentOS5:

# koan --virt --profile=centos4virt --server=lncbuild.lnc.rnmd.net --nogfx
cobbler server is downlevel, need version >= 0.9, have 0.803

Cobbler on CentOS 4 is the latest at cobbler-0.8.3-3.el4.

# yum -y update cobbler
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Could not find update match for cobbler
No Packages marked for Update/Obsoletion

Should I downgrade koan? Rebuild a newer cobbler from source?

Why the version mismatch?

Thanks.

-D

_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 

Thread Tools




All times are GMT. The time now is 11:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org