FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Laptop

 
 
LinkBack Thread Tools
 
Old 05-21-2008, 06:59 AM
"Arnav Kalra"
 
Default Fedora-laptop-list Digest, Vol 25, Issue 4

upgrade to f9 on sony vaio

On Tue, May 20, 2008 at 9:30 PM, <fedora-laptop-list-request@redhat.com> wrote:

Send Fedora-laptop-list mailing list submissions to

* * * *fedora-laptop-list@redhat.com



To subscribe or unsubscribe via the World Wide Web, visit

* * * *http://www.redhat.com/mailman/listinfo/fedora-laptop-list

or, via email, send a message with subject or body 'help' to

* * * *fedora-laptop-list-request@redhat.com



You can reach the person managing the list at

* * * *fedora-laptop-list-owner@redhat.com



When replying, please edit your Subject line so it is more specifi

than "Re: Contents of Fedora-laptop-list digest..."





Today's Topics:



* 1. Re: asus f3sv-- audio problem ( Miguel ?ngel P?rez )

* 2. Anyone else have a T42 /w Fedora? (gene)

* 3. Re: Anyone else have a T42 /w Fedora? (Olivier Renault)

* 4. Re: Anyone else have a T42 /w Fedora? (Kai-Thorsten Hambrecht)

* 5. upgrade to fedora 9 on Asus (Petru Rebeja)

* 6. Re: upgrade to fedora 9 on Asus (Kae Verens)





----------------------------------------------------------------------



Message: 1

Date: Mon, 19 May 2008 21:03:52 +0200

From: " Miguel ?ngel P?rez " <mangelp@gmail.com>

Subject: Re: asus f3sv-- audio problem

To: fedora-laptop-list@redhat.com

Message-ID:

* * * *<8304962d0805191203l5830650fj8734cdd6a44a43e1@mai l.gmail.com>

Content-Type: text/plain; charset="iso-8859-1"



Hi Carlos,



Have you tried adding these lines to the /etc/modprobe.conf file?



options snd-hda-intel index=0 model=toshiba enable=yes position_fix=0

alias snd-card-7 snd-usb-audio

options snd-usb-audio index=7



I also have an intel high definition audio device and it works for me.



I think you should refer to alsa project web page for more tips about sound

problems with your hw.



Regards,



Miguel Angel.



2008/5/14 Carlos Correia <carlos.gomes.correia@gmail.com>:



> *Hi

>

> Still have a problem with audio in fedora 9 L with a Asus f3sv

>

> _______________________________________________

> Fedora-laptop-list mailing list

> Fedora-laptop-list@redhat.com

> http://www.redhat.com/mailman/listinfo/fedora-laptop-list

>

>

-------------- next part --------------

An HTML attachment was scrubbed...

URL: https://www.redhat.com/archives/fedora-laptop-list/attachments/20080519/161a0c21/attachment.html




------------------------------



Message: 2

Date: Mon, 19 May 2008 18:00:09 -0500

From: gene <geneh@shaw.ca>

Subject: Anyone else have a T42 /w Fedora?

To: fedora-laptop-list@redhat.com

Message-ID: <fa6281b7e154fa06bef1495acf68790f@10.10.1.69>

Content-Type: text/plain; charset=UTF-8





Hi there.. I'm posting because Fedora is not working properly on my T42. *I

can't get the dual-head feature to work. *I was wondering if anyone else

out there has a T42 with Fedora? *Someone suggested trying to use 'xrandr'

to get dual head to work but all that did for me was hang Gnome.



I'm hoping I can get this to work because I so much prefer Fedora for

development but running single-head makes it undoable.







------------------------------



Message: 3

Date: Tue, 20 May 2008 11:54:22 +0200

From: Olivier Renault <orenault@redhat.com>

Subject: Re: Anyone else have a T42 /w Fedora?

To: gene <geneh@shaw.ca>

Cc: fedora-laptop-list@redhat.com

Message-ID: <48329FCE.8070708@redhat.com>

Content-Type: text/plain; charset=UTF-8; format=flowed



gene wrote:

> Hi there.. I'm posting because Fedora is not working properly on my T42. *I

> can't get the dual-head feature to work. *I was wondering if anyone else

> out there has a T42 with Fedora? *Someone suggested trying to use 'xrandr'

> to get dual head to work but all that did for me was hang Gnome.

>

> I'm hoping I can get this to work because I so much prefer Fedora for

> development but running single-head makes it undoable.

>

xrandr should be indeed your friend. Could you may be let us know which

version of Fedora and which graphical card is inside ?



Also could you post an xrandr -q when you have got your screen plug.



Thanks,

Olivier







------------------------------



Message: 4

Date: Tue, 20 May 2008 14:42:47 +0200

From: Kai-Thorsten Hambrecht <lists@hambrecht.org>

Subject: Re: Anyone else have a T42 /w Fedora?

To: gene <geneh@shaw.ca>

Cc: fedora-laptop-list@redhat.com

Message-ID: <4832C747.1030406@hambrecht.org>

Content-Type: text/plain; charset=UTF-8; format=flowed





> out there has a T42 with Fedora? *Someone suggested trying to use 'xrandr'

> to get dual head to work but all that did for me was hang Gnome.



i have a T42p and an external display connected via DVI on the

Thinkpad's docking station. When X starts, both displays show the same

content (mirrored display). So i first have to switch off one of them

and then switch on again for real dual head display:



xrandr --output DVI-0 --off



xrandr --output DVI-0 --mode 1600x1200 --left-of LVDS



I also have to add "Virtual 3200 1200" in SubSection "Display" of

Section "Screen" in xorg.conf to get an 1600x1200+1600x1200 resolution.

Video card driver is "radeon"



Best regards,

*Kai.











------------------------------



Message: 5

Date: Tue, 20 May 2008 18:13:35 +0300

From: "Petru Rebeja" <petru.rebeja@gmail.com>

Subject: upgrade to fedora 9 on Asus

To: fedora-laptop-list@redhat.com

Message-ID:

* * * *<7dccc3ea0805200813p7d514125wabf6108f2e9f361a@mai l.gmail.com>

Content-Type: text/plain; charset="iso-8859-1"



Hi everyone!

I've just upgraded my Fedora 8 (which was working very good) to Fedora 9 and

I can't start X server. the message i get: No screens found.

Does anyone have an idea on how to solve this?

Thanks!

-------------- next part --------------

An HTML attachment was scrubbed...

URL: https://www.redhat.com/archives/fedora-laptop-list/attachments/20080520/a7ec3a18/attachment.html




------------------------------



Message: 6

Date: Tue, 20 May 2008 16:27:13 +0100

From: Kae Verens <kae@verens.com>

Subject: Re: upgrade to fedora 9 on Asus

To: fedora-laptop-list@redhat.com

Message-ID: <4832EDD1.6000902@verens.com>

Content-Type: text/plain; charset=ISO-8859-1; format=flowed



Petru Rebeja wrote:

*> Hi everyone!

*> I've just upgraded my Fedora 8 (which was working very good) to

Fedora 9 and I can't start X server. the message i get: No screens found.

*> Does anyone have an idea on how to solve this?

*> Thanks!



if it's the same problem I had (nvidia driver not working with new xorg

server), then you need to boot into init level 3 and start X using:

startx -- -ignoreABI



there're a few ways around that (to do it in normal level 5) but I

usually start from 3 anyway so haven't looked into it further.



--

Kae Verens' signature

http://webworks.ie/ * *lead programmer

http://verens.com/ * * my blog

http://kfm.verens.com/ current project

--

this is Kae's signature's signature.

--

Kae's signature's signature does not get one though







------------------------------



_______________________________________________

Fedora-laptop-list mailing list

Fedora-laptop-list@redhat.com

http://www.redhat.com/mailman/listinfo/fedora-laptop-list





End of Fedora-laptop-list Digest, Vol 25, Issue 4

*************************************************



_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 

Thread Tools




All times are GMT. The time now is 04:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org