FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Laptop

 
 
LinkBack Thread Tools
 
Old 01-03-2011, 03:29 PM
William Henry
 
Default F14 and OpenOffice

Hi,

OpenOffice stopped opening for me before the holidays. I say something on fedoraproject about compiz crashing for someone on F14 but I'm not seeing compiz crashing. I just can't open OO. Anyone else seeing this?

I plan to remove and reinstall OpenOffice to see if that helps.

William
_______________________________________________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 01-03-2011, 03:49 PM
Ron Leach
 
Default F14 and OpenOffice

William Henry wrote:

> OpenOffice stopped opening for me before the holidays. I say
> something on fedoraproject about compiz crashing for someone on F14
> but I'm not seeing compiz crashing. I just can't open OO. Anyone
> else seeing this?
>

I see this on Vista, with OO 3.2.1, and with a previous version of OO.
Seems to be a few days after installation.

On F14, with OO 3.3.0, I have yet to see it, but I only occasionally
need to run OO on my F14 machine.

> I plan to remove and reinstall OpenOffice to see if that helps.
>

Well, let's hope so on F14, but it hasn't helped for me with the same
problem on Vista. I'd be very interested to hear how you get on.

regards, Ron


_______________________________________________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 01-03-2011, 03:56 PM
William Henry
 
Default F14 and OpenOffice

Got it back to normal.

>From Harish on fedoraproject list:

"I've had a similar issue. I've filed in BZ -
https://bugzilla.redhat.com/show_bug.cgi?id=666603

The issue is, atleast in my case, a residual file in /tmp that has the following
initial letters: OSL_PIPE followed by a series of numbers. Deleting that file
then allowed for oo.o to start properly."

William


----- Original Message -----
> Hi,
>
> OpenOffice stopped opening for me before the holidays. I say something
> on fedoraproject about compiz crashing for someone on F14 but I'm not
> seeing compiz crashing. I just can't open OO. Anyone else seeing this?
>
> I plan to remove and reinstall OpenOffice to see if that helps.
>
> William
_______________________________________________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 

Thread Tools




All times are GMT. The time now is 08:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org