FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Laptop

 
 
LinkBack Thread Tools
 
Old 02-04-2009, 12:09 PM
Brandon Thomas
 
Default Compaq Presario F700

Hello Everyone,

Not sure if anyone else happens to have the Compaq Presario F700 sold by
Wal-Mart. If you do, and you happen to run Fedora 10 does your plymouth
stick? Here is what I have thus discovered and the scenarios:

1. During startup, plymouth with stop right at the beginning.
2. I press ESC and plymouth steps through its first item, Reading
Physical volumes.
3. I hold the Alt key down until udev has started at which point it
still requires me to give some type of input (I just hold Alt down) if
the AC power is not plugged in; otherwise it begins booting just fine.

I also had this same issue when trying to install Fedora 10 before
Anaconda had started.

I'm wondering if perhaps there isn't something wrong with the initrd
image?

Brandon

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 
Old 02-04-2009, 03:57 PM
"||[WaKo]||"
 
Default Compaq Presario F700

I have the same problema with my compaq F756LA and nos just with FEDORA,
Ubuntu too, i really dont care about Ubuntu but i really want my FEDORA10 if
somebody know what is happen, please tell us.

Thans and sorry for my english.

Wako
Colombia

-----Mensaje original-----
De: fedora-laptop-list-bounces@redhat.com
[mailto:fedora-laptop-list-bounces@redhat.com] En nombre de Brandon Thomas
Enviado el: Miércoles, 04 de Febrero de 2009 08:10 a.m.
Para: fedora-laptop-list@redhat.com
Asunto: Compaq Presario F700

Hello Everyone,

Not sure if anyone else happens to have the Compaq Presario F700 sold by
Wal-Mart. If you do, and you happen to run Fedora 10 does your plymouth
stick? Here is what I have thus discovered and the scenarios:

1. During startup, plymouth with stop right at the beginning.
2. I press ESC and plymouth steps through its first item, Reading
Physical volumes.
3. I hold the Alt key down until udev has started at which point it
still requires me to give some type of input (I just hold Alt down) if
the AC power is not plugged in; otherwise it begins booting just fine.

I also had this same issue when trying to install Fedora 10 before
Anaconda had started.

I'm wondering if perhaps there isn't something wrong with the initrd
image?

Brandon

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list


__________ Información de ESET Smart Security, versión de la base de firmas
de virus 3824 (20090204) __________

ESET Smart Security ha comprobado este mensaje.

http://www.eset.com



__________ Información de ESET Smart Security, versión de la base de firmas
de virus 3824 (20090204) __________

ESET Smart Security ha comprobado este mensaje.

http://www.eset.com



_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 

Thread Tools




All times are GMT. The time now is 07:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org