FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Laptop

 
 
LinkBack Thread Tools
 
Old 07-18-2008, 04:46 PM
"Master M.A.G.E"
 
Default latest update

Is anyone having problems with the latest update of Fedora 9 I keep getting the message Dependency resolution failed and in More details: it says Missing Dependency: gecko-libs = 1.9 is needed by package totem-mozplugin-2.23.2-4.fcp.i386(installed) and anouther that says its needed for nspluginwrapper-1.1.0-2.fc9.i386

I tried going to the terminal and doing a yum install gecko-libs but i get the same thing



[root@localhost Bushido]# yum install gecko-libs
Loaded plugins: refresh-packagekit
Setting up Install Process

Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package xulrunner.i386 0:1.9.0.1-1.fc9 set to be updated
--> Processing Dependency: gecko-libs = 1.9 for package: nspluginwrapper

--> Processing Dependency: gecko-libs = 1.9 for package: yelp
--> Processing Dependency: gecko-libs = 1.9 for package: totem-mozplugin
--> Running transaction check
--> Processing Dependency: gecko-libs = 1.9 for package: nspluginwrapper

--> Processing Dependency: gecko-libs = 1.9 for package: totem-mozplugin
---> Package yelp.i386 0:2.22.1-4.fc9 set to be updated
--> Finished Dependency Resolution
totem-mozplugin-2.23.2-4.fc9.i386 from installed has depsolving problems

* --> Missing Dependency: gecko-libs = 1.9 is needed by package totem-mozplugin-2.23.2-4.fc9.i386 (installed)
nspluginwrapper-1.1.0-2.fc9.i386 from installed has depsolving problems
* --> Missing Dependency: gecko-libs = 1.9 is needed by package nspluginwrapper-1.1.0-2.fc9.i386 (installed)

Error: Missing Dependency: gecko-libs = 1.9 is needed by package totem-mozplugin-2.23.2-4.fc9.i386 (installed)
Error: Missing Dependency: gecko-libs = 1.9 is needed by package nspluginwrapper-1.1.0-2.fc9.i386 (installed)

*
Anyone have any ideas

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 
Old 07-18-2008, 04:54 PM
Bill Nottingham
 
Default latest update

Master M.A.G.E (ddarylperry@gmail.com) said:
> Is anyone having problems with the latest update of Fedora 9 I keep getting
> the message Dependency resolution failed and in More details: it says *Missing
> Dependency: gecko-libs = 1.9 is needed by package
> totem-mozplugin-2.23.2-4.fcp.i386(installed) and anouther that says its
> needed for nspluginwrapper-1.1.0-2.fc9.i386*
> I tried going to the terminal and doing a yum install gecko-libs but i get
> the same thing

It's being fixed.

Bill

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 
Old 07-19-2008, 02:49 AM
"Mohd Zeeshan"
 
Default latest update

I am experiencing same problem while updating today...


13:32:02 : Preparing for install/remove/update
13:32:02 : --> Preparing for a full update
13:32:02 : --> Running transaction check


13:32:02 : ---> Package yelp.i386 0:2.22.1-4.fc9 set to be updated
13:32:02 : ---> Package binutils.i386 0:2.18.50.0.6-4.fc9 set to be updated
13:32:03 : ---> Package firefox.i386 0:3.0.1-1.fc9 set to be updated



13:32:03 : ---> Package device-mapper-multipath.i386 0:0.4.7-16.fc9 set to be updated
13:32:03 : ---> Package kpartx.i386 0:0.4.7-16.fc9 set to be updated
13:32:03 : ---> Package selinux-policy.noarch 0:3.3.1-78.fc9 set to be updated



13:32:03 : ---> Package cpio.i386 0:2.9-8.fc9 set to be updated
13:32:03 : ---> Package dmraid.i386 0:1.0.0.rc14-8.fc9 set to be updated
13:32:03 : --> Processing Dependency: gecko-libs = 1.9 for package: totem-mozplugin



13:32:03 : ---> Package selinux-policy-targeted.noarch 0:3.3.1-78.fc9 set to be updated
13:32:03 : ---> Package xulrunner.i386 0:1.9.0.1-1.fc9 set to be updated
13:32:03 : ---> Package system-config-language.noarch 0:1.3.1-2.fc9 set to be updated



13:32:03 : ---> Package nspluginwrapper.i386 0:1.1.0-3.fc9 set to be updated
13:32:08 : --> Finished Dependency Resolution
13:32:08 : totem-mozplugin-2.23.2-2.fc9.i386 from installed has depsolving problems



13:32:08 :** --> Missing Dependency: gecko-libs = 1.9 is needed by package totem-mozplugin-2.23.2-2.fc9.i386 (installed)
13:32:17 : Error in Dependency Resolution
13:32:17 : Missing Dependency: gecko-libs = 1.9 is needed by package totem-mozplugin-2.23.2-2.fc9.i386 (installed)





On Fri, Jul 18, 2008 at 10:24 PM, Bill Nottingham <notting@redhat.com> wrote:



Master M.A.G.E (ddarylperry@gmail.com) said:

> Is anyone having problems with the latest update of Fedora 9 I keep getting

> the message Dependency resolution failed and in More details: it says *Missing

> Dependency: gecko-libs = 1.9 is needed by package

> totem-mozplugin-2.23.2-4.fcp.i386(installed) and anouther that says its

> needed for nspluginwrapper-1.1.0-2.fc9.i386*

> I tried going to the terminal and doing a yum install gecko-libs but i get

> the same thing



It's being fixed.



Bill



_______________________________________________

Fedora-laptop-list mailing list

Fedora-laptop-list@redhat.com

http://www.redhat.com/mailman/listinfo/fedora-laptop-list



--
مئھممد زیسشان



--
مئھممد زیسشان

_______________________________________________
Fedora-laptop-list mailing list
Fedora-laptop-list@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-laptop-list
 

Thread Tools




All times are GMT. The time now is 10:18 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org