Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Infrastructure (http://www.linux-archive.org/fedora-infrastructure/)
-   -   something up with bzr browsing in trac? (http://www.linux-archive.org/fedora-infrastructure/41358-something-up-bzr-browsing-trac.html)

seth vidal 01-19-2008 02:49 AM

something up with bzr browsing in trac?
 
https://fedorahosted.org/preupgrade/browser

I keep getting a no code to browse page.

did something change?

-sv


_______________________________________________
Fedora-infrastructure-list mailing list
Fedora-infrastructure-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-infrastructure-list

Mike McGrath 01-19-2008 03:16 AM

something up with bzr browsing in trac?
 
On Fri, 18 Jan 2008, seth vidal wrote:

> https://fedorahosted.org/preupgrade/browser
>
> I keep getting a no code to browse page.
>
> did something change?

Ugh, it seems almost all of the trac browser plugins need a bit of polish.

-Mike

_______________________________________________
Fedora-infrastructure-list mailing list
Fedora-infrastructure-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-infrastructure-list

Toshio Kuratomi 01-19-2008 03:39 AM

something up with bzr browsing in trac?
 
Mike McGrath wrote:


On Fri, 18 Jan 2008, seth vidal wrote:


https://fedorahosted.org/preupgrade/browser

I keep getting a no code to browse page.

did something change?


Ugh, it seems almost all of the trac browser plugins need a bit of polish.

Yeah. I can't find anything wrong with the repository. I recreated the
repository and it still gives the same error. The python-fedora
repository is working fine without any differences that I can see.


Looking at the trac-bazaar code to see if I can find a problem.

-Toshio

_______________________________________________
Fedora-infrastructure-list mailing list
Fedora-infrastructure-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-infrastructure-list

Toshio Kuratomi 01-19-2008 03:59 AM

something up with bzr browsing in trac?
 
Mike McGrath wrote:


On Fri, 18 Jan 2008, seth vidal wrote:


https://fedorahosted.org/preupgrade/browser

I keep getting a no code to browse page.

did something change?



Fixed. It was a configuration error::

- repository_dir = /srv/bzr/prepupgrade
+ repository_dir = /srv/bzr/preupgrade

-Toshio

_______________________________________________
Fedora-infrastructure-list mailing list
Fedora-infrastructure-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-infrastructure-list

seth vidal 01-19-2008 04:02 AM

something up with bzr browsing in trac?
 
On Fri, 2008-01-18 at 20:59 -0800, Toshio Kuratomi wrote:
> Mike McGrath wrote:
> >
> > On Fri, 18 Jan 2008, seth vidal wrote:
> >
> >> https://fedorahosted.org/preupgrade/browser
> >>
> >> I keep getting a no code to browse page.
> >>
> >> did something change?
> >
> Fixed. It was a configuration error::
>
> - repository_dir = /srv/bzr/prepupgrade
> + repository_dir = /srv/bzr/preupgrade
>

wacky, I wonder why I thought it worked before.

thank you

-sv


_______________________________________________
Fedora-infrastructure-list mailing list
Fedora-infrastructure-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-infrastructure-list


All times are GMT. The time now is 08:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.