FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 08-13-2008, 09:38 PM
Aaron Konstam
 
Default help

On Wed, 2008-08-13 at 16:54 +0530, Sanjay S Nair wrote:
> Hi Everybody,
>
> I am new to Linux. I have actually left one week playing with and
> using purposefully the new fedora 9. I have got solutions for most of
> the thing all the time. I am a php starting developer and have
> installed LAMP, phpmyadmin, drupal, filezilla, mplayer successfully
> and working perfectly. I have some issues currently which I want to
> clear from relevant sources.
>
> The Totem movie player and Amarok are installed alreadyin my fedora
> but it is showing errors can't play. I know it requires gstreamer or
> xine and have tried to install both but unfortunately both failed, i
> don't know what is the problem.
>
> I have installed some of the software from the source using
> the ./configure, make , make install and I have removed the folder
> from which i have installed it. Is that folder required for
> unistalling the software installed from that. I have no idea, I have
> read somewhere that it is required. i want to know the right methods
> of installing and uninstalling the softwares all possioble way.
>
> When i install something I have no idea where the thing is going to be
> installed (the directory path). I have less idea of the file system.
>
> I want to have deeper knowledge in using Linux and want to dig into it
> to learn more. And I know that its open source but I don't know how to
> use the code. i mean where is all these codes located. how do I modify
> it and all.
>
> Eventhough i have successfully installed the mplayer I am not
> successful in installing the GUI for that player. i don't know
> sometimes it doesn't works the ./configure, make, make install.
>
> I have tried to see some videos from YouTube but the firefox shown to
> download the plugin. i have downloaded and installed the plugin, i
> thought everything will be fine but there is no audio only video
> working fine.
>
> I have installed successfully the youtube-dl.py file and able to
> download the files using that and viewing using the mplayer fine. And
> have also installed the firefox plugin for downloading that is Okay.
>
> I don't know how to upgrade the firefox and other stuff. I want to
> know all the methods not just yum.
>
> And the yum is not working it show some error pop up "Error: Cannot
> retrieve repository metadata (repomd.xml) for repository: dag. Please
> verify its path and try again"... And i want to know the offline
> method installer.
>
>
>
> These all are my doubts about the Fedora 9 Usage.
>
Do you have a dag repository? If so remove it and then use yum to
install libflashsupport. That might bring back sound.Before you start
compiling things use the yum system to install what you want to install.
================================================== =====================
There's nothing like the face of a kid eating a Hershey bar.
================================================== =====================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-17-2008, 08:07 AM
Graham Watkins
 
Default Help

Leonard Chatagnier wrote:
> --- Manfred Gerner <manfred.gerner@googlemail.com>
> wrote:
>
>
>> You need the START UP MANAGER on your Ubuntu. This
>> programm allows you to
>> define grub on your system whether it starts with
>> Ubuntu or Windows.
>>
>> Manfred Gerner
>>
>> 2008/8/4 Jake <ispaz@live.com>
>>
>>
>>> I have Ubuntu 8.04 and I installed it to work
>>>
>> "with" Windows XP, and now I
>>
>>> can't get to Windows XP anymore, it automatically
>>>
>> boots into Ubuntu, I need
>>
>>> help on how to either UNINSTALL Ubuntu or
>>>
>> INSTRUCTIONS on how to get to
>>
>>> Windows XP, all your help will be appreciated..
>>>
>>> -Jake Snell
>>>
> You might also try: sudo update-grub which might solve
> your problem and shouldn't hurt anything.
>
> Leonard Chatagnier
> lenc5570@sbcglobal.net
>
>
My feeling is that you've probably shot it - ie installed Ubuntu over
the top of Windows. Windows isn't there any more. To get it back
you'll have to wipe your hard disk and reinstall everything over again.
(Hope you backed up your data.) Everyone seems to be in denial however.

--
Graham Watkins

"To mess up a Linux box, you need to work at it; to mess up your Windows
box, you just need to work on it."
SecurityFocus columnist Scott Granneman.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-25-2008, 09:12 PM
Federico Fogale
 
Default Help

Dear Sr.
In gestor de* synaptic me aparese este mensaje, esto paso cuando quise instalar el programa Lime w. y se me quedo tildada apague la computadora y desde ese momento aparese siempre este mensaje cada ves que quiero instalar algo.Que puedo hacer, gracias, federico
Mensaje-----
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.



Connect to the next generation of MSN Messenger* Get it now!
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-27-2008, 10:46 PM
David Curtis
 
Default Help

Federico Fogale wrote:
> Dear Sr.
> In gestor de synaptic me aparese este mensaje, esto paso cuando quise
> instalar el programa Lime w. y se me quedo tildada apague la computadora
> y desde ese momento aparese siempre este mensaje cada ves que quiero
> instalar algo.Que puedo hacer, gracias, federico
> Mensaje-----
> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
> correct the problem.
> E: _cache->open() failed, please report.
>
>

Asistencia para usuarios de Ubuntu:

http://lists.ubuntu.com/mailman/listinfo/ubuntu-es

Ubuntu España:

http://lists.ubuntu.com/mailman/listinfo/ubuntu-es-es

Espero que esta ayuda.

Dave

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-28-2008, 12:17 AM
"Victor Padro"
 
Default Help

On Wed, Aug 27, 2008 at 5:46 PM, David Curtis <dcurtis@uniserve.com> wrote:

Federico Fogale wrote:

> Dear Sr.

> In gestor de *synaptic me aparese este mensaje, esto paso cuando quise

> instalar el programa Lime w. y se me quedo tildada apague la computadora

> y desde ese momento aparese siempre este mensaje cada ves que quiero

> instalar algo.Que puedo hacer, gracias, federico

> Mensaje-----

> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to

> correct the problem.

> E: _cache->open() failed, please report.

>

>



Asistencia para usuarios de Ubuntu:



http://lists.ubuntu.com/mailman/listinfo/ubuntu-es



Ubuntu España:



http://lists.ubuntu.com/mailman/listinfo/ubuntu-es-es



Espero que esta ayuda.



Dave



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Lo unico que te pide es que reinicies la instalacion con "dpkg --configure -a" esto se hace en la terminal, si persisten los problemas consulta la ayuda que alguien ya te proporciono antes de este correo.

--
"It is human nature to think wisely and act in an absurd fashion."

"Todo el desorden del mundo proviene de las profesiones mal o mediocremente servidas"


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-28-2008, 07:13 AM
Neil
 
Default Help

On 8/25/08, Federico Fogale <federicofogale@hotmail.com> wrote:
> Dear Sr.
> In gestor de synaptic me aparese este mensaje, esto paso cuando quise
> instalar el programa Lime w. y se me quedo tildada apague la computadora y
> desde ese momento aparese siempre este mensaje cada ves que quiero instalar
> algo.Que puedo hacer, gracias, federico
> Mensaje-----
> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to
> correct the problem.
> E: _cache->open() failed, please report.
>
>
>
> ________________________________
> Connect to the next generation of MSN Messenger Get it now!
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
Hi

For most of us it would be more convenient if you'd use the English language

Neil
--
There are two kinds of people:
1. People who start their arrays with 1.
1. People who start their arrays with 0.

-----------------------------------------------------------------------
** Hi! I'm a signature virus! Copy me into your signature, please! **
-----------------------------------------------------------------------

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-28-2008, 02:52 PM
"Victor Padro"
 
Default Help

On Thu, Aug 28, 2008 at 2:13 AM, Neil <hok.krat@gmail.com> wrote:

On 8/25/08, Federico Fogale <federicofogale@hotmail.com> wrote:

> Dear Sr.

> In gestor de *synaptic me aparese este mensaje, esto paso cuando quise

> instalar el programa Lime w. y se me quedo tildada apague la computadora y

> desde ese momento aparese siempre este mensaje cada ves que quiero instalar

> algo.Que puedo hacer, gracias, federico

> Mensaje-----

> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to

> correct the problem.

> E: _cache->open() failed, please report.

>

>

>

> ________________________________

> Connect to the next generation of MSN Messenger *Get it now!

> --

> ubuntu-users mailing list

> ubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

>

>

Hi



For most of us it would be more convenient if you'd use the English language



Neil

--

There are two kinds of people:

1. People who start their arrays with 1.

1. People who start their arrays with 0.



-----------------------------------------------------------------------

** *Hi! I'm a signature virus! Copy me into your signature, please! ***

-----------------------------------------------------------------------



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


You're right!
I thought I was seeing the ubuntu spanish mailing list!

My apologies.

Victor.
--
"It is human nature to think wisely and act in an absurd fashion."


"Todo el desorden del mundo proviene de las profesiones mal o mediocremente servidas"


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 08-28-2008, 03:40 PM
"Johnny Rosenberg"
 
Default Help

2008/8/28 Neil <hok.krat@gmail.com>


On 8/25/08, Federico Fogale <federicofogale@hotmail.com> wrote:

> Dear Sr.

> In gestor de *synaptic me aparese este mensaje, esto paso cuando quise

> instalar el programa Lime w. y se me quedo tildada apague la computadora y

> desde ese momento aparese siempre este mensaje cada ves que quiero instalar

> algo.Que puedo hacer, gracias, federico

> Mensaje-----

> E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to

> correct the problem.

> E: _cache->open() failed, please report.

>

>

>

> ________________________________

> Connect to the next generation of MSN Messenger *Get it now!

> --

> ubuntu-users mailing list

> ubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at:

> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

>

>

Hi



For most of us it would be more convenient if you'd use the English language



Neil

--

There are two kinds of people:

1. People who start their arrays with 1.

1. People who start their arrays with 0.I heard that there are three kinds of people: Those who can count and those who can't.*





-----------------------------------------------------------------------

** *Hi! I'm a signature virus! Copy me into your signature, please! ***

-----------------------------------------------------------------------



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-08-2008, 06:40 AM
"ramachandra raju"
 
Default help

hi,
I am new to Linux. i have installed fc9 in my office. Now i want to install freePBX in my system. But i am unable to install. It shows that that rpms requires dependencies. I am getting so many errors and i am unable to find the solution for that. Please send me the total installation process to install freePBX in my system. If possible please send me the rpms for installing the freePBX(asterisk,asterisk-addons,libpri,zaptel and freePBX)


thank u.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 09-08-2008, 06:20 PM
"Steve Repo"
 
Default help

On Mon, Sep 8, 2008 at 12:10 PM, ramachandra raju
<raju.netadmin@gmail.com> wrote:
> hi,
> I am new to Linux. i have installed fc9 in my office. Now i want to install
> freePBX in my system. But i am unable to install. It shows that that rpms
> requires dependencies. I am getting so many errors and i am unable to find
> the solution for that. Please send me the total installation process to
> install freePBX in my system. If possible please send me the rpms for
> installing the freePBX(asterisk,asterisk-addons,libpri,zaptel and freePBX)
>

Please read freepbx installation and use their recommended
distribution. This is not a freepbx support list.

Good Luck!

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 

Thread Tools




All times are GMT. The time now is 10:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org