FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 10-26-2008, 05:35 PM
"Jonas Norlander"
 
Default Help

2008/10/26 Sahana Basavapatna <sahana.basavapatna@gmail.com>:
> Hello!!
>
> I have recently started using Linux operating system and have absolutely no
> clue how this works. So far, its been fine because I am not a techy and
> Kubuntu is quite user friendly.
>
> In the last couple of days, a problem has emerged and I am not sure how to
> deal with it. I am not even sure this is the right place to share this
> query.
>
> Whenever I try to open a dialogue page, and click on the icon, instead of
> opening the page, it actually disappears. This is with both when I use the
> mouse and when I use the touch pad. I have partitioned my laptop and have
> Windows XP as well. When I used XP to see if the problem persists, I find
> that there is no problem with the mouse then.
>
> I am not sure this is a software or a hardware problem. I really appreciate
> if anyone can help.
>
> Cheers,
> Sahana
>

Can you describe better what exact you doing? What program? What do you click?

/ Jonas

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-27-2008, 01:31 AM
tom bell
 
Default Help

> Date: Sun, 26 Oct 2008 23:27:05 +0530
> From: "Sahana Basavapatna" <sahana.basavapatna@gmail.com>
> Subject: Help
> To: kubuntu-users@lists.ubuntu.com
> Message-ID:
> <d48f179b0810261057r1b3c1b2coc7a4352f4adcb2f8@mail .gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Hello!!
>
> I have recently started using Linux operating system and have absolutely no
> clue how this works. So far, its been fine because I am not a techy and
> Kubuntu is quite user friendly.
>
> In the last couple of days, a problem has emerged and I am not sure how to
> deal with it. I am not even sure this is the right place to share this
> query.
>
> Whenever I try to open a dialogue page, and click on the icon, instead of
> opening the page, it actually disappears. This is with both when I use the
> mouse and when I use the touch pad. I have partitioned my laptop and have
> Windows XP as well. When I used XP to see if the problem persists, I find
> that there is no problem with the mouse then.
>
> I am not sure this is a software or a hardware problem. I really appreciate
> if anyone can help.
>
> Cheers,
> Sahana
>
> -- Sahana Basavapatna Coordinator - Burmese Refugee Desk The Other Media No 31,
> > Nalanda Apartments D Block, Vikaspuri New Delhi Ph: +91 11 285 30 431

Kubuntu has some quirky behavior. If you right click on an icon and
don't release right away you could end up doing something in the
subsequent onscreen menu that you didn't mean to do.
Quite often I have clicked on an icon and nothing happened. Apparently
the focus was somewhere else and all my click did was refocus off the
other object and onto the icon without doing anything.
I have right-clicked on an icon and as I released the button it selected
whatever menu choice the mouse was over as I released the button.
Neither of the above is considered normal behavior, but it happens in
Kubuntu all the time in my experience and is not related, at least so
far, to one particular version.
I would say to make all clicks "click and release" without the least
delay. Otherwise, click and see what appears where and move the mouse
out of the way, then release.
This is a quirk of Kubuntu that I have had to learn to live with.
Good luck!

Tom Bell

“We can't solve problems by using the same kind of thinking we used when
we created them.”
-- Albert Einstein, Physicist (1879-1955)




--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-27-2008, 04:04 AM
"Sahana Basavapatna"
 
Default Help

The left click on the mouse/touchpad is usually programmed to open/close documents. When i click to open a document on the bottom panel (when the doc/page is minimized), instead of teh document opening, it actually disappears. I dont have this problem when I switch to Windows XP. I dont know if I have changed any settings, but the mouse settings seeem to be fine. Its frustrating everytime to right click on the mouse and maximze the document.


I hope I make sense.

Sahana

2008/10/27 Jonas Norlander <jonorland@gmail.com>

2008/10/26 Sahana Basavapatna <sahana.basavapatna@gmail.com>:

> Hello!!

>

> I have recently started using Linux operating system and have absolutely no

> clue how this works. So far, its been fine because I am not a techy and

> Kubuntu is quite user friendly.

>

> In the last couple of days, a problem has emerged and I am not sure how to

> deal with it. I am not even sure this is the right place to share this

> query.

>

> Whenever I try to open a dialogue page, and click on the icon, instead of

> opening the page, it actually disappears. This is with both when I use the

> mouse and when I use the touch pad. I have partitioned my laptop and have

> Windows XP as well. When I used XP to see if the problem persists, I find

> that there is no problem with the mouse then.

>

> I am not sure this is a software or a hardware problem. I really appreciate

> if anyone can help.

>

> Cheers,

> Sahana

>



Can you describe better what exact you doing? What program? What do you click?



/ Jonas



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Sahana Basavapatna
Coordinator - Burmese Refugee Desk
The Other Media
No 31, Nalanda Apartments
D Block, Vikaspuri
New Delhi

Ph: +91 11 285 30 431

Email: refugeedesk@theothermedia.org
Mobile: +91 99682 96202

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-27-2008, 06:28 AM
"Sahana Basavapatna"
 
Default Help

I solved the problem myself!!!!! I had changed the properties of the panel!

Thanks Jonas and Tom.

Sahana

2008/10/27 Sahana Basavapatna <sahana.basavapatna@gmail.com>

The left click on the mouse/touchpad is usually programmed to open/close documents. When i click to open a document on the bottom panel (when the doc/page is minimized), instead of teh document opening, it actually disappears. I dont have this problem when I switch to Windows XP. I dont know if I have changed any settings, but the mouse settings seeem to be fine. Its frustrating everytime to right click on the mouse and maximze the document.



I hope I make sense.

Sahana

2008/10/27 Jonas Norlander <jonorland@gmail.com>


2008/10/26 Sahana Basavapatna <sahana.basavapatna@gmail.com>:

> Hello!!

>

> I have recently started using Linux operating system and have absolutely no

> clue how this works. So far, its been fine because I am not a techy and

> Kubuntu is quite user friendly.

>

> In the last couple of days, a problem has emerged and I am not sure how to

> deal with it. I am not even sure this is the right place to share this

> query.

>

> Whenever I try to open a dialogue page, and click on the icon, instead of

> opening the page, it actually disappears. This is with both when I use the

> mouse and when I use the touch pad. I have partitioned my laptop and have

> Windows XP as well. When I used XP to see if the problem persists, I find

> that there is no problem with the mouse then.

>

> I am not sure this is a software or a hardware problem. I really appreciate

> if anyone can help.

>

> Cheers,

> Sahana

>



Can you describe better what exact you doing? What program? What do you click?



/ Jonas



--

kubuntu-users mailing list

kubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



--
Sahana Basavapatna
Coordinator - Burmese Refugee Desk
The Other Media
No 31, Nalanda Apartments
D Block, Vikaspuri

New Delhi

Ph: +91 11 285 30 431

Email: refugeedesk@theothermedia.org
Mobile: +91 99682 96202



--
Sahana Basavapatna
Coordinator - Burmese Refugee Desk
The Other Media
No 31, Nalanda Apartments
D Block, Vikaspuri
New Delhi

Ph: +91 11 285 30 431

Email: refugeedesk@theothermedia.org
Mobile: +91 99682 96202

--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-27-2008, 11:39 AM
ng szu
 
Default help

I have 4GB RAM.


--- On Sun, 10/26/08, Karl Larsen <k5di@zianet.com> wrote:

> From: Karl Larsen <k5di@zianet.com>
> Subject: Re: help
> To: szuting@yahoo.com, "Ubuntu user technical support, not for general discussions" <ubuntu-users@lists.ubuntu.com>
> Date: Sunday, October 26, 2008, 7:58 AM
> ng szu wrote:
> > Dear all,
> >
> > I need a favor, I am new to LINUX World and I am now
> facing problem to install ubuntu 8.04 properly in my ACER
> ASPIRE M5641. I am runnig this computer with Vista windows
> and everything is going fine. However, problem occurs when
> boot ubuntu 8.04 from live CD.
> >
> > I have tried few times and facing different
> conditions, sometimes I managed to get to the ubuntu
> desktop, but all my USB ports were disable, I couldn't
> move my mouse and keyboard. Sometimes it just failed to
> load and the error message was: usb2-2 couldn't read
> from address 6,error 110; usb2-2 couldn't read from
> address 7,error 110 and etc.
> >
> > Anyone has faced this type of problem before? Any
> suggestions for me to solve this problem? Really
> appreaciate if you could help!!!
> >
> > Thank you!
> >
> > Regards
> > NST
> >
> >
> >
> >
> >
> Please tell us how much RAM your computer has. It is
> possible that
> is the problem. If the RAM is less than 500 MByte then you
> need to load
> using the low RAM method.
>
>
> Karl
>
>
> --
>
> Karl F. Larsen, AKA K5DI
> Linux User
> #450462 http://counter.li.org.
> PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-27-2008, 12:00 PM
Karl Larsen
 
Default help

ng szu wrote:
> I have 4GB RAM.
>
>
> --- On Sun, 10/26/08, Karl Larsen <k5di@zianet.com> wrote:
>
>
>> From: Karl Larsen <k5di@zianet.com>
>> Subject: Re: help
>> To: szuting@yahoo.com, "Ubuntu user technical support, not for general discussions" <ubuntu-users@lists.ubuntu.com>
>> Date: Sunday, October 26, 2008, 7:58 AM
>> ng szu wrote:
>>
>>> Dear all,
>>>
>>> I need a favor, I am new to LINUX World and I am now
>>>
>> facing problem to install ubuntu 8.04 properly in my ACER
>> ASPIRE M5641. I am runnig this computer with Vista windows
>> and everything is going fine. However, problem occurs when
>> boot ubuntu 8.04 from live CD.
>>
>>> I have tried few times and facing different
>>>
>> conditions, sometimes I managed to get to the ubuntu
>> desktop, but all my USB ports were disable, I couldn't
>> move my mouse and keyboard. Sometimes it just failed to
>> load and the error message was: usb2-2 couldn't read
>> from address 6,error 110; usb2-2 couldn't read from
>> address 7,error 110 and etc.
>>
>>> Anyone has faced this type of problem before? Any
>>>
>> suggestions for me to solve this problem? Really
>> appreaciate if you could help!!!
>>
>>> Thank you!
>>>
>>> Regards
>>> NST
>>>
>>>
>>>
>>>
>>>
>>>
>> Please tell us how much RAM your computer has. It is
>> possible that
>> is the problem. If the RAM is less than 500 MByte then you
>> need to load
>> using the low RAM method.
>>
>>
>> Karl
>>
>>
>> --
>>
>> Karl F. Larsen, AKA K5DI
>> Linux User
>> #450462 http://counter.li.org.
>> PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users@lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>
>
>
>
>
Sounds then like your ACER has a video devise which Ubuntu has
trouble with. See if you can find the type of video devise you have. I
think Windows has a place you can find this data. I don't use Windows so
not sure where to look.


Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-27-2008, 03:50 PM
Derek Broughton
 
Default Help

Sahana Basavapatna wrote:

> I solved the problem myself!!!!! I had changed the properties of the
> panel!
>
>> The left click on the mouse/touchpad is usually programmed to open/close
>> documents. When i click to open a document on the bottom panel (when the
>> doc/page is minimized), instead of teh document opening, it actually
>> disappears. I dont have this problem when I switch to Windows XP.

This _is_ after all, not Windows XP - it's like that because some people
like to be able to do that.
--
derek


--
kubuntu-users mailing list
kubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
 
Old 10-27-2008, 05:05 PM
Mario Vukelic
 
Default help

On Mon, 2008-10-27 at 07:00 -0600, Karl Larsen wrote:
> Sounds then like your ACER has a video devise which Ubuntu has
> trouble with.

Karl, what are you talking about? PLEASE ***READ*** HIS first posting.
He has USB errors early during boot and therefore his mouse and keyboard
does not work. Nothing to do with the video device (and if should indeed
turn out later to be a problem, we will STILL first have to fix his USB
so that he has at least a keyboard and mouse)


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-27-2008, 06:12 PM
Karl Larsen
 
Default help

Mario Vukelic wrote:
> On Mon, 2008-10-27 at 07:00 -0600, Karl Larsen wrote:
>
>> Sounds then like your ACER has a video devise which Ubuntu has
>> trouble with.
>>
>
> Karl, what are you talking about? PLEASE ***READ*** HIS first posting.
> He has USB errors early during boot and therefore his mouse and keyboard
> does not work. Nothing to do with the video device (and if should indeed
> turn out later to be a problem, we will STILL first have to fix his USB
> so that he has at least a keyboard and mouse)
>
>
>
Yes he does have a whole lot of problems. I wondered if he had too
small a RAM but he says he has 4 GB which is almost too big. So hoping
to get it so his image on the screen is good so we can start to solve
the USB problems.

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-27-2008, 06:19 PM
Mario Vukelic
 
Default help

On Mon, 2008-10-27 at 13:12 -0600, Karl Larsen wrote:
> Yes he does have a whole lot of problems.

Really? The only one he is clearly talking about is the USB issue


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org