FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 08-01-2012, 02:05 AM
 
Default Directory server not restarting

Hi All,

Spec:
Redhat Enterprise Linux 6.3 x64

- ipa-server-2.2.0-16.el6.x86_64
- 389-ds-base-1.2.10.2-18.el6_3.x86_64
- 389-ds-base-libs-1.2.10.2-18.el6_3.x86_64

We had a simple (but quite drammatic) issue the other day. Our backup
script simply does a cold backup of the 389 Directory Server, however
this time it didn't start back up.

[31/Jul/2012:02:00:38 +1000] - slapd stopped.
[31/Jul/2012:02:00:43 +1000] createprlistensockets - PR_Bind() on All
Interfaces port 636 failed: Netscape Portable Runtime error -5982 (Local
Network address is in use.)

Is there anyway to work out why this happened?
When I did a manual restart in the morning it was fine. The backups even
worked perfectly last night too. Sounds like a bug in the ipa shutdown
script?

cya

Craig

--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 

Thread Tools




All times are GMT. The time now is 01:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org