FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 04-19-2012, 11:52 AM
"Andrea Modesto Rossi"
 
Default Errro on Windows Console

Dear all, i've got a little problem using the new wdmin Console (
http://port389.org/download/389-Console-1.1.6-i386.msi ) with my 389
Server:

[root@pserver ~]# rpm -qa | grep 389
389-ds-base-1.2.9.9-1.el5
389-ds-console-1.2.6-1.el5
389-dsgw-1.1.7-2.el5
389-console-1.1.7-3.el5
389-ds-console-doc-1.2.6-1.el5
389-admin-1.1.23-1.el5
389-admin-console-1.1.8-1.el5
389-admin-console-doc-1.1.8-1.el5
389-ds-1.2.1-1.el5
389-ds-base-libs-1.2.9.9-1.el5
389-adminutil-1.1.14-1.el5

When i try to connect to Directory Server, client issues an error called
"Class Loader Error" with this txt:

" Failed to install a local copy of 389-ds-123.jar or one of its
supporting files. ...."


What happen? Can anyone help me? Anyway i didn't have this error with the
previous version of Admin Console (i think 1.1.4).... i'm looking in the
website where is that file, but there isn't.

Thanks a lot.

Have a nice day,


--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 04-23-2012, 04:14 PM
Maurizio Marini
 
Default Errro on Windows Console

On Thu, 19 Apr 2012 13:52:08 +0200 (CEST)
"Andrea Modesto Rossi" <amrossi@linux.it> wrote:

>
> Dear all, i've got a little problem using the new wdmin Console (
> http://port389.org/download/389-Console-1.1.6-i386.msi ) with my 389
> Server:
>
> [root@pserver ~]# rpm -qa | grep 389
> 389-ds-base-1.2.9.9-1.el5
> 389-ds-console-1.2.6-1.el5
> 389-dsgw-1.1.7-2.el5
> 389-console-1.1.7-3.el5
> 389-ds-console-doc-1.2.6-1.el5
> 389-admin-1.1.23-1.el5
> 389-admin-console-1.1.8-1.el5
> 389-admin-console-doc-1.1.8-1.el5
> 389-ds-1.2.1-1.el5
> 389-ds-base-libs-1.2.9.9-1.el5
> 389-adminutil-1.1.14-1.el5
>
> When i try to connect to Directory Server, client issues an error called
> "Class Loader Error" with this txt:
>
> " Failed to install a local copy of 389-ds-123.jar or one of its
> supporting files. ...."
>
>
> What happen? Can anyone help me? Anyway i didn't have this error with the
> previous version of Admin Console (i think 1.1.4).... i'm looking in the
> website where is that file, but there isn't.

hello andrea

does work here
windows 7 64 bit
java 64bit 6u31

server is cento6
rpm -qa |grep 389
389-admin-1.1.25-1.el6.x86_64
389-ds-console-1.2.6-1.el6.noarch
389-adminutil-devel-1.1.14-2.el6.x86_64
389-ds-base-1.2.9.14-1.el6_2.2.x86_64
389-admin-console-1.1.8-1.el6.noarch
389-dsgw-1.1.7-2.el6.x86_64
389-ds-base-devel-1.2.9.14-1.el6_2.2.x86_64
389-admin-console-doc-1.1.8-1.el6.noarch
389-console-1.1.7-1.el6.noarch
389-ds-base-libs-1.2.9.14-1.el6_2.2.x86_64
389-adminutil-1.1.14-2.el6.x86_64
389-ds-console-doc-1.2.6-1.el6.noarch
389-ds-1.2.2-1.el6.noarch

-m
--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 05-10-2012, 06:13 PM
"Andrea Modesto Rossi"
 
Default Errro on Windows Console

On Gio, 19 Aprile 2012 1:52 pm, Andrea Modesto Rossi wrote:
>
> Dear all, i've got a little problem using the new wdmin Console (
> http://port389.org/download/389-Console-1.1.6-i386.msi ) with my 389
> Server:
>
> [root@pserver ~]# rpm -qa | grep 389
> 389-ds-base-1.2.9.9-1.el5
> 389-ds-console-1.2.6-1.el5
> 389-dsgw-1.1.7-2.el5
> 389-console-1.1.7-3.el5
> 389-ds-console-doc-1.2.6-1.el5
> 389-admin-1.1.23-1.el5
> 389-admin-console-1.1.8-1.el5
> 389-admin-console-doc-1.1.8-1.el5
> 389-ds-1.2.1-1.el5
> 389-ds-base-libs-1.2.9.9-1.el5
> 389-adminutil-1.1.14-1.el5
>
> When i try to connect to Directory Server, client issues an error called
> "Class Loader Error" with this txt:
>
> " Failed to install a local copy of 389-ds-123.jar or one of its
> supporting files. ...."
>
>
> What happen? Can anyone help me? Anyway i didn't have this error with the
> previous version of Admin Console (i think 1.1.4).... i'm looking in the
> website where is that file, but there isn't.
>
> Thanks a lot.
>
> Have a nice day,
>

Please, does anyone can help me to fix this boring issue?

I'm not able to manage my ldap server :-( (of course, through bash console
i can...but ..)

Thanks in advantage to anyone help me...

--
Andrea Modesto Rossi
Fedora Ambassador


--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 

Thread Tools




All times are GMT. The time now is 09:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org