FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 06-09-2011, 08:44 PM
Michael Pelletier
 
Default : ERROR: on_listen protocol mismatch. Want 2.1 but got 1.0

Hello,



I get this error when trying to connect to mgmtd from the Pacemaker GUI Client.



*mgmtd: [1122]: ERROR: on_listen protocol mismatch Want 2.1 but got 1.0



I am using the client heartbeat-gui-2.1.3-3.el5.centos



Anyone know what is wrong?



Michael


--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 06-09-2011, 08:44 PM
Michael Pelletier
 
Default : ERROR: on_listen protocol mismatch. Want 2.1 but got 1.0

Hello,



I get this error when trying to connect to mgmtd from the Pacemaker GUI Client.



*mgmtd: [1122]: ERROR: on_listen protocol mismatch Want 2.1 but got 1.0



I am using the client heartbeat-gui-2.1.3-3.el5.centos



Anyone know what is wrong?



Michael


--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 

Thread Tools




All times are GMT. The time now is 08:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org