FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 04-15-2011, 08:53 AM
Augustine Ike
 
Default Active Directory to 389 Directory Server Sync

Good Morning All,
************************* How is everyone? Hope fine? I install the 389 Directory Server and it works very well.
I am trying to update the Users by performing a Unidirectional Sync from Active Directory. After this, I

intend syncing passwords too. For now, I can't even get the sync to work. I have followed everything in
the DOCS and still no luck.
That said, the sync operation says it's successful but then the OU's remain empty. If I add an Entry in

The Directory Server and Active Directory, I get an error so I know some things is happening. Any thoughts?

Thanks
Augstine

--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 04-15-2011, 09:11 AM
彭胜文
 
Default Active Directory to 389 Directory Server Sync

have error messages ?



--
BR,Thanks!

在2011-04-15,"Augustine Ike" <augustineike@gmail.com> 写道:
-----原始邮件-----

发件人:"Augustine Ike" <augustineike@gmail.com>

发送时间:2011年4月15日 星期五

收件人:389-users@lists.fedoraproject.org


主题:[389-users] Active Directory to 389 Directory Server Sync

Good Morning All,
************************* How is everyone? Hope fine? I install the 389 Directory Server and it works very well.
I am trying to update the Users by performing a Unidirectional Sync from Active Directory. After this, I

intend syncing passwords too. For now, I can't even get the sync to work. I have followed everything in
the DOCS and still no luck.
That said, the sync operation says it's successful but then the OU's remain empty. If I add an Entry in

The Directory Server and Active Directory, I get an error so I know some things is happening. Any thoughts?

Thanks
Augstine



--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 04-15-2011, 09:43 AM
Augustine Ike
 
Default Active Directory to 389 Directory Server Sync

Hi,
*** When I perform a sync "OU" in Active Directory to "OU" Directory Server without any user in the "OU" in Directory Server, The sync completes successfully without any errors. But when I check the error log section, I see

"NSMMReplicationPlugin - agmt="cn=testagreement" (192:389): Replica has no update vector. It has never been initialized.
==> I restarted dirsrv and dirsrv-admin and tried again and it gave me the same


If I create a user in 389 Directory Server and sync again "ie Same User in Active Directory" The Sync does not complete successfully. It stops with the eror message
"The consumer initialization has unsuccessfully completed. The error recieved by the replica is: '-1 Total update abortedSystem error'.


I also ensured I had the ntUser, ntGroup added and checked for schema differences. So far non has worked. I also tried instructions in these URLS

http://www.linuxmail.info/synch-ad-password-fds/

http://www.linuxmail.info/ad-fds-sync-howto/
http://directory.fedoraproject.org/wiki/Howto:WindowsSync* "Not tried this yet because I can't get users to sync and it is not needed unless we want password sync"

http://directory.fedoraproject.org/wiki/Install_Guide

All to no avail. I am sure it may be some thing I am overlooking but I can't find it.


Uche



2011/4/15 *胜文 <pswen@126.com>

have error messages ?



--
BR,Thanks!

在2011-04-15,"Augustine Ike" <augustineike@gmail.com> 写道:
-----原始邮件-----

发件人:"Augustine Ike" <augustineike@gmail.com>

发送时间:2011年4月15日 星期五

收件人:389-users@lists.fedoraproject.org


主题:[389-users] Active Directory to 389 Directory Server Sync

Good Morning All,
************************* How is everyone? Hope fine? I install the 389 Directory Server and it works very well.

I am trying to update the Users by performing a Unidirectional Sync from Active Directory. After this, I

intend syncing passwords too. For now, I can't even get the sync to work. I have followed everything in
the DOCS and still no luck.
That said, the sync operation says it's successful but then the OU's remain empty. If I add an Entry in


The Directory Server and Active Directory, I get an error so I know some things is happening. Any thoughts?

Thanks
Augstine




--

389 users mailing list

389-users@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/389-users


--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 04-15-2011, 12:49 PM
Rich Megginson
 
Default Active Directory to 389 Directory Server Sync

On 04/15/2011 03:43 AM, Augustine Ike wrote:
Hi,

*** When I perform a sync "OU" in Active Directory to "OU"
Directory Server without any user in the "OU" in Directory Server,
The sync completes successfully without any errors. But when I
check the error log section, I see

"NSMMReplicationPlugin - agmt="cn=testagreement" (192:389):
Replica has no update vector. It has never been initialized.

==> I restarted dirsrv and dirsrv-admin and tried again and it
gave me the same



If I create a user in 389 Directory Server and sync again "ie Same
User in Active Directory" The Sync does not complete successfully.
It stops with the eror message

"The consumer initialization has unsuccessfully completed. The
error recieved by the replica is: '-1 Total update abortedSystem
error'.



I also ensured I had the ntUser, ntGroup added and checked for
schema differences. So far non has worked. I also tried
instructions in these URLS



http://www.linuxmail.info/synch-ad-password-fds/

http://www.linuxmail.info/ad-fds-sync-howto/

http://directory.fedoraproject.org/wiki/Howto:WindowsSync*
"Not tried this yet because I can't get users to sync and it is
not needed unless we want password sync"

http://directory.fedoraproject.org/wiki/Install_Guide



All to no avail. I am sure it may be some thing I am overlooking
but I can't find it.



Uche







2011/4/15 *胜文 <pswen@126.com>


have error messages ?







--

BR,
Thanks!


在2011-04-15,"Augustine Ike" <augustineike@gmail.com>
写道:
-----原始邮件
-----

发件人:"Augustine Ike" <augustineike@gmail.com>

发送时间:2011年4月15日 星期五

收件人:389-users@lists.fedoraproject.org

主题:[389-users] Active Directory to 389 Directory
Server Sync





Good Morning All,

************************* How is everyone? Hope fine? I
install the 389 Directory Server and it works very well.

I am trying to update the Users by performing a
Unidirectional Sync from Active Directory. After this, I

intend syncing passwords too. For now, I can't even get
the sync to work. I have followed everything in

the DOCS and still no luck.

That said, the sync operation says it's successful but
then the OU's remain empty. If I add an Entry in

The Directory Server and Active Directory, I get an
error so I know some things is happening. Any thoughts?







Windows Sync doesn't sync "ou" entries.








Thanks

Augstine










--

389 users mailing list

389-users@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/389-users







--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users





--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 

Thread Tools




All times are GMT. The time now is 06:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org