FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 03-25-2011, 03:26 AM
"Kamal Batra"
 
Default Error in Replication

Hi,
*
I am trying to replicate Windows 2K3 Ad to 389DS server, following things have been done.
*
1.****** Pass sync utility on AD
2.****** Install CA Certificate, *export* the same to import it on the 389DS server.
*
*
certutil command gives me the following output
*
CA certificate*************************************** ******* CTu,u,u
server-cert********************************************** *** u,u,u
Server-Cert********************************************** *** u,u,u
psync2******************************************** ***** *****CT,C,C
*
*
3.****** Replication agreement is also in place.
*
While I getting following errors:
*
1.****** When the password is changed on the windows AD, it tries to connect to the 389ds server and following is the error on 389ds Server
[25/Mar/2011:02:22:33 +051800] conn=25 fd=64 slot=64 SSL connection from 10.100.109.159 to 10.100.109.157
[25/Mar/2011:02:22:33 +051800] conn=25 op=-1 fd=64 closed - SSL peer cannot verify your certificate.
*
2.****** When 389Ds tries to replicate to Windows Server, it provides the following error
[25/Mar/2011:16:16:50 +051800] slapi_ldap_bind - Error: could not send bind request for id [cn=Syncing 389DS,cn=Users,dc=ggdk,dc=com] mech [SIMPLE]: error 81 (Can't contact LDAP server) -8179 (Peer's Certificate issuer is not recognized.) 11 (Resource temporarily unavailable)
*
Please provide help me in solving the issues.
*
Regards,
Kamal Batra
+919810795008
*
--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 
Old 04-13-2011, 04:44 AM
"Kamal Batra"
 
Default Error in Replication

Hi,
*
I have successfully installed the 389DS and able to do ldapsearch the users on my ldap server.* I would like to integrate the 389DS to my bluecoat box to authenticate users *via LDAP.
On my bluecoat box* I am also able to browse the my 389DS Ldap server. While doing the user authentication on my browser, I am not able to authenticate and my logs in 389DS show as
*
[12/Apr/2011:14:49:32 +051800] conn=8 op=4 SRCH base="ou=Delhi,ou=Response,dc=response,dc=com" scope=2 filter="(cn=gpillai2101)" attrs="1.1"
[12/Apr/2011:14:49:32 +051800] conn=8 op=4 RESULT err=0 tag=101 nentries=0 etime=0
*
*
Can anybody help me in resolving this issue, so that I can authenticate the users in Internet Explorer to Bluecoat which is in turn using 389DS as Ldap server for authentication.
*
*
Regards
Kamal Batra
*
--
389 users mailing list
389-users@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/389-users
 

Thread Tools




All times are GMT. The time now is 01:28 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org