FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Directory

 
 
LinkBack Thread Tools
 
Old 06-23-2008, 08:56 PM
"Merle Reine"
 
Default can't connect to PDC

I know this has been asked a million times but I read all the posts and none answer my issue so I hope someone will know a fix.

I have fc9 with samba as PDC connecting to FDS.

Followed the how-to to the letter but can not get my windows machine to connect to the domain.


My domain is :* ldap
Windows machine is in random workgroup not associated with samba at all.

When I try to add to domain using root and pass (yes, it is setup on samba server), I get the following:



"The following error occured attempting to join the domain "ldap":
A device attached to the system is not functioning.

in /var/log/samba/samba.log:

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)

* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected

* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)
* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)

* getpeername failed. Error was Transport endpoint is not connected
* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)

* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)
[2008/06/23 13:53:44,* 0] passdb/pdb_ldap.c:ldapsam_add_sam_account(2276)
* ldapsam_add_sam_account: failed to modify/add user with uid = TEST$ (dn = uid=

TEST$,ou=Computers,dc=gardenfreshcorp,dc=com)


Any one have any ideas what I am missing?

Thanks.


Merle Reine
IT Manager Extraordinaire
Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'
--
Fedora-directory-users mailing list
Fedora-directory-users@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-directory-users
 
Old 06-23-2008, 09:27 PM
"Merle Reine"
 
Default can't connect to PDC

I know this has been asked a million times but I read all the posts and none answer my issue so I hope someone will know a fix.

I have fc9 with samba as PDC connecting to FDS.

Followed the how-to to the letter but can not get my windows machine to connect to the domain.




My domain is :* ldap
Windows machine is in random workgroup not associated with samba at all.

When I try to add to domain using root and pass (yes, it is setup on samba server), I get the following:





"The following error occured attempting to join the domain "ldap":
A device attached to the system is not functioning.

in /var/log/samba/samba.log:

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)



* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected



* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)
* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)



[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)



* getpeername failed. Error was Transport endpoint is not connected
* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)



* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)
[2008/06/23 13:53:44,* 0] passdb/pdb_ldap.c:ldapsam_add_sam_account(2276)
* ldapsam_add_sam_account: failed to modify/add user with uid = TEST$ (dn = uid=



TEST$,ou=Computers,dc=gardenfreshcorp,dc=com)


Any one have any ideas what I am missing?

Thanks.
Merle Reine
IT Manager Extraordinaire
Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'
--
Fedora-directory-users mailing list
Fedora-directory-users@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-directory-users
 
Old 06-24-2008, 09:51 AM
yersinia
 
Default can't connect to PDC

Likely are two different problem.

"Transport endpoint is not connected" is a very - very - old XP problem* http://wiki.samba.org/index.php/Samba_Myths



If you set smb ports = 445 (raw smb aka CIFS port) in smb.conf the message disappear - naturally you are to be sure that
you serve only XP o Vista client.

For the LDAP problem the message don't tell me so much. So try



smbcontrol smbd debug 10

and read again the log messages.

Regards

On Mon, Jun 23, 2008 at 10:56 PM, Merle Reine <merle.reine@gmail.com> wrote:


I know this has been asked a million times but I read all the posts and none answer my issue so I hope someone will know a fix.



I have fc9 with samba as PDC connecting to FDS.

Followed the how-to to the letter but can not get my windows machine to connect to the domain.


My domain is :* ldap
Windows machine is in random workgroup not associated with samba at all.

When I try to add to domain using root and pass (yes, it is setup on samba server), I get the following:





"The following error occured attempting to join the domain "ldap":
A device attached to the system is not functioning.

in /var/log/samba/samba.log:

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)



* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected



* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)
* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)



[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)



* getpeername failed. Error was Transport endpoint is not connected
* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)



* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)
[2008/06/23 13:53:44,* 0] passdb/pdb_ldap.c:ldapsam_add_sam_account(2276)
* ldapsam_add_sam_account: failed to modify/add user with uid = TEST$ (dn = uid=



TEST$,ou=Computers,dc=gardenfreshcorp,dc=com)


Any one have any ideas what I am missing?

Thanks.


Merle Reine
IT Manager Extraordinaire
Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'

--

Fedora-directory-users mailing list

Fedora-directory-users@redhat.com

https://www.redhat.com/mailman/listinfo/fedora-directory-users






--
Fedora-directory-users mailing list
Fedora-directory-users@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-directory-users
 
Old 06-24-2008, 11:44 PM
"Merle Reine"
 
Default can't connect to PDC

Any ideas?

[root@ldap home]# net join -S ldap -U admin
Enter admin's password:
Creation of workstation account failed
Unable to join domain LDAP.

admin is the admin user for ldap and samba.


in my directory /var/log/dirsrv/slapd-ldap/access I get:

[24/Jun/2008:16:38:29 -0700] conn=114 op=16 SRCH base="dc=gardenfreshcorp,dc=com
" scope=2 filter="(&(sambaSID=S-1-5-21-762671893-3211464481-46508682-1028)(objec

tClass=sambaSamAccount))" attrs="uid uidNumber gidNumber homeDirectory sambaPwdL
astSet sambaPwdCanChange sambaPwdMustChange sambaLogonTime sambaLogoffTime samba
KickoffTime cn sn displayName sambaHomeDrive sambaHomePath sambaLogonScript samb

aProfilePath description sambaUserWorkstations sambaSID sambaPrimaryGroupSID sam
baLMPassword sambaNTPassword sambaDomainName objectClass sambaAcctFlags sambaMun
gedDial sambaBadPasswordCount sambaBadPasswordTime sambaPasswordHistory modifyTi

mestamp sambaLogonHours modifyTimestamp uidNumber"
[24/Jun/2008:16:38:29 -0700] conn=114 op=16 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=17 SRCH base="ou=Groups,dc=gardenfreshc

orp,dc=com" scope=2 filter="(&(objectClass=sambaGroupMapping)(sambaSID =S-1-5-21-
762671893-3211464481-46508682-1028))" attrs="gidNumber sambaSID sambaGroupType s
ambaSIDList description displayName cn objectClass"

[24/Jun/2008:16:38:29 -0700] conn=114 op=17 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=18 SRCH base="dc=gardenfreshcorp,dc=com
" scope=2 filter="(&(uid=ldap$)(objectClass=sambaSamAccount) )" attrs="uid uidNum

ber gidNumber homeDirectory sambaPwdLastSet sambaPwdCanChange sambaPwdMustChange
*sambaLogonTime sambaLogoffTime sambaKickoffTime cn sn displayName sambaHomeDriv
e sambaHomePath sambaLogonScript sambaProfilePath description sambaUserWorkstati

ons sambaSID sambaPrimaryGroupSID sambaLMPassword sambaNTPassword sambaDomainNam
e objectClass sambaAcctFlags sambaMungedDial sambaBadPasswordCount sambaBadPassw
ordTime sambaPasswordHistory modifyTimestamp sambaLogonHours"

[24/Jun/2008:16:38:29 -0700] conn=114 op=18 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=19 SRCH base="dc=gardenfreshcorp,dc=com
" scope=2 filter="(&(sambaSID=S-1-5-21-762671893-3211464481-46508682-1028)(objec

tClass=sambaSamAccount))" attrs="uid uidNumber gidNumber homeDirectory sambaPwdL
astSet sambaPwdCanChange sambaPwdMustChange sambaLogonTime sambaLogoffTime samba
KickoffTime cn sn displayName sambaHomeDrive sambaHomePath sambaLogonScript samb

aProfilePath description sambaUserWorkstations sambaSID sambaPrimaryGroupSID sam
baLMPassword sambaNTPassword sambaDomainName objectClass sambaAcctFlags sambaMun
gedDial sambaBadPasswordCount sambaBadPasswordTime sambaPasswordHistory modifyTi

mestamp sambaLogonHours modifyTimestamp uidNumber"
[24/Jun/2008:16:38:29 -0700] conn=114 op=19 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=20 SRCH base="dc=gardenfreshcorp,dc=com

" scope=2 filter="(uid=ldap$)" attrs="uid uidNumber gidNumber homeDirectory samb
aPwdLastSet sambaPwdCanChange sambaPwdMustChange sambaLogonTime sambaLogoffTime
sambaKickoffTime cn sn displayName sambaHomeDrive sambaHomePath sambaLogonScript

*sambaProfilePath description sambaUserWorkstations sambaSID sambaPrimaryGroupSI
D sambaLMPassword sambaNTPassword sambaDomainName objectClass sambaAcctFlags sam
baMungedDial sambaBadPasswordCount sambaBadPasswordTime sambaPasswordHistory mod

ifyTimestamp sambaLogonHours"
[24/Jun/2008:16:38:29 -0700] conn=114 op=20 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=21 SRCH base="dc=gardenfreshcorp,dc=com
" scope=2 filter="(&(sambaSID=S-1-5-21-762671893-3211464481-46508682-1028)(|(obj

ectClass=sambaIdmapEntry)(objectClass=sambaSidEntr y)))" attrs="uid uidNumber gid
Number homeDirectory sambaPwdLastSet sambaPwdCanChange sambaPwdMustChange sambaL
ogonTime sambaLogoffTime sambaKickoffTime cn sn displayName sambaHomeDrive samba

HomePath sambaLogonScript sambaProfilePath description sambaUserWorkstations sam
baSID sambaPrimaryGroupSID sambaLMPassword sambaNTPassword sambaDomainName objec
tClass sambaAcctFlags sambaMungedDial sambaBadPasswordCount sambaBadPasswordTime

*sambaPasswordHistory modifyTimestamp sambaLogonHours"
[24/Jun/2008:16:38:29 -0700] conn=114 op=21 RESULT err=0 tag=101 nentries=0 etim
e=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=22 ADD dn="uid=ldap$,ou=Computers,dc=ga

rdenfreshcorp,dc=com"
[24/Jun/2008:16:38:29 -0700] conn=114 op=22 RESULT err=32 tag=105 nentries=0 eti
me=0
[24/Jun/2008:16:38:29 -0700] conn=114 op=-1 fd=70 closed - B1
Merle Reine
IT Manager Extraordinaire

Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'


On Tue, Jun 24, 2008 at 2:51 AM, yersinia <yersinia.spiros@gmail.com> wrote:

Likely are two different problem.

"Transport endpoint is not connected" is a very - very - old XP problem* http://wiki.samba.org/index.php/Samba_Myths




If you set smb ports = 445 (raw smb aka CIFS port) in smb.conf the message disappear - naturally you are to be sure that
you serve only XP o Vista client.

For the LDAP problem the message don't tell me so much. So try




smbcontrol smbd debug 10

and read again the log messages.

Regards

On Mon, Jun 23, 2008 at 10:56 PM, Merle Reine <merle.reine@gmail.com> wrote:



I know this has been asked a million times but I read all the posts and none answer my issue so I hope someone will know a fix.




I have fc9 with samba as PDC connecting to FDS.

Followed the how-to to the letter but can not get my windows machine to connect to the domain.


My domain is :* ldap
Windows machine is in random workgroup not associated with samba at all.

When I try to add to domain using root and pass (yes, it is setup on samba server), I get the following:






"The following error occured attempting to join the domain "ldap":
A device attached to the system is not functioning.

in /var/log/samba/samba.log:

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)




* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected




* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)
* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)




[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)




* getpeername failed. Error was Transport endpoint is not connected
* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)




* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)
[2008/06/23 13:53:44,* 0] passdb/pdb_ldap.c:ldapsam_add_sam_account(2276)
* ldapsam_add_sam_account: failed to modify/add user with uid = TEST$ (dn = uid=




TEST$,ou=Computers,dc=gardenfreshcorp,dc=com)


Any one have any ideas what I am missing?

Thanks.


Merle Reine
IT Manager Extraordinaire
Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'

--

Fedora-directory-users mailing list

Fedora-directory-users@redhat.com

https://www.redhat.com/mailman/listinfo/fedora-directory-users







--

Fedora-directory-users mailing list

Fedora-directory-users@redhat.com

https://www.redhat.com/mailman/listinfo/fedora-directory-users




--
Fedora-directory-users mailing list
Fedora-directory-users@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-directory-users
 
Old 06-25-2008, 12:43 AM
"Merle Reine"
 
Default can't connect to PDC

More errors trying to connect to domain from command line linux:


[root@ldap home]# net rpc join -d 3 -l -S ldap -U admin
[2008/06/24 17:40:54,* 3] param/loadparm.c:lp_load_ex(8669)
* lp_load_ex: refreshing parameters

[2008/06/24 17:40:54,* 3] param/loadparm.c:init_globals(4588)
* Initialising global parameters
[2008/06/24 17:40:54,* 3] param/params.cm_process(569)
* params.cm_process() - Processing configuration file "/etc/samba/smb.conf"

[2008/06/24 17:40:54,* 3] param/loadparm.c:do_section(7334)
* Processing section "[global]"
[2008/06/24 17:40:54,* 2] lib/interface.c:add_interface(334)
* added interface eth0 ip=fe80::211:25ff:fe0c:5d8d%eth0 bcast=fe80::ffff:ffff:ff

ff:ffff%eth0 netmask=ffff:ffff:ffff:ffff::
[2008/06/24 17:40:54,* 2] lib/interface.c:add_interface(334)
* added interface eth0 ip=192.168.1.12 bcast=192.168.1.255 netmask=255.255.255.0


[2008/06/24 17:40:54,* 3] libsmb/cliconnect.c:cli_start_connection(1632)
* Connecting to host=ldap
[2008/06/24 17:40:54,* 3] lib/util_sock.cpen_socket_out(1332)
* Connecting to 192.168.1.12 at port 445

[2008/06/24 17:40:54,* 3] rpc_client/cli_pipe.c:rpc_pipe_bind(2086)
* rpc_pipe_bind: Remote machine ldap pipe lsarpc fnum 0x750c bind request retur
ned ok.
[2008/06/24 17:40:54,* 3] rpc_client/cli_pipe.c:rpc_pipe_bind(2086)

* rpc_pipe_bind: Remote machine ldap pipe NETLOGON fnum 0x750d bind request ret
urned ok.
[2008/06/24 17:40:54,* 3] libsmb/trusts_util.c:just_change_the_password(56)
* just_change_the_password: unable to setup creds (NT_STATUS_ACCESS_DENIED)!

[2008/06/24 17:40:54,* 1] utils/net_rpc.c:run_rpc_command(181)
* rpc command function failed! (NT_STATUS_ACCESS_DENIED)
Enter admin's password:
[2008/06/24 17:41:03,* 3] libsmb/cliconnect.c:cli_start_connection(1632)

* Connecting to host=ldap
[2008/06/24 17:41:03,* 3] lib/util_sock.cpen_socket_out(1332)
* Connecting to 192.168.1.12 at port 445
[2008/06/24 17:41:03,* 3] libsmb/cliconnect.c:cli_session_setup_spnego(801)

* Doing spnego session setup (blob length=58)
[2008/06/24 17:41:03,* 3] libsmb/cliconnect.c:cli_session_setup_spnego(826)
* got OID=1 3 6 1 4 1 311 2 2 10
[2008/06/24 17:41:03,* 3] libsmb/cliconnect.c:cli_session_setup_spnego(834)

* got principal=NONE
[2008/06/24 17:41:03,* 3] libsmb/ntlmssp.c:ntlmssp_client_challenge(1025)
* Got challenge flags:
[2008/06/24 17:41:03,* 3] libsmb/ntlmssp.c:debug_ntlmssp_flags(62)
* Got NTLMSSP neg_flags=0x60898215

[2008/06/24 17:41:03,* 3] libsmb/ntlmssp.c:ntlmssp_client_challenge(1047)
* NTLMSSP: Set final flags:
[2008/06/24 17:41:03,* 3] libsmb/ntlmssp.c:debug_ntlmssp_flags(62)
* Got NTLMSSP neg_flags=0x60088215
[2008/06/24 17:41:03,* 3] libsmb/ntlmssp_sign.c:ntlmssp_sign_init(337)

* NTLMSSP Sign/Seal - Initialising with flags:
[2008/06/24 17:41:03,* 3] libsmb/ntlmssp.c:debug_ntlmssp_flags(62)
* Got NTLMSSP neg_flags=0x60088215
[2008/06/24 17:41:03,* 3] rpc_client/cli_pipe.c:rpc_pipe_bind(2086)

* rpc_pipe_bind: Remote machine ldap pipe lsarpc fnum 0x7503 bind request retur
ned ok.
[2008/06/24 17:41:03,* 3] rpc_client/cli_pipe.c:rpc_pipe_bind(2086)
* rpc_pipe_bind: Remote machine ldap pipe samr fnum 0x7504 bind request returne

d ok.
Creation of workstation account failed
Unable to join domain LDAP.
[2008/06/24 17:41:03,* 2] utils/net.c:main(1172)
* return code = 1
Merle Reine
IT Manager Extraordinaire

Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'


On Tue, Jun 24, 2008 at 2:51 AM, yersinia <yersinia.spiros@gmail.com> wrote:

Likely are two different problem.

"Transport endpoint is not connected" is a very - very - old XP problem* http://wiki.samba.org/index.php/Samba_Myths




If you set smb ports = 445 (raw smb aka CIFS port) in smb.conf the message disappear - naturally you are to be sure that
you serve only XP o Vista client.

For the LDAP problem the message don't tell me so much. So try




smbcontrol smbd debug 10

and read again the log messages.

Regards

On Mon, Jun 23, 2008 at 10:56 PM, Merle Reine <merle.reine@gmail.com> wrote:



I know this has been asked a million times but I read all the posts and none answer my issue so I hope someone will know a fix.




I have fc9 with samba as PDC connecting to FDS.

Followed the how-to to the letter but can not get my windows machine to connect to the domain.


My domain is :* ldap
Windows machine is in random workgroup not associated with samba at all.

When I try to add to domain using root and pass (yes, it is setup on samba server), I get the following:






"The following error occured attempting to join the domain "ldap":
A device attached to the system is not functioning.

in /var/log/samba/samba.log:

[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)




* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected




* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)
* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)




[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)
* getpeername failed. Error was Transport endpoint is not connected
[2008/06/23 13:53:44,* 0] lib/util_sock.c:write_data(1059)
[2008/06/23 13:53:44,* 0] lib/util_sock.c:get_peer_addr_internal(1597)




* getpeername failed. Error was Transport endpoint is not connected
* write_data: write failure in writing to client 0.0.0.0. Error Connection reset
*by peer
[2008/06/23 13:53:44,* 0] smbd/process.c:srv_send_smb(74)




* Error writing 4 bytes to client. -1. (Transport endpoint is not connected)
[2008/06/23 13:53:44,* 0] passdb/pdb_ldap.c:ldapsam_add_sam_account(2276)
* ldapsam_add_sam_account: failed to modify/add user with uid = TEST$ (dn = uid=




TEST$,ou=Computers,dc=gardenfreshcorp,dc=com)


Any one have any ideas what I am missing?

Thanks.


Merle Reine
IT Manager Extraordinaire
Email Address: echo zreyr.ervar@tznvy.pbz | perl -pe 'y/a-z/n-za-m/'

--

Fedora-directory-users mailing list

Fedora-directory-users@redhat.com

https://www.redhat.com/mailman/listinfo/fedora-directory-users







--

Fedora-directory-users mailing list

Fedora-directory-users@redhat.com

https://www.redhat.com/mailman/listinfo/fedora-directory-users




--
Fedora-directory-users mailing list
Fedora-directory-users@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-directory-users
 

Thread Tools




All times are GMT. The time now is 03:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org