FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-03-2008, 09:32 AM
 
Default rawhide report: 20080603 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080602/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080603/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package ca-certificates
The Mozilla CA root certificate bundle
New package cpufrequtils
CPU Frequency changing related utilities
New package emma
Code Coverage Tool
New package gnome-hearts
Hearts game for GNOME
New package nautilus-sound-converter
Nautilus extension to convert audio files
New package perl-DBIx-Class
Extensible and flexible object <-> relational mapper
Removed package cpufreq-utils
Removed package nautilus-flac-converter
Updated Packages:

alliance-5.0-16.20070718snap.fc10
---------------------------------
* Fri May 30 18:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 5.0-16.20070718snap
- Bugfix /etc/profile.d/alc_env.csh problem #449062 #448480


anacron-2.3-61.fc10
-------------------
* Wed May 28 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> 2.3-61
- cleaning lots of scripts in anacron & crontabs

* Wed Apr 9 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> 2.3-60
- correct spooldir logged


checkpolicy-2.0.16-2.fc10
-------------------------
* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.0.16-2
- fix license tag

* Wed May 28 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> - 2.0.16-1
- Latest update from NSA
* Update checkpolicy for user and role mapping support from Joshua Brindle.


cronie-1.1-1.fc10
-----------------
* Wed May 28 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> - 1.1-1
- release 1.1


crontabs-1.10-22.fc10
---------------------
* Wed May 28 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> 1.10-22
- remove scripts for delay, anacron now own most of the scripts.
Crontabs owns only run-parts, /etc/crontab and crontabs sysconfig.


empathy-0.23.3-1.fc10
---------------------
* Mon Jun 2 18:00:00 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
- Update to 0.23.3.
- Remove reference to stream-engine in connections managers readme.


evolution-2.23.3.1-1.fc10
-------------------------
* Mon Jun 2 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 2.23.3.1-1.fc10
- Update to 2.23.3.1
- Bump eds_version to 2.23.3.


evolution-data-server-2.23.3-1.fc10
-----------------------------------
* Mon Jun 2 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 3.23.3-1.fc10
- Update to 2.23.3
- Remove patch for GNOME bug #531439 (fixed upstream).


evolution-exchange-2.23.3-1.fc10
--------------------------------
* Mon Jun 2 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 2.23.3-1.fc10
- Update to 2.23.3


evolution-sharp-0.17.3-1.fc10
-----------------------------
* Mon Jun 2 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 0.17.3-1.fc10
- Update to 0.17.3.


gammu-1.19.0-2.fc9
------------------
* Mon Jun 2 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 1.19.0-2
- Added Require dialog.

* Tue Apr 15 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 1.19.0-1
- Updated Release.


gengetopt-2.22.1-1.fc10
-----------------------
* Mon Jun 2 18:00:00 2008 Debarshi Ray <rishi@fedoraproject.org> - 2.22.1-1
- Version bump to 2.22.1. Closes Red Hat Bugzilla bug #444335.
- Parallel build problems fixed by upstream.


ghdl-0.26-0.98svn.0.fc10
------------------------
* Mon Jun 2 18:00:00 2008 Thomas Sailer <t.sailer@alumni.ethz.ch> - 0.26-0.98svn.0
- update to svn98


gnome-commander-1.2.6-2.fc10
----------------------------
* Mon Jun 2 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1.2.6-2
- 1.2.6
- Add patch to compile with GTK 2.13.X


gstreamer-0.10.19-3.fc10
------------------------
* Mon Jun 2 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.10.19-3
- Package more documentation (#240656)

* Wed May 21 18:00:00 2008 - Tom "spot" Callaway <tcallawa@redhat.com> - 0.10.19-2
- fix license tag


gstreamer-plugins-base-0.10.19-5.fc10
-------------------------------------
* Mon Jun 2 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.10.19-5
- Let the package build its own documentation


gtkglext-1.2.0-7.fc10
---------------------
* Tue Jun 3 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 1.2.0-7
- Use 0%{?fedora} conditionals instead of "%{fedora}" (BZ 449635).


gtkhtml3-3.23.3-1.fc10
----------------------
* Mon Jun 2 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 3.23.3-1.fc10
- Update to 3.23.3
- Remove patch for GNOME bug #524338 (fixed upstream).


guilt-0.30-1.fc9
----------------

gv-3.6.4-1.fc10
---------------
* Mon Jun 2 18:00:00 2008 Orion Poplawski <orion@cora.nwra.com> 3.6.4-1
- Update to 3.6.4
- Cleanup desktop file a little


hwdata-0.219-1.fc10
-------------------
* Mon Jun 2 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 0.219-1
- update pci.ids, usb.ids, oui.txt
- blacklist snd-pcsp (#448425)


ikarus-0.0.3-1.fc10
-------------------
* Mon Jun 2 18:00:00 2008 Michel Salim <salimma@fedoraproject.org> - 0.0.3-1
- Update to 0.0.3


jed-0.99.18-8.fc10
------------------
* Mon Jun 2 18:00:00 2008 Bill Nottingham <notting@redhat.com> - 0.99.18-8
- fix for new autoconf (#449580)


junitperf-1.9.1-2jpp.1.fc10
---------------------------

kernel-2.6.26-0.46.rc4.git2.fc10
--------------------------------
* Mon Jun 2 18:00:00 2008 John W. Linville <linville@redhat.com>
- Revert misguided wireless.h "fix" from upstream


libgphoto2-2.4.1-1.fc10
-----------------------
* Mon Jun 2 18:00:00 2008 Jindrich Novy <jnovy@redhat.com> 2.4.1-1
- update to 2.4.1 (#443515, #436138)


lirc-0.8.3-3.fc10
-----------------
* Mon Jun 2 18:00:00 2008 Jarod Wilson <jwilson@redhat.com> - 0.8.3-3
- Add additional required patches for gnome-lirc-properties (#442248)
- Put remote definitions in their own sub-package (#442328)

* Mon May 12 18:00:00 2008 Jarod Wilson <jwilson@redhat.com> - 0.8.3-2
- Include upstream patch for lircd.conf remote include directives (#442248)
- Include upstream patch to validate transmit buffers


man-1.6f-7.fc10
---------------
* Mon Jun 2 18:00:00 2008 Ivana Varekova <varekova@redhat.com> - 1.6f-7
- Resolves: #448049
Error messages will exhibit when quit from mount man page


mutt-1.5.18-2.fc10
------------------
* Mon Jun 2 18:00:00 2008 Miroslav Lichvar <mlichvar@redhat.com> 5:1.5.18-2
- allow interrupts when reading, writing or closing sockets (#447887)
- fix possible crash when opening IMAP mailbox


neon-0.28.2-3
-------------
* Mon Jun 2 18:00:00 2008 Joe Orton <jorton@redhat.com> 0.28.2-3
- require ca-certificates package


nspr-4.7.1-2.fc10
-----------------
* Mon Jun 2 18:00:00 2008 Kai Engert <kengert@redhat.com> - 4.7.1-2
- Update to 4.7.1


nss-3.12.0.3-2.fc10
-------------------
* Mon Jun 2 18:00:00 2008 Kai Engert <kengert@redhat.com> - 3.12.0.3-2
- Update to NSS_3_12_RC4

* Mon Apr 14 18:00:00 2008 Kai Engert <kengert@redhat.com> - 3.12.0.1-1
- Update to NSS_3_12_RC2


ocaml-SDL-0.7.2-13.fc10
-----------------------
* Mon Jun 2 18:00:00 2008 Richard W.M. Jones <rjones@redhat.com> - 0.7.2-13
- labgl -> ocaml-lablgl-devel


perl-Log-Dispatch-FileRotate-1.16-3.fc10
----------------------------------------
* Tue Jun 3 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 1.16-3
- Use %%check in comments to work-around rpm bogusly parsing
%check in comments (BZ 449419).


perl-Net-Server-0.97-3.fc10
---------------------------
* Tue Jun 2 18:00:00 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 0.97-3
â?° remove old %check Dag leftover rpmbuild does not like anymore


perl-Params-Util-0.33-1.fc10
----------------------------
* Mon Jun 2 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 0.33-1
- Upstream update.
- Conditionally BR: perl(Test::CPAN::Meta).
- Hack testsuite to accept Test::CPAN::Meta != 0.07.


perl-Test-Inline-2.208-3.fc10
-----------------------------
* Mon Jun 2 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 2.208-3
- BR: perl(List::Utils) >= 1.19


perl-Time-modules-2006.0814-3.fc10
----------------------------------
* Sat May 31 18:00:00 2008 Xavier Bachelot <xavier@bachelot.org> 2006.0814-3
- Remove '|| :' from %check


perl-XML-XPath-1.13-7.fc10
--------------------------
* Mon Jun 2 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> - 1.13-7
- rebuild and remove ||: from check part


python-toscawidgets-0.9.1-1.fc10
--------------------------------
* Mon Jun 2 18:00:00 2008 Luke Macken <lmacken@redhat.com> - 0.9.1-1
- Update to latest release
- Remove python-paste-script, python-ruledispatch, python-decorator and
python-decoratortools dependencies.


python-xlrd-0.6.1-6.fc10
------------------------
* Mon Jun 2 18:00:00 2008 Jan ONDREJ (SAL) <ondrejj(at)salstar.sk> - 0.6.1-5
- removed "" for fedora macro


qof-0.7.5-3.fc10
----------------
* Mon Jun 2 18:00:00 2008 Jon Ciesla <limb@jcomserv.net> - 0.7.5-3
- Fix %check FTBTS error. Bug promised, not yet filed.


ricci-0.13.0-4.fc10
-------------------
* Mon Jun 2 18:00:00 2008 Ryan McCabe <rmccabe@redhat.com> 0.13.0-4
- No longer need -lgroup with the new cman packages.


selinux-policy-3.4.1-1.fc10
---------------------------
* Fri May 9 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.4.1-1
- Merge Upstream

* Wed May 7 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.3.1-48
- Allow amanada to create data files

* Wed May 7 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.3.1-47
- Fix initial install, semanage setup

* Tue May 6 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 3.3.1-46
- Allow system_r for httpd_unconfined_script_t


smb4k-0.9.5-1.fc10
------------------
* Mon Jun 2 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.9.5-1
- Update to 0.9.5


synergy-1.3.1-9.fc10
--------------------
* Mon Jun 2 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.3.1-9
- Drop no longer needed patch0, stop regenerating autoxxx files
- Apply the following bug fixes from upstream's bug tracker:
-off by one bugfix to X11 selection (fixes copy and paste by selection)
-call DPMSOn() when entering screen to make sure powersaving mode is canceled
on X11 client systems when the fake mouse / keyb become active
- Add manpages (courtesy of Debian)

* Mon Jun 2 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.3.1-8
- Fix synergy crashing on copy and paste (bz 434539)


tcpdump-3.9.8-5.fc10
--------------------
* Mon Jun 2 18:00:00 2008 Miroslav Lichvar <mlichvar@redhat.com> - 14:3.9.8-5
- update config.{guess,sub} when building tcpslice
- remove -D_GNU_SOURCE from CFLAGS
- disable libsmi check in configure


texinfo-4.12-3.fc10
-------------------
* Mon Jun 2 18:00:00 2008 Vitezslav Crhonek <vcrhonek@redhat.com> - 4.12-3
- Fix install-info crashes on some info files
Resolves: #449292


xgrep-0.07-1.fc10
-----------------
* Mon Jun 2 18:00:00 2008 Brendt Wohlberg <osspkg@gmail.com> - 0.07-1
- Fixed bugzilla bug 447719


Summary:
Added Packages: 6
Removed Packages: 2
Modified Packages: 49
Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
smart-0.52-54.fc9.i386 requires smart-config
taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.x86_64 requires smart-config
taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
smart-0.52-54.fc9.ppc requires smart-config
taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
wxMaxima-0.7.4-3.fc9.ppc requires maxima >= 0:5.13



Broken deps for ppc64
----------------------------------------------------------
basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.ppc64 requires smart-config
taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 06-03-2008, 12:59 PM
Richard Hughes
 
Default rawhide report: 20080603 changes

On Tue, 2008-06-03 at 09:32 +0000, Rawhide wrote:
> New package ca-certificates
> The Mozilla CA root certificate bundle

Test Transaction Errors: file /etc/pki/tls/certs/ca-bundle.crt from
install of ca-certificates-2008-5.noarch conflicts with file from
package openssl-0.9.8g-9.fc10.i686

Richard.


--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 06-03-2008, 01:11 PM
Joe Orton
 
Default rawhide report: 20080603 changes

On Tue, Jun 03, 2008 at 01:59:40PM +0100, Richard Hughes wrote:
> On Tue, 2008-06-03 at 09:32 +0000, Rawhide wrote:
> > New package ca-certificates
> > The Mozilla CA root certificate bundle
>
> Test Transaction Errors: file /etc/pki/tls/certs/ca-bundle.crt from
> install of ca-certificates-2008-5.noarch conflicts with file from
> package openssl-0.9.8g-9.fc10.i686

Tomas has fixed this already, the rebuilds yesterday were failing due to
a bash problem. Working build here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=51331

joe

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 06-03-2008, 01:47 PM
Richard Hughes
 
Default rawhide report: 20080603 changes

On Tue, 2008-06-03 at 14:11 +0100, Joe Orton wrote:
> On Tue, Jun 03, 2008 at 01:59:40PM +0100, Richard Hughes wrote:
> > On Tue, 2008-06-03 at 09:32 +0000, Rawhide wrote:
> > > New package ca-certificates
> > > The Mozilla CA root certificate bundle
> >
> > Test Transaction Errors: file /etc/pki/tls/certs/ca-bundle.crt from
> > install of ca-certificates-2008-5.noarch conflicts with file from
> > package openssl-0.9.8g-9.fc10.i686
>
> Tomas has fixed this already, the rebuilds yesterday were failing due to
> a bash problem. Working build here:

Legend, thanks.

Richard.


--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 07:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org