FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-29-2008, 09:28 AM
 
Default rawhide report: 20080529 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080528/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080529/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package perl-PHP-Serialization
Converts between PHP's serialize() output and the equivalent Perl structure
Updated Packages:

R-2.7.0-5.fc10
--------------
* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.7.0-5
- add cairo-devel to BR/R, so that cairo backend gets built


SDL-1.2.13-4.fc10
-----------------
* Wed May 28 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> 1.2.13-4
- fix sparc multilib handling


apcupsd-3.14.4-1.fc10
---------------------
* Wed May 28 18:00:00 2008 Tomas Smetana <tsmetana@redhat.com> - 3.14.4-1
- new upstream version


cairo-dock-1.5.6-1.date20080528.fc10
------------------------------------

cobbler-1.0.0-2.fc10
--------------------
* Tue May 27 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 1.0.0-2
- Upstream changes (see CHANGELOG)

* Fri May 16 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.9.2-2
- Upstream changes (see CHANGELOG)
- moved /var/lib/cobbler/settings to /etc/cobbler/settings

* Fri May 9 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.9.1-1
- Upstream changes (see CHANGELOG)
- packaged /etc/cobbler/users.conf
- remaining CGI replaced with mod_python

* Tue Apr 8 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.8.3-2
- Upstream changes (see CHANGELOG)


cups-1.3.7-3.fc10
-----------------
* Wed May 28 18:00:00 2008 Tim Waugh <twaugh@redhat.com> 1:1.3.7-3
- If cupsdTimeoutJob is called when the originating connection is still
known, pass that to the function so that copy_banner can get at it if
necessary (bug #447200).


dhcpv6-1.0.18-1.fc10
--------------------
* Wed May 28 18:00:00 2008 David Cantrell <dcantrell@redhat.com> - 1.0.18-1
- Make dadlist in src/dad_parse.c a global


dkms-2.0.19.1-1.fc10
--------------------
* Wed May 28 18:00:00 2008 Matt Domsch <Matt_Domsch@dell.com> 2.0.19.1
- depmod on uninstall before mkinitrd, depmod fix & cleanups
- find_module_from_ko() could incorrectly return multiple values


gambas2-2.6.0-1.fc10
--------------------
* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.6.0-1
- update to 2.6.0


gdal-1.5.1-13.fc10
------------------

git-1.5.5.3-1.fc10
------------------
* Wed May 28 18:00:00 2008 James Bowes <jbowes@redhat.com> 1.5.5.3-1
- git-1.5.5.3


gnome-libs-1.4.2-9.fc10
-----------------------
* Wed May 28 18:00:00 2008 Paul Howarth <paul@city-fan.org> 1:1.4.2-9
- Break recursive gnome-config <-> pkg-config loop if 64-bit glib-devel
package is not installed on a 64-bit system (#445981)
- Add file dependency on glib.pc to enforce installation of 64-bit glib-devel
with 64-bit gnome-libs-devel (#445981)


gtk-recordmydesktop-0.3.7.2-1.fc10
----------------------------------
* Wed May 28 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb@fedoraproject.org> - 0.3.7.2-1
- New upstream release


guitone-0.8-2.fc10
------------------
* Wed May 28 18:00:00 2008 Thomas Moschny <thomas.moschny@gmx.de> - 0.8-2
- Fix order of commands in the build section.


hunspell-sv-1.27-1.fc10
-----------------------
* Wed May 28 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1.27-1
- latest version


ipe-6.0-0.27.pre30.fc10
-----------------------
* Wed May 28 18:00:00 2008 Laurent Rineau <laurent.rineau__fedora@normalesup.org> - 6.0-0.27.pre30.fc10
- Add an upstream patch (Patch2), that should fix the incompatibility with
pdfTeX-1.40 (TeXLive 2007), which is in Fedora*9.

* Tue Mar 4 17:00:00 2008 Laurent Rineau <laurent.rineau__fedora@normalesup.org> - 6.0-0.25.pre30.fc10
- Fix the URL: tag. (rebuild needed)


kdegames-4.0.80-3.fc10
----------------------
* Wed May 28 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.0.80-3
- add kbreakout and ksirk to description


kdepim-4.0.80-2.fc10
--------------------
* Wed May 28 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.0.80-2
- put unversioned libkpilot_conduit_base.so in -libs instead of -devel (#448395)


kernel-2.6.26-0.43.rc4.git2.fc10
--------------------------------
* Wed May 28 18:00:00 2008 Dave Jones <davej@redhat.com>
- PPC gets sad with debug alloc (bz 448598)

* Wed May 28 18:00:00 2008 Dave Jones <davej@redhat.com>
- Make the OQO2 use polled IO for its ethernet.

* Wed May 28 18:00:00 2008 Dave Jones <davej@redhat.com>
- Make 8139too PIO/MMIO a module parameter

* Wed May 28 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-rc4-git2

* Wed May 28 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-rc4-git1

* Wed May 28 18:00:00 2008 Chuck Ebbert <cebbert@redhat.com>
- Remove eeepc driver, now upstream as eeepc-laptop.


koan-1.0.0-1.fc10
-----------------
* Fri May 16 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.9.2-2
- Upstream changes (see CHANGELOG)

* Fri May 9 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 0.9.0-1
- Upstream changes (see CHANGELOG)
- truncate changelog (see git for history)


libsepol-2.0.29-1.fc10
----------------------
* Wed May 28 18:00:00 2008 Dan Walsh <dwalsh@redhat.com> 2.0.29-1
- Upgrade to latest from NSA
* Merge user and role mapping support from Joshua Brindle.


mew-6.1-0.1.rc1.fc10
--------------------
* Wed May 28 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 6.1-0.1.rc1
- New upstream release.


mkinitrd-6.0.51-3.fc10
----------------------
* Wed May 28 18:00:00 2008 Jeremy Katz <katzj@redhat.com> - 6.0.51-2
- rebuild for libdhcp6client


mono-addins-0.3.1-2.fc10
------------------------
* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.3.1-2
- rebuild for new gtk-sharp2


oddjob-0.29.1-1.fc10
--------------------
* Wed May 28 18:00:00 2008 Nalin Dahyabhai <nalin@redhat.com> 0.29.1-1
- when we install the mkhomedir subpackage, if there's a running oddjobd, ask
it to reload its configuration
- fix missing bits from the namespace changes in configuration files
- restart the service in %postun


ogdi-3.2.0-0.11.beta2.fc10
--------------------------
* Wed May 28 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 3.2.0-0.11.beta2
- fix a spourios permission

* Wed May 28 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 3.2.0-0.10.beta2
- new bugfix upstream
- drop all patches, upstream now


openldap-2.4.9-5.fc10
---------------------
* Wed May 28 18:00:00 2008 Jan Safranek <jsafranek@redhat.com> 2.4.9-5
- use /sbin/nologin as shell of ldap user (#447919)


openssl-0.9.8g-9.fc10
---------------------
* Wed May 28 18:00:00 2008 Tomas Mraz <tmraz@redhat.com> 0.9.8g-9
- fix CVE-2008-0891 - server name extension crash (#448492)
- fix CVE-2008-1672 - server key exchange message omit crash (#448495)


orca-2.23.2-3.fc10
------------------
* Wed May 28 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 2.23.2-3
- Add BuildRequires gnome-python2-bonobo back

* Wed May 28 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 2.23.2-2
- Require gnome-python2-bonobo and gnome-python2-libwnck


perl-Geo-METAR-1.15-2.fc10
--------------------------
* Wed May 28 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.15-2
- Fix %doc

* Wed May 28 18:00:00 2008 kwizart < kwizart at gmail.com > - 1.15-1
- Update to 1.15


perl-Image-ExifTool-7.25-2.fc10
-------------------------------
* Wed May 28 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 7.25-2
- get rid of empty arch-specific directories (bz 448744)


perl-Moose-0.44-2.fc10
----------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.44-2
- bump

* Wed May 21 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.44-1
- update to 0.44


perl-Sub-Identify-0.03-1.fc10
-----------------------------
* Wed May 28 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.03-1
- update to 0.03


pm-utils-1.1.2.1-2.fc10
-----------------------
* Wed May 28 18:00:00 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.1-2
- Change BR from docbook-utils to xmlto

* Wed May 28 18:00:00 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.1-1
- Update to 1.1.2.1


qt-recordmydesktop-0.3.7.2-1.fc10
---------------------------------
* Wed May 28 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb@fedoraproject.org> - 0.3.7.2-1
- New upstream release


recordmydesktop-0.3.7.3-1.fc10
------------------------------
* Wed May 28 18:00:00 2008 Sindre Pedersen Bjørdal <sindrepb@fedoraproject.org> - 0.3.7.3-1
- New upstream release


rhm-0.2.2060-3.fc10
-------------------

rpmlint-0.83-1.fc10
-------------------
* Tue May 27 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 0.83-1
- 0.83, fixes #237204, #428096, #430206, #433783, #434694, #444441.
- Fedora licensing patch applied upstream.
- Move pre-2007 changelog entries to CHANGES.package.old.
- Sync Fedora license list with Revision 0.88.

* Tue May 20 18:00:00 2008 Todd Zullinger <tmz@pobox.com>
- Sync Fedora license list with Revision 0.83 (Wiki rev 131).


rsyslog-3.19.4-1.fc10
---------------------
* Wed May 28 18:00:00 2008 Peter Vrabec <pvrabec@redhat.com> 3.19.4-1
- upgrade


sbcl-1.0.17-2.fc10
------------------
* Wed May 28 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.0.17-2
- omit ppc build (#448734)
- skip tests, known to (sometimes) hang

* Wed May 28 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.0.17-1
- sbcl-1.0.17

* Fri Apr 25 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.0.16-1
- sbcl-1.0.16

* Thu Apr 10 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.0.15-2
- binutils patch

* Fri Feb 29 17:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 1.0.15-1
- sbcl-1.0.15
- %check: skip run-tests, hangs on room.test.sh

* Tue Feb 19 17:00:00 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.0.14-2
- Autorebuild for GCC 4.3

* Mon Jan 28 17:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 1.0.14-1
- sbcl-1.0.14


sugar-0.81.2-1.gitc2f847c2d4.fc10
---------------------------------
* Wed May 28 18:00:00 2008 Tomeu Vizoso <tomeu@tomeuvizoso.net> - 0.81.2-1.gitc2f847c2d4
- Update to last git.


sugar-toolkit-0.81.3-1.gitfcc468a323.fc10
-----------------------------------------
* Wed May 28 18:00:00 2008 Tomeu Vizoso <tomeu@tomeuvizoso.net> - 0.81.3-1.gitfcc468a323
- Update to last git.


xkeyboard-config-1.3-1.fc10
---------------------------
* Wed May 28 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1.3-1
- Update to 1.3


xmltoman-0.4-1.fc10
-------------------
* Thu May 29 18:00:00 2008 Lubomir Rintel <lkundrak@v3.sk> - 0.4-1
- New upstream release


zaptel-1.4.11-1.fc10
--------------------
* Wed May 28 18:00:00 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.4.11-1
- Update to 1.4.11


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 45
Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.i386 requires libnids.so.1.21
epiphany-2.22.1.1-1.fc9.i386 requires iso-codes >= 0:0.45
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
1:gdm-2.22.0-6.fc10.i386 requires iso-codes
gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtk-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
iso-codes-devel-2.1-1.fc10.noarch requires iso-codes = 0:2.1-1.fc10
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
maxima-runtime-sbcl-5.14.0-4.fc9.i386 requires sbcl = 0:1.0.13
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
qt-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
smart-0.52-54.fc9.i386 requires smart-config
taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
totem-2.23.3-2.fc10.i386 requires iso-codes



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.i386 requires libMagick.so.10
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-6.fc9.x86_64 requires libWand.so.10()(64bit)
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.x86_64 requires libnids.so.1.21()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtk-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
maxima-runtime-sbcl-5.14.0-4.fc9.x86_64 requires sbcl = 0:1.0.13
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qt-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
smart-0.52-54.fc9.x86_64 requires smart-config
taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libWand.so.10
LabPlot-1.5.1.6-6.fc9.ppc requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.ppc requires libnids.so.1.21
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtk-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
maxima-runtime-sbcl-5.14.0-4.fc9.ppc requires sbcl = 0:1.0.13
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
qt-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
smart-0.52-54.fc9.ppc requires smart-config
taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc64
----------------------------------------------------------
basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
dsniff-2.4-0.2.b1.fc9.ppc64 requires libnids.so.1.21()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
gtk-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qt-recordmydesktop-0.3.7.2-1.fc10.noarch requires recordmydesktop = 0:0.3.7.2
smart-0.52-54.fc9.ppc64 requires smart-config
taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 02:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org