FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-26-2008, 09:46 AM
 
Default rawhide report: 20080526 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080523/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080526/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package clutter-cairo
A basic Cairo clutter widget
New package libuninum
Library for converting unicode strings to numbers
New package supybot
Cross-platform IRC bot written in Python
Updated Packages:

banshee-0.99.2-2.fc10
---------------------
* Sat May 24 18:00:00 2008 Nigel Jones <dev@nigelj.com> - 0.99.2-2
- Rebuild & correct BR

* Fri May 23 18:00:00 2008 Nigel Jones <dev@nigelj.com> - 0.99.2-1
- New Upstream Release (0.99.2) - Beta 2
- Enable podcast & boo


cairo-dock-1.5.5.4-5.svn1033_trunk.fc10
---------------------------------------
* Sun May 25 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- svn 1033


cbrpager-0.9.17-2.fc10
----------------------
* Mon May 26 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.17-2
- Escape filename in zip file properly

* Sat May 24 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.17-1
- 0.9.17
- 2 patches dropped, upstream applied

* Fri May 23 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.16-2
- 0.9.16
- Properly handle file name (shell escaping issue)


chess-1.0-15.fc10
-----------------
* Thu May 22 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.0-15
- Rebuild for new cegui


deluge-0.5.9.1-1.fc10
---------------------
* Fri May 23 18:00:00 2008 Peter Gordon <peter@thecodergeek.com> - 0.5.9.1-1
- Update to new upstream release (0.5.9.1)


e2fsprogs-1.40.10-1.fc10
------------------------
* Fri May 23 18:00:00 2008 Eric Sandeen <esandeen@redhat.com> 1.40.10-1
- New upstream version


eiciel-0.9.6.1-1.fc10
---------------------
* Sat May 24 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.9.6.1-1
- update to 0.9.6.1
- patch system user/group bounds; primitive but works Should resolve
RH#445667.
- oh, and the nautlius extensions dir seems to have changed. Let's use what
libnautilus-extensions.pc says is the right directory, instead of
hardcoding it.

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.9.5-2
- Autorebuild for GCC 4.3


ejabberd-2.0.1-1.fc10
---------------------
* Sat May 24 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 2.0.1-1
- Ver. 2.0.1
- Upstreamed patches dropped
- No longer uses versioned libdir (/usr/lib/ejabberd-x.x.x)
- Added sql-scripts in docs-directory

* Mon May 5 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 2.0.0-3
- Fix build against R11B-2


email2trac-0.13-3.fc10
----------------------
* Fri May 23 18:00:00 2008 Jesse Keating <jkeating@redhat.com> - 0.13-3
- Add a patch to handle both X-Spam-Score and X-Spam-Level


fedora-gnome-theme-8.0.0-2.fc10
-------------------------------
* Fri May 23 18:00:00 2008 Martin Sourada <martin.sourada@gmail.com> - 8.0.0-2
- Require gtk-nodoka-engine instead of nodoka-theme-gnome (bug 447644)


flam3-2.7.12-2.fc10
-------------------
* Sun May 25 18:00:00 2008 Ian Weller <ianweller@gmail.com> 2.7.12-2
- Rebuild for new man pages

* Sun May 25 18:00:00 2008 Ian Weller <ianweller@gmail.com> 2.7.12-1
- Upstream updated


fmt-ptrn-1.3.17-2.fc10
----------------------
* Sun May 25 18:00:00 2008 W. Michael Petullo <mike[@]flyn.org> - 1.3.17-2
- Fixed placement of %doc in RPM specification.


gdal-1.5.1-9.fc10
-----------------
* Sun May 25 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 1.5.1-9
- enable ruby and java packages
- fix spurious sed problem
- spec file cosmetics

* Fri May 23 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 1.5.1-8
- fix sincos on all arch


glibc-2.8.90-5
--------------
* Sun May 25 18:00:00 2008 Jakub Jelinek <jakub@redhat.com> 2.8.90-5
- update from trunk


gmyth-0.7.1-5.fc10
------------------
* Fri May 23 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.7.1-5
- Update gmyth-upnp to 0.7.1


gnokii-0.6.25-2.fc10
--------------------
* Fri May 23 18:00:00 2008 Robert Scheck <robert@fedoraproject.org> 0.6.25-2
- Set empty --vendor rather none for using desktop-file-install
- Fixed initscript as gnokii-smsd stays in /usr/bin not /usr/sbin


gstreamer-plugins-base-0.10.19-4.fc10
-------------------------------------
* Sat May 24 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.10.19-4
- Remove the gnome-vfs plugin, and see what breaks

* Wed May 21 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.10.19-3
- fix license tag

* Fri Apr 18 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.10.19-2
- Add patch to avoid sync problems in the ALSA sink when a specific
track has both playback and record flags


gtk-sharp2-2.12.0-1.fc10
------------------------
* Fri May 23 18:00:00 2008 Xavier Lamien <lxtnow[at]gmail.com> - 2.12.0
- Updated Release.


halevt-0.0.9-1.fc10
-------------------
* Sat May 24 18:00:00 2008 Patrice Dumas <pertusus@free.fr> 0.0.9-1
- update to 0.0.9


hamster-applet-0.5-1.fc10
-------------------------
* Sun May 25 18:00:00 2008 Mads Villadsen <maxx@krakoa.dk> - 0.5-1
- Update to latest upstream release
- Preferences are now editable via user interface
- Added option to stop tracking on shutdown
- Current activity is now showing up in totals


im-chooser-0.99.6-5.fc10
------------------------
* Mon May 26 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 0.99.6-5
- Fix a typo in the package group of imsettings-xfce. (#448037)


java-1.6.0-openjdk-1.6.0.0-0.14.b09.fc10
----------------------------------------
* Thu May 22 18:00:00 2008 Lillian Angel <langel@redhat.com> - 1:1.6.0.0-0.14.b09
- Added new patch java-1.6.0-openjdk-java-access-bridge-tck.patch.
- Updated release.


jd-2.0.0-0.5.svn2066_trunk.fc10
-------------------------------
* Sun May 25 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.0.0-0.5.svn2066_trunk
- Enable alsa

* Sun May 25 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- svn trunk 2066


kdelibs-4.0.72-8.fc10
---------------------
* Sat May 24 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 4.0.72-8
- revert previous, don't include kde3-compat symlink (here, anyway)

* Fri May 23 18:00:00 2008 Rex Dieter <rdieter@fedoraproejct.org> - 4.0.72-7
- -common: provide %_datadir/apps/kdeui for kde3 apps (#447965)


kdelibs3-3.5.9-13.fc10
----------------------
* Sat May 24 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5.9-13
- f9+: include kdeui symlink here + scriptlets to help rpm handle it

* Fri May 23 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5.9-12
- f9+: omit %{_datadir}/apps/kdeui, use version from kdelibs-common (#447965)


Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.i386 requires libnids.so.1.21
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-sharp-0.17.2-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gmime-sharp-2.2.19-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.i386 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
libopensync-plugin-kdepim-0.35-2.fc9.i386 requires libkcal.so.2
lsvpd-1.6.4-1.fc10.i386 requires libvpd_cxx-2.0.so.1
mono-addins-0.3.1-1.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
smart-0.52-54.fc9.i386 requires smart-config
taskjuggler-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.i386 requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
tomboy-0.10.1-2.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libWand.so.10()(64bit)
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.x86_64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.x86_64 requires kdepim3
basket-kontact-1.0.2-5.fc9.x86_64 requires libkpinterfaces.so.1()(64bit)
beagle-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.x86_64 requires libnids.so.1.21()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-sharp-0.17.2-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
gbrainy-0.61-5.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gmime-sharp-2.2.19-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.x86_64 requires libkcal.so.2()(64bit)
lsvpd-1.6.4-1.fc10.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
mono-addins-0.3.1-1.fc10.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.x86_64 requires smart-config
taskjuggler-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.x86_64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.i386 requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.x86_64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick.so.10
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
avahi-ui-sharp-0.6.22-10.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
banshee-0.99.2-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
basket-kontact-1.0.2-5.fc9.ppc requires libkpinterfaces.so.1
basket-kontact-1.0.2-5.fc9.ppc requires libkcal.so.2
basket-kontact-1.0.2-5.fc9.ppc requires libktnef.so.1
basket-kontact-1.0.2-5.fc9.ppc requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc requires libkdepim.so.1
beagle-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-evolution-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
beagle-gnome-0.3.7-5.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
beagle-thunderbird-0.3.7-5.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
dsniff-2.4-0.2.b1.fc9.ppc requires libnids.so.1.21
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-sharp-0.17.2-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
f-spot-0.4.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
f-spot-0.4.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gbrainy-0.61-5.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gecko-sharp2-0.12-7.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gmime-sharp-2.2.19-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-do-0.4.2.0-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(atk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-sharp-2.16.1-1.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(glade-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gnome-subtitles-0.8-2.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gsf-sharp-0.8.1-7.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gdk-sharp) = 0:2.10.0.0
gtksourceview-sharp-2.0-25.fc7.ppc requires mono(gtk-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
gtksourceview2-sharp-1.0-2.svn89788.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
ipod-sharp-0.8.0-4.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.ppc requires libkcal.so.2
lsvpd-1.6.4-1.fc10.ppc requires libvpd_cxx-2.0.so.1
mono-addins-0.3.1-1.fc10.ppc requires mono(glib-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.ppc requires mono(pango-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.ppc requires mono(gdk-sharp) = 0:2.10.0.0
mono-addins-0.3.1-1.fc10.ppc requires mono(gtk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
smart-0.52-54.fc9.ppc requires smart-config
taskjuggler-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-2.4.1-1.fc10.ppc requires libktnef.so.1
taskjuggler-libs-2.4.1-1.fc10.ppc requires libkcal.so.2
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
tomboy-0.10.1-2.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
tomboy-0.10.1-2.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0



Broken deps for ppc64
----------------------------------------------------------
basket-kontact-1.0.2-5.fc9.ppc64 requires libkcal.so.2()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libkdepim.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires libktnef.so.1()(64bit)
basket-kontact-1.0.2-5.fc9.ppc64 requires kdepim3
basket-kontact-1.0.2-5.fc9.ppc64 requires libkpinterfaces.so.1()(64bit)
dsniff-2.4-0.2.b1.fc9.ppc64 requires libnids.so.1.21()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libopensync-plugin-kdepim-0.35-2.fc9.ppc64 requires libkcal.so.2()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc10.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
python-gasp-0.1.1-0.fc9.noarch requires python-pygame
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
smart-0.52-54.fc9.ppc64 requires smart-config
taskjuggler-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)
taskjuggler-2.4.1-1.fc10.ppc64 requires libktnef.so.1()(64bit)
taskjuggler-libs-2.4.1-1.fc10.ppc64 requires libkcal.so.2()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 05-26-2008, 10:57 AM
Alex Lancaster
 
Default rawhide report: 20080526 changes

>>>>> rawhide writes:

> setting up repos setting up old repo
> file:///mnt/koji/mash/rawhide-20080523/development/source/SRPMS

<snip>

> kdelibs3-3.5.9-13.fc10
> ----------------------
> * Sat May 24 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5.9-13
> - f9+: include kdeui symlink here + scriptlets to help rpm handle it

> * Fri May 23 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5.9-12
> - f9+: omit %{_datadir}/apps/kdeui, use version from kdelibs-common (#447965)

<snip>

> Broken deps for i386
> ----------------------------------------------------------

> avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
> avahi-ui-sharp-0.6.22-10.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
> banshee-0.99.2-2.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
> banshee-0.99.2-2.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
> banshee-0.99.2-2.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
> banshee-0.99.2-2.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
> banshee-0.99.2-2.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
> basket-kontact-1.0.2-5.fc9.i386 requires libkpinterfaces.so.1
> basket-kontact-1.0.2-5.fc9.i386 requires libkcal.so.2
> basket-kontact-1.0.2-5.fc9.i386 requires libktnef.so.1
> basket-kontact-1.0.2-5.fc9.i386 requires kdepim3
> basket-kontact-1.0.2-5.fc9.i386 requires libkdepim.so.1
> beagle-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
> beagle-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
> beagle-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
> beagle-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
> beagle-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
> beagle-evolution-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
> beagle-gnome-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0
> beagle-gnome-0.3.7-5.fc10.i386 requires mono(glade-sharp) = 0:2.10.0.0
> beagle-gnome-0.3.7-5.fc10.i386 requires mono(gdk-sharp) = 0:2.10.0.0
> beagle-gnome-0.3.7-5.fc10.i386 requires mono(pango-sharp) = 0:2.10.0.0
> beagle-gnome-0.3.7-5.fc10.i386 requires mono(gtk-sharp) = 0:2.10.0.0
> beagle-thunderbird-0.3.7-5.fc10.i386 requires mono(glib-sharp) = 0:2.10.0.0

<snip>

Looks like the diff between the repos still errors out somewhere
around packages starting after kdelibs3*

This unfortunately misses out all the mono changes which must have
happened, implied by all broken deps for mono packages. Was there a
big version API/ABI bump for mono in rawhide? Was it announced?

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 05-26-2008, 11:10 AM
Jeroen van Meeuwen
 
Default rawhide report: 20080526 changes

Alex Lancaster wrote:


Was there a
big version API/ABI bump for mono in rawhide? Was it announced?



I don't know but as far as I can see the packages depending on mono
capabilities require one specific version of mono (capabilities)...
Would not every single minor version bump of mono packages cause these
packages depending on these specific versions failing to resolve these
requirements?


-Jeroen

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 05:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org