FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-24-2008, 06:04 PM
"Paul F. Johnson"
 
Default glibc-2.8.90-4 causing tonnes of problems -help!

Hi,

Depending on the box depends on the issues. For my i686 box (this one),
Firefox is completely unusable (crashes with glibc errors). My x86_64 box
worked then dies (it currently won't boot as /sbin/init and a few others
aren't there! Prior to this, evolution would die as glibc would not allocate
enough memory)

I have tried to download the glibc-2.8.90-3 src rpm to rebuild it (as a stop
gap until 2.8.90-5 is out), but nothing will download from koji for it (either
via wget or konqueror).

Can some kind soul please help me out by uploading the 2.8.90-3 src.rpm
somewhere? I can probably get the x86_64 box up again by booting from RIP
Linux, unpacking the 2.8.90-4 rpms and manually copying the files over then
rebooting. Unless there is an easier way....

TTFN

Paul
--
Programmer, GirlGamer
www.girlgamer.com

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 05-26-2008, 01:30 PM
Robert Scheck
 
Default glibc-2.8.90-4 causing tonnes of problems -help!

Hello Paul,

On Sat, 24 May 2008, Paul F. Johnson wrote:
> I have tried to download the glibc-2.8.90-3 src rpm to rebuild it (as a stop
> gap until 2.8.90-5 is out), but nothing will download from koji for it (either
> via wget or konqueror).

can you see the issues with 2.8.90-5 as well? I upgraded yesterday or so to
-5 and can't see any issues. But as I'm a lazy schmuck, left out everything
between 2.8-x and 2.8.90-5...


Greetings,
Robert

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 05-27-2008, 01:14 AM
"Horst H. von Brand"
 
Default glibc-2.8.90-4 causing tonnes of problems -help!

Robert Scheck <robert@fedoraproject.org> wrote:
> On Sat, 24 May 2008, Paul F. Johnson wrote:

> > I have tried to download the glibc-2.8.90-3 src rpm to rebuild it (as a
> > stop gap until 2.8.90-5 is out), but nothing will download from koji
> > for it (either via wget or konqueror).

> can you see the issues with 2.8.90-5 as well? I upgraded yesterday or so to
> -5 and can't see any issues. But as I'm a lazy schmuck, left out everything
> between 2.8-x and 2.8.90-5...

With 2.8.90-5 x86_64 can get at the yum repos (yum was failing for me).
--
Dr. Horst H. von Brand User #22616 counter.li.org
Departamento de Informatica Fono: +56 32 2654431
Universidad Tecnica Federico Santa Maria +56 32 2654239
Casilla 110-V, Valparaiso, Chile Fax: +56 32 2797513

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org