FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-18-2008, 09:57 AM
 
Default rawhide report: 20080518 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080517/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080518/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package notification-daemon-engine-nodoka
The Nodoka theme engine for the notification daemon
New package e_dbus
Wrappers around dbus for EFL based applications
New package vegastrike-music
Music for Vega Strike
New package epsilon
Small, display independent, and quick thumbnailing library
Updated Packages:

python-twyt-0.8.5-1.fc10
------------------------
* Sun May 18 18:00:00 2008 Andy Price <andy@andrewprice.me.uk> - 0.8.5-1
- Updated to 0.8.5


nettle-1.15-5.fc10
------------------
* Thu Apr 10 18:00:00 2008 Ian Weller <ianweller@gmail.com> 1.15-5
- Moved static lib to -static


anyremote-4.4-1.fc9
-------------------

control-center-2.23.1-4.fc10
----------------------------
* Sat May 17 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.1-4
- Support notication themes in the appearance capplet


pidgin-2.4.2-1.fc10
-------------------
* Sat May 17 18:00:00 2008 Stu Tomlinson <stu@nosnilmot.com> 2.4.2-1
- 2.4.2


freeradius-2.0.3-3.fc9
----------------------
* Fri May 16 18:00:00 2008 <jdennis@redhat.com> - 2.0.3-3
- # Temporary fix for bug #446864, turn off optimization

* Fri Apr 18 18:00:00 2008 John Dennis <jdennis@redhat.com> - 2.0.3-2
- remove support for radrelay, it's different now
- turn off default inclusion of SQL config files in radiusd.conf since SQL
is an optional RPM install
- remove mssql config files

* Thu Apr 17 18:00:00 2008 John Dennis <jdennis@redhat.com> - 2.0.3-1
- Upgrade to current upstream 2.0.3 release
- Many thanks to Enrico Scholz for his spec file suggestions incorporated here
- Resolve: bug #438665: Contains files owned by buildsystem
- Add dialupadmin-mysql, dialupadmin-postgresql, dialupadmin-ldap subpackages
to further partition external dependencies.
- Clean up some unnecessary requires dependencies
- Add versioned requires between subpackages


rkhunter-1.3.2-3.fc10
---------------------
* Mon Apr 28 18:00:00 2008 Kevin Fenzi <kevin@tummy.com> - 1.3.2-3
- Change cron to run after prelink - bug #438622


firefox-3.0-0.63.cvs20080516.fc10
---------------------------------
* Wed Apr 16 18:00:00 2008 Christopher Aillon <caillon@redhat.com> 3.0-0.63
- Update to latest trunk (2008-05-16)

* Wed Apr 16 18:00:00 2008 Christopher Aillon <caillon@redhat.com> 3.0-0.61
- Update to latest trunk (2008-04-16)

* Mon Apr 14 18:00:00 2008 Christopher Aillon <caillon@redhat.com> 3.0-0.60
- Update to latest trunk (2008-04-14)


snake-0.11-0.4.fc9
------------------
* Wed Apr 16 18:00:00 2008 James Laska <jlaska@redhat.com> 0.11-0.4
- ticket#13 - snake-install-tui will politely display "No boot images found"
- ticket#43 - snake-install-tui won't choke on a mal-formed .treeinfo
- ticket#49 - snake/uri.py uses virtinst ImageFetcher code and will perform nfs
[u]mounts as needed
- ticket#32 - fixed snake/log such that any verbosity settings apply to the
root logger

* Wed Mar 26 18:00:00 2008 James Laska <jlaska@redhat.com> 0.11-0.3
- ticket#50 - Updated include release number in tarball name


flashrom-0-0.9.20080517svn3332.fc10
-----------------------------------
* Sat May 17 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 0-0.9.20080517svn3332
- Fixed %patch0

* Sat May 17 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 0-0.8.20080517svn3332
- Support Pm49FL004/2 Block Locking Registers
- Add support for the Atmel AT25DF321 SPI flash
- Lots of new SST flash chip IDs
- Add lots of ATMEL SPI flash chips
- Add SST39VF512, SST39VF010, SST39VF040 support
- Add ICH9 detection to flashrom
- Support for the Winbond W39V080FA series of chips
- Support for flashing on the Kontron 986LCD-M board
- Add board_enable for Artec Group DBE61 and DBE62


fedora-package-config-apt-9.89-1
--------------------------------
* Sat May 17 18:00:00 2008 Axel Thimm <Axel.Thimm@ATrpms.net> - 9.89-1
- Update sources.


linux-igd-1.0-6.fc10
--------------------
* Sat May 17 18:00:00 2008 Masahiro Hasegawa <masahase@gmail.com> - 1.0-6
- Fix dependencies


exempi-2.0.1-1.fc10
-------------------
* Sat May 17 18:00:00 2008 Deji Akingunola <dakingun@gmail.com> - 2.0.1-1
- Update to 2.0.1


kdesdk-4.0.72-2.fc10
--------------------
* Fri May 16 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.72-2
- %description: +kate


vegastrike-data-0.5.0-3
-----------------------
* Sat May 17 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.5.0-3
- Remove playlist patch, the license issues around the songs which the patch
removed from the playlist, have been solved


blobAndConquer-0.93-2.fc10
--------------------------
* Sat May 17 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.93-2
- Fix only the last line of in between levels cutscenes text showing (449295)


cairo-dock-1.5.5.4-5.svn990_trunk.fc10
--------------------------------------

python-urlgrabber-3.0.0-8.fc10
------------------------------
* Sun May 18 18:00:00 2008 James Antill <james@fedoraproject.org> 3.0.0-8
- Tweak progress output so it's hopefully less confusing
- Add dynamic resizing ability to progress bar
- Resolves: bug#437197


qosmic-1.3.2-1.fc10
-------------------
* Thu Apr 10 18:00:00 2008 Ian Weller <ianweller@gmail.com> 1.3.2-1
- Updated upstream


php-pear-Net-FTP-1.3.6-1.fc10
-----------------------------
* Thu May 8 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> 1.3.6-1
- new version


boinc-client-5.10.45-14.20080315svn.fc10
----------------------------------------

perl-Apache-DBI-1.07-1.fc10
---------------------------
* Sat May 17 18:00:00 2008 Remi Collet <Fedora@famillecollet.com> 1.07-1
- update to 1.07


postgresql-8.3.1-5.fc10
-----------------------
* Sat May 17 18:00:00 2008 Tom Lane <tgl@redhat.com> 8.3.1-5
- rebuild because of buildsystem hiccup

* Sat May 17 18:00:00 2008 Tom Lane <tgl@redhat.com> 8.3.1-4
- Enable LDAP support
Resolves: #445315
- Use -Wl,--as-needed to suppress bogus dependencies for libraries that
are really only needed by some of the subpackages


nautilus-actions-1.4.1-4.fc10
-----------------------------
* Sat May 17 18:00:00 2008 Deji Akingunola <dakingun@gmail.com> - 1.4.1-4
- Fix the nautilus-extension directory


kernel-2.6.26-0.13.rc2.git5.fc10
--------------------------------
* Fri May 16 18:00:00 2008 Dave Jones <davej@redhat.com>
- Enable CONFIG_SND_SERIAL_U16550

* Fri May 16 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-rc2-git5

* Thu May 15 18:00:00 2008 Eric Sandeen <esandeen@redhat.com>
- ext3/4: fix uninitialized bs in ext3/4_xattr_set_handle()

* Wed May 14 18:00:00 2008 Eric Paris <eparis@redhat.com>
- fix may sleep in allocation for previous deffered context patch
- replace selinux specific knowledge of ioctls with a generic ioctl implementation

* Mon May 12 18:00:00 2008 Kyle McMartin <kmcmartin@redhat.com>
- Linux 2.6.25.3

* Fri May 9 18:00:00 2008 John W. Linville <linville@redhat.com> 2.6.25.2-7
- Regroup wireless patches as prep for 2.6.26 and F10 cycles

* Fri May 9 18:00:00 2008 Eric Paris <eparis@redhat.com>
- support deffered context validation in selinux. aka rpm can lay down illegal labels. (won't upstream until .27 opens)


beagle-0.3.7-4.fc10
-------------------
* Sat May 17 18:00:00 2008 Adel Gadllah <adel.gadllah@gmail.com> - 0.3.7-4
- Backport buildfix from trunk (r4737)

* Sat May 17 18:00:00 2008 Adel Gadllah <adel.gadllah@gmail.com> - 0.3.7-3
- Fix firefox extension installation


terminus-font-4.26-2.fc10
-------------------------
* Sun May 18 18:00:00 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 4.26-2
- Update README.fedora for console fonts with answers.
- Make sure scriptlets never fail.
- Use -f option with fc-cache.
- Remove dependency on fontconfig.

* Thu May 1 18:00:00 2008 Hans Ulrich Niedermann <hun@n-dimensional.de> - 4.26-1
- Upstream release 4.26:
- full set of greek characters
- about 50 small fixes and (hopefully) improvements.
- New BuildRoot tag in spec file.
- Ship new font files in packages.
- Ship README on console font encodings.


kde-settings-4.0-23.fc9
-----------------------
* Fri May 16 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0-23
- don't set XDG_CONFIG_DIRS (#249109)


drawtiming-0.6.2-3.fc10
-----------------------

gdal-1.5.1-6.fc9
----------------
* Wed Apr 16 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 1.5.1-6
- disable fortify source, it crash gdal for now.


Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
dx-4.4.4-6.fc9.i386 requires libWand.so.10
dx-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-python-0.0.4-3.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
nip2-7.14.1-1.fc9.i386 requires libWand.so.10
nip2-7.14.1-1.fc9.i386 requires libMagick.so.10
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
sunbird-0.8-3.fc9.i386 requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.i386 requires libhunspell.so.1
torcs-1.3.0-6.fc9.i386 requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-python-7.14.1-1.fc9.i386 requires libWand.so.10
vips-python-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-tools-7.14.1-1.fc9.i386 requires libWand.so.10
vips-tools-7.14.1-1.fc9.i386 requires libMagick.so.10



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libWand.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
psiconv-0.9.8-1.fc8.x86_64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.x86_64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
sunbird-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick.so.10
dx-4.4.4-6.fc9.ppc requires libWand.so.10
dx-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc requires libWand.so.10
dx-libs-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc requires libWand.so.10
nip2-7.14.1-1.fc9.ppc requires libMagick.so.10
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
psiconv-0.9.8-1.fc8.ppc requires libWand.so.10
psiconv-0.9.8-1.fc8.ppc requires libMagick.so.10
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc requires libMagick.so.10
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
sunbird-0.8-3.fc9.ppc requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.ppc requires libhunspell.so.1
torcs-1.3.0-6.fc9.ppc requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.ppc requires libWand.so.10
vips-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc requires libWand.so.10
vips-python-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-tools-7.14.1-1.fc9.ppc requires libWand.so.10
vips-tools-7.14.1-1.fc9.ppc requires libMagick.so.10



Broken deps for ppc64
----------------------------------------------------------
dx-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
nip2-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
sunbird-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 07:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org