FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-16-2008, 11:27 AM
 
Default rawhide report: 20080516 changes (resend)

Excluding Packages in global exclude list
Finished
Excluding Packages in global exclude list
Finished
New package rubygem-hoe
Hoe is a simple rake/rubygems helper for project Rakefiles
New package tmispell-voikko
An Ispell compatible front-end for spell-checking modules
New package rubygem-activeldap
Ruby/ActiveLdap is a object-oriented API to LDAP
New package perl-Text-Smart
Processor for 'smart text' markup
New package perl-Text-Smart-Plugin
Template Toolkit plugin for Text::Smart
New package rubygem-gem2rpm
Generate rpm specfiles from gems
New package ocaml-pa-monad
OCaml syntax extension for monads
New package libcapseo
A realtime encoder/decoder library
New package rubygem-rubyforge
A script which automates a limited set of rubyforge operations
New package ocaml-deriving
Extension to OCaml for deriving functions from types
Updated Packages:

netcdf-4.0.0-0.4.beta2.fc10
---------------------------
* Thu May 15 18:00:00 2008 Balint Cristian <rezso@rdsor.ro> - 4.0.0-0.4.beta2
- re-enable ppc64 since hdf5 is now present for ppc64


osgcal-0.1.46-6.fc10
--------------------
* Fri May 16 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 0.1.46-6
- Rebuild against OSG-2.4.0.


imageinfo-0.05-4.fc10
---------------------
* Thu May 15 18:00:00 2008 Brendt Wohlberg <osspkg@gmail.com> - 0.05-4
- Added patch for recent rename of Magick-config to MagickCore-config


kdelibs-4.0.72-4.fc10
---------------------
* Thu May 15 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.0.72-4
- fix proxy support (#443931, kde#155707)
- move %{_kde4_appsdir}/ksgmltools2/ from -devel to the main package (#446435)


planner-0.14.3-2.fc10
---------------------
* Tue May 13 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 0.14.3-2
- rebuild for e-d-s


gxine-0.5.902-1.fc10
--------------------
* Tue Apr 22 18:00:00 2008 Martin Sourada <martin.sourada@gmail.com> - 0.5.902-1
- new upstream version
- drop xine-lib version patch - fixed in upstream
- drop keep track of window state patch - fixed in upstream
- add BR: hal
- customize configure options
- do not use spearate toolbar by default


libtheora-1.0beta3-2.fc10
-------------------------
* Wed May 14 18:00:00 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0:1.0beta3-2
- Fix libtheoraenc getting build but not installed


im-chooser-0.99.6-4.fc10
------------------------
* Wed May 14 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 0.99.6-4
- im-chooser-fix-window-border.patch: Display the progress window with
the certain window border. (#444818)
- imsettings-ignore-error-on-check-running.patch: Fix a crash issue when
the pidfile doesn't exist. (#445129)


tasks-0.12-2.fc10
-----------------

nautilus-sendto-0.14.0-4.fc10
-----------------------------
* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.14.0-4
- Rebuild again

* Tue May 13 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.14.0-3
- Rebuild

* Sun May 4 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 0.14.0-2
- Fix source url


perl-IPC-ShareLite-0.13-1.fc10
------------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.13-1
- Update to 0.13.
- Update Source0 URL.


openser-1.3.2-2.fc10
--------------------
* Fri May 16 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 1.3.2-2
- New modules - dialplan and drouting (this one still has no README)

* Thu May 15 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 1.3.2-1
- Ver. 1.3.2


perl-Apache-Session-1.86-1.fc10
-------------------------------
* Tue Feb 5 17:00:00 2008 Steven Pritchard <steve@kspei.com> 1.86-1
- Update to 1.86.


vim-7.1.298-1.fc10
------------------
* Thu May 15 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 7.1.298-1
- patchlevel 298

* Fri Apr 11 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 7.1.293-1
- patchlevel 293
- update forth syntax file (Benjamin Krill)


perl-Data-Structure-Util-0.15-1.fc10
------------------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.15-1
- Update to 0.15.
- Fix Source0 URL (maintainer has changed).
- Drop Clone dependency.
- Build using Makefile.PL/make instead of Module::Build.


gcompris-8.4.5-1.fc10
---------------------
* Thu May 15 18:00:00 2008 Johan Cwiklinski <johan AT x-tnd DOT be> 8.4.5-1
- New upstream bugfix release 8.4.5


gqview-2.0.4-9
--------------
* Thu May 15 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 2.0.4-9
- desktop-file: validate for F9+


taskjuggler-2.4.1-1.fc10
------------------------
* Wed May 14 18:00:00 2008 Ondrej Vasik <ovasik@redhat.com> - 2.4.1-1
- new upstream release


gossip-0.29-2.fc10
------------------
* Wed May 14 18:00:00 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.29-2
- Rebuild for new e-d-s.


kmymoney2-0.9-1.fc10
--------------------
* Wed May 14 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 0.9-1
- kmymoney2-0.9


libxml2-2.6.32-2.fc10
---------------------
* Thu May 15 18:00:00 2008 Daniel Veillard <veillard@redhat.com> 2.6.31-2.fc10
- try to fix multiarch problems like #440206


perl-DateTime-0.42-1.fc10
-------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 1:0.42-1
- Update to DateTime 0.42.
- Update to DateTime::TimeZone 0.75.
- Update FAQ URL in description.


inn-2.4.4-1.fc10
----------------
* Thu May 15 18:00:00 2008 Ondrej Vasik <ovasik@redhat.com> - 2.4.4-1
- new upstream release 2.4.4


rsyslog-3.16.1-1.fc10
---------------------
* Wed May 14 18:00:00 2008 Tomas Heinrich <theinric@redhat.com> 3.16.1-1
- upgrade

* Tue Apr 8 18:00:00 2008 Peter Vrabec <pvrabec@redhat.com> 3.14.1-5
- prevent undesired error description in legacy
warning messages

* Tue Apr 8 18:00:00 2008 Peter Vrabec <pvrabec@redhat.com> 3.14.1-4
- adjust symbol lookup method to 2.6 kernel

* Tue Apr 8 18:00:00 2008 Peter Vrabec <pvrabec@redhat.com> 3.14.1-3
- fix segfault of expression based filters


xastir-1.9.2-5.fc10
-------------------
* Mon May 5 18:00:00 2008 Lucian Langa <cooly@gnome.eu.org> - 1.9.2-5
- Update to newer ImageMagick


pptp-1.7.2-1.fc10
-----------------
* Wed May 14 18:00:00 2008 Paul Howarth <paul@city-fan.org> 1.7.2-1
- Update to 1.7.2
- New script and manpage: pptpsetup
- Add patch to remove reference to stropts.h, not shipped in F9 onwards


NetworkManager-0.7.0-0.9.3.svn3669.fc10
---------------------------------------
* Wed May 14 18:00:00 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.3.svn3669
- Fix initial carrier state detection on devices that are already up (rh #134886)


autofs-5.0.3-16
---------------
* Wed May 14 18:00:00 2008 Ian Kent <ikent@redhat.com> - 5.0.3-16
- update patches, documentation and comments only change.
- rename patch and add to CVS.


libopensync-plugin-evolution2-0.35-3.fc10
-----------------------------------------

PyQt4-4.4-1.fc10
----------------
* Wed May 14 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.4-1
- PyQt-4.4
- License: GPLv3 or GPLv2 with exceptions


libgweather-2.23.2-1.fc10
-------------------------
* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> 2.23.2-1
- Update to 2.23.2


bug-buddy-2.22.0-3.fc10
-----------------------
* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.22.0-3
- Rebuild


perl-Cache-Mmap-0.11-1.fc10
---------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.11-1
- Update to 0.11.


texinfo-4.12-1.fc10
-------------------
* Wed May 14 18:00:00 2008 Vitezslav Crhonek <vcrhonek@redhat.com> - 4.12-1
- Update to texinfo-4.12
- Remove description ("This is...") from /usr/share/info/dir in info
post install section
Resolves: #433535


fedora-release-notes-9.0.1-1
----------------------------
* Mon May 12 18:00:00 2008 Paul W. Frields <stickster@gmail.com> - 9.0.1-1
- Update with various bugfixes and translation updates


pstoedit-3.45-3.fc10
--------------------
* Wed May 14 18:00:00 2008 Denis Leroy <denis@poolshark.org> - 3.45-3
- Rebuild for new ImageMagick


tog-pegasus-2.7.0-7.fc10
------------------------
* Thu May 15 18:00:00 2008 Vitezslav Crhonek <vcrhonek@redhat.com> - 2:2.7.0-7
- Rebuild


rootsh-1.5.3-1.fc10
-------------------
* Wed May 14 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 1.5.3-1
- update to 1.5.3
- open needs 3 args


bzr-1.4-2.fc10
--------------
* Thu May 15 18:00:00 2008 Toshio Kuratomi <toshio@fedoraproject.org> - 1.4-2
- Workaround upstream Bug# 230223 by Requiring python-pycurl.


gtk-gnutella-0.96.5-1.fc9
-------------------------
* Tue Apr 8 18:00:00 2008 Dmitry Butskoy <Dmitry@Butskoy.name> - 0.96.5-1
- update to 0.96.5


osgal-0.6.1-4.fc10
------------------
* Fri May 16 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 1:0.6.1-4
- Rebuild against OSG-2.4.0.


R-hdf5-1.6.6-6.fc10
-------------------
* Wed May 14 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.6.6-6
- reenable ppc64


R-2.7.0-2.fc10
--------------
* Tue May 13 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.7.0-2
- add patch from Martyn Plummer to avoid possible bad path hardcoding in
/usr/bin/Rscript
- properly handle ia64 case (bz 446181)


openoffice.org-3.0.0-0.0.12.1.fc10
----------------------------------
* Fri May 9 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.12.1
- next version
- re-add openoffice.org-2.2.0.gccXXXXX.solenv.javaregistration.patch

* Fri May 9 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.11.1
- next version
- drop integrated workspace.cmcfixes43.patch
- drop integrated openoffice.org-3.0.0.ooo88375.filter.disablepdf.patch
- drop integrated openoffice.org-3.0.0.ooo88319.setup_native.missing.patch
- drop redundant openoffice.org-2.0.4.ooo69051.vcl.singlekeypress.patch
- drop openoffice.org-2.0.4.rh217065.syncbackspace.patch as reported fixed
- add openoffice.org-3.0.0.ooo89002.vcl.symbolfonts.patch
- add openoffice.org-3.0.0.ooo89172.filter.string.patch
- enable presentation-minimizer
- enable presenter-screen
- tidy configure line through --with-system-libs --with-system-headers
- drop sequence check patch and use .xcu configuration

* Wed Apr 30 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.10.1
- next version
- drop integrated openoffice.org-2.3.0.ooo82966.svx.missing3d.patch
- drop integrated openoffice.org-2.2.1.ooo79481.sw.rowordcount.patch
- drop openoffice.org-2.4.0.gccXXXXX.wizards.patch
- drop openoffice.org-2.1.0.oooXXXXX.vcl.dontsortglyphs.patch
- drop openoffice.org-2.2.1.ooo78971.xmloff.outofrange.patch
- drop openoffice.org-2.4.0.ooo85054.stlport.noorigs.patch
- drop openoffice.org-2.2.0.rh232389.tango.patch
- Resolves: rhbz#444571 add openoffice.org-3.0.0.ooo88090.chart2.negativecount.patch
- add workspace.ucpgio1.patch and disable gnome-vfs


perl-BerkeleyDB-0.34-1.fc10
---------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.34-1
- Update to 0.34.


perl-GSSAPI-0.26-1.fc10
-----------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.26-1
- Update to 0.26.
- Cleanup a little to more closely match cpanspec output.
- BR ExtUtils::MakeMaker.


mew-6.0.51-1.fc10
-----------------
* Wed May 14 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 6.0.51-1
- New upstream release.

* Thu Apr 17 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 6.0.50-1
- New upstream release.


uw-imap-2007a1-3.fc9
--------------------
* Sun May 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 2007a1-3
- libc-client: incomplete list of obsoletes (#446240)


clamav-0.93-1.fc9
-----------------
* Mon Apr 14 18:00:00 2008 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.93-1
- updated to final 0.93
- removed daily.inc + main.inc directories; they are now replaced by
*.cld containers
- trimmed down MAILTO list of cronjob to 'root' again; every well
configured system has an alias for this recipient


sylpheed-2.5.0-0.2.beta3
------------------------
* Thu May 15 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 2.5.0-0.2.beta3
- desktop-file: validate for F9+


a2ps-4.14-3.fc10
----------------
* Wed May 14 18:00:00 2008 Patrice Dumas <pertusus@free.fr> 4.14-3
- %{_datadir}/a2ps/afm/fonts.map is dynamically generated, mark it
as such in %files (bug #70919)


contact-lookup-applet-0.16-6.fc10
---------------------------------
* Wed May 14 18:00:00 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.16-6
- Rebuild for new e-d-s.


gnome-phone-manager-0.51-2.fc10
-------------------------------
* Wed May 14 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.51-2
- Rebuild


man-1.6f-6.fc10
---------------
* Wed May 14 18:00:00 2008 Ivana Varekova <varekova@redhat.com> - 1.6f-6
- Resolves: #439314
move locale files
- spec file cleanup

* Wed Apr 16 18:00:00 2008 Ivana Varekova <varekova@redhat.com> - 1.6f -5
- Resolves: #442192
fix fr translation


kdegames-4.0.72-2.fc10
----------------------
* Thu May 15 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.72-2
- ggz-config --force , to ensure updates to possibly-changed ggz modules


jd-2.0.0-0.4.svn2051_trunk.fc10
-------------------------------
* Thu May 15 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.0.0-0.4.svn2051_trunk
- 2.0.0 trunk 2051


dates-0.4.5-2.fc10
------------------

arts-1.5.9-3.fc10
-----------------
* Thu May 15 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 8:1.5.9-3
- arts support for mixed multilib usage (#444484)
- f10+: drop optional esd, jack, nas support


gnome-settings-daemon-2.23.2-0.2008.05.14.2.fc10
------------------------------------------------
* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2-0.2008.05.14.2
- Fix BuildRequires

* Wed May 14 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 2.23.2-0.2008.05.14.1
- Build snapshot


perl-Devel-Cycle-1.09-1.fc10
----------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 1.09-1
- Update to 1.09.
- Reformat to match cpanspec output.
- Fix find option order.
- Use fixperms macro instead of our own chmod incantation.


tzclock-2.7.1-1.fc10
--------------------
* Thu May 15 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.7.1-1
- 2.7.1


Miro-1.2.3-2.fc10
-----------------

audacity-1.3.5-0.4.beta.fc10
----------------------------
* Thu May 15 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 1.3.5-0.4.beta
- desktop-file: drop deprecated Encoding, drop Icon file extension

* Thu May 15 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 1.3.5-0.3.beta
- merge 1.3.5-beta from test branch

* Fri May 9 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 1.3.5-0.2.beta
- update to 1.3.5-beta
- expat2 patch merged upstream
- scriptlets: run update-desktop-database without path
- drop scriptlet dependencies

* Mon May 5 18:00:00 2008 Michael Schwendt <mschwendt@fedoraproject.org> - 1.3.5-0.1.rc3.20080505cvs
- update to 1.3.5-rc3 cvs snapshot
- ExportMP3.cpp libdir patch obsolete


contacts-0.8-3.fc10
-------------------

gnome-panel-2.23.2.1-1.fc10
---------------------------
* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2.1-1
- Update to 2.23.2.1

* Wed May 14 18:00:00 2008 Adam Tkac <atkac redhat com> - 2.23.1-2
- rebuild


mt-daapd-0.2.4.2-2.fc10
-----------------------
* Thu May 15 18:00:00 2008 W. Michael Petullo <mike[at]flyn.org> - 0.2.4.2-2
- Bump epoch.

* Wed May 14 18:00:00 2008 W. Michael Petullo <mike[at]flyn.org> - 0.2.4.2-1
- New upstream version.
- Remove check-input patch; it's upstream.

* Fri Apr 18 18:00:00 2008 W. Michael Petullo <mike[at]flyn.org> - 0.9-0.2.1696
- Apply patch by Nico Golde to fix integer overflow, Bugzilla #442688.

* Tue Feb 26 17:00:00 2008 W. Michael Petullo <mike[at]flyn.org> - 0.9-0.1.1696
- New upstream version.


bind-9.5.0-33.rc1.fc10
----------------------
* Wed May 14 18:00:00 2008 Adam Tkac <atkac redhat com> 32:9.5.0-33.rc1
- updated to 9.5.0rc1
- merged patches
- bind-9.5-libcap.patch
- make binaries readable by others (#427826)


perl-DateTime-Format-ICal-0.09-1.fc10
-------------------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.09-1
- Update to 0.09.


gnome-launch-box-0.4-9.fc10
---------------------------
* Wed May 14 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 0.4-9
- Rebuild


python-fedora-0.2.99.11-1.fc10
------------------------------

gnome-screensaver-2.23.3-0.2008.05.14.1.fc10
--------------------------------------------
* Fri May 16 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 2.23.3-0.2008.05.14.1
- Add frame to face image

* Wed May 14 18:00:00 2008 Jon McCann <jmccann@redhat.com> - 2.23.3-0.2008.05.14.0
- Update to snapshot


kdelibs3-3.5.9-10.fc10
----------------------
* Sun May 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 3.5.9-10
- fix kresources.desktop: NoDisplay=true


f-spot-0.4.3.1-1.fc10
---------------------
* Tue May 13 18:00:00 2008 Matthias Clasen <mclasne@redhat.com> - 0.4.3.1-1
- Update to 0.4.3.1


perl-Authen-SASL-2.11-1.fc10
----------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 2.11-1
- Update to 2.11.
- Fix find option order.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to resemble cpanspec output.
- Drop explicit perl build dependency.


autoconf-2.62-1.fc10
--------------------
* Tue May 13 18:00:00 2008 Karsten Hopp <karsten@redhat.com> 2.62-1
- autoconf-2.62


scim-python-0.1.12-1.fc10
-------------------------
* Wed May 14 18:00:00 2008 Huang Peng <shawn.p.huang@gmail.com> - 0.1.12-1
- Update to 0.1.12.


bouncycastle-1.39-1.fc10
------------------------
* Thu May 15 18:00:00 2008 Thomas Fitzsimmons <fitzsim@redhat.com> - 1.39-1
- Import Bouncy Castle 1.39.
- Set target to 1.5.


ocaml-lablgl-1.03-4.fc10
------------------------
* Wed May 14 18:00:00 2008 Richard W.M. Jones <rjones@redhat.com> - 1.03-4
- Remove BRs for camlp4, labltk.
- Remove old Provides.


gnome-session-2.23.2.2-2.fc10
-----------------------------
* Thu May 15 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2.2-2
- Don't crash while handling legacy sessions

* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2.2-1
- Update to 2.23.2.2


rubygem-rake-0.8.1-2.fc10
-------------------------
* Thu May 15 18:00:00 2008 Alan Pevec <apevec@redhat.com> 0.8.1-2
- fix shebang in scripts

* Thu May 15 18:00:00 2008 Alan Pevec <apevec@redhat.com> 0.8.1-1
- new upstream version


bouml-4.3.3-1.fc10
------------------
* Wed May 14 18:00:00 2008 Debarshi Ray <rishi@fedoraproject.org> - 4.3.3-1
- Version bump to 4.3.3. Closes Red Hat Bugzilla bug #445908.
- Previous releases can not read a project saved with this version, but
projects made by previous releases can be read.


snort-2.8.1-3.fc10
------------------
* Thu May 15 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> - 2.8.1-3
- make rules dir

* Thu May 15 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> - 2.8.1-2
- fix character encodings

* Fri Apr 25 18:00:00 2008 Steve Grubb <sgrubb@redhat.com> - 2.8.1-1
- update to 2.8.1


openbox-3.4.7.2-1.fc10
----------------------
* Wed May 14 18:00:00 2008 Miroslav Lichvar <mlichvar@redhat.com> - 3.4.7.2-1
- Update to 3.4.7.2
- Use gnome menus by default (Luke Macken) (#443548)
- Force setting number of desktops (#444135)

* Thu Apr 17 18:00:00 2008 Miroslav Lichvar <mlichvar@redhat.com> - 3.4.7.1-1
- Update to 3.4.7.1
- Don't require /usr/share/themes


perl-ExtUtils-Depends-0.300-1.fc10
----------------------------------
* Thu May 15 18:00:00 2008 Steven Pritchard <steve@kspei.com> 0.300-1
- Update to 0.300.
- Clean up to match cpanspec output.
- Fix find option order.
- Use fixperms macro instead of our own chmod incantation.
- Update Source0 URL.
- BR Test::More.


libgpod-0.6.0-5.fc10
--------------------
* Wed May 14 18:00:00 2008 Todd Zullinger <tmz@pobox.com> - 0.6.0-5
- Make libgpod-devel require glib2-devel (#446442)


perl-Devel-StackTrace-1.18-2.fc10
---------------------------------
* Fri May 16 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 1.18-2
- Bump release.

* Mon Apr 7 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 1.18-1
- Upstream update.


glibc-2.8.90-1
--------------
* Thu May 15 18:00:00 2008 Jakub Jelinek <jakub@redhat.com> 2.8.90-1
- update to trunk
- O(n) memmem/strstr/strcasestr
- i386/x86_64 TLS descriptors support
- concurrent IPv4 and IPv6 DNS lookups by getaddrinfo


glabels-2.2.2-1.fc10
--------------------

fonts-japanese-0.20061016-13.fc9
--------------------------------
* Tue Apr 8 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 0.20061016-13
- Add VLGothic-fonts deps and drop sazanami-fonts-gothic.


sip-4.7.5-1.fc10
----------------
* Wed May 14 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 4.7.5-1
- sip-4.7.5


ktorrent-3.0.2-3.fc10
---------------------
* Wed May 14 18:00:00 2008 Roland Wolters <wolters.liste@gmx.net> - 3.0.2-3
- bugfix update to version 3.0.2
- some spec file fixes due to an update error

* Mon Apr 28 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 3.0.1-4
- %postun: remove extraneous scriplets
- -devel: own %{_kde4_includedir}/libbtcore/ (and subdirs)
- -devel: Requires: kdelibs4-devel
- drop: Requires: oxygen-icon-theme (kde4 runtime already does)
- Requires(post,postun): xdg-utils


libvorbis-1.2.0-4.fc10
----------------------
* Wed May 14 18:00:00 2008 Jindrich Novy <jnovy@redhat.com> - 1:1.2.0-4
- fix CVE-2008-1420, CVE-2008-1419, CVE-2008-1423 (#446344)


mousetweaks-2.23.2-3.fc10
-------------------------
* Thu May 15 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2-3
- Fix a typo

* Wed May 14 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.2-2
- Make the %pre script handle missing schema files


libvirt-0.4.2-5.fc10
--------------------
* Thu May 15 18:00:00 2008 Daniel P. Berrange <berrange@redhat.com> - 0.4.2-5.fc10
- Rebuild with policy enabled (rhbz #446616)


hunspell-1.2.2-2.fc10
---------------------
* Wed May 14 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1.2.2-2
- give xulrunner what it needs so we can get on with it


gtkwave-3.1.10-1.fc10
---------------------
* Thu May 15 18:00:00 2008 Paul Howarth <paul@city-fan.org> 3.1.10-1
- update to 3.1.10


Summary:
Added Packages: 10
Removed Packages: 0
Modified Packages: 96
Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
brasero-0.7.1-3.fc9.i386 requires libtotem-plparser.so.10
drawtiming-0.6.2-3.fc9.i386 requires libMagick++.so.10
drawtiming-0.6.2-3.fc9.i386 requires libWand.so.10
drawtiming-0.6.2-3.fc9.i386 requires libMagick.so.10
dx-4.4.4-6.fc9.i386 requires libWand.so.10
dx-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
empathy-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-python-0.0.4-3.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
gdl-0.9-0.rc1.1.fc9.i386 requires libMagick++.so.10
gnome-python2-evolution-2.22.0-2.fc9.i386 requires libedataserver-1.2.so.9
gnome-python2-totem-2.22.0-2.fc9.i386 requires libtotem-plparser.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
nip2-7.14.1-1.fc9.i386 requires libWand.so.10
nip2-7.14.1-1.fc9.i386 requires libMagick.so.10
obconf-2.0.3-1.fc9.i386 requires libobparser.so.16
obconf-2.0.3-1.fc9.i386 requires libobrender.so.16
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.i386 requires libWand.so.10
php-magickwand-1.0.7-1.fc10.i386 requires libMagick.so.10
poker3d-1.1.36-9.fc9.i386 requires libosgTerrain.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgViewer.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgDB.so.25
poker3d-1.1.36-9.fc9.i386 requires libOpenThreads.so.9
poker3d-1.1.36-9.fc9.i386 requires libosgGA.so.25
poker3d-1.1.36-9.fc9.i386 requires libosg.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgText.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgFX.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgSim.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgParticle.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgManipulator.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgUtil.so.25
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
sunbird-0.8-3.fc9.i386 requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.i386 requires libhunspell.so.1
torcs-1.3.0-6.fc9.i386 requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-python-7.14.1-1.fc9.i386 requires libWand.so.10
vips-python-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-tools-7.14.1-1.fc9.i386 requires libWand.so.10
vips-tools-7.14.1-1.fc9.i386 requires libMagick.so.10
xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
autotrace-0.31.1-16.fc9.x86_64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.x86_64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libWand.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libMagick++.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
gdl-0.9-0.rc1.1.fc9.x86_64 requires libMagick++.so.10()(64bit)
gnome-python2-evolution-2.22.0-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
gnome-python2-totem-2.22.0-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
k3d-0.6.7.0-6.fc9.x86_64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.x86_64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
libfprint-0.0.5-3.fc9.x86_64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.x86_64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
obconf-2.0.3-1.fc9.x86_64 requires libobparser.so.16()(64bit)
obconf-2.0.3-1.fc9.x86_64 requires libobrender.so.16()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.x86_64 requires libWand.so.10()(64bit)
php-magickwand-1.0.7-1.fc10.x86_64 requires libMagick.so.10()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgGA.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgFX.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgUtil.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libOpenThreads.so.9()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgParticle.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgText.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgSim.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgManipulator.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosg.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgTerrain.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgDB.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgViewer.so.25()(64bit)
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
psiconv-0.9.8-1.fc8.x86_64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.x86_64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
rhythmbox-0.11.5-9.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1
xulrunner-1.9-0.60.cvs20080414.fc10.x86_64 requires libhunspell.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick.so.10
autotrace-0.31.1-16.fc9.ppc requires libWand.so.10
autotrace-0.31.1-16.fc9.ppc requires libMagick.so.10
autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.ppc requires libtotem-plparser.so.10
drawtiming-0.6.2-3.fc9.ppc requires libMagick++.so.10
drawtiming-0.6.2-3.fc9.ppc requires libWand.so.10
drawtiming-0.6.2-3.fc9.ppc requires libMagick.so.10
dx-4.4.4-6.fc9.ppc requires libWand.so.10
dx-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc requires libWand.so.10
dx-libs-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
gdl-0.9-0.rc1.1.fc9.ppc requires libMagick++.so.10
gnome-python2-evolution-2.22.0-2.fc9.ppc requires libedataserver-1.2.so.9
gnome-python2-totem-2.22.0-2.fc9.ppc requires libtotem-plparser.so.10
k3d-0.6.7.0-6.fc9.ppc requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.ppc requires libMagick.so.10
k3d-0.6.7.0-6.fc9.ppc requires libWand.so.10
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc requires libWand.so.10
libfprint-0.0.5-3.fc9.ppc requires libMagick.so.10
libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc requires libWand.so.10
nip2-7.14.1-1.fc9.ppc requires libMagick.so.10
obconf-2.0.3-1.fc9.ppc requires libobparser.so.16
obconf-2.0.3-1.fc9.ppc requires libobrender.so.16
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.ppc requires libWand.so.10
php-magickwand-1.0.7-1.fc10.ppc requires libMagick.so.10
poker3d-1.1.36-9.fc9.ppc requires libosgTerrain.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgViewer.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgDB.so.25
poker3d-1.1.36-9.fc9.ppc requires libOpenThreads.so.9
poker3d-1.1.36-9.fc9.ppc requires libosgGA.so.25
poker3d-1.1.36-9.fc9.ppc requires libosg.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgText.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgFX.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgSim.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgParticle.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgManipulator.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgUtil.so.25
psiconv-0.9.8-1.fc8.ppc requires libWand.so.10
psiconv-0.9.8-1.fc8.ppc requires libMagick.so.10
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc requires libMagick.so.10
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
rhythmbox-0.11.5-9.fc9.ppc requires libtotem-plparser.so.10
rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.ppc requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.ppc requires libhunspell.so.1
torcs-1.3.0-6.fc9.ppc requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.ppc requires libWand.so.10
vips-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc requires libWand.so.10
vips-python-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-tools-7.14.1-1.fc9.ppc requires libWand.so.10
vips-tools-7.14.1-1.fc9.ppc requires libMagick.so.10
xulrunner-1.9-0.60.cvs20080414.fc10.ppc requires libhunspell.so.1
xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)



Broken deps for ppc64
----------------------------------------------------------
autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libWand.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libMagick++.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
gdl-0.9-0.rc1.1.fc9.ppc64 requires libMagick++.so.10()(64bit)
gnome-python2-evolution-2.22.0-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
gnome-python2-totem-2.22.0-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
nip2-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
obconf-2.0.3-1.fc9.ppc64 requires libobparser.so.16()(64bit)
obconf-2.0.3-1.fc9.ppc64 requires libobrender.so.16()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
php-magickwand-1.0.7-1.fc10.ppc64 requires libWand.so.10()(64bit)
php-magickwand-1.0.7-1.fc10.ppc64 requires libMagick.so.10()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgGA.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgFX.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgUtil.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libOpenThreads.so.9()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgParticle.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgText.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgSim.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgManipulator.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosg.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgTerrain.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgDB.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgViewer.so.25()(64bit)
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 07:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org