FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 05-16-2008, 10:19 AM
 
Default rawhide report: 20080516 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080515/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080516/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package libcapseo
A realtime encoder/decoder library
Updated Packages:

Broken deps for i386
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
brasero-0.7.1-3.fc9.i386 requires libtotem-plparser.so.10
drawtiming-0.6.2-3.fc9.i386 requires libMagick++.so.10
drawtiming-0.6.2-3.fc9.i386 requires libWand.so.10
drawtiming-0.6.2-3.fc9.i386 requires libMagick.so.10
dx-4.4.4-6.fc9.i386 requires libWand.so.10
dx-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
empathy-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-python-0.0.4-3.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.i386 requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.i386 requires libcamel-1.2.so.11
gdl-0.9-0.rc1.1.fc9.i386 requires libMagick++.so.10
gnome-python2-evolution-2.22.0-2.fc9.i386 requires libedataserver-1.2.so.9
gnome-python2-totem-2.22.0-2.fc9.i386 requires libtotem-plparser.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
kismet-extras-0.0.2007.10.R1-3.fc9.i386 requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
nip2-7.14.1-1.fc9.i386 requires libWand.so.10
nip2-7.14.1-1.fc9.i386 requires libMagick.so.10
obconf-2.0.3-1.fc9.i386 requires libobparser.so.16
obconf-2.0.3-1.fc9.i386 requires libobrender.so.16
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.i386 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.i386 requires libWand.so.10
php-magickwand-1.0.7-1.fc10.i386 requires libMagick.so.10
poker3d-1.1.36-9.fc9.i386 requires libosgTerrain.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgViewer.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgDB.so.25
poker3d-1.1.36-9.fc9.i386 requires libOpenThreads.so.9
poker3d-1.1.36-9.fc9.i386 requires libosgGA.so.25
poker3d-1.1.36-9.fc9.i386 requires libosg.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgText.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgFX.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgSim.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgParticle.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgManipulator.so.25
poker3d-1.1.36-9.fc9.i386 requires libosgUtil.so.25
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.i386 requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.i386 requires libgeos.so.2
rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
sunbird-0.8-3.fc9.i386 requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.i386 requires libhunspell.so.1
torcs-1.3.0-6.fc9.i386 requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.i386 requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-python-7.14.1-1.fc9.i386 requires libWand.so.10
vips-python-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-tools-7.14.1-1.fc9.i386 requires libWand.so.10
vips-tools-7.14.1-1.fc9.i386 requires libMagick.so.10
xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1



Broken deps for x86_64
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.i386 requires libMagick.so.10
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick++.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libMagick.so.10()(64bit)
LabPlot-1.5.1.6-4.fc8.x86_64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.i386 requires libWand.so.10
autotrace-0.31.1-16.fc9.i386 requires libMagick.so.10
autotrace-0.31.1-16.fc9.x86_64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.x86_64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libWand.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libMagick++.so.10()(64bit)
drawtiming-0.6.2-3.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.i386 requires libWand.so.10
dx-libs-4.4.4-6.fc9.i386 requires libMagick.so.10
dx-libs-4.4.4-6.fc9.x86_64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.x86_64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
empathy-libs-0.23.1-2.fc10.i386 requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.x86_64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.i386 requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.i386 requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.i386 requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.x86_64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
freenx-server-0.7.2-8.fc10.x86_64 requires /usr/lib64/nx
gdl-0.9-0.rc1.1.fc9.x86_64 requires libMagick++.so.10()(64bit)
gnome-python2-evolution-2.22.0-2.fc9.x86_64 requires libedataserver-1.2.so.9()(64bit)
gnome-python2-totem-2.22.0-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
k3d-0.6.7.0-6.fc9.i386 requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.i386 requires libMagick.so.10
k3d-0.6.7.0-6.fc9.i386 requires libWand.so.10
k3d-0.6.7.0-6.fc9.x86_64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.x86_64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.x86_64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.i386 requires libWand.so.10
koffice-libs-1.6.3-15.fc9.i386 requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.x86_64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.x86_64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.i386 requires libWand.so.10
libfprint-0.0.5-3.fc9.i386 requires libMagick.so.10
libfprint-0.0.5-3.fc9.x86_64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.x86_64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
obconf-2.0.3-1.fc9.x86_64 requires libobparser.so.16()(64bit)
obconf-2.0.3-1.fc9.x86_64 requires libobrender.so.16()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.x86_64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.x86_64 requires libWand.so.10()(64bit)
php-magickwand-1.0.7-1.fc10.x86_64 requires libMagick.so.10()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgGA.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgFX.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgUtil.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libOpenThreads.so.9()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgParticle.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgText.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgSim.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgManipulator.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosg.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgTerrain.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgDB.so.25()(64bit)
poker3d-1.1.36-9.fc9.x86_64 requires libosgViewer.so.25()(64bit)
psiconv-0.9.8-1.fc8.i386 requires libWand.so.10
psiconv-0.9.8-1.fc8.i386 requires libMagick.so.10
psiconv-0.9.8-1.fc8.x86_64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.x86_64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.i386 requires libMagick.so.10
qgis-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.x86_64 requires libgeos.so.2()(64bit)
rhythmbox-0.11.5-9.fc9.i386 requires libtotem-plparser.so.10
rhythmbox-0.11.5-9.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.x86_64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.x86_64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.i386 requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.x86_64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.x86_64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.i386 requires libWand.so.10
vips-7.14.1-1.fc9.i386 requires libMagick.so.10
vips-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.x86_64 requires libWand.so.10()(64bit)
xulrunner-1.9-0.60.cvs20080414.fc10.i386 requires libhunspell.so.1
xulrunner-1.9-0.60.cvs20080414.fc10.x86_64 requires libhunspell.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick++.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libWand.so.10
LabPlot-1.5.1.6-4.fc8.ppc requires libMagick.so.10
autotrace-0.31.1-16.fc9.ppc requires libWand.so.10
autotrace-0.31.1-16.fc9.ppc requires libMagick.so.10
autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.ppc requires libtotem-plparser.so.10
drawtiming-0.6.2-3.fc9.ppc requires libMagick++.so.10
drawtiming-0.6.2-3.fc9.ppc requires libWand.so.10
drawtiming-0.6.2-3.fc9.ppc requires libMagick.so.10
dx-4.4.4-6.fc9.ppc requires libWand.so.10
dx-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc requires libWand.so.10
dx-libs-4.4.4-6.fc9.ppc requires libMagick.so.10
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.ppc requires libedataserver-1.2.so.9
empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc requires libcamel-1.2.so.11
evolution-brutus-1.2.11-2.fc9.ppc requires libWand.so.10
evolution-brutus-1.2.11-2.fc9.ppc requires libMagick.so.10
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-provider-1.2.so.11
evolution-zimbra-0.1.0-5.fc9.ppc requires libedataserver-1.2.so.9
evolution-zimbra-0.1.0-5.fc9.ppc requires libcamel-1.2.so.11
gdl-0.9-0.rc1.1.fc9.ppc requires libMagick++.so.10
gnome-python2-evolution-2.22.0-2.fc9.ppc requires libedataserver-1.2.so.9
gnome-python2-totem-2.22.0-2.fc9.ppc requires libtotem-plparser.so.10
k3d-0.6.7.0-6.fc9.ppc requires libMagick++.so.10
k3d-0.6.7.0-6.fc9.ppc requires libMagick.so.10
k3d-0.6.7.0-6.fc9.ppc requires libWand.so.10
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc requires libMagick.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-karbon-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libWand.so.10
koffice-libs-1.6.3-15.fc9.ppc requires libMagick.so.10
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc requires libWand.so.10
libfprint-0.0.5-3.fc9.ppc requires libMagick.so.10
libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc requires libWand.so.10
nip2-7.14.1-1.fc9.ppc requires libMagick.so.10
obconf-2.0.3-1.fc9.ppc requires libobparser.so.16
obconf-2.0.3-1.fc9.ppc requires libobrender.so.16
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
php-magickwand-1.0.7-1.fc10.ppc requires libWand.so.10
php-magickwand-1.0.7-1.fc10.ppc requires libMagick.so.10
poker3d-1.1.36-9.fc9.ppc requires libosgTerrain.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgViewer.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgDB.so.25
poker3d-1.1.36-9.fc9.ppc requires libOpenThreads.so.9
poker3d-1.1.36-9.fc9.ppc requires libosgGA.so.25
poker3d-1.1.36-9.fc9.ppc requires libosg.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgText.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgFX.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgSim.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgParticle.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgManipulator.so.25
poker3d-1.1.36-9.fc9.ppc requires libosgUtil.so.25
psiconv-0.9.8-1.fc8.ppc requires libWand.so.10
psiconv-0.9.8-1.fc8.ppc requires libMagick.so.10
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc requires libMagick.so.10
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc requires libgeos.so.2
qgis-grass-0.9.1-5.fc9.ppc requires libgeos.so.2
rhythmbox-0.11.5-9.fc9.ppc requires libtotem-plparser.so.10
rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.ppc requires libhunspell.so.1
thunderbird-lightning-0.8-3.fc9.ppc requires libhunspell.so.1
torcs-1.3.0-6.fc9.ppc requires libplibssgaux.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibssg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsl.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsm.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibsg.so.1.8.4
torcs-1.3.0-6.fc9.ppc requires libplibul.so.1.8.4
totem-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser-mini.so.10
totem-mozplugin-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
totem-nautilus-2.23.2-2.fc9.ppc requires libtotem-plparser.so.10
vips-7.14.1-1.fc9.ppc requires libWand.so.10
vips-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc requires libWand.so.10
vips-python-7.14.1-1.fc9.ppc requires libMagick.so.10
vips-tools-7.14.1-1.fc9.ppc requires libWand.so.10
vips-tools-7.14.1-1.fc9.ppc requires libMagick.so.10
xulrunner-1.9-0.60.cvs20080414.fc10.ppc requires libhunspell.so.1
xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)



Broken deps for ppc64
----------------------------------------------------------
autotrace-0.31.1-16.fc9.ppc64 requires libWand.so.10()(64bit)
autotrace-0.31.1-16.fc9.ppc64 requires libMagick.so.10()(64bit)
brasero-0.7.1-3.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libWand.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libMagick++.so.10()(64bit)
drawtiming-0.6.2-3.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libMagick.so.10()(64bit)
dx-libs-4.4.4-6.fc9.ppc64 requires libWand.so.10()(64bit)
empathy-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
empathy-libs-0.23.1-2.fc10.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libMagick.so.10()(64bit)
evolution-brutus-1.2.11-2.fc9.ppc64 requires libWand.so.10()(64bit)
evolution-python-0.0.4-3.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-provider-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libcamel-1.2.so.11()(64bit)
evolution-zimbra-0.1.0-5.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
gdl-0.9-0.rc1.1.fc9.ppc64 requires libMagick++.so.10()(64bit)
gnome-python2-evolution-2.22.0-2.fc9.ppc64 requires libedataserver-1.2.so.9()(64bit)
gnome-python2-totem-2.22.0-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libWand.so.10()(64bit)
k3d-0.6.7.0-6.fc9.ppc64 requires libMagick++.so.10()(64bit)
kismet-extras-0.0.2007.10.R1-3.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-karbon-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libMagick.so.10()(64bit)
koffice-libs-1.6.3-15.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libWand.so.10()(64bit)
libfprint-0.0.5-3.fc9.ppc64 requires libMagick.so.10()(64bit)
livecd-tools-017-1.fc9.ppc64 requires yaboot
nip2-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
nip2-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
obconf-2.0.3-1.fc9.ppc64 requires libobparser.so.16()(64bit)
obconf-2.0.3-1.fc9.ppc64 requires libobrender.so.16()(64bit)
1penoffice.org-presentation-minimizer-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
1penoffice.org-presenter-screen-3.0.0-0.0.12.1.fc10.ppc64 requires openoffice.org-base-impress = 1:3.0.0-0.0.12.1.fc10
perl-Catalyst-Model-LDAP-0.16-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-Plugin-StackTrace-0.07-3.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Catalyst-View-JSON-0.24-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Task-Weaken-1.02-2.fc8.noarch requires perl(:MODULE_COMPAT_5.8.8)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
php-magickwand-1.0.7-1.fc10.ppc64 requires libWand.so.10()(64bit)
php-magickwand-1.0.7-1.fc10.ppc64 requires libMagick.so.10()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgGA.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgFX.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgUtil.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libOpenThreads.so.9()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgParticle.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgText.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgSim.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgManipulator.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosg.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgTerrain.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgDB.so.25()(64bit)
poker3d-1.1.36-9.fc9.ppc64 requires libosgViewer.so.25()(64bit)
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
psiconv-0.9.8-1.fc8.ppc64 requires libWand.so.10()(64bit)
psiconv-0.9.8-1.fc8.ppc64 requires libMagick.so.10()(64bit)
q-7.10-3.fc9.ppc64 requires libMagick.so.10()(64bit)
qgis-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
qgis-grass-0.9.1-5.fc9.ppc64 requires libgeos.so.2()(64bit)
rhythmbox-0.11.5-9.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
sunbird-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
thunderbird-lightning-0.8-3.fc9.ppc64 requires libhunspell.so.1()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibul.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsm.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssgaux.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibssg.so.1.8.4()(64bit)
torcs-1.3.0-6.fc9.ppc64 requires libplibsl.so.1.8.4()(64bit)
totem-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
totem-mozplugin-2.23.2-2.fc9.ppc64 requires libtotem-plparser-mini.so.10()(64bit)
totem-nautilus-2.23.2-2.fc9.ppc64 requires libtotem-plparser.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-python-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libMagick.so.10()(64bit)
vips-tools-7.14.1-1.fc9.ppc64 requires libWand.so.10()(64bit)
xulrunner-1.9-0.60.cvs20080414.fc10.ppc64 requires libhunspell.so.1()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org