FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-14-2012, 12:27 PM
Fedora Branched Report
 
Default F-18 Branched report: 20121014 changes

Compose started at Sun Oct 14 09:16:06 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[almanah]
almanah-0.8.0-7.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
[dhcp-forwarder]
dhcp-forwarder-upstart-0.10-1801.fc18.noarch requires /sbin/initctl
[dragonegg]
dragonegg-3.1-7.fc18.x86_64 requires gcc = 0:4.7.1-5.fc18
[dustmite]
dustmite-1-5.20120304gitcde46e0.fc17.x86_64 requires libphobos-ldc.so.59()(64bit)
[evolution-exchange]
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-cal-1.2.so.17()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-book-1.2.so.14()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libebackend-1.2.so.3()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libcamel-1.2.so.36()(64bit)
[fedmsg-notify]
fedmsg-notify-0.2.0-1.fc18.noarch requires fedmsg >= 0:0.5.3
[flush]
flush-0.9.10-7.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_signals-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[fontik]
fontik-0.6.1-3.20120305git5dbbc513.fc18.x86_64 requires libgee-0.8.so.1()(64bit)
[freeipa]
freeipa-server-3.0.0-2.fc18.x86_64 requires selinux-policy >= 0:3.11.1-33
[func]
func-0.28-1.fc17.noarch requires smolt
[gcc-python-plugin]
gcc-python2-debug-plugin-0.9-5.fc18.x86_64 requires gcc = 0:4.7.2-2.fc18
gcc-python2-plugin-0.9-5.fc18.x86_64 requires gcc = 0:4.7.2-2.fc18
gcc-python3-debug-plugin-0.9-5.fc18.x86_64 requires gcc = 0:4.7.2-2.fc18
gcc-python3-plugin-0.9-5.fc18.x86_64 requires gcc = 0:4.7.2-2.fc18
[gdb-heap]
gdb-heap-0.5-9.fc18.x86_64 requires glibc(x86-64) = 0:2.15
[glom]
glom-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
glom-libs-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
[gnome-pilot]
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserverui-3.0.so.1()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserver-1.2.so.16()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libebook-1.2.so.13()(64bit)
[gnome-shell-theme-selene]
gnome-shell-theme-selene-3.4.0-5.fc18.noarch requires gnome-shell-extensions-user-theme
[gwibber]
1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
1:gwibber-3.4.2-3.fc18.x86_64 requires libgee-0.8.so.0()(64bit)
[ip-sentinel]
ip-sentinel-upstart-0.12-1303.fc18.noarch requires /sbin/initctl
[kismon]
kismon-0.6-2.fc18.noarch requires pyclutter
[libsyncml]
1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
1:libsyncml-0.4.6-4.fc17.x86_64 requires libsoup-2.2.so.8()(64bit)
[maniadrive]
raydium-1.2-47.fc18.x86_64 requires libode.so.1()(64bit)
[mapserver]
mapserver-perl-6.0.1-5.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[milter-greylist]
milter-greylist-upstart-4.2.7-1701.fc18.noarch requires /sbin/initctl
[mod_pubcookie]
mod_pubcookie-3.3.4a-7.fc18.x86_64 requires httpd-mmn = 0:20051115-x86-64
[openvrml]
libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[perl-Hardware-Verilog-Parser]
perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[presence]
presence-0.4.6-2.fc18.x86_64 requires libcogl.so.9()(64bit)
[pyexiv2]
pyexiv2-0.3.2-4.fc18.x86_64 requires libboost_python.so.1.48.0()(64bit)
[pyfuzzy]
pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[reciteword]
reciteword-0.8.4-10.fc18.x86_64 requires esound
[ruby-revolution]
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libedataserver-1.2.so.16()(64bit)
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libecal-1.2.so.12()(64bit)
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libebook-1.2.so.13()(64bit)
[rubygem-activeldap]
rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[tncfhh]
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
tncfhh-examples-0.8.3-8.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
tncfhh-libs-0.8.3-8.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
[vigra]
vigra-python-1.8.0-5.fc18.x86_64 requires libboost_python-mt.so.1.48.0()(64bit)
[znc-infobot]
znc-infobot-0.206-2.fc18.x86_64 requires znc = 0:0.206



Broken deps for i386
----------------------------------------------------------
[almanah]
almanah-0.8.0-7.fc18.i686 requires libedataserverui-3.0.so.3
almanah-0.8.0-7.fc18.i686 requires libedataserver-1.2.so.16
almanah-0.8.0-7.fc18.i686 requires libecal-1.2.so.12
almanah-0.8.0-7.fc18.i686 requires libebook-1.2.so.13
[dhcp-forwarder]
dhcp-forwarder-upstart-0.10-1801.fc18.noarch requires /sbin/initctl
[dragonegg]
dragonegg-3.1-7.fc18.i686 requires gcc = 0:4.7.1-5.fc18
[dustmite]
dustmite-1-5.20120304gitcde46e0.fc17.i686 requires libphobos-ldc.so.59
[evolution-exchange]
evolution-exchange-3.5.2-1.fc18.i686 requires libedataserverui-3.0.so.3
evolution-exchange-3.5.2-1.fc18.i686 requires libedataserver-1.2.so.16
evolution-exchange-3.5.2-1.fc18.i686 requires libedata-cal-1.2.so.17
evolution-exchange-3.5.2-1.fc18.i686 requires libedata-book-1.2.so.14
evolution-exchange-3.5.2-1.fc18.i686 requires libecal-1.2.so.12
evolution-exchange-3.5.2-1.fc18.i686 requires libebook-1.2.so.13
evolution-exchange-3.5.2-1.fc18.i686 requires libebackend-1.2.so.3
evolution-exchange-3.5.2-1.fc18.i686 requires libcamel-1.2.so.36
[fedmsg-notify]
fedmsg-notify-0.2.0-1.fc18.noarch requires fedmsg >= 0:0.5.3
[flush]
flush-0.9.10-7.fc18.i686 requires libboost_thread-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_system-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_signals-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[fontik]
fontik-0.6.1-3.20120305git5dbbc513.fc18.i686 requires libgee-0.8.so.1
[freeipa]
freeipa-server-3.0.0-2.fc18.i686 requires selinux-policy >= 0:3.11.1-33
[func]
func-0.28-1.fc17.noarch requires smolt
[gcc-python-plugin]
gcc-python2-debug-plugin-0.9-5.fc18.i686 requires gcc = 0:4.7.2-2.fc18
gcc-python2-plugin-0.9-5.fc18.i686 requires gcc = 0:4.7.2-2.fc18
gcc-python3-debug-plugin-0.9-5.fc18.i686 requires gcc = 0:4.7.2-2.fc18
gcc-python3-plugin-0.9-5.fc18.i686 requires gcc = 0:4.7.2-2.fc18
[gdb-heap]
gdb-heap-0.5-9.fc18.i686 requires glibc(x86-32) = 0:2.15
[glom]
glom-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
[gnome-pilot]
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserverui-3.0.so.1
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserver-1.2.so.16
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libecal-1.2.so.11
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libebook-1.2.so.13
[gnome-shell-theme-selene]
gnome-shell-theme-selene-3.4.0-5.fc18.noarch requires gnome-shell-extensions-user-theme
[gwibber]
1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
[ip-sentinel]
ip-sentinel-upstart-0.12-1303.fc18.noarch requires /sbin/initctl
[kismon]
kismon-0.6-2.fc18.noarch requires pyclutter
[libsyncml]
1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
[maniadrive]
raydium-1.2-47.fc18.i686 requires libode.so.1
[mapserver]
mapserver-perl-6.0.1-5.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[milter-greylist]
milter-greylist-upstart-4.2.7-1701.fc18.noarch requires /sbin/initctl
[mod_pubcookie]
mod_pubcookie-3.3.4a-7.fc18.i686 requires httpd-mmn = 0:20051115-x86-32
[openvrml]
libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[perl-Hardware-Verilog-Parser]
perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
perl-OpenOffice-UNO-0.07-3.fc17.i686 requires libsal_textenc.so
[presence]
presence-0.4.6-2.fc18.i686 requires libcogl.so.9
[pyexiv2]
pyexiv2-0.3.2-4.fc18.i686 requires libboost_python.so.1.48.0
[pyfuzzy]
pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[reciteword]
reciteword-0.8.4-10.fc18.i686 requires esound
[ruby-revolution]
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libedataserver-1.2.so.16
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libecal-1.2.so.12
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libebook-1.2.so.13
[rubygem-activeldap]
rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[tncfhh]
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
[vigra]
vigra-python-1.8.0-5.fc18.i686 requires libboost_python-mt.so.1.48.0
[znc-infobot]
znc-infobot-0.206-2.fc18.i686 requires znc = 0:0.206



New package: fasterxml-oss-parent-3-1.fc18
FasterXML parent pom

New package: wiki2beamer-0.9.5-4.fc18
Converts a simple wiki-like syntax to complex LaTeX beamer code

New package: znerd-oss-parent-3-2.fc18
Znerd.org OSS Parent


Updated Packages:

Cython-0.17.1-1.fc18
--------------------
* Wed Sep 26 2012 Neal Becker <ndbecker2@gmail.com> - 0.17.1-1
- Update to 0.17.1


avgtime-0-0.4.git20120724.fc18
------------------------------
* Wed Oct 10 2012 Richard W.M. Jones <rjones@redhat.com> - 0-0.4.git20120724
- Try bump and rebuild again to fix broken dependency.

* Thu Sep 27 2012 Richard W.M. Jones <rjones@redhat.com> - 0-0.3.git20120724
- Bump and rebuild.


cifs-utils-5.7-1.fc18
---------------------
* Tue Oct 09 2012 Jeff Layton <jlayton@redhat.com> 5.7-1
- update to 5.7


fedora-gnat-project-common-3.5-2.fc18
-------------------------------------
* Fri Oct 05 2012 Björn Persson <bjorn@rombobjörn.se> - 3.5-2
- Added ExclusiveArch to distribute the package only for architectures where
gcc-gnat is available.


gpodder-2.20.2-1.fc18
---------------------
* Tue Oct 09 2012 Ville-Pekka Vainio <vpvainio AT iki.fi> - 2.20.2-1
- New upstream release
- Add patch from git master to fix Youtube feeds


initscripts-9.41-2.fc18
-----------------------
* Mon Oct 08 2012 Bill Nottingham <notting@redhat.com> - 9.41-2
- fix invocation of firewall-cmd for current firewalld (#864060, <jpopelka@redhat.com>)
- fix invocation of fixfiles in autorelabel (#863662, <dwalsh@redhat.com>)

* Fri Oct 05 2012 Bill Nottingham <notting@redhat.com> - 9.41-1
- debugmode: MALLOC_CHECK_ is not thread safe. Don't enable it by default (#853175)
- Add support for 256 color terminals (<pbrady@redhat.com>)
- ifdown-eth: be less strict about VLAN name (#505314, <vpavlin@redhat.com>)
- drop prefdm
- ifup-eth: allow duplicate address detection to be disabled (<bcodding@uvm.edu>)
- process rule6-* for sit devices (#840009, <lnykryn@redhat.com>)


mod_security_crs-2.2.6-2.fc18
-----------------------------
* Mon Oct 01 2012 Athmane Madjoudj <athmane@fedoraproject.org> 2.2.6-2
- Add a patch to fix incompatible rules.
- Update to new git release


olpc-utils-3.0.4-1.fc18
-----------------------
* Tue Oct 09 2012 Daniel Drake <dsd@laptop.org> - 3.0.4-1
- Restore GNOME desktop, activate on-screen keyboard


openstack-utils-2012.2-5.fc18
-----------------------------
* Wed Oct 10 2012 Pádraig Brady <P@draigBrady.com> 2012.2-5
- Update from upstream to support folsom packages


psi-0.15-1.fc18
---------------
* Fri Oct 05 2012 Sven Lankes <sven@lank.es> - 0.15-1
- new upstream release


qbittorrent-3.0.6-1.fc18
------------------------
* Tue Oct 09 2012 Leigh Scott <leigh123linux@googlemail.com> - 1:3.0.6-1
- update to 3.0.6 release


systemtap-2.0-1.fc18
--------------------
* Tue Oct 09 2012 Josh Stone <jistone@redhat.com> - 2.0-1
- Upstream release.


transmission-remote-cli-1.4.2-1.fc18
------------------------------------
* Sat Oct 06 2012 Ben Thompson <d0g@fedoraproject.org> 1.4.2-1
- Latest upstream release, includes bash tab completion.


uget-1.10.2-1.fc18
------------------
* Fri Oct 05 2012 Mamoru Tasaka <mtasaka@fedoraproject.org> - 1.10.2-1
- 1.10.2


xorg-x11-xinit-1.3.2-7.fc18
---------------------------
* Mon Oct 01 2012 Kevin Fenzi <kevin@scrye.com> 1.3.2-7
- Add patch to not switch tty's, so systemd-logind works right with startx.
- Partially Fixes bug #806491



Summary:
Added Packages: 3
Removed Packages: 0
Upgraded Packages: 15
Compose finished at Sun Oct 14 12:23:49 UTC 2012

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 12:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org