Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   F-18 Branched report: 20121002 changes (http://www.linux-archive.org/fedora-development/709011-f-18-branched-report-20121002-changes.html)

Fedora Branched Report 10-02-2012 12:36 PM

F-18 Branched report: 20121002 changes
 
Compose started at Tue Oct 2 09:15:25 UTC 2012

Broken deps for x86_64
----------------------------------------------------------
[almanah]
almanah-0.8.0-7.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
almanah-0.8.0-7.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
[askbot]
askbot-0.7.40-5.fc18.noarch requires python-django-recaptcha-works
[dhcp-forwarder]
dhcp-forwarder-upstart-0.10-1801.fc18.noarch requires /sbin/initctl
[dogtag-pki]
dogtag-pki-9.0.0-11.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-util >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-native-tools >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-java-tools >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-common >= 0:9.0.18
[dragonegg]
dragonegg-3.1-7.fc18.x86_64 requires gcc = 0:4.7.1-5.fc18
[evolution-exchange]
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserverui-3.0.so.3()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedataserver-1.2.so.16()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-cal-1.2.so.17()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libedata-book-1.2.so.14()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libecal-1.2.so.12()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libebook-1.2.so.13()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libebackend-1.2.so.3()(64bit)
evolution-exchange-3.5.2-1.fc18.x86_64 requires libcamel-1.2.so.36()(64bit)
[evolution-mapi]
evolution-mapi-3.5.92-1.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
evolution-mapi-3.5.92-1.fc18.i686 requires libsamba-util.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libndr.so.0(NDR_0.0.1)
evolution-mapi-3.5.92-1.fc18.i686 requires libndr.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libdcerpc.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libdcerpc-binding.so.0
evolution-mapi-3.5.92-1.fc18.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
evolution-mapi-3.5.92-1.fc18.x86_64 requires libsamba-util.so.0()(64bit)
evolution-mapi-3.5.92-1.fc18.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
evolution-mapi-3.5.92-1.fc18.x86_64 requires libndr.so.0()(64bit)
evolution-mapi-3.5.92-1.fc18.x86_64 requires libdcerpc.so.0()(64bit)
evolution-mapi-3.5.92-1.fc18.x86_64 requires libdcerpc-binding.so.0()(64bit)
[fedora-ksplice]
fedora-ksplice-0.5-10.fc18.x86_64 requires ksplice
[flush]
flush-0.9.10-7.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_signals-mt.so.1.48.0()(64bit)
flush-0.9.10-7.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[fontik]
fontik-0.6.1-2.20120305git5dbbc513.fc18.x86_64 requires libgee-0.8.so.0()(64bit)
[freeipa]
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libsamba-util.so.0()(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr.so.0()(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr-nbt.so.0()(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit)
freeipa-server-3.0.0-0.6.fc18.x86_64 requires libndr-krb5pac.so.0()(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires samba4-winbind
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires samba4-python
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires samba4
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libwbclient.so.0(WBCLIENT_0.9)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsmbldap.so.0(SMBLDAP_0)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsmbldap.so.0()(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsmbconf.so.0(SMBCONF_0)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsmbconf.so.0()(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libsamba-util.so.0()(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libpdb.so.0(PDB_0)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libpdb.so.0()(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
freeipa-server-trust-ad-3.0.0-0.6.fc18.x86_64 requires libndr.so.0()(64bit)
[func]
func-0.28-1.fc17.noarch requires smolt
[gdb-heap]
gdb-heap-0.5-9.fc18.x86_64 requires glibc(x86-64) = 0:2.15
[glom]
glom-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
glom-libs-1.18.6-1.fc17.x86_64 requires libboost_python.so.1.48.0()(64bit)
[gnome-pilot]
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserverui-3.0.so.1()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libedataserver-1.2.so.16()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libecal-1.2.so.11()(64bit)
gnome-pilot-eds-2.91.93-5.fc17.x86_64 requires libebook-1.2.so.13()(64bit)
[gwibber]
1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
1:gwibber-3.4.2-3.fc18.x86_64 requires libgee-0.8.so.0()(64bit)
[ip-sentinel]
ip-sentinel-upstart-0.12-1303.fc18.noarch requires /sbin/initctl
[kismon]
kismon-0.6-2.fc18.noarch requires pyclutter
[libsyncml]
1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
1:libsyncml-0.4.6-4.fc17.x86_64 requires libsoup-2.2.so.8()(64bit)
[maniadrive]
raydium-1.2-47.fc18.x86_64 requires libode.so.1()(64bit)
[mapserver]
mapserver-perl-6.0.1-5.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-fastcgi-0.1.1-9.fc17.x86_64 requires libgnarl-4.6.so()(64bit)
matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-core-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-postgresql-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-sqlite-0.1.1-9.fc17.x86_64 requires libgnat-4.6.so()(64bit)
[milter-greylist]
milter-greylist-upstart-4.2.7-1701.fc18.noarch requires /sbin/initctl
[mod_pubcookie]
mod_pubcookie-3.3.4a-7.fc18.x86_64 requires httpd-mmn = 0:20051115-x86-64
[openchange]
openchange-1.0-11.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-util.so.0
openchange-1.0-11.fc18.i686 requires libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-hostconfig.so.0
openchange-1.0-11.fc18.i686 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-credentials.so.0
openchange-1.0-11.fc18.i686 requires libndr.so.0(NDR_0.0.1)
openchange-1.0-11.fc18.i686 requires libndr.so.0
openchange-1.0-11.fc18.i686 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)
openchange-1.0-11.fc18.i686 requires libndr-standard.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc.so.0(DCERPC_0.0.1)
openchange-1.0-11.fc18.i686 requires libdcerpc.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc-samr.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1)
openchange-1.0-11.fc18.i686 requires libdcerpc-binding.so.0
openchange-1.0-11.fc18.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libsamba-util.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libsamba-hostconfig.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libsamba-credentials.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libndr.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libndr-standard.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libdcerpc.so.0(DCERPC_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libdcerpc.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libdcerpc-samr.so.0()(64bit)
openchange-1.0-11.fc18.x86_64 requires libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1)(64bit)
openchange-1.0-11.fc18.x86_64 requires libdcerpc-binding.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libsamba-util.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libsamba-hostconfig.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libsamba-credentials.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libndr.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libndr-standard.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libdcerpc.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libdcerpc-samr.so.0()(64bit)
openchange-client-1.0-11.fc18.x86_64 requires libdcerpc-binding.so.0()(64bit)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(samba-hostconfig)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(ndr)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(dcerpc_samr)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(dcerpc)
openchange-devel-1.0-11.fc18.x86_64 requires pkgconfig(samba-hostconfig)
openchange-devel-1.0-11.fc18.x86_64 requires pkgconfig(ndr)
openchange-devel-1.0-11.fc18.x86_64 requires pkgconfig(dcerpc_samr)
openchange-devel-1.0-11.fc18.x86_64 requires pkgconfig(dcerpc)
[openvrml]
libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
libopenvrml-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
libopenvrml-gl-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-java-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-javascript-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-nodes-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
openvrml-xembed-0.18.9-3.fc18.x86_64 requires libboost_filesystem-mt.so.1.48.0()(64bit)
[perl-Hardware-Verilog-Parser]
perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-Hardware-Vhdl-Parser]
perl-Hardware-Vhdl-Parser-0.12-10.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
perl-OpenOffice-UNO-0.07-3.fc17.x86_64 requires perl(:MODULE_COMPAT_5.14.2)
[perl-qpid]
perl-qpid-0.16-1.2.fc18.x86_64 requires qpid-cpp-client = 0:0.16
[pki-core]
pki-ca-10.0.0-0.33.a1.fc18.noarch requires pki-ca-theme >= 0:10.0.0
pki-kra-10.0.0-0.33.a1.fc18.noarch requires pki-kra-theme >= 0:10.0.0
pki-ocsp-10.0.0-0.33.a1.fc18.noarch requires pki-ocsp-theme >= 0:10.0.0
pki-server-10.0.0-0.33.a1.fc18.noarch requires pki-common-theme >= 0:10.0.0
pki-tks-10.0.0-0.33.a1.fc18.noarch requires pki-tks-theme >= 0:10.0.0
[pki-kra]
pki-kra-9.0.11-2.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
pki-ocsp-9.0.10-2.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
pki-ra-9.0.4-3.fc18.noarch requires pki-native-tools
[pki-tks]
pki-tks-9.0.10-2.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
pki-tps-9.0.7-4.fc18.i686 requires pki-native-tools
pki-tps-9.0.7-4.fc18.x86_64 requires pki-native-tools
[presence]
presence-0.4.6-2.fc18.x86_64 requires libcogl.so.9()(64bit)
[pyexiv2]
pyexiv2-0.3.2-4.fc18.x86_64 requires libboost_python.so.1.48.0()(64bit)
[pyfuzzy]
pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-networkx]
python3-networkx-1.6-3.fc18.noarch requires python(abi) = 0:3.2
[pytrainer]
pytrainer-1.7.2-4.fc18.noarch requires gnome-python2-gtkmozembed
[reciteword]
reciteword-0.8.4-10.fc18.x86_64 requires esound
[ruby-revolution]
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libedataserver-1.2.so.16()(64bit)
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libecal-1.2.so.12()(64bit)
ruby-revolution-0.5-4.svn210.fc18.15.x86_64 requires libebook-1.2.so.13()(64bit)
[rubygem-activeldap]
rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
rubygem-linecache-0.43-5.fc17.x86_64 requires ruby(abi) = 0:1.8
rubygem-linecache-0.43-5.fc17.x86_64 requires libruby.so.1.8()(64bit)
[rubygem-ruby-debug]
rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires ruby(abi) = 0:1.8
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.x86_64 requires libruby.so.1.8()(64bit)
[scipy]
python3-scipy-0.10.1-3.fc18.x86_64 requires python(abi) = 0:3.2
python3-scipy-0.10.1-3.fc18.x86_64 requires libpython3.2mu.so.1.0()(64bit)
[sssd]
sssd-1.9.0-22.fc18.rc1.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit)
sssd-1.9.0-22.fc18.rc1.x86_64 requires libsamba-util.so.0()(64bit)
sssd-1.9.0-22.fc18.rc1.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit)
sssd-1.9.0-22.fc18.rc1.x86_64 requires libndr.so.0()(64bit)
sssd-1.9.0-22.fc18.rc1.x86_64 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)(64bit)
sssd-1.9.0-22.fc18.rc1.x86_64 requires libndr-krb5pac.so.0()(64bit)
[subscription-manager]
subscription-manager-1.0.17-1.fc18.x86_64 requires python-rhsm >= 0:1.0.5
[tncfhh]
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
tncfhh-examples-0.8.3-8.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.x86_64 requires libboost_thread-mt.so.1.48.0()(64bit)
tncfhh-libs-0.8.3-8.fc18.x86_64 requires libboost_system-mt.so.1.48.0()(64bit)
[uwsgi]
uwsgi-plugin-php-1.2.4-4.fc18.x86_64 requires libphp5-5.4.5.so()(64bit)
[vigra]
vigra-python-1.8.0-5.fc18.x86_64 requires libboost_python-mt.so.1.48.0()(64bit)
[znc-infobot]
znc-infobot-0.206-2.fc18.x86_64 requires znc = 0:0.206



Broken deps for i386
----------------------------------------------------------
[almanah]
almanah-0.8.0-7.fc18.i686 requires libedataserverui-3.0.so.3
almanah-0.8.0-7.fc18.i686 requires libedataserver-1.2.so.16
almanah-0.8.0-7.fc18.i686 requires libecal-1.2.so.12
almanah-0.8.0-7.fc18.i686 requires libebook-1.2.so.13
[askbot]
askbot-0.7.40-5.fc18.noarch requires python-django-recaptcha-works
[dhcp-forwarder]
dhcp-forwarder-upstart-0.10-1801.fc18.noarch requires /sbin/initctl
[dogtag-pki]
dogtag-pki-9.0.0-11.fc18.noarch requires pki-util-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-util >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-native-tools >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-java-tools-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-java-tools >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-common-javadoc >= 0:9.0.18
dogtag-pki-9.0.0-11.fc18.noarch requires pki-common >= 0:9.0.18
[dragonegg]
dragonegg-3.1-7.fc18.i686 requires gcc = 0:4.7.1-5.fc18
[evolution-exchange]
evolution-exchange-3.5.2-1.fc18.i686 requires libedataserverui-3.0.so.3
evolution-exchange-3.5.2-1.fc18.i686 requires libedataserver-1.2.so.16
evolution-exchange-3.5.2-1.fc18.i686 requires libedata-cal-1.2.so.17
evolution-exchange-3.5.2-1.fc18.i686 requires libedata-book-1.2.so.14
evolution-exchange-3.5.2-1.fc18.i686 requires libecal-1.2.so.12
evolution-exchange-3.5.2-1.fc18.i686 requires libebook-1.2.so.13
evolution-exchange-3.5.2-1.fc18.i686 requires libebackend-1.2.so.3
evolution-exchange-3.5.2-1.fc18.i686 requires libcamel-1.2.so.36
[evolution-mapi]
evolution-mapi-3.5.92-1.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
evolution-mapi-3.5.92-1.fc18.i686 requires libsamba-util.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libndr.so.0(NDR_0.0.1)
evolution-mapi-3.5.92-1.fc18.i686 requires libndr.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libdcerpc.so.0
evolution-mapi-3.5.92-1.fc18.i686 requires libdcerpc-binding.so.0
[fedora-ksplice]
fedora-ksplice-0.5-10.fc18.i686 requires ksplice
[flush]
flush-0.9.10-7.fc18.i686 requires libboost_thread-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_system-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_signals-mt.so.1.48.0
flush-0.9.10-7.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[fontik]
fontik-0.6.1-2.20120305git5dbbc513.fc18.i686 requires libgee-0.8.so.0
[freeipa]
freeipa-server-3.0.0-0.6.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
freeipa-server-3.0.0-0.6.fc18.i686 requires libsamba-util.so.0
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr.so.0(NDR_0.0.1)
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr.so.0
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr-nbt.so.0(NDR_NBT_0.0.1)
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr-nbt.so.0
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)
freeipa-server-3.0.0-0.6.fc18.i686 requires libndr-krb5pac.so.0
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires samba4-winbind
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires samba4-python
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires samba4
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libwbclient.so.0(WBCLIENT_0.9)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsmbldap.so.0(SMBLDAP_0)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsmbldap.so.0
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsmbconf.so.0(SMBCONF_0)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsmbconf.so.0
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libsamba-util.so.0
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libpdb.so.0(PDB_0)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libpdb.so.0
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libndr.so.0(NDR_0.0.1)
freeipa-server-trust-ad-3.0.0-0.6.fc18.i686 requires libndr.so.0
[func]
func-0.28-1.fc17.noarch requires smolt
[gdb-heap]
gdb-heap-0.5-9.fc18.i686 requires glibc(x86-32) = 0:2.15
[glom]
glom-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
glom-libs-1.18.6-1.fc17.i686 requires libboost_python.so.1.48.0
[gnome-pilot]
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserverui-3.0.so.1
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libedataserver-1.2.so.16
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libecal-1.2.so.11
gnome-pilot-eds-2.91.93-5.fc17.i686 requires libebook-1.2.so.13
[gwibber]
1:gwibber-3.4.2-3.fc18.i686 requires libgee-0.8.so.0
[ip-sentinel]
ip-sentinel-upstart-0.12-1303.fc18.noarch requires /sbin/initctl
[kismon]
kismon-0.6-2.fc18.noarch requires pyclutter
[libsyncml]
1:libsyncml-0.4.6-4.fc17.i686 requires libsoup-2.2.so.8
[maniadrive]
raydium-1.2-47.fc18.i686 requires libode.so.1
[mapserver]
mapserver-perl-6.0.1-5.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
[matreshka]
matreshka-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-fastcgi-0.1.1-9.fc17.i686 requires libgnarl-4.6.so
matreshka-sql-core-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-postgresql-0.1.1-9.fc17.i686 requires libgnat-4.6.so
matreshka-sql-sqlite-0.1.1-9.fc17.i686 requires libgnat-4.6.so
[milter-greylist]
milter-greylist-upstart-4.2.7-1701.fc18.noarch requires /sbin/initctl
[mod_pubcookie]
mod_pubcookie-3.3.4a-7.fc18.i686 requires httpd-mmn = 0:20051115-x86-32
[openchange]
openchange-1.0-11.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-util.so.0
openchange-1.0-11.fc18.i686 requires libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-hostconfig.so.0
openchange-1.0-11.fc18.i686 requires libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)
openchange-1.0-11.fc18.i686 requires libsamba-credentials.so.0
openchange-1.0-11.fc18.i686 requires libndr.so.0(NDR_0.0.1)
openchange-1.0-11.fc18.i686 requires libndr.so.0
openchange-1.0-11.fc18.i686 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)
openchange-1.0-11.fc18.i686 requires libndr-standard.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc.so.0(DCERPC_0.0.1)
openchange-1.0-11.fc18.i686 requires libdcerpc.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc-samr.so.0
openchange-1.0-11.fc18.i686 requires libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1)
openchange-1.0-11.fc18.i686 requires libdcerpc-binding.so.0
openchange-client-1.0-11.fc18.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
openchange-client-1.0-11.fc18.i686 requires libsamba-util.so.0
openchange-client-1.0-11.fc18.i686 requires libsamba-hostconfig.so.0
openchange-client-1.0-11.fc18.i686 requires libsamba-credentials.so.0
openchange-client-1.0-11.fc18.i686 requires libndr.so.0(NDR_0.0.1)
openchange-client-1.0-11.fc18.i686 requires libndr.so.0
openchange-client-1.0-11.fc18.i686 requires libndr-standard.so.0
openchange-client-1.0-11.fc18.i686 requires libdcerpc.so.0
openchange-client-1.0-11.fc18.i686 requires libdcerpc-samr.so.0
openchange-client-1.0-11.fc18.i686 requires libdcerpc-binding.so.0
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(samba-hostconfig)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(ndr)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(dcerpc_samr)
openchange-devel-1.0-11.fc18.i686 requires pkgconfig(dcerpc)
[openvrml]
libopenvrml-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
libopenvrml-gl-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-java-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-javascript-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-nodes-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_thread-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_system-mt.so.1.48.0
openvrml-xembed-0.18.9-3.fc18.i686 requires libboost_filesystem-mt.so.1.48.0
[perl-Hardware-Verilog-Parser]
perl-Hardware-Verilog-Parser-0.13-9.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-Hardware-Vhdl-Parser]
perl-Hardware-Vhdl-Parser-0.12-10.fc17.noarch requires perl(:MODULE_COMPAT_5.14.2)
[perl-OpenOffice-UNO]
perl-OpenOffice-UNO-0.07-3.fc17.i686 requires perl(:MODULE_COMPAT_5.14.2)
perl-OpenOffice-UNO-0.07-3.fc17.i686 requires libsal_textenc.so
[perl-qpid]
perl-qpid-0.16-1.2.fc18.i686 requires qpid-cpp-client = 0:0.16
[pki-core]
pki-ca-10.0.0-0.33.a1.fc18.noarch requires pki-ca-theme >= 0:10.0.0
pki-kra-10.0.0-0.33.a1.fc18.noarch requires pki-kra-theme >= 0:10.0.0
pki-ocsp-10.0.0-0.33.a1.fc18.noarch requires pki-ocsp-theme >= 0:10.0.0
pki-server-10.0.0-0.33.a1.fc18.noarch requires pki-common-theme >= 0:10.0.0
pki-tks-10.0.0-0.33.a1.fc18.noarch requires pki-tks-theme >= 0:10.0.0
[pki-kra]
pki-kra-9.0.11-2.fc18.noarch requires pki-common >= 0:9.0.18
[pki-ocsp]
pki-ocsp-9.0.10-2.fc18.noarch requires pki-common >= 0:9.0.15
[pki-ra]
pki-ra-9.0.4-3.fc18.noarch requires pki-native-tools
[pki-tks]
pki-tks-9.0.10-2.fc18.noarch requires pki-common >= 0:9.0.15
[pki-tps]
pki-tps-9.0.7-4.fc18.i686 requires pki-native-tools
[presence]
presence-0.4.6-2.fc18.i686 requires libcogl.so.9
[pyexiv2]
pyexiv2-0.3.2-4.fc18.i686 requires libboost_python.so.1.48.0
[pyfuzzy]
pyfuzzy-0.1.0-5.fc18.noarch requires antlr3-python
[python-networkx]
python3-networkx-1.6-3.fc18.noarch requires python(abi) = 0:3.2
[pytrainer]
pytrainer-1.7.2-4.fc18.noarch requires gnome-python2-gtkmozembed
[reciteword]
reciteword-0.8.4-10.fc18.i686 requires esound
[ruby-revolution]
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libedataserver-1.2.so.16
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libecal-1.2.so.12
ruby-revolution-0.5-4.svn210.fc18.15.i686 requires libebook-1.2.so.13
[rubygem-activeldap]
rubygem-activeldap-1.2.2-3.fc17.noarch requires rubygem(gettext_activerecord) >= 0:2.1.0
rubygem-activeldap-1.2.2-3.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-calendar_date_select]
rubygem-calendar_date_select-1.15-6.fc17.noarch requires ruby(abi) = 0:1.8
[rubygem-linecache]
rubygem-linecache-0.43-5.fc17.i686 requires ruby(abi) = 0:1.8
rubygem-linecache-0.43-5.fc17.i686 requires libruby.so.1.8
[rubygem-ruby-debug]
rubygem-ruby-debug-0.10.5-0.3.rc1.fc17.1.noarch requires ruby(abi) = 0:1.8
[rubygem-ruby-debug-base]
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires ruby(abi) = 0:1.8
rubygem-ruby-debug-base-0.10.5-0.1.rc1.fc17.1.i686 requires libruby.so.1.8
[rubygem-virt-p2v]
rubygem-virt-p2v-0.8.3-2.fc17.i686 requires ruby(abi) = 0:1.8
rubygem-virt-p2v-0.8.3-2.fc17.i686 requires libruby.so.1.8
[scipy]
python3-scipy-0.10.1-3.fc18.i686 requires python(abi) = 0:3.2
python3-scipy-0.10.1-3.fc18.i686 requires libpython3.2mu.so.1.0
[sssd]
sssd-1.9.0-22.fc18.rc1.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)
sssd-1.9.0-22.fc18.rc1.i686 requires libsamba-util.so.0
sssd-1.9.0-22.fc18.rc1.i686 requires libndr.so.0(NDR_0.0.1)
sssd-1.9.0-22.fc18.rc1.i686 requires libndr.so.0
sssd-1.9.0-22.fc18.rc1.i686 requires libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)
sssd-1.9.0-22.fc18.rc1.i686 requires libndr-krb5pac.so.0
[subscription-manager]
subscription-manager-1.0.17-1.fc18.i686 requires python-rhsm >= 0:1.0.5
[tncfhh]
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-examples-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_thread-mt.so.1.48.0
tncfhh-libs-0.8.3-8.fc18.i686 requires libboost_system-mt.so.1.48.0
[uwsgi]
uwsgi-plugin-php-1.2.4-4.fc18.i686 requires libphp5-5.4.5.so
[vigra]
vigra-python-1.8.0-5.fc18.i686 requires libboost_python-mt.so.1.48.0
[znc-infobot]
znc-infobot-0.206-2.fc18.i686 requires znc = 0:0.206



New package: libhid-0.2.17-11.fc18
User space USB HID access library

Removed package: clutter-gtk010-0.11.4-6.fc17
Removed package: clutter-sharp-0-0.14.20090828.fc17
Removed package: ease-0.4-18.fc17
Removed package: eject-2.1.5-24.fc18
Removed package: gnome-applet-alarm-clock-0.3.2-4.fc18
Removed package: google-lato-fonts-1.011-4.fc18
Removed package: pyclutter-1.3.2-12.fc18
Removed package: pyclutter-gst-1.0.0-9.fc18
Removed package: pyclutter-gtk-0.10.0-13.fc18
Removed package: samba4-4.0.0-140.fc18.rc1

Summary:
Added Packages: 1
Removed Packages: 10
Upgraded Packages: 0
Compose finished at Tue Oct 2 12:32:54 UTC 2012

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 02:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.