FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 04-11-2008, 09:32 AM
 
Default rawhide report: 20080411 changes

Broken deps for i386
----------------------------------------------------------
boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.Core) = 0:0.85.2478.0
boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
fedora-ds-dsgw-1.1.0-1.fc9.i386 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.i386 requires pycrypto
kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.i386 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.i386 requires postgresql-pgpool-II = 0:2.1-beta2
util-vserver-build-0.30.214-2.fc8.i386 requires libbeecrypt.so.6
vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3



Broken deps for x86_64
----------------------------------------------------------
boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.Core) = 0:0.85.2478.0
boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.x86_64 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.x86_64 requires pycrypto
kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.x86_64 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.i386 requires postgresql-pgpool-II = 0:2.1-beta2
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.x86_64 requires postgresql-pgpool-II = 0:2.1-beta2
util-vserver-build-0.30.214-2.fc8.x86_64 requires libbeecrypt.so.6()(64bit)
vtk-examples-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3



Broken deps for ppc
----------------------------------------------------------
evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.ppc requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.ppc requires pycrypto
kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.ppc requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc requires postgresql-pgpool-II = 0:2.1-beta2
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc64 requires postgresql-pgpool-II = 0:2.1-beta2
util-vserver-build-0.30.214-2.fc8.ppc requires libbeecrypt.so.6
vtk-examples-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3



Broken deps for ppc64
----------------------------------------------------------
TurboGears-1.0.4.4-2.fc9.noarch requires python-json >= 0:3.3
evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.ppc64 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.ppc64 requires pycrypto
kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
perl-clearsilver-0.10.4-5.fc8.ppc64 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc64 requires postgresql-pgpool-II = 0:2.1-beta2
util-vserver-build-0.30.214-2.fc8.ppc64 requires libbeecrypt.so.6()(64bit)
vtk-examples-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 04-11-2008, 08:17 PM
Orion Poplawski
 
Default rawhide report: 20080411 changes

Rawhide wrote:

Broken deps for i386
----------------------------------------------------------
vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3


Testing a fix for this locally. If it works I'll check in and build.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA/CoRA Division FAX: 303-415-9702
3380 Mitchell Lane orion@cora.nwra.com
Boulder, CO 80301 http://www.cora.nwra.com

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 04-11-2008, 09:58 PM
Orion Poplawski
 
Default rawhide report: 20080411 changes

Orion Poplawski wrote:

Rawhide wrote:

Broken deps for i386
----------------------------------------------------------
vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3


Testing a fix for this locally. If it works I'll check in and build.



The attached patch fixes. I'd check it in myself, but ACL's prevent it.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA/CoRA Division FAX: 303-415-9702
3380 Mitchell Lane orion@cora.nwra.com
Boulder, CO 80301 http://www.cora.nwra.com
--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 04-12-2008, 01:15 AM
Alex Lancaster
 
Default rawhide report: 20080411 changes

>>>>> "OP" == Orion Poplawski writes:

OP> Orion Poplawski wrote:
>> Rawhide wrote:
>> Broken deps for i386
>>> ----------------------------------------------------------
>>> vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
>>> vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
>>
>> Testing a fix for this locally. If it works I'll check in and
>> build.
>>


OP> The attached patch fixes. I'd check it in myself, but ACL's
OP> prevent it.

Thanks, Orion!

Can you attach it to this bug:

https://bugzilla.redhat.com/show_bug.cgi?id=434528

Alex

(PS. I asked Axel if he'd be willing to open up the ACLs, as there
doesn't seem to be good reason for them to be closed, this isn't a
package in "Base" or somesuch but I haven't had a response yet).

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 07:06 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org