FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 04-10-2008, 08:09 PM
 
Default rawhide report: 20080410 changes

Removed package system-config-soundcard

Removed package python-nltk_lite

Removed package qfits

Removed package awesfx

Updated Packages:

NetworkManager-1:0.7.0-0.9.1.svn3549.fc9
----------------------------------------
* Wed Apr 09 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.1.svn3549
- Fix issues with VPN passwords not getting found

* Tue Apr 08 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.1.svn3548
- Fix builds due to glib2 breakage of GStaticMutex with gcc 4.3

* Tue Apr 08 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.1.svn3547
- Fix WEP key index handling in UI
- Fix handling of NM_CONTROLLED in ifcfg files
- Show device managed state in applet menu
- Show wireless enabled state in applet menu
- Better handling of default DHCP connections for wired devices
- Fix loading of connection editor on KDE (rh #435344)

NetworkManager-openvpn-1:0.7.0-9.svn3549.fc9
--------------------------------------------
* Wed Apr 09 2008 Dan Williams <dcbw@redhat.com> 1:0.7.0-9.svn3549
- Update for compat with new NM bits

* Mon Mar 03 2008 Tim Niemueller <tim@niemueller.de> 1:0.7.0-9.svn3302
- Mute %post and %postun scripts

NetworkManager-vpnc-1:0.7.0-0.7.7.svn3549.fc9
---------------------------------------------
* Wed Apr 09 2008 Dan Williams <dcbw@redhat.com> 1:0.7.0-6.7.svn3549
- Update for compat with new NM bits

anaconda-11.4.0.70-1
--------------------
* Thu Apr 10 2008 Chris Lumens <clumens@redhat.com> - 11.4.0.70-1
- ide-cd_mod, not ide-cd_rom (thanks to jwb) (katzj)

* Wed Apr 09 2008 Peter Jones <pjones@redhat.com> - 11.4.0.69-1
- Ignore some warnings copying into /etc and /var (clumens)
- Try to mount the NFS source in the loader to verify it is correct (clumens)
- Be as clean as possible when looking for files/directories (jgranado, #431392)
- More ia64 kernel finding fixage (katzj, #441708)
- Fix read permissions on efidisk.img (pjones)
- Use the mount flags passed to isys.mount() (pjones)

* Wed Apr 09 2008 Peter Jones <pjones@redhat.com> - 11.4.0.68-2
- Fix device-mapper dep.

bittorrent-4.4.0-6.fc9
----------------------
* Tue Apr 08 2008 Paul Howarth <paul@city-fan.org> 4.4.0-6
- Default data directory moved back out of /srv
(to %{_localstatedir}/lib/bittorrent)
(http://fedoraproject.org/wiki/PackagingDrafts/NoBitsInSrv)
- Change torrent user's home directory from %{_localstatedir}/spool/bittorrent
to %{_localstatedir}/lib/bittorrent, fix the home directory of any existing
torrent user, and don't include %{_localstatedir}/spool/bittorrent in the
package any more
- Include egg-info if present (#440906)
- Fix some deprecation warnings from pygtk2
- Include credits-l10n.txt document (#237256)
- Write fastresume data properly so that it's recognized next time (#245421)
- Add README.Fedora to explain how to use the track/seed services (#430849)
- Use short license name to pacify rpmlint

blogtk-1.1-9.fc9
----------------
* Wed Apr 09 2008 Paul W. Frields <stickster@gmail.com> - 1.1-9
- Remove python-abi BR to conform to packaging guidelines

drupal-6.2-1.fc9
----------------
* Thu Apr 10 2008 Jon Ciesla <limb@jcomserv.net> - 6.2-1
- Upgrade to 6.2, upstream security fixes, SA-2008-026.

eclipse-egit-0.3.1-0.fc9
------------------------
* Tue Apr 08 2008 Jesse Keating <jkeating@redhat.com> - 0.3.1-0
- New upstream release 0.3.1, makes committing / diffing actually work

feh-1.3.4-8.fc9
---------------
* Thu Apr 10 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.3.4-8
- Remove non free menubg_britney.png from sources
- Apply various fixes from svn
- Some makeup fixes to the manpage (courtesy of debian)
- Fix escaping of filenames in "feh --bg-scale" (bz 441527)

gfa-0.4.1-6.fc9
---------------
* Tue Apr 08 2008 Jesse Keating <jkeating@redhat.com> - 0.4.1-6
- Fix the desktop file (caillon)

* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.4.1-5
- Autorebuild for GCC 4.3

glib2-2.16.3-2.fc9
------------------
* Wed Apr 09 2008 Matthias Clasen <mclasen@redhat.com> - 2.16.3-2
- Fix a possible crash in application launching (bgo#527132)

gnome-desktop-2.22.1-2.fc9
--------------------------
* Tue Apr 08 2008 Soren Sandmann <sandmann@redhat.com> - 2.22.1-2
- Fix bug where the dpi of the screen got miscalculated

gnome-packagekit-0.1.11-3.fc9
-----------------------------
* Wed Apr 09 2008 Richard Hughes <rhughes@redhat.com> - 0.1.11-3
- Pull in the new icons from upsteam from Mike Langlie.

* Wed Apr 09 2008 Richard Hughes <rhughes@redhat.com> - 0.1.11-2
- Fix a plethora of GUI bugs by pulling some fixes from upstream

gtk2-2.12.9-5.fc9
-----------------
* Wed Apr 09 2008 Matthias Clasen <mclasen@redhat.com> - 2.12.9-5
- Fix a possible crash when dragging notebook tabs

* Wed Apr 09 2008 Matthias Clasen <mclasen@redhat.com> - 2.12.9-4
- Make sure we use the right icon size for all icons in the
file chooser (Fix by Tomas Bzatek)
- Improve the handling of auth dialogs in the file chooser (Tomas Bzatek)

kdebase-workspace-4.0.3-11.fc9
------------------------------
* Wed Apr 09 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.0.3-11
- read the default KSplash theme from kde-settings in startkde (#441565)

kernel-2.6.25-0.218.rc8.git7.fc9
--------------------------------
* Wed Apr 09 2008 Chuck Ebbert <cebbert@redhat.com>
- Bump version.

* Wed Apr 09 2008 Kyle McMartin <kmcmartin@redhat.com>
- Update uvcvideo to svn rev200

* Wed Apr 09 2008 Chuck Ebbert <cebbert@redhat.com>
- 2.6.25-rc8-git7

kudzu-1.2.85-1
--------------
* Wed Apr 09 2008 Bill Nottingham <notting@redhat.com> 1.2.85-1
- fix ppc (#441721)

libfishsound-0.9.1-1.fc9
------------------------
* Wed Apr 09 2008 Michel Salim <salimma@fedoraproject.org> - 0.9.1-1
- Update to 0.9.1 (CVE-2008-1686, bz #441246)

libgnomeui-2.22.1-1.fc9
-----------------------
* Wed Apr 09 2008 Matthias Clasen <mclasen@redhat.com> - 2.22.1-1
- Update to 2.22.1 (filechooser crash fixes)
- Implement authentication support for the file chooser (Tomas Bzatek)

libuser-0.56.9-1
----------------
* Wed Apr 09 2008 Miloslav Trmań? <mitr@redhat.com> - 0.56.9-1
- Update to libuser-0.56.9.

libvirt-0.4.2-1.fc9
-------------------
* Tue Apr 08 2008 Daniel Veillard ,veillard@redhat.com> 0.4.2-1.fc9
- upstream release 0.4.2
- many bug fixes
- localization updates

* Fri Apr 04 2008 Daniel P. Berrange <berrange@redhat.com> - 0.4.1-7.fc9
- Don't run polkit-auth as root
- Don't request polkit auth if client is root

* Fri Mar 28 2008 Chris Lalancette <clalance@redhat.com> - 0.4.1-6.fc9
- When dumping XML for a storage pool, make the <source> directory tag
match the <dir> tag used for specifying the pool in the first place

libxml2-2.6.32-1.fc9
--------------------
* Tue Apr 08 2008 Daniel Veillard <veillard@redhat.com> 2.6.31-2.fc9
- upstream release 2.6.32 see http://xmlsoft.org/news.html
- many bug fixed upstream

libxslt-1.1.23-1.fc9
--------------------
* Tue Apr 08 2008 Daniel Veillard <veillard@redhat.com> 1.1.23-1.fc9
- upstream release 1.1.23
- bugfixes

lm_sensors-3.0.1-5.fc9
----------------------
* Sun Mar 16 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 3.0.1-5
- Make libsensors work with hwmon class entries without a device link
such as the acpi thermal_zone driver (bz 437637)

mlocate-0.20-1
--------------
* Wed Apr 09 2008 Miloslav Trmań? <mitr@redhat.com> - 0.20-1
- Update to mlocate-0.20

muParser-1.28-4.fc9
-------------------
* Tue Apr 08 2008 Jesse Keating <jkeating@redhat.com> - 1.28-4
- Fix the gcc4.3 errors.

* Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.28-3
- Autorebuild for GCC 4.3

nbd-2.9.10-1.fc9
----------------
* Wed Apr 09 2008 Warren Togami <wtogami@redhat.com> - 2.9.10-1
- match nbd in kernel-2.6.24+
- remove 32bit crack from x86_64 that made no sense

perl-Net-DNS-0.63-3.fc9
-----------------------
* Wed Apr 09 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.63-3
- fix patch to not require Socket6

* Wed Apr 09 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.63-2
- fix AF_INET6/PF_INET6 redefine noise (bz 437681)

rhpxl-1.7-1.fc9
---------------
* Thu Apr 10 2008 Adam Jackson <ajax@redhat.com> 1.7-1
- Don't blow up when dbus is unavailable. (notting)
- Fix framebuffer description splitting when it has spaces. (notting)

* Wed Apr 09 2008 Adam Jackson <ajax@redhat.com> 1.5-1
- Redo the fbdev logic yet again. This time for sure.

* Wed Apr 09 2008 Adam Jackson <ajax@redhat.com> 1.4-2
- rhpxl-1.4-typing-novice.patch: It helps to spell your variables right.

selinux-policy-3.3.1-32.fc9
---------------------------
* Thu Apr 10 2008 Dan Walsh <dwalsh@redhat.com> 3.3.1-32
- Label /var/run/gdm correctly
- Fix unconfined_u user creation

sunbird-0.8-3.fc9
-----------------
* Tue Apr 08 2008 Lubomir Kundrak <lkundrak@redhat.com> 0.8-3
- Really fix lightning dependencies (#441340)
- Fix "da" and "it" lanugage packs (#441500)

swfdec-0.6.4-1.fc9
------------------
* Wed Apr 09 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.6.4-1
- Update to 0.6.4.

system-config-boot-0.2.20-1.fc9
-------------------------------
* Tue Apr 08 2008 Harald Hoyer <harald@redhat.com> - 0.2.20-1
- translation update

system-config-network-1.5.6-1.fc9
---------------------------------
* Tue Apr 08 2008 Harald Hoyer <harald@redhat.com> - 1.5.6
- translation update
- check origLine for None (harald)

upstart-0.3.9-17.fc9
--------------------
* Wed Apr 09 2008 Casey Dahlin <cjdahlin@ncsu.edu> - 0.3.9-17
- Added list of stock events to events(5)

* Tue Apr 08 2008 Casey Dahlin <cjdahlin@ncsu.edu> - 0.3.9-16
- Add telinit u support

usermode-1.96.1-1
-----------------
* Thu Apr 10 2008 Miloslav Trmań? <mitr@redhat.com> - 1.96.1-1
- New release with updated translations

vnc-4.1.2-29.fc9
----------------
* Wed Apr 09 2008 Adam Tkac <atkac redhat com> 4.1.2-29
- rebuild with -O2

xkeyboard-config-1.2-2.fc9
--------------------------
* Wed Apr 09 2008 Matthias Clasen <mclasen@redhat.com> - 1.2-2
- Make pc105 have inet keys, not 100% correct, but better than
having the kbd driver report "us+inet" which confused XKB and
higher layers (#441398)

xorg-x11-drv-keyboard-1.3.0-3.fc9
---------------------------------
* Wed Apr 09 2008 Kristian H√łgsberg <krh@redhat.com> - 1.3.0-3
- Drop us+inet patch and require xkeyboard-config-1.2-2 instead.

xorg-x11-drv-nouveau-1:0.0.10-2.20080408git0991281.fc9
------------------------------------------------------
* Tue Apr 08 2008 Dave Airlie <airlied@redhat.com> 0.0.10-2.20080408git0991281
- Update to latest snapshot

xorg-x11-server-1.4.99.901-21.20080407.fc9
------------------------------------------
* Thu Apr 10 2008 Adam Jackson <ajax@redhat.com> 1.4.99.901-21.20080407
- xserver-1.5.0-selinux-off-by-default.patch: Re-disable selinux by default,
again, in a way that lets you enable it if you really want to.

* Wed Apr 09 2008 Dave Airlie <airlied@redhat.com> 1.4.99.901-20.20080407
- xserver-1.5.0-quirk-acr.patch - add quirk for another monitor.

* Tue Apr 08 2008 Adam Jackson <ajax@redhat.com> 1.4.99.901-19.20080407
- Today's rebase. Patch merge, some int10 fixes.

yum-presto-0.4.5-1.fc9
----------------------
* Thu Apr 10 2008 Jonathan Dieter <jdieter@gmail.com> - 0.4.5-1
- Fix bug in showing savings

Broken deps for i386
----------------------------------------------------------
boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.Core) = 0:0.85.2478.0
boo-0.8.1.2865-2.fc9.i386 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
fedora-ds-dsgw-1.1.0-1.fc9.i386 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.i386 requires pycrypto
kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.i386 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.i386 requires postgresql-pgpool-II = 0:2.1-beta2
rubygem-actionmailer-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-actionpack-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activerecord-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activeresource-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activeresource) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionmailer) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activerecord) = 0:2.0.1
util-vserver-build-0.30.214-2.fc8.i386 requires libbeecrypt.so.6
vtk-examples-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.i386 requires vtkdata = 0:5.0.3



Broken deps for x86_64
----------------------------------------------------------
boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.Core) = 0:0.85.2478.0
boo-0.8.1.2865-2.fc9.x86_64 requires mono(NAnt.DotNetTasks) = 0:0.85.2478.0
evolution-brutus-1.1.28.7-2.fc8.i386 requires libcamel-1.2.so.10
evolution-brutus-1.1.28.7-2.fc8.x86_64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.x86_64 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.x86_64 requires pycrypto
kazehakase-0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.x86_64 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.i386 requires postgresql-pgpool-II = 0:2.1-beta2
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.x86_64 requires postgresql-pgpool-II = 0:2.1-beta2
rubygem-actionmailer-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-actionpack-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activerecord-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activeresource-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activeresource) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionmailer) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activerecord) = 0:2.0.1
util-vserver-build-0.30.214-2.fc8.x86_64 requires libbeecrypt.so.6()(64bit)
vtk-examples-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.x86_64 requires vtkdata = 0:5.0.3



Broken deps for ppc
----------------------------------------------------------
evolution-brutus-1.1.28.7-2.fc8.ppc requires libcamel-1.2.so.10
evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.ppc requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.ppc requires pycrypto
kazehakase-0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
perl-clearsilver-0.10.4-5.fc8.ppc requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc requires postgresql-pgpool-II = 0:2.1-beta2
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc64 requires postgresql-pgpool-II = 0:2.1-beta2
rubygem-actionmailer-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-actionpack-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activerecord-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activeresource-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activeresource) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionmailer) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activerecord) = 0:2.0.1
util-vserver-build-0.30.214-2.fc8.ppc requires libbeecrypt.so.6
vtk-examples-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.ppc requires vtkdata = 0:5.0.3



Broken deps for ppc64
----------------------------------------------------------
evolution-brutus-1.1.28.7-2.fc8.ppc64 requires libcamel-1.2.so.10()(64bit)
fedora-ds-dsgw-1.1.0-1.fc9.ppc64 requires /etc/dirsrv/admin-serv/httpd.conf
flumotion-0.4.2-3.fc9.ppc64 requires pycrypto
kazehakase-0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
mediawiki-StubManager-1.2.0-1.fc9.noarch requires mediawiki >= 0:1.10
mediawiki-openid-0.7.0-5.noarch requires php-pear-Auth-OpenID
mediawiki-openid-0.7.0-5.noarch requires php-pear-Services-Yadis
mediawiki-openid-0.7.0-5.noarch requires mediawiki
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
perl-clearsilver-0.10.4-5.fc8.ppc64 requires perl(:MODULE_COMPAT_5.8.8)
postgresql-pgpool-II-devel-2.1-beta2.fc9.1.ppc64 requires postgresql-pgpool-II = 0:2.1-beta2
rubygem-actionmailer-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-actionpack-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activerecord-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-activeresource-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activesupport) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activeresource) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionmailer) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(actionpack) = 0:2.0.1
rubygem-rails-2.0.2-1.fc9.noarch requires rubygem(activerecord) = 0:2.0.1
util-vserver-build-0.30.214-2.fc8.ppc64 requires libbeecrypt.so.6()(64bit)
vtk-examples-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3
vtk-testing-5.0.3-22.fc9.ppc64 requires vtkdata = 0:5.0.3



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org