FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-23-2011, 12:42 PM
Rawhide Report
 
Default rawhide report: 20110923 changes

Compose started at Fri Sep 23 08:15:13 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
389-admin-1.1.23-1.fc17.i686 requires libicuuc.so.46
389-admin-1.1.23-1.fc17.i686 requires libicui18n.so.46
389-admin-1.1.23-1.fc17.i686 requires libicudata.so.46
389-admin-1.1.23-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
389-admin-1.1.23-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
389-admin-1.1.23-1.fc17.x86_64 requires libicudata.so.46()(64bit)
389-adminutil-1.1.14-1.fc16.i686 requires libicuuc.so.46
389-adminutil-1.1.14-1.fc16.i686 requires libicui18n.so.46
389-adminutil-1.1.14-1.fc16.i686 requires libicudata.so.46
389-adminutil-1.1.14-1.fc16.x86_64 requires libicuuc.so.46()(64bit)
389-adminutil-1.1.14-1.fc16.x86_64 requires libicui18n.so.46()(64bit)
389-adminutil-1.1.14-1.fc16.x86_64 requires libicudata.so.46()(64bit)
389-dsgw-1.1.7-1.fc16.x86_64 requires libicuuc.so.46()(64bit)
389-dsgw-1.1.7-1.fc16.x86_64 requires libicui18n.so.46()(64bit)
389-dsgw-1.1.7-1.fc16.x86_64 requires libicudata.so.46()(64bit)
R-core-2.13.1-4.fc17.i686 requires libicuuc.so.46
R-core-2.13.1-4.fc17.i686 requires libicui18n.so.46
R-core-2.13.1-4.fc17.x86_64 requires libicuuc.so.46()(64bit)
R-core-2.13.1-4.fc17.x86_64 requires libicui18n.so.46()(64bit)
acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
1:anerley-0.3.0-3.fc17.i686 requires libcogl.so.2
1:anerley-0.3.0-3.fc17.x86_64 requires libcogl.so.2()(64bit)
assogiate-0.2.1-5.fc15.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
bibletime-2.8.1-1.fc16.x86_64 requires libicuuc.so.46()(64bit)
bibletime-2.8.1-1.fc16.x86_64 requires libicui18n.so.46()(64bit)
bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHSglade-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
bluetile-0.5.3-12.fc17.x86_64 requires ghc(pango-0.12.0) = 0:6defb18f3b0a95dc8750a2e7e2b75f47
bluetile-0.5.3-12.fc17.x86_64 requires ghc(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
bluetile-0.5.3-12.fc17.x86_64 requires ghc(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
bluetile-0.5.3-12.fc17.x86_64 requires ghc(glade-0.12.0) = 0:885f7e4ab12284e314b029cec6fd9af6
bluetile-0.5.3-12.fc17.x86_64 requires ghc(gio-0.12.0) = 0:99d30ef09e181ca08d871b72e0923b31
bluetile-0.5.3-12.fc17.x86_64 requires ghc(cairo-0.12.0) = 0:0f0db7bd16540db34af2e7f3a09ec4bc
claws-mail-plugins-geolocation-3.7.9-9.fc17.x86_64 requires libcogl.so.2()(64bit)
claws-mail-plugins-geolocation-3.7.9-9.fc17.x86_64 requires libchamplain-gtk-0.10.so.0()(64bit)
claws-mail-plugins-geolocation-3.7.9-9.fc17.x86_64 requires libchamplain-0.10.so.0()(64bit)
cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
coda-backup-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
coda-backup-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
coda-backup-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
coda-client-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires rvm-tools
coda-server-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
coda-server-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
couchdb-1.0.3-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
couchdb-1.0.3-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
couchdb-1.0.3-2.fc16.x86_64 requires libicudata.so.46()(64bit)
dh-make-0.55-3.fc15.noarch requires debhelper
ease-0.4-8.fc17.i686 requires libcogl.so.2
ease-0.4-8.fc17.x86_64 requires libcogl.so.2()(64bit)
emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
eog-plugins-3.1.2-2.fc16.x86_64 requires libcogl.so.2()(64bit)
eog-plugins-3.1.2-2.fc16.x86_64 requires libchamplain-gtk-0.10.so.0()(64bit)
eog-plugins-3.1.2-2.fc16.x86_64 requires libchamplain-0.10.so.0()(64bit)
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_video.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_objdetect.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_ml.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_legacy.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_imgproc.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_highgui.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_flann.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_features2d.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_core.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_contrib.so.2.2()(64bit)
fawkes-core-0.4.2-4.fc16.x86_64 requires libopencv_calib3d.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_video.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_objdetect.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_ml.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_legacy.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_imgproc.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_highgui.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_flann.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_features2d.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_core.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_contrib.so.2.2()(64bit)
fawkes-firevision-0.4.2-4.fc16.x86_64 requires libopencv_calib3d.so.2.2()(64bit)
fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libgeos-3.2.1.so()(64bit)
fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_signals-mt.so.1.46.1()(64bit)
fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
garden-1.0.8-3.fc15.x86_64 requires liballeg.so.4.2()(64bit)
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgtksourceview2-0.12.2-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHSgtksourceview2-0.12.2-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires ghc(gtksourceview2-0.12.2) = 0:2b2a6c8e925b836272876d7a5408efd6
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires ghc(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-leksah-0.10.0.4-4.fc17.x86_64 requires ghc(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-prof(gtksourceview2-0.12.2) = 0:2b2a6c8e925b836272876d7a5408efd6
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-prof(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-prof(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-devel(gtksourceview2-0.12.2) = 0:2b2a6c8e925b836272876d7a5408efd6
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-devel(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-leksah-devel-0.10.0.4-4.fc17.x86_64 requires ghc-devel(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
ghc-leksah-server-0.10.0.4-7.fc17.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-0.10.0.4-3.fc16.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires ghc(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-ltk-0.10.0.4-3.fc16.x86_64 requires ghc(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-prof(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-prof(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-devel(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-devel(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-ltk-devel-0.10.0.4-3.fc16.x86_64 requires ghc-prof(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-ltk-devel-0.10.0.4-3.fc16.x86_64 requires ghc-prof(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
ghc-ltk-devel-0.10.0.4-3.fc16.x86_64 requires ghc-devel(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
ghc-ltk-devel-0.10.0.4-3.fc16.x86_64 requires ghc-devel(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
gnome-color-manager-3.1.92-1.fc17.x86_64 requires libcogl.so.2()(64bit)
gnome-documents-0.1.91-1.fc16.i686 requires libtracker-sparql-0.12.so.0
gnome-documents-0.1.91-1.fc16.i686 requires libtracker-miner-0.12.so.0
gnome-documents-0.1.91-1.fc16.i686 requires libcogl.so.2
gnome-documents-0.1.91-1.fc16.x86_64 requires libtracker-sparql-0.12.so.0()(64bit)
gnome-documents-0.1.91-1.fc16.x86_64 requires libtracker-miner-0.12.so.0()(64bit)
gnome-documents-0.1.91-1.fc16.x86_64 requires libcogl.so.2()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
gnome-shell-3.1.91.1-2.fc17.x86_64 requires libcogl.so.2()(64bit)
gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
gspiceui-0.9.98-3.fc15.x86_64 requires gwave
gstreamer-java-swt-1.4-5.fc15.x86_64 requires libswt3-gtk2
hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
kdeedu-4.7.1-2.fc17.noarch requires step >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires parley >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kwordquiz >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kturtle >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires ktouch >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires klettres >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kiten >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires khangman >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kgeography >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kanagram >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kalzium >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires blinken >= 0:4.7.1
kdeedu-devel-4.7.1-2.fc17.noarch requires rocs-devel
kdeedu-devel-4.7.1-2.fc17.noarch requires kiten-devel
kdeedu-devel-4.7.1-2.fc17.noarch requires cantor-devel
kdeedu-math-4.7.1-2.fc17.noarch requires rocs >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kmplot >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kig >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kbruch >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kalgebra >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires cantor >= 0:4.7.1
3:koffice-karbon-2.3.3-10.fc17.x86_64 requires libpoppler.so.14()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHSgtksourceview2-0.12.2-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(pango-0.12.0) = 0:6defb18f3b0a95dc8750a2e7e2b75f47
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(gtksourceview2-0.12.2) = 0:2b2a6c8e925b836272876d7a5408efd6
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(gio-0.12.0) = 0:99d30ef09e181ca08d871b72e0923b31
leksah-0.10.0.4-4.fc17.x86_64 requires ghc(cairo-0.12.0) = 0:0f0db7bd16540db34af2e7f3a09ec4bc
leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSpango-0.12.0-ghc7.0.4.so()(64bit)
leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSgtk-0.12.0-ghc7.0.4.so()(64bit)
leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSglib-0.12.0-ghc7.0.4.so()(64bit)
leksah-server-0.10.0.4-7.fc17.x86_64 requires libHSgio-0.12.0-ghc7.0.4.so()(64bit)
leksah-server-0.10.0.4-7.fc17.x86_64 requires libHScairo-0.12.0-ghc7.0.4.so()(64bit)
leksah-server-0.10.0.4-7.fc17.x86_64 requires ghc(pango-0.12.0) = 0:6defb18f3b0a95dc8750a2e7e2b75f47
leksah-server-0.10.0.4-7.fc17.x86_64 requires ghc(gtk-0.12.0) = 0:1f632497e2adb1ca58eafe6e80ba6849
leksah-server-0.10.0.4-7.fc17.x86_64 requires ghc(glib-0.12.0) = 0:6c035e26ff59497b45e0ba131f8e7109
leksah-server-0.10.0.4-7.fc17.x86_64 requires ghc(gio-0.12.0) = 0:99d30ef09e181ca08d871b72e0923b31
leksah-server-0.10.0.4-7.fc17.x86_64 requires ghc(cairo-0.12.0) = 0:0f0db7bd16540db34af2e7f3a09ec4bc
libmapi-7.0.1-1.fc17.i686 requires libicuuc.so.46
libmapi-7.0.1-1.fc17.i686 requires libicui18n.so.46
libmapi-7.0.1-1.fc17.i686 requires libicudata.so.46
libmapi-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
libmapi-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
libmapi-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
libmash-0.2.0-1.fc17.i686 requires libcogl.so.2
libmash-0.2.0-1.fc17.x86_64 requires libcogl.so.2()(64bit)
libnatus-V8-0.1.5-2.fc15.x86_64 requires libv8-3.0.0.1.so()(64bit)
mapnik-0.7.1-10.fc16.i686 requires libicuuc.so.46
mapnik-0.7.1-10.fc16.x86_64 requires libicuuc.so.46()(64bit)
mapnik-utils-0.7.1-10.fc16.x86_64 requires libicuuc.so.46()(64bit)
mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
meego-panel-applications-0.2.5-3.fc15.x86_64 requires libgnome-menu.so.2()(64bit)
meego-panel-datetime-0.3.2-9.fc17.x86_64 requires libcogl.so.2()(64bit)
meego-panel-myzone-0.2.7-4.fc17.i686 requires libcogl.so.2
meego-panel-myzone-0.2.7-4.fc17.x86_64 requires libcogl.so.2()(64bit)
meego-panel-people-0.2.4-8.fc17.x86_64 requires libcogl.so.2()(64bit)
meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
minion-0.10-6.fc16.x86_64 requires libboost_iostreams-mt.so.1.46.1()(64bit)
monodevelop-boo-2.4-7.fc16.x86_64 requires mono(MonoDevelop.Ide) = 0:2.4.0.0
monodevelop-boo-2.4-7.fc16.x86_64 requires mono(MonoDevelop.Core) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.Debugger) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.Core) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.x86_64 requires mono(MonoDevelop.AspNet) = 0:2.4.0.0
mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
php-mapi-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
php-mapi-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
php-mapi-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
pida-0.5.1-13.fc15.x86_64 requires gnome-python2-gtkhtml2
pinot-deskbar-0.97-1.fc16.x86_64 requires deskbar-applet
plplot-libs-5.9.8-2.fc17.i686 requires libLASi.so.0
plplot-libs-5.9.8-2.fc17.x86_64 requires libLASi.so.0()(64bit)
pokerth-0.8.3-7.fc16.x86_64 requires libgnutls-openssl.so.27()(64bit)
ppl-swiprolog-0.11.2-2.fc16.x86_64 requires libswipl.so.5.10.2()(64bit)
pyicu-1.1-2.fc16.x86_64 requires libicuuc.so.46()(64bit)
pyicu-1.1-2.fc16.x86_64 requires libicui18n.so.46()(64bit)
pyicu-1.1-2.fc16.x86_64 requires libicudata.so.46()(64bit)
pypoppler-0.12.1-13.fc16.x86_64 requires libpoppler.so.14()(64bit)
python-MAPI-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
python-MAPI-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
python-MAPI-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
referencer-1.1.6-17.fc16.x86_64 requires libpoppler.so.14()(64bit)
referencer-1.1.6-17.fc16.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
referencer-1.1.6-17.fc16.x86_64 requires libgnomeuimm-2.6.so.1()(64bit)
referencer-1.1.6-17.fc16.x86_64 requires libgnomemm-2.6.so.1()(64bit)
referencer-1.1.6-17.fc16.x86_64 requires libboost_regex.so.1.46.1()(64bit)
rhythmbox-2.90.1-14.git20110823.fc17.i686 requires libcogl.so.2
rhythmbox-2.90.1-14.git20110823.fc17.x86_64 requires libcogl.so.2()(64bit)
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
sugar-read-88-1.fc16.noarch requires gnome-python2-evince
sushi-0.1.90-1.fc17.i686 requires libcogl.so.2
sushi-0.1.90-1.fc17.x86_64 requires libcogl.so.2()(64bit)
taoframework-glfw-2.1.0-3.fc17.x86_64 requires libglfw
tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
tracker-0.10.24-2.fc17.i686 requires libpoppler.so.14
tracker-0.10.24-2.fc17.x86_64 requires libpoppler.so.14()(64bit)
v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
v8-3.3.10-4.fc17.i686 requires libicudata.so.46
v8-3.3.10-4.fc17.x86_64 requires libicuuc.so.46()(64bit)
v8-3.3.10-4.fc17.x86_64 requires libicui18n.so.46()(64bit)
v8-3.3.10-4.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-archiver-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-archiver-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-archiver-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-client-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-client-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-client-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-client-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-client-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-client-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-dagent-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-dagent-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-dagent-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-gateway-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-gateway-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-gateway-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-ical-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-ical-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-ical-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-monitor-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-monitor-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-monitor-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-server-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-server-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-server-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-spooler-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-spooler-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-spooler-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zarafa-utils-7.0.1-1.fc17.x86_64 requires libicuuc.so.46()(64bit)
zarafa-utils-7.0.1-1.fc17.x86_64 requires libicui18n.so.46()(64bit)
zarafa-utils-7.0.1-1.fc17.x86_64 requires libicudata.so.46()(64bit)
zathura-0.0.8.3-3.fc16.x86_64 requires libpoppler.so.14()(64bit)



Broken deps for i386
----------------------------------------------------------
389-admin-1.1.23-1.fc17.i686 requires libicuuc.so.46
389-admin-1.1.23-1.fc17.i686 requires libicui18n.so.46
389-admin-1.1.23-1.fc17.i686 requires libicudata.so.46
389-adminutil-1.1.14-1.fc16.i686 requires libicuuc.so.46
389-adminutil-1.1.14-1.fc16.i686 requires libicui18n.so.46
389-adminutil-1.1.14-1.fc16.i686 requires libicudata.so.46
389-dsgw-1.1.7-1.fc16.i686 requires libicuuc.so.46
389-dsgw-1.1.7-1.fc16.i686 requires libicui18n.so.46
389-dsgw-1.1.7-1.fc16.i686 requires libicudata.so.46
R-core-2.13.1-4.fc17.i686 requires libicuuc.so.46
R-core-2.13.1-4.fc17.i686 requires libicui18n.so.46
acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
1:anerley-0.3.0-3.fc17.i686 requires libcogl.so.2
assogiate-0.2.1-5.fc15.i686 requires libgnomevfsmm-2.6.so.1
bibletime-2.8.1-1.fc16.i686 requires libicuuc.so.46
bibletime-2.8.1-1.fc16.i686 requires libicui18n.so.46
bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
bluetile-0.5.3-12.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires libHSglade-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
bluetile-0.5.3-12.fc17.i686 requires ghc(pango-0.12.0) = 0:3c8a4baa3bc8431e3f30deec9afd16fc
bluetile-0.5.3-12.fc17.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
bluetile-0.5.3-12.fc17.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
bluetile-0.5.3-12.fc17.i686 requires ghc(glade-0.12.0) = 0:2a8da43f3cae02a44528b205e653523e
bluetile-0.5.3-12.fc17.i686 requires ghc(gio-0.12.0) = 0:da362285b46358d6d9ee7d75d70462ef
bluetile-0.5.3-12.fc17.i686 requires ghc(cairo-0.12.0) = 0:44277534ae49f2172d58677127edb6a9
claws-mail-plugins-geolocation-3.7.9-9.fc17.i686 requires libcogl.so.2
claws-mail-plugins-geolocation-3.7.9-9.fc17.i686 requires libchamplain-gtk-0.10.so.0
claws-mail-plugins-geolocation-3.7.9-9.fc17.i686 requires libchamplain-0.10.so.0
cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
coda-backup-6.9.5-6.fc16.i686 requires libse.so.5
coda-backup-6.9.5-6.fc16.i686 requires librpc2.so.5
coda-backup-6.9.5-6.fc16.i686 requires liblwp.so.2
coda-client-6.9.5-6.fc16.i686 requires libseglwp.so.1
coda-client-6.9.5-6.fc16.i686 requires libse.so.5
coda-client-6.9.5-6.fc16.i686 requires librvmlwp.so.1
coda-client-6.9.5-6.fc16.i686 requires librpc2.so.5
coda-client-6.9.5-6.fc16.i686 requires librdslwp.so.1
coda-client-6.9.5-6.fc16.i686 requires liblwp.so.2
coda-server-6.9.5-6.fc16.i686 requires rvm-tools
coda-server-6.9.5-6.fc16.i686 requires libseglwp.so.1
coda-server-6.9.5-6.fc16.i686 requires libse.so.5
coda-server-6.9.5-6.fc16.i686 requires librvmlwp.so.1
coda-server-6.9.5-6.fc16.i686 requires librpc2.so.5
coda-server-6.9.5-6.fc16.i686 requires librdslwp.so.1
coda-server-6.9.5-6.fc16.i686 requires liblwp.so.2
comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
couchdb-1.0.3-2.fc16.i686 requires libicuuc.so.46
couchdb-1.0.3-2.fc16.i686 requires libicui18n.so.46
couchdb-1.0.3-2.fc16.i686 requires libicudata.so.46
dh-make-0.55-3.fc15.noarch requires debhelper
ease-0.4-8.fc17.i686 requires libcogl.so.2
emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
eog-plugins-3.1.2-2.fc16.i686 requires libcogl.so.2
eog-plugins-3.1.2-2.fc16.i686 requires libchamplain-gtk-0.10.so.0
eog-plugins-3.1.2-2.fc16.i686 requires libchamplain-0.10.so.0
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
fawkes-core-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_video.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_objdetect.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_ml.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_legacy.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_imgproc.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_highgui.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_flann.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_features2d.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_core.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_contrib.so.2.2
fawkes-firevision-0.4.2-4.fc16.i686 requires libopencv_calib3d.so.2.2
fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
fawkes-plugin-player-0.4.2-4.fc16.i686 requires libgeos-3.2.1.so
fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_thread-mt.so.1.46.1
fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_signals-mt.so.1.46.1
fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
garden-1.0.8-3.fc15.i686 requires liballeg.so.4.2
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgtksourceview2-0.12.2-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-0.10.0.4-4.fc17.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-prof(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-leksah-devel-0.10.0.4-4.fc17.i686 requires ghc-devel(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-leksah-server-0.10.0.4-7.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSpango-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSglib-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHSgio-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires libHScairo-0.12.0-ghc7.0.4.so
ghc-ltk-0.10.0.4-3.fc16.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-0.10.0.4-3.fc16.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-prof(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-prof(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-devel(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
ghc-ltk-devel-0.10.0.4-3.fc16.i686 requires ghc-devel(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
gnome-color-manager-3.1.92-1.fc17.i686 requires libcogl.so.2
gnome-documents-0.1.91-1.fc16.i686 requires libtracker-sparql-0.12.so.0
gnome-documents-0.1.91-1.fc16.i686 requires libtracker-miner-0.12.so.0
gnome-documents-0.1.91-1.fc16.i686 requires libcogl.so.2
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
gnome-shell-3.1.91.1-2.fc17.i686 requires libcogl.so.2
gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gscribble-0.1.2-1.fc16.noarch requires gnome-python2-gtkhtml2
gspiceui-0.9.98-3.fc15.i686 requires gwave
gstreamer-java-swt-1.4-5.fc15.i686 requires libswt3-gtk2
hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
kdeedu-4.7.1-2.fc17.noarch requires step >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires parley >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kwordquiz >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kturtle >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires ktouch >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires klettres >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kiten >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires khangman >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kgeography >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kanagram >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires kalzium >= 0:4.7.1
kdeedu-4.7.1-2.fc17.noarch requires blinken >= 0:4.7.1
kdeedu-devel-4.7.1-2.fc17.noarch requires rocs-devel
kdeedu-devel-4.7.1-2.fc17.noarch requires kiten-devel
kdeedu-devel-4.7.1-2.fc17.noarch requires cantor-devel
kdeedu-math-4.7.1-2.fc17.noarch requires rocs >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kmplot >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kig >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kbruch >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires kalgebra >= 0:4.7.1
kdeedu-math-4.7.1-2.fc17.noarch requires cantor >= 0:4.7.1
3:koffice-karbon-2.3.3-10.fc17.i686 requires libpoppler.so.14
leksah-0.10.0.4-4.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires libHSgtksourceview2-0.12.2-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
leksah-0.10.0.4-4.fc17.i686 requires ghc(pango-0.12.0) = 0:3c8a4baa3bc8431e3f30deec9afd16fc
leksah-0.10.0.4-4.fc17.i686 requires ghc(gtksourceview2-0.12.2) = 0:7315b870d5fb17938d4eb2c496a39143
leksah-0.10.0.4-4.fc17.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
leksah-0.10.0.4-4.fc17.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
leksah-0.10.0.4-4.fc17.i686 requires ghc(gio-0.12.0) = 0:da362285b46358d6d9ee7d75d70462ef
leksah-0.10.0.4-4.fc17.i686 requires ghc(cairo-0.12.0) = 0:44277534ae49f2172d58677127edb6a9
leksah-server-0.10.0.4-7.fc17.i686 requires libHSpango-0.12.0-ghc7.0.4.so
leksah-server-0.10.0.4-7.fc17.i686 requires libHSgtk-0.12.0-ghc7.0.4.so
leksah-server-0.10.0.4-7.fc17.i686 requires libHSglib-0.12.0-ghc7.0.4.so
leksah-server-0.10.0.4-7.fc17.i686 requires libHSgio-0.12.0-ghc7.0.4.so
leksah-server-0.10.0.4-7.fc17.i686 requires libHScairo-0.12.0-ghc7.0.4.so
leksah-server-0.10.0.4-7.fc17.i686 requires ghc(pango-0.12.0) = 0:3c8a4baa3bc8431e3f30deec9afd16fc
leksah-server-0.10.0.4-7.fc17.i686 requires ghc(gtk-0.12.0) = 0:79185f0cd2a4ec494b16b06241c75029
leksah-server-0.10.0.4-7.fc17.i686 requires ghc(glib-0.12.0) = 0:405402ca7e228de3bdeb94b4839cd73f
leksah-server-0.10.0.4-7.fc17.i686 requires ghc(gio-0.12.0) = 0:da362285b46358d6d9ee7d75d70462ef
leksah-server-0.10.0.4-7.fc17.i686 requires ghc(cairo-0.12.0) = 0:44277534ae49f2172d58677127edb6a9
libmapi-7.0.1-1.fc17.i686 requires libicuuc.so.46
libmapi-7.0.1-1.fc17.i686 requires libicui18n.so.46
libmapi-7.0.1-1.fc17.i686 requires libicudata.so.46
libmash-0.2.0-1.fc17.i686 requires libcogl.so.2
libnatus-V8-0.1.5-2.fc15.i686 requires libv8-3.0.0.1.so
mapnik-0.7.1-10.fc16.i686 requires libicuuc.so.46
mapnik-utils-0.7.1-10.fc16.i686 requires libicuuc.so.46
mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
meego-panel-applications-0.2.5-3.fc15.i686 requires libgnome-menu.so.2
meego-panel-datetime-0.3.2-9.fc17.i686 requires libcogl.so.2
meego-panel-myzone-0.2.7-4.fc17.i686 requires libcogl.so.2
meego-panel-people-0.2.4-8.fc17.i686 requires libcogl.so.2
meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
minion-0.10-6.fc16.i686 requires libboost_iostreams-mt.so.1.46.1
monodevelop-boo-2.4-7.fc16.i686 requires mono(MonoDevelop.Ide) = 0:2.4.0.0
monodevelop-boo-2.4-7.fc16.i686 requires mono(MonoDevelop.Core) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.Debugger) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.Core) = 0:2.4.0.0
monodevelop-debugger-mdb-2.4-3.fc15.i686 requires mono(MonoDevelop.AspNet) = 0:2.4.0.0
mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
php-mapi-7.0.1-1.fc17.i686 requires libicuuc.so.46
php-mapi-7.0.1-1.fc17.i686 requires libicui18n.so.46
php-mapi-7.0.1-1.fc17.i686 requires libicudata.so.46
pida-0.5.1-13.fc15.i686 requires gnome-python2-gtkhtml2
pinot-deskbar-0.97-1.fc16.i686 requires deskbar-applet
plplot-libs-5.9.8-2.fc17.i686 requires libLASi.so.0
pokerth-0.8.3-7.fc16.i686 requires libgnutls-openssl.so.27
ppl-swiprolog-0.11.2-2.fc16.i686 requires libswipl.so.5.10.2
pyicu-1.1-2.fc16.i686 requires libicuuc.so.46
pyicu-1.1-2.fc16.i686 requires libicui18n.so.46
pyicu-1.1-2.fc16.i686 requires libicudata.so.46
pypoppler-0.12.1-13.fc16.i686 requires libpoppler.so.14
python-MAPI-7.0.1-1.fc17.i686 requires libicuuc.so.46
python-MAPI-7.0.1-1.fc17.i686 requires libicui18n.so.46
python-MAPI-7.0.1-1.fc17.i686 requires libicudata.so.46
pytrainer-1.7.2-2.fc15.noarch requires gnome-python2-gtkmozembed
qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
referencer-1.1.6-17.fc16.i686 requires libpoppler.so.14
referencer-1.1.6-17.fc16.i686 requires libgnomevfsmm-2.6.so.1
referencer-1.1.6-17.fc16.i686 requires libgnomeuimm-2.6.so.1
referencer-1.1.6-17.fc16.i686 requires libgnomemm-2.6.so.1
referencer-1.1.6-17.fc16.i686 requires libboost_regex.so.1.46.1
rhythmbox-2.90.1-14.git20110823.fc17.i686 requires libcogl.so.2
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
sugar-read-88-1.fc16.noarch requires gnome-python2-evince
sushi-0.1.90-1.fc17.i686 requires libcogl.so.2
taoframework-glfw-2.1.0-3.fc17.i686 requires libglfw
tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
tasque-0.1.9-5.fc15.i686 requires evolution-sharp
techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
tracker-0.10.24-2.fc17.i686 requires libpoppler.so.14
v8-3.3.10-4.fc17.i686 requires libicuuc.so.46
v8-3.3.10-4.fc17.i686 requires libicui18n.so.46
v8-3.3.10-4.fc17.i686 requires libicudata.so.46
zarafa-archiver-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-archiver-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-archiver-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-client-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-client-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-client-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-dagent-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-dagent-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-dagent-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-gateway-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-gateway-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-gateway-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-ical-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-ical-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-ical-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-monitor-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-monitor-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-monitor-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-server-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-server-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-server-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-spooler-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-spooler-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-spooler-7.0.1-1.fc17.i686 requires libicudata.so.46
zarafa-utils-7.0.1-1.fc17.i686 requires libicuuc.so.46
zarafa-utils-7.0.1-1.fc17.i686 requires libicui18n.so.46
zarafa-utils-7.0.1-1.fc17.i686 requires libicudata.so.46
zathura-0.0.8.3-3.fc16.i686 requires libpoppler.so.14



New package: telepathy-kde-accounts-kcm-plugins-0.1.0-3.fc17
Plugins for protocol-specific UI's in the Telepathy Accounts KCM


Updated Packages:

audacious-3.1-0.1.alpha1.fc17
-----------------------------
* Wed Sep 21 2011 Michael Schwendt <mschwendt@fedoraproject.org> - 3.1-0.1.alpha1
- Generic plugin API/ABI bumped to 32, with 31 being the minimum.
- libmcs not used anymore.
- Upgrade to 3.1-alpha1.


audacious-plugins-3.1-0.1.alpha1.fc17
-------------------------------------
* Wed Sep 21 2011 Michael Schwendt <mschwendt@fedoraproject.org> - 3.1-0.1.alpha1
- LADSPA plugin has returned, but is missing support for multiple search
paths for modules (AUDPLUG-403).
- Upgrade to 3.1-alpha1.


clojure-1.3.0-0.1.fc17
----------------------
* Wed Sep 21 2011 Jochen Schmitt <Jochen herr-schmitt de> 1:1.3.0-0.1
- New upstrem release
- Remove no-classpath patch (#684060)
- Add patch to resolve JDK-1.7 related issues with test suite


cmake-2.8.6-0.5.rc4.fc17
------------------------
* Thu Sep 22 2011 Orion Poplawski <orion@cora.nwra.com> - 2.8.6-0.5.rc4
- Update to 2.8.6 RC 4

* Tue Sep 13 2011 Orion Poplawski <orion@cora.nwra.com> - 2.8.6-0.4.rc3
- Update to 2.8.6 RC 3

* Sun Sep 11 2011 Ville Skyttä <ville.skytta@iki.fi> - 2.8.6-0.3.rc2
- Sync FFLAGS and LDFLAGS in the %cmake macro with redhat-rpm-config.

* Tue Sep 06 2011 Orion Poplawski <orion@cora.nwra.com> - 2.8.6-0.2.rc2
- Update to 2.8.6 RC 2
- Drop aclocal patch

* Mon Aug 29 2011 Orion Poplawski <orion@cora.nwra.com> - 2.8.6-0.1.rc1
- Update to 2.8.6 RC 1
- Update dcmtk patch
- Add upstream patch to fix aclocal install location


cups-1.5.0-9.fc17
-----------------
* Thu Sep 22 2011 Tim Waugh <twaugh@redhat.com> 1:1.5.0-9
- Fixed systemd socket activation support (bug #738709, bug #738710).


dhcp-4.2.2-9.fc17
-----------------
* Thu Sep 22 2011 Jiri Popelka <jpopelka@redhat.com> - 12:4.2.2-9
- dhclient-script: do not backup&restore /etc/resolv.conf and /etc/localtime.


drupal6-views_bulk_operations-1.11-1.fc17
-----------------------------------------
* Thu Sep 22 2011 Sven Lankes - 1.11-1
- update to latest upstream release
- fixes DRUPAL-SA-CONTRIB-2011-042
- translations have been removed upstream


emerillon-0.1.90-2.fc17
-----------------------
* Thu Sep 22 2011 Peter Robinson <pbrobinson@gmail.com> - 0.1.90-2
- Bump build for new cogl/champlain


environment-modules-3.2.8a-3.fc17
---------------------------------
* Thu Sep 22 2011 Orion Poplawski <orion@cora.nwra.com> - 3.2.8a-3
- Add patch to fix overlapping strcpy() in Remove_Path, hopefully fixes
bug 737043


firebird-2.5.0.26074.0-10.fc17
------------------------------
* Thu Sep 22 2011 Philippe Makowski <makowski@fedoraproject.org> 2.5.0.26074.0-10
- Add support for systemd (rh #737281)


fuse-2.8.6-1.fc17
-----------------
* Thu Sep 22 2011 Peter Lemenkov <lemenkov@gmail.com> - 2.8.6-1
- Ver. 2.8.6
- Dropped patch 3 - fixed upstream


fuse-sshfs-2.3-1.fc17
---------------------
* Thu Sep 22 2011 Peter Lemenkov <lemenkov@gmail.com> - 2.3-1
- Ver. 2.3


gauche-gtk-0.6-0.3.20110725git598828842a339.fc17
------------------------------------------------
* Thu Sep 22 2011 Michel Salim <salimma@fedoraproject.org> - 1:0.6-0.3.20110725git598828842a339
- Include Epoch field in -devel subpackage's dependence on main package


graphite2-1.0.3-1.fc17
----------------------
* Fri Sep 23 2011 Nicholas van Oudtshoorn <vanoudt@gmail.com> - 1.0.3-1
- New upstream release


haproxy-1.4.18-1.fc17
---------------------
* Thu Sep 22 2011 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.4.18-1
- Update to 1.4.18


httpd-2.2.21-2.fc17
-------------------
* Thu Sep 22 2011 Ville Skyttä <ville.skytta@iki.fi> - 2.2.21-2
- Make mmn available as %{_httpd_mmn}.
- Add .svgz to AddEncoding x-gzip example in httpd.conf.


kBuild-0.1.98-1.r1.fc17
-----------------------
* Tue Sep 20 2011 Lubomir Rintel <lkundrak@v3.sk> - 0.1.98-1.r1
- Later patchset


kde-settings-4.7-7.fc17
-----------------------
* Thu Sep 22 2011 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.7-7
- ship the Plasma RPM dependency generators only on F17+
- use xz tarball
- don't rm Makefile, no longer in the tarball
- set up a folder view on the desktop by default for new users (#740676)
- kdmrc: set MinShowUID=-1 (use /etc/login.defs) instead of 500 (#717115)
- -kdm: Requires: kdm >= 4.7.1-2 (required for MinShowUID=-1)


lasi-1.1.1-1.fc17
-----------------
* Thu Sep 22 2011 - Orion Poplawski <orion@cora.nwra.com> - 1.1.1-1
- Update to 1.1.1


libselinux-2.1.6-2.fc17
-----------------------
* Thu Sep 22 2011 Dan Walsh <dwalsh@redhat.com> - 2.1.6-2
- Handle situation where selinux=0 passed to the kernel and both /selinux and


libvirt-0.9.6-1.fc17
--------------------
* Thu Sep 22 2011 Daniel Veillard <veillard@redhat.com> - 0.9.6-1
- Fix the qemu reboot bug and a few others bug fixes


mingw32-libvirt-0.9.6-1.fc17
----------------------------
* Thu Sep 22 2011 Daniel P. Berrange <berrange@redhat.com> - 0.9.6-1
- Update to 0.9.6 release


mingw32-qpid-cpp-0.12-1.1.fc17
------------------------------
* Thu Sep 22 2011 Ted Ross <tross@apache.org> - 0.12-1.1
- Rebased to Qpid 0.12


mongodb-1.8.2-9.fc17
--------------------
* Thu Sep 22 2011 Chris Lalancette <clalance@redhat.com> - 1.8.2-9
- Copy the right source file into place for tmpfiles.d


newlisp-10.3.3-3.fc17
---------------------
* Thu Sep 22 2011 Nathan Owe <ndowens at fedoraproject dot org> 10.3.3-3
- Re-added patches, didn't think they were no longer needed

* Thu Sep 22 2011 Nathan Owe <ndowens at fedoraproject dot org> 10.3.3-2
- Removed patches

* Thu Sep 22 2011 Nathan Owe <ndowens at fedoraproject dot org> 10.3.3-1
- Updated version
- Updated email address


nrpe-2.12-19.fc17
-----------------
* Thu Sep 22 2011 Peter Lemenkov <lemenkov@gmail.com> - 2.12-19
- Disable systemd stuff in EPEL

* Sat Sep 17 2011 Ruben Kerkhof <ruben@rubenkerkhof.com> - 2.12-18
- Let systemd create /var/run/nrpe. Fixes rhbz #656641


octave-image-1.0.15-1.fc17
--------------------------
* Thu Sep 22 2011 Orion Poplawski <orion@cora.nwra.com> 1.0.15-1
- Update to 1.0.15


opendkim-2.4.2-5.fc17
---------------------
* Thu Sep 22 2011 Steve Jenkins <steve stevejenkins com> 2.4.2-5
- Changed ownernship of directories to comply with selinux-policy
- Added default KeyTable and TrustedHosts files
- Added config(noreplace) to sysconfig file


openstack-nova-2011.3-1.fc17
----------------------------
* Thu Sep 22 2011 Mark McLoughlin <markmc@redhat.com> - 2011.3-1
- Update to Diablo final.
- Drop some upstreamed patches.
- Update the metadata-accept patch to what's proposed for essex.
- Switch rpc impl from carrot to kombu.


perl-XML-Twig-3.39-1.fc17
-------------------------
* Thu Sep 22 2011 Petr Sabata <contyk@redhat.com> - 3.39-1
- 3.39 bump


php-pear-Log-1.12.7-1.fc17
--------------------------
* Thu Sep 22 2011 Remi Collet <Fedora@FamilleCollet.com> 1.12.7-1
- Version 1.12.7 (stable) - API 1.0.0 (stable)
- minor spec cleanups


qbittorrent-2.9.0-0.2.beta2.fc17
--------------------------------
* Thu Sep 22 2011 Leigh Scott <leigh123linux@googlemail.com> - 1:2.9.0-0.2.beta2
- update to 2.9.0beta2


qpid-cpp-0.12-3.fc17.1
----------------------
* Thu Sep 22 2011 Nuno Santos <nsantos@redhat.com> - 0.12-3.1
- BZ705208 - [RFE] qpid needs package config files for dependency usage by autotools

* Tue Sep 20 2011 Nuno Santos <nsantos@redhat.com> - 0.12-2.1
- Updated patch for qmf-related issues fixed post-0.12


qt-mobility-1.2.0-5.20110922.fc17
---------------------------------
* Thu Sep 22 2011 Rex Dieter <rdieter@fedoraproject.org> 1.2.0-5.20110922
- 20110922 snapshot
- use pkgconfig-style deps

* Wed Jul 20 2011 Rex Dieter <rdieter@fedoraproject.org> 1.2.0-4
- rebuild (qt48)

* Mon May 23 2011 Rex Dieter <rdieter@fedoraproject.org> 1.2.0-3
- drop BR: qt4-webkit-devel
- BR: libXv-devel


redhat-rpm-config-9.1.0-18.fc17
-------------------------------
* Thu Sep 22 2011 Adam Jackson <ajax@redhat.com> 9.1.0-18
- redhat-hardened-cc1: Inject -fPIE, not -fPIC.
cf. http://lists.fedoraproject.org/pipermail/devel/2011-September/157365.html


rhino-1.7R3-2.fc17
------------------
* Wed Sep 21 2011 Matěj Cepl <mcepl@redhat.com> - 1.7R3-2
- Remove bea-stax-api dependency (and perl as well)


texlive-texmf-2007-39.fc17
--------------------------
* Wed Sep 21 2011 Jindrich Novy <jnovy@redhat.com> 2007-39
- fix CMAPFONTS -> point to poppler path (#736242)


xfce4-panel-4.8.6-1.fc17
------------------------
* Thu Sep 22 2011 Christoph Wickert <cwickert@fedoraproject.org> - 4.8.6-1
- Update to 4.8.6


xsettings-kde-0.12.2-2.fc17
---------------------------
* Thu Sep 22 2011 Rex Dieter <rdieter@fedoraproject.org> 0.12.2-2
- RFE: Gtk/IMModule support (#727822)



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 39
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:54 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org