FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-06-2011, 01:41 PM
Michael Schwendt
 
Default Did gtkhtml2 package disappear?

On Tue, 06 Sep 2011 09:34:32 -0400, DJW (Daniel) wrote:

> policycoreutils has broken dependencies in the rawhide tree:
> On x86_64:
> policycoreutils-gui-2.1.5-2.fc17.x86_64 requires gtkhtml2
> On i386:
> policycoreutils-gui-2.1.5-2.fc17.i686 requires gtkhtml2
> Please resolve this as soon as possible.

It has been retired (after it had been orphaned by mbarnes) in
favour of gtkhtml3.

http://lists.fedoraproject.org/pipermail/devel/2011-July/154154.html
https://admin.fedoraproject.org/pkgdb/acls/name/gtkhtml2

--
Fedora release 16 (Verne) - Linux 3.1.0-0.rc4.git0.0.fc16.x86_64
loadavg: 0.30 0.12 0.07
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-06-2011, 05:00 PM
Daniel J Walsh
 
Default Did gtkhtml2 package disappear?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 09/06/2011 09:41 AM, Michael Schwendt wrote:
> On Tue, 06 Sep 2011 09:34:32 -0400, DJW (Daniel) wrote:
>
>> policycoreutils has broken dependencies in the rawhide tree: On
>> x86_64: policycoreutils-gui-2.1.5-2.fc17.x86_64 requires
>> gtkhtml2 On i386: policycoreutils-gui-2.1.5-2.fc17.i686 requires
>> gtkhtml2 Please resolve this as soon as possible.
>
> It has been retired (after it had been orphaned by mbarnes) in
> favour of gtkhtml3.
>
> http://lists.fedoraproject.org/pipermail/devel/2011-July/154154.html
>
>
https://admin.fedoraproject.org/pkgdb/acls/name/gtkhtml2
>

I guess what I really need is gnome-python2-gtkhtml2, has this been
replaced?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk5mUaUACgkQrlYvE4MpobNBoQCdEkX+sLsY14 xSiKIjDns1tgEL
1I0AniFaJt3Z7XLcwyUYa/cdO/LDXxw9
=8pY7
-----END PGP SIGNATURE-----
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-06-2011, 05:49 PM
Michael Schwendt
 
Default Did gtkhtml2 package disappear?

On Tue, 06 Sep 2011 13:00:21 -0400, DJW (Daniel) wrote:

> I guess what I really need is gnome-python2-gtkhtml2, has this been
> replaced?

What I could find is a request to drop it (it's a gnome-python2-extras
subpackage):

Disable Python bindings for gtkhtml2 (dead package)
https://bugzilla.redhat.com/731307

--
Fedora release 16 (Verne) - Linux 3.1.0-0.rc4.git0.0.fc16.x86_64
loadavg: 0.06 0.08 0.12
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-06-2011, 07:34 PM
Daniel J Walsh
 
Default Did gtkhtml2 package disappear?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 09/06/2011 01:49 PM, Michael Schwendt wrote:
> On Tue, 06 Sep 2011 13:00:21 -0400, DJW (Daniel) wrote:
>
>> I guess what I really need is gnome-python2-gtkhtml2, has this
>> been replaced?
>
> What I could find is a request to drop it (it's a
> gnome-python2-extras subpackage):
>
> Disable Python bindings for gtkhtml2 (dead package)
> https://bugzilla.redhat.com/731307
>
Well I will drop the lockdown booleans package from
policycoreutils-gui. I don't have time to figure out an alternative
and I don't believe many/any people use this gui.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk5mdccACgkQrlYvE4MpobPqegCgruwUa/Cv9WRhmISOE5fTTieR
dBwAoL1FNOJy8UcKT8q5v7ygEsuUGn08
=/Q6C
-----END PGP SIGNATURE-----
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-07-2011, 07:27 PM
Adam Williamson
 
Default Did gtkhtml2 package disappear?

On Tue, 2011-09-06 at 15:34 -0400, Daniel J Walsh wrote:
> On 09/06/2011 01:49 PM, Michael Schwendt wrote:
> > On Tue, 06 Sep 2011 13:00:21 -0400, DJW (Daniel) wrote:
> >
> >> I guess what I really need is gnome-python2-gtkhtml2, has this
> >> been replaced?
> >
> > What I could find is a request to drop it (it's a
> > gnome-python2-extras subpackage):
> >
> > Disable Python bindings for gtkhtml2 (dead package)
> > https://bugzilla.redhat.com/731307
> >
> Well I will drop the lockdown booleans package from
> policycoreutils-gui. I don't have time to figure out an alternative
> and I don't believe many/any people use this gui.

The standard alternative seems to be webkit, quite a few packages I've
noticed have migrated from gtkhtml to webkit. AFAICT, gtkhtml3 doesn't
appear to have Python bindings.
--
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-08-2011, 01:58 PM
Daniel J Walsh
 
Default Did gtkhtml2 package disappear?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 09/07/2011 03:27 PM, Adam Williamson wrote:
> On Tue, 2011-09-06 at 15:34 -0400, Daniel J Walsh wrote:
>> On 09/06/2011 01:49 PM, Michael Schwendt wrote:
>>> On Tue, 06 Sep 2011 13:00:21 -0400, DJW (Daniel) wrote:
>>>
>>>> I guess what I really need is gnome-python2-gtkhtml2, has
>>>> this been replaced?
>>>
>>> What I could find is a request to drop it (it's a
>>> gnome-python2-extras subpackage):
>>>
>>> Disable Python bindings for gtkhtml2 (dead package)
>>> https://bugzilla.redhat.com/731307
>>>
>> Well I will drop the lockdown booleans package from
>> policycoreutils-gui. I don't have time to figure out an
>> alternative and I don't believe many/any people use this gui.
>
> The standard alternative seems to be webkit, quite a few packages
> I've noticed have migrated from gtkhtml to webkit. AFAICT, gtkhtml3
> doesn't appear to have Python bindings.
Thanks I figured out how to replace gtkhtml2 with webkit and have
updated the package in Rawhide.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk5oyfAACgkQrlYvE4MpobOAhgCdFe/nQajcUk+0s0g73JHLCvVM
N8oAnilu9ePOONydWFUpVMDJzBSI86pN
=SQ33
-----END PGP SIGNATURE-----
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 05:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org