FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-18-2011, 12:56 PM
Rawhide Report
 
Default rawhide report: 20110718 changes

Compose started at Mon Jul 18 08:15:54 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
almanah-0.7.3-12.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
almanah-0.7.3-12.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
1:anerley-0.2.14-7.fc16.i686 requires libcamel-1.2.so.26
1:anerley-0.2.14-7.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
apvlv-0.0.9.8-4.fc16.x86_64 requires libpoppler.so.13()(64bit)
apvlv-0.0.9.8-4.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)
bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
camcardsync-0.1.1-4.fc15.x86_64 requires libhal.so.1()(64bit)
cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
deskbar-applet-2.32.0-4.fc15.x86_64 requires gnome-python2-applet
deskbar-applet-2.32.0-4.fc15.x86_64 requires libebook-1.2.so.10()(64bit)
deskbar-applet-2.32.0-4.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
dh-make-0.55-3.fc15.noarch requires debhelper
ekiga-3.3.0-10.fc16.x86_64 requires libopal.so.3.8.3()(64bit)
ekiga-3.3.0-10.fc16.x86_64 requires libpt.so.2.8.3()(64bit)
ekiga-3.3.0-10.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
em8300-0.18.0-3.fc15.x86_64 requires /etc/security/console.perms.d
evolution-couchdb-0.5.90-2.fc16.x86_64 requires libcamel-provider-1.2.so.26()(64bit)
evolution-couchdb-0.5.90-2.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
evolution-sharp-0.21.1-14.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
exaile-0.3.2.1-1.fc16.noarch requires hal
fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libgeos-3.2.1.so()(64bit)
file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
flaw-1.2.4-2.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
freedink-engine-1.08.20101114-2.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
gambas2-gb-pdf-2.23.1-1.fc16.x86_64 requires libpoppler.so.13()(64bit)
garden-1.0.8-3.fc15.x86_64 requires liballeg.so.4.2()(64bit)
gdb-heap-0.5-5.fc16.x86_64 requires glibc(x86-64) = 0:2.13.90
gdcm-2.0.17-3.fc16.i686 requires libpoppler.so.13
gdcm-2.0.17-3.fc16.x86_64 requires libpoppler.so.13()(64bit)
gedit-valencia-0.3.0-6.20110701git808152718e3ab.fc16.x86_64 requires libvala-0.12.so.0()(64bit)
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSarray-0.3.0.2-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSdirectory-1.1.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSghc-prim-0.2.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSold-time-1.0.0.6-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSold-locale-1.0.0.2-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSunix-2.4.2.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSfilepath-1.2.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSbase-4.3.1.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSinteger-gmp-0.2.0.3-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHScontainers-0.4.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSghc-prim-0.2.0.0-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSold-time-1.0.0.6-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSbase-4.3.1.0-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSinteger-gmp-0.2.0.3-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSold-locale-1.0.0.2-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSfilepath-1.2.0.0-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires ghc(base-4.3.1.0) = 0:c33a1741503ded8a0170884e8a2e4fa2
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHScontainers-0.4.0.0-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSarray-0.3.0.2-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSunix-2.4.2.0-ghc7.0.2.so()(64bit)
ghc-hinotify-0.3.1-9.fc16.x86_64 requires libHSdirectory-1.1.0.0-ghc7.0.2.so()(64bit)
ghc-hinotify-devel-0.3.1-9.fc16.i686 requires ghc = 0:7.0.2
ghc-hinotify-devel-0.3.1-9.fc16.i686 requires ghc = 0:7.0.2
ghc-hinotify-devel-0.3.1-9.fc16.x86_64 requires ghc-devel(base-4.3.1.0) = 0:c33a1741503ded8a0170884e8a2e4fa2
ghc-hinotify-devel-0.3.1-9.fc16.x86_64 requires ghc = 0:7.0.2
ghc-hinotify-devel-0.3.1-9.fc16.x86_64 requires ghc = 0:7.0.2
ghc-hinotify-prof-0.3.1-9.fc16.x86_64 requires ghc-prof(base-4.3.1.0) = 0:c33a1741503ded8a0170884e8a2e4fa2
giggle-0.5-6.fc16.i686 requires libcamel-1.2.so.26
giggle-0.5-6.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
gloobus-preview-0.4.1-13.fc16.x86_64 requires libpoppler.so.13()(64bit)
gloobus-preview-0.4.1-13.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)
gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-applet-timer-2.1.4-2.fc15.x86_64 requires gnome-python2-applet >= 0:2.16
gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-device-manager-0.2-6.fc15.x86_64 requires libhal.so.1()(64bit)
gnome-device-manager-devel-0.2-6.fc15.i686 requires hal-devel >= 0:0.5.10
gnome-device-manager-devel-0.2-6.fc15.i686 requires pkgconfig(hal)
gnome-device-manager-devel-0.2-6.fc15.x86_64 requires hal-devel >= 0:0.5.10
gnome-device-manager-devel-0.2-6.fc15.x86_64 requires pkgconfig(hal)
gnome-device-manager-libs-0.2-6.fc15.i686 requires libhal.so.1
gnome-device-manager-libs-0.2-6.fc15.i686 requires hal >= 0:0.5.10
gnome-device-manager-libs-0.2-6.fc15.x86_64 requires libhal.so.1()(64bit)
gnome-device-manager-libs-0.2-6.fc15.x86_64 requires hal >= 0:0.5.10
gnome-launch-box-0.4-21.fc16.x86_64 requires libcamel-1.2.so.25()(64bit)
gnome-launch-box-0.4-21.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
gnome-phone-manager-0.66-3.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
gnome-phone-manager-telepathy-0.66-3.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libecal-1.2.so.8()(64bit)
gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libecal-1.2.so.8()(64bit)
gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libcamel-1.2.so.25()(64bit)
gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
halevt-0.1.6.2-4.fc15.x86_64 requires libhal.so.1()(64bit)
honeyd-1.5c-13.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
inkscape-0.48.1-4.fc16.x86_64 requires libpoppler.so.13()(64bit)
inkscape-view-0.48.1-4.fc16.x86_64 requires libpoppler.so.13()(64bit)
intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
jana-0.4.5-0.16.20100520gitacd72f2.fc16.i686 requires libedataserverui-3.0.so.0
jana-0.4.5-0.16.20100520gitacd72f2.fc16.i686 requires libcamel-1.2.so.26
jana-0.4.5-0.16.20100520gitacd72f2.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
jana-0.4.5-0.16.20100520gitacd72f2.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
7:kdegraphics-4.6.95-10.fc16.noarch requires gwenview >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires ksnapshot >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kdegraphics-thumbnailers >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires ksaneplugin >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kruler >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kdegraphics-strigi-analyzer >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires svgpart >= 0:4.6.95
3:koffice-karbon-2.3.3-8.fc16.x86_64 requires libpoppler.so.13()(64bit)
1:libreoffice-pdfimport-3.4.2.1-1.fc16.x86_64 requires libpoppler.so.13()(64bit)
libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmpmibs.so.25()(64bit)
libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmpagent.so.25()(64bit)
lincity-ng-2.0-4.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
lostlabyrinth-3.5.1-4.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libecal-1.2.so.8()(64bit)
meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
meego-panel-people-0.2.4-6.fc16.x86_64 requires libcamel-1.2.so.25()(64bit)
meego-panel-people-0.2.4-6.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
nagios-plugins-snmp-disk-proc-1.2-8.fc15.x86_64 requires libnetsnmp.so.25()(64bit)
netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
nocpulse-common-2.1.22-1.fc16.noarch requires perl(RHN:B)
ntop-3.4-0.6.pre3.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
odccm-0.11.1-4.fc15.x86_64 requires libhal.so.1()(64bit)
ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
openscada-DAQ-SNMP-0.7.1-2.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
ovirt-server-installer-0.100-6.fc15.noarch requires ace-postgres
ovirt-server-installer-0.100-6.fc15.noarch requires ace
ovirt-server-installer-0.100-6.fc15.noarch requires hal
pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
pdf2djvu-0.7.4-7.fc16.x86_64 requires libpoppler.so.13()(64bit)
pdf2svg-0.2.1-11.fc16.x86_64 requires libpoppler.so.13()(64bit)
pdf2svg-0.2.1-11.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)
perl-Gtk2-MozEmbed-0.09-1.fc16.x86_64 requires gecko-libs(x86-64) = 0:2.0.1
pidgin-evolution-2.9.0-1.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
rec-applet-0.2.3-3.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
rec-applet-0.2.3-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
rubygem-fog-0.9.0-2.fc16.noarch requires rubygem(net-ssh) >= 0:2.1.4
rubygem-fog-0.9.0-2.fc16.noarch requires rubygem(ruby-hmac)
rubygem-formatador-0.1.4-1.fc16.noarch requires rubygem(shindo) >= 0:0
1:rubygem-rails-3.0.5-2.fc16.noarch requires rubygem(railties) = 0:3.0.5
rubygem-railties-3.0.9-1.fc16.noarch requires rubygem(activesupport) = 0:3.0.9
rubygem-railties-3.0.9-1.fc16.noarch requires rubygem(actionpack) = 0:3.0.9
slim-1.3.2-6.fc16.x86_64 requires /etc/pam.d
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
7:squid-3.1.12-3.fc16.x86_64 requires libecap.so.0()(64bit)
sugar-read-88-1.fc16.noarch requires gnome-python2-evince
sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
sword-1.6.2-3.fc16.x86_64 requires libclucene.so.0()(64bit)
synce-hal-0.15-2.fc15.x86_64 requires libhal.so.1()(64bit)
themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
2:tog-pegasus-libs-2.11.0-1.fc16.i686 requires libnetsnmp.so.25
2:tog-pegasus-libs-2.11.0-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
1:totem-youtube-3.1.0-2.fc16.x86_64 requires libgdata.so.11()(64bit)
tracker-0.10.10-1.fc16.i686 requires libpoppler.so.13
tracker-0.10.10-1.fc16.i686 requires libpoppler-glib.so.6
tracker-0.10.10-1.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)
tracker-0.10.10-1.fc16.x86_64 requires libpoppler.so.13()(64bit)
tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libgnome-desktop-3.so.0()(64bit)
tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libcamel-provider-1.2.so.23()(64bit)
wormux-0.9.2.1-4.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
xinha-0.96.1-3.fc15.noarch requires perl(Text::Aspell)
xinha-0.96.1-3.fc15.noarch requires perl-Text-Aspell
xournal-0.4.5-12.fc16.x86_64 requires libpoppler.so.13()(64bit)
xournal-0.4.5-12.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)



Broken deps for i386
----------------------------------------------------------
acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
almanah-0.7.3-12.fc16.i686 requires libedataserverui-3.0.so.0
almanah-0.7.3-12.fc16.i686 requires libcamel-1.2.so.26
1:anerley-0.2.14-7.fc16.i686 requires libcamel-1.2.so.26
apvlv-0.0.9.8-4.fc16.i686 requires libpoppler.so.13
apvlv-0.0.9.8-4.fc16.i686 requires libpoppler-glib.so.6
bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
camcardsync-0.1.1-4.fc15.i686 requires libhal.so.1
cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
deskbar-applet-2.32.0-4.fc15.i686 requires libcamel-1.2.so.23
deskbar-applet-2.32.0-4.fc15.i686 requires gnome-python2-applet
deskbar-applet-2.32.0-4.fc15.i686 requires libebook-1.2.so.10
dh-make-0.55-3.fc15.noarch requires debhelper
ekiga-3.3.0-10.fc16.i686 requires libopal.so.3.8.3
ekiga-3.3.0-10.fc16.i686 requires libpt.so.2.8.3
ekiga-3.3.0-10.fc16.i686 requires libcamel-1.2.so.26
em8300-0.18.0-3.fc15.i686 requires /etc/security/console.perms.d
evolution-couchdb-0.5.90-2.fc16.i686 requires libcamel-provider-1.2.so.26
evolution-couchdb-0.5.90-2.fc16.i686 requires libcamel-1.2.so.26
evolution-sharp-0.21.1-14.fc16.i686 requires libcamel-1.2.so.26
exaile-0.3.2.1-1.fc16.noarch requires hal
fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
fawkes-plugin-player-0.4.2-4.fc16.i686 requires libgeos-3.2.1.so
file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
flaw-1.2.4-2.fc15.i686 requires libSDL_gfx.so.0
fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
freedink-engine-1.08.20101114-2.fc15.i686 requires libSDL_gfx.so.0
gambas2-gb-pdf-2.23.1-1.fc16.i686 requires libpoppler.so.13
garden-1.0.8-3.fc15.i686 requires liballeg.so.4.2
gdb-heap-0.5-5.fc16.i686 requires glibc(x86-32) = 0:2.13.90
gdcm-2.0.17-3.fc16.i686 requires libpoppler.so.13
gedit-valencia-0.3.0-6.20110701git808152718e3ab.fc16.i686 requires libvala-0.12.so.0
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSarray-0.3.0.2-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSdirectory-1.1.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSghc-prim-0.2.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSold-time-1.0.0.6-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSold-locale-1.0.0.2-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSunix-2.4.2.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSfilepath-1.2.0.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSbase-4.3.1.0-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHSinteger-gmp-0.2.0.3-ghc7.0.2.so
ghc-hinotify-0.3.1-9.fc16.i686 requires libHScontainers-0.4.0.0-ghc7.0.2.so
ghc-hinotify-devel-0.3.1-9.fc16.i686 requires ghc = 0:7.0.2
ghc-hinotify-devel-0.3.1-9.fc16.i686 requires ghc = 0:7.0.2
giggle-0.5-6.fc16.i686 requires libcamel-1.2.so.26
gloobus-preview-0.4.1-13.fc16.i686 requires libpoppler.so.13
gloobus-preview-0.4.1-13.fc16.i686 requires libpoppler-glib.so.6
gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
gnome-applet-timer-2.1.4-2.fc15.i686 requires gnome-python2-applet >= 0:2.16
gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
gnome-device-manager-0.2-6.fc15.i686 requires libhal.so.1
gnome-device-manager-devel-0.2-6.fc15.i686 requires hal-devel >= 0:0.5.10
gnome-device-manager-devel-0.2-6.fc15.i686 requires pkgconfig(hal)
gnome-device-manager-libs-0.2-6.fc15.i686 requires hal >= 0:0.5.10
gnome-device-manager-libs-0.2-6.fc15.i686 requires libhal.so.1
gnome-launch-box-0.4-21.fc16.i686 requires libcamel-1.2.so.25
gnome-launch-box-0.4-21.fc16.i686 requires libebook-1.2.so.10
gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
gnome-phone-manager-0.66-3.fc16.i686 requires libcamel-1.2.so.26
gnome-phone-manager-telepathy-0.66-3.fc16.i686 requires libcamel-1.2.so.26
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
gnome-pilot-eds-2.91.92-1.fc16.i686 requires libcamel-1.2.so.23
gnome-pilot-eds-2.91.92-1.fc16.i686 requires libedataserverui-3.0.so.0
gnome-pilot-eds-2.91.92-1.fc16.i686 requires libecal-1.2.so.8
gnome-pilot-eds-2.91.92-1.fc16.i686 requires libebook-1.2.so.10
gnome-python2-evolution-2.32.0-4.fc16.i686 requires libecal-1.2.so.8
gnome-python2-evolution-2.32.0-4.fc16.i686 requires libcamel-1.2.so.25
gnome-python2-evolution-2.32.0-4.fc16.i686 requires libebook-1.2.so.10
gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
halevt-0.1.6.2-4.fc15.i686 requires libhal.so.1
honeyd-1.5c-13.fc15.i686 requires libevent-1.4.so.2
inkscape-0.48.1-4.fc16.i686 requires libpoppler.so.13
inkscape-view-0.48.1-4.fc16.i686 requires libpoppler.so.13
intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
jana-0.4.5-0.16.20100520gitacd72f2.fc16.i686 requires libedataserverui-3.0.so.0
jana-0.4.5-0.16.20100520gitacd72f2.fc16.i686 requires libcamel-1.2.so.26
kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
7:kdegraphics-4.6.95-10.fc16.noarch requires gwenview >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires ksnapshot >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kdegraphics-thumbnailers >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires svgpart >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires ksaneplugin >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kruler >= 0:4.6.95
7:kdegraphics-4.6.95-10.fc16.noarch requires kdegraphics-strigi-analyzer >= 0:4.6.95
3:koffice-karbon-2.3.3-8.fc16.i686 requires libpoppler.so.13
1:libreoffice-pdfimport-3.4.2.1-1.fc16.i686 requires libpoppler.so.13
libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpagent.so.25
libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmp.so.25
libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpmibs.so.25
lincity-ng-2.0-4.fc15.i686 requires libSDL_gfx.so.0
lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
lostlabyrinth-3.5.1-4.fc15.i686 requires libSDL_gfx.so.0
meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
meego-panel-datetime-0.3.2-5.fc15.i686 requires libecal-1.2.so.8
meego-panel-people-0.2.4-6.fc16.i686 requires libcamel-1.2.so.25
meego-panel-people-0.2.4-6.fc16.i686 requires libebook-1.2.so.10
meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
nagios-plugins-snmp-disk-proc-1.2-8.fc15.i686 requires libnetsnmp.so.25
netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
nocpulse-common-2.1.22-1.fc16.noarch requires perl(RHN:B)
ntop-3.4-0.6.pre3.fc16.i686 requires libnetsnmp.so.25
odccm-0.11.1-4.fc15.i686 requires libhal.so.1
ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
olpc-kbdshim-17-1.fc16.i686 requires libhal.so.1
olpc-kbdshim-17-1.fc16.i686 requires hal
openscada-DAQ-SNMP-0.7.1-2.fc16.i686 requires libnetsnmp.so.25
openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
ovirt-server-installer-0.100-6.fc15.noarch requires ace-postgres
ovirt-server-installer-0.100-6.fc15.noarch requires ace
ovirt-server-installer-0.100-6.fc15.noarch requires hal
pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
pdf2djvu-0.7.4-7.fc16.i686 requires libpoppler.so.13
pdf2svg-0.2.1-11.fc16.i686 requires libpoppler-glib.so.6
pdf2svg-0.2.1-11.fc16.i686 requires libpoppler.so.13
perl-Gtk2-MozEmbed-0.09-1.fc16.i686 requires gecko-libs(x86-32) = 0:2.0.1
pidgin-evolution-2.9.0-1.fc16.i686 requires libcamel-1.2.so.26
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
rubygem-fog-0.9.0-2.fc16.noarch requires rubygem(ruby-hmac)
rubygem-fog-0.9.0-2.fc16.noarch requires rubygem(net-ssh) >= 0:2.1.4
rubygem-formatador-0.1.4-1.fc16.noarch requires rubygem(shindo) >= 0:0
1:rubygem-rails-3.0.5-2.fc16.noarch requires rubygem(railties) = 0:3.0.5
rubygem-railties-3.0.9-1.fc16.noarch requires rubygem(activesupport) = 0:3.0.9
rubygem-railties-3.0.9-1.fc16.noarch requires rubygem(actionpack) = 0:3.0.9
slim-1.3.2-6.fc16.i686 requires /etc/pam.d
spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
7:squid-3.1.12-3.fc16.i686 requires libecap.so.0
sugar-read-88-1.fc16.noarch requires gnome-python2-evince
sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
sword-1.6.2-3.fc16.i686 requires libclucene.so.0
synce-hal-0.15-2.fc15.i686 requires libhal.so.1
themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
2:tog-pegasus-libs-2.11.0-1.fc16.i686 requires libnetsnmp.so.25
1:totem-youtube-3.1.0-2.fc16.i686 requires libgdata.so.11
tracker-0.10.10-1.fc16.i686 requires libpoppler.so.13
tracker-0.10.10-1.fc16.i686 requires libpoppler-glib.so.6
tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libgnome-desktop-3.so.0
tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libebook-1.2.so.10
tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libedataserverui-3.0.so.0
tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libcamel-provider-1.2.so.23
tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libcamel-1.2.so.23
wormux-0.9.2.1-4.fc15.i686 requires libSDL_gfx.so.0
xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
xinha-0.96.1-3.fc15.noarch requires perl(Text::Aspell)
xinha-0.96.1-3.fc15.noarch requires perl-Text-Aspell
xournal-0.4.5-12.fc16.i686 requires libpoppler-glib.so.6
xournal-0.4.5-12.fc16.i686 requires libpoppler.so.13



New package: OpenNL-3.2.1-5.fc16
A library for solving sparse linear systems

New package: django-followit-0.0.2-2.fc16
A django app that allows users to follow django model objects

New package: python-bottle-0.9.5-1.fc16
Fast and simple WSGI-framework for small web-applications

New package: qwtpolar-0.1.0-5.fc16
Qwt/Qt Polar Plot Library


Updated Packages:

ArpON-2.6-1.fc16
----------------
* Sun Jul 17 2011 Arun SAG <sagarun [AT] gmail dot com> - 2.6-1
- Updated to version 2.6


compizconfig-backend-kconfig4-0.9.4-2.fc16
------------------------------------------
* Fri Jul 15 2011 Leigh Scott <leigh123linux@googlemail.com> - 0.9.4-2
- rebuilt

* Wed Mar 16 2011 Adam Williamson <awilliam@redhat.com> - 0.9.4-1
- new release 0.9.4


directfb-1.5.1-1.fc16
---------------------
* Sun Jul 17 2011 Nicolas Chauvet <kwizart@gmail.com> - 1.5.1-1
- Update to 1.5.1


django-threaded-multihost-1.4.0-2.fc16
--------------------------------------
* Mon Jul 18 2011 Rahul Sundaram <sundaram@fedoraproject.org> - 1.4.0-2
- Add requires on Django


drbdlinks-1.19-2.fc16
---------------------
* Sun Jul 17 2011 Robert Scheck <robert@fedoraproject.org> 1.19-2
- Handle visible SELinux range label if mcstrans is not used
- Added configuration file for tmpfiles handling (#656578)
- Added logrotate configuration to ignore possible *.drbdlinks


duplicity-0.6.14-1.fc16
-----------------------
* Sun Jul 17 2011 Robert Scheck <robert@fedoraproject.org> 0.6.14-1
- Upgrade to 0.6.14 (#720589, #697222)
- Backported optparse 1.5a2 from RHEL 5 for RHEL 4 (#717133)


emacs-goodies-35.0-1.fc16
-------------------------
* Sun Jul 17 2011 Arun S.A.G <sagarun [AT] gmail dot com> - 35.0-1
- Updated to new upstream release


etherape-0.9.12-1.fc16
----------------------
* Mon Jul 18 2011 Jan F. Chadima <jchadima@redhat.com> 0.9.12-1
- Upgrade to 0.9.12


ethtool-2.6.39-1.fc16
---------------------
* Sun Jul 17 2011 Robert Scheck <robert@fedoraproject.org> 2:2.6.39-1
- Upgrade to 2.6.39 (#710400)


fswebcam-20110717-1.fc16
------------------------
* Mon Jul 18 2011 Fabian Affolter <fabian@bernewireless.net> - 20110717-1
- Updated to new upstream version 20110717


gprbuild-2010-9.fc16
--------------------
* Sun Jul 17 2011 Pavel Zhukov <landgraf@fedoraproject.org> - 2010-8
- Rebuld for xmlada 2011


ibus-hangul-1.3.1-6.fc16
------------------------
* Mon Jul 18 2011 Daiki Ueno <ueno@unixuser.org> - 1.3.1-6
- Fix entity reference for icon symbol.
- Fix bug 722566 - Cannot select Hangul Input Method on Ibus Preferences


josm-0-0.21.4223svn.fc16
------------------------
* Sun Jul 17 2011 Cédric OLIVIER <cedric.olivier@free.fr> 0-0.21.4223svn
- Update to 4223 svn revision


libqb-0.5.1-1.fc16
------------------
* Mon Jul 18 2011 Angus Salkeld <asalkeld@redhat.com> - 0.5.1-1
- Rebased to 0.5.1 which includes:
- LOOP: make the return more consistent in qb_loop_timer_expire_time_get()
- LOG: add string.h to qblog.h
- Add a qb_strerror_r wrapper.
- don't let an invalid time stamp provoke a NULL dereference
- LOG: move priority check up to prevent unnecessary format.
- rename README to README.markdown


plowshare-0.9.4-0.8.svn1591.fc16
--------------------------------
* Sun Jul 17 2011 Elder Marco <eldermarco@fedoraproject.org> - 0.9.4-0.8.svn1591
- Update to new upstream revision
- Removed dependency perl(Image::Magick). It's not necessary.


postgresql-jdbc-9.0.801-3.fc16
------------------------------
* Sun Jul 17 2011 Tom Lane <tgl@redhat.com> 9.0.801-3
- Switch to non-GCJ build, since GCJ is now deprecated in Fedora
Resolves: #722247
- Use %{_mavendepmapfragdir} to fix FTBFS with maven 3


python-migrate0.5-0.5.4-1.fc16
------------------------------
* Fri Jul 15 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.4-1
- Update to new upstream bugfix release


python-unidecode-0.04.7-4.fc16
------------------------------
* Mon Jul 18 2011 Rahul Sundaram <sundaram@fedoraproject.org> - 0.04.7-4
- mark it noarch. Pointed out Ville Skyttä


qt-creator-2.3.0-0.0.beta.fc16
------------------------------
* Wed Jul 13 2011 Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 2.3.0-0.0.beta
- 2.3.0 beta


quodlibet-2.3.1-1.fc16
----------------------
* Sun Jul 17 2011 Johannes Lips <hannes@fedoraproject.org> - 2.3.1-1
- Update to recent upstream release


rsvndump-0.5.6-2.fc16
---------------------
* Mon Jul 18 2011 Kalev Lember <kalevlember@gmail.com> - 0.5.6-2
- Use RPM_OPT_FLAGS, fixes regression in 0.5.6 (#722792)


rygel-0.11.2-1.fc16
-------------------
* Sun Jul 17 2011 Peter Robinson <pbrobinson@gmail.com> 0.11.2-1
- 0.11.2
- http://ftp.gnome.org/pub/GNOME/sources/rygel/0.11/rygel-0.11.2.news


sakura-2.4.1-3.fc16
-------------------
* Sun Jul 17 2011 Christoph Wickert <cwickert@fedoraproject.org> - 2.4.1-3
- Bring back the cflags patch as actually this is not fixed (#722793)


selinux-policy-3.10.0-5.fc16
----------------------------
* Mon Jul 18 2011 Miroslav Grepl <mgrepl@redhat.com> 3.10.0-5
- Initial systemd_logind policy
- Add policy for systemd_logger and additional proivs for systemd_logind
- More fixes for systemd policies


spatialite-tools-2.4.0-0.4.RC4.fc16
-----------------------------------
* Sun Jul 17 2011 Volker Fröhlich <volker27@gmx.at> - 2.4.0-0.4.RC4
- Support readline
- Drop EPEL5 specific statements and definitions
- Drop unnecessary defattr
- Slightly improved description
- More explicit files section

* Fri Feb 25 2011 Volker Fröhlich <volker27@gmx.at> - 2.4.0-0.3.RC4
- Exclude ppc64


spice-vdagent-0.8.1-1.fc16
--------------------------
* Mon Jul 18 2011 Hans de Goede <hdegoede@redhat.com> 0.8.1-1
- New upstream release 0.8.1


trac-spamfilter-plugin-0.4.7-0.11.20110716svn10756.fc16
-------------------------------------------------------
* Sun Jul 17 2011 Paul Howarth <paul@city-fan.org> - 0.4.7-0.11.20110716svn10756
- Update to current svn snapshot
- Various Blogspam timeout fixes
- Add links to kill spammy users (Upstream #10093)
- Add proper check for Defensio and python < 2.6 (Upstream #10195)
- Add cleanup code to remove obsolete captcha db entries
- Fix issues with different SQL engines (Upstream #10227)
- Fix wrong argument count in log message (Upstream #10264)
- Fix possibly uninitialized value (Upstream #10261)
- No need for %defattr


v4l-utils-0.8.5-1.fc16
----------------------
* Sun Jul 17 2011 Hans de Goede <hdegoede@redhat.com> 0.8.5-1
- New upstream release 0.8.5
- Fixes rhbz#711492



Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 28
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 02:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org