FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-12-2011, 07:28 PM
Bill Nottingham
 
Default Retiring packages in F-16

Each release, before branching, we block currently orphaned packages.
It's that time again for Fedora 16.

New this go-round is that we are also blocking packages that have
failed to build since before Fedora 14.

The following packages are currently orphaned, or fail to build. If
you have a need for one of these packages, please pick them up.

Orphan Ajaxterm
Orphan Perlbal
Orphan TVAnytimeAPI
Orphan ace
Orphan agave
Orphan anyterm
Orphan automake15
Orphan automake16
Orphan backport-util-concurrent
comaintained by: akurtakov
Orphan bangarang
Orphan basket
Orphan bespin
comaintained by: rdieter
Orphan blokkal
Orphan cgoban
Orphan cnetworkmanager
Orphan compizconfig-backend-kconfig
comaintained by: izhar
Orphan contacts
comaintained by: pbrobinson
Orphan cowbell
Orphan cssed
Orphan ctrlproxy
comaintained by: bernie
Orphan decibel-audio-player
comaintained by: rakesh
Orphan diffpdf
Orphan ds9
comaintained by: mmahut
Orphan e_dbus
Orphan ecore
Orphan edje
Orphan eet
Orphan efreet
Orphan embryo
Orphan enlightenment
Orphan epeg
Orphan etherape
Orphan evas
Orphan evolution-sharp
comaintained by: mbarnes
Orphan felix-osgi-core
Orphan felix-osgi-obr
Orphan fping
Orphan fsvs
comaintained by: wolfy
Orphan funtools
Orphan fuse-gmailfs
Orphan fvwm
comaintained by: pertusus
Orphan fxload
Orphan gbirthday
Orphan gdk-pixbuf
Orphan ggz-gtk-client
Orphan glite-security-trustmanager
Orphan glite-security-util-java
Orphan gnome-applet-bubblemon
comaintained by: cwickert
Orphan gnome-applet-cpufire
comaintained by: edwintb
Orphan gnome-applet-timer
Orphan gnome-applet-window-picker
Orphan gnome-do-plugins
Orphan gnome-launch-box
Orphan gnome-netstatus
Orphan gnome-schedule
Orphan gnome-vfsmm26
Orphan gnubiff
Orphan gnusim8085
comaintained by: chitlesh
Orphan gpar2
Orphan gpointing-device-settings
Orphan gquilt
comaintained by: sundaram
Orphan grantlee
comaintained by: than
Orphan gtkhtml2
Orphan gtranslator
comaintained by: tbzatek
Orphan guile-gnome-platform
Orphan gwave
comaintained by: tnorth
Orphan htmldoc
comaintained by: pertusus
Orphan igraph
Orphan inotail
Orphan ip6sic
Orphan irda-utils
Orphan isic
Orphan javacc
Orphan javacc-maven-plugin
Orphan jcalendar
Orphan jdepend
Orphan jflex
Orphan jrefactory
Orphan kazehakase
Orphan kdetv
Orphan kdocker
Orphan klibido
Orphan l2fprod-common
Orphan labyrinth
Orphan libassuan1
Orphan libccss
Orphan libctl
Orphan libeina
Orphan libepc
Orphan libgnomecanvasmm26
Orphan libgnomemm26
Orphan libgnomeuimm26
Orphan libhildon
Orphan libopensync-plugin-kdepim
Orphan libsexy
Orphan libsoup22
Orphan libsysactivity
Orphan libvisual
Orphan libvisual-plugins
Orphan link-grammar
Orphan loudmouth
comaintained by: tjikkun otaylor
Orphan lwp
comaintained by: nhorman
Orphan man-pages-es
Orphan maximus
Orphan me-tv
Orphan metacafe-dl
Orphan midisport-firmware
Orphan mingw32-physfs
comaintained by: rjones
Orphan minicom
comaintained by: jcapik
Orphan mrepo
Orphan multiget
Orphan nachocalendar
Orphan notecase
Orphan onboard
Orphan opensaml
Orphan ots
Orphan perl-Danga-Socket
Orphan perl-Gearman
Orphan perl-Gearman-Client-Async
Orphan perl-Gearman-Server
Orphan perl-MogileFS-Client
Orphan perl-MogileFS-Utils
Orphan perl-Perlbal-XS-HTTPHeaders
Orphan perl-Sys-Syscall
Orphan perl-mogilefs-server
Orphan php-suhosin
Orphan picturetile
Orphan pigment
Orphan postgresql-pgpool-ha
Orphan pychess
comaintained by: salimma
Orphan pyorbit
Orphan python-igraph
Orphan python-libgmail
Orphan python-libgmail-docs
Orphan qct
Orphan qgo
Orphan qtcurve-kde4
comaintained by: rdieter hein
Orphan ranpwd
Orphan rinputd
Orphan root-tail
Orphan rpc2
comaintained by: nhorman
Orphan ruby-bdb
Orphan rubygem-cobbler
Orphan rubygem-rcov
Orphan rubyripper
Orphan rvm
comaintained by: nhorman
Orphan scidavis
Orphan scribes
Orphan scribes-templates
Orphan sentinella
Orphan slim
comaintained by: pertusus
Orphan spambayes
Orphan starlab
comaintained by: mmahut
Orphan struts
Orphan subtitlecomposer
Orphan sunbird
comaintained by: huzaifas mmahut
Orphan tango-icon-theme
Orphan tango-icon-theme-extras
Orphan telepathy-haze
Orphan tilda
comaintained by: laxathom
Orphan tkimg
Orphan tla
comaintained by: jzeleny
Orphan tokyotyrant
comaintained by: deji
Orphan torium
Orphan uClibc
comaintained by: varekova vda
Orphan viaideinfo
Orphan vidalia
Orphan vor
Orphan wcstools
comaintained by: mmahut
Orphan wsmancli
Orphan xdaliclock
Orphan xdx
Orphan xine-ui
Orphan xmltooling
Orphan xmms-modplug
Orphan xpa
Orphan xpp2
comaintained by: dbhole
Orphan xqf
Orphan xsri
Orphan xtvd

List of deps left behind by orphan removal:

Orphan: Perlbal
perl-mogilefs-server requires perl(Perlbal) = 1.78

Orphan: ace
ovirt-server-installer requires ace-postgres = 0.0.7-3.fc12
ovirt-server-installer requires ace = 0.0.7-3.fc12

Orphan: anyterm
ovirt-node requires anyterm = 1.1.29-9.fc15

Orphan: automake16
sinjdoc requires automake16 = 1.6.3-18.fc13.1

Orphan: backport-util-concurrent
maven-artifact-manager requires backport-util-concurrent = 3.1-6
maven2 requires backport-util-concurrent = 3.1-6

Orphan: ecore
xmms2 requires ecore-devel = 1.0.0-2.fc15
xmms2 requires libecore.so.1
xmms2-ruby requires libecore.so.1

Orphan: eet
qedje requires libeet.so.1
qedje requires eet-devel = 1.4.0-2.fc15
qedje-devel requires eet-devel = 1.4.0-2.fc15
qedje-python requires libeet.so.1

Orphan: evolution-sharp
tasque requires evolution-sharp = 0.21.1-14.fc16
tasque requires evolution-sharp-devel = 0.21.1-14.fc16
tasque requires mono(evolution-sharp) = 5.0.0.0

Orphan: felix-osgi-core
bindex requires felix-osgi-core = 1.4.0-7.fc16
felix-framework requires felix-osgi-core = 1.4.0-7.fc16
felix-main requires felix-osgi-core = 1.4.0-7.fc16
felix-osgi-compendium requires felix-osgi-core = 1.4.0-7.fc16
felix-shell requires felix-osgi-core = 1.4.0-7.fc16
geronimo-osgi-support requires felix-osgi-core = 1.4.0-7.fc16
h2 requires felix-osgi-core = 1.4.0-7.fc16
netbeans-platform requires felix-osgi-core = 1.4.0-7.fc16
xbean requires felix-osgi-core = 1.4.0-7.fc16

Orphan: felix-osgi-obr
bindex requires felix-osgi-obr = 1.0.2-4.fc15
maven-plugin-bundle requires felix-osgi-obr = 1.0.2-4.fc15

Orphan: fping
mon requires fping = 2.4b2-11.fc15
nagios-plugins requires /usr/sbin/fping
nagios-plugins-fping requires /usr/sbin/fping
smokeping requires fping = 2.4b2-11.fc15
wifiroamd requires fping = 2.4b2-11.fc15
zabbix-proxy requires fping = 2.4b2-11.fc15
zabbix-server requires fping = 2.4b2-11.fc15

Orphan: fxload
alsa-tools-firmware requires fxload = 2002_04_11-10.fc15

Orphan: gdk-pixbuf
freetennis requires gdk-pixbuf-devel = 1:0.22.0-38.fc12
tracker requires gdk-pixbuf-devel = 1:0.22.0-38.fc12
viking requires gdk-pixbuf-devel = 1:0.22.0-38.fc12
xmms-xosd requires libgdk_pixbuf.so.2
xosd requires gdk-pixbuf-devel = 1:0.22.0-38.fc12
zathura requires gdk-pixbuf-devel = 1:0.22.0-38.fc12

Orphan: ggz-gtk-client
freeciv requires libggz-gtk.so.1
freeciv requires ggz-gtk-client-devel = 0.99.5-3.fc15

Orphan: gnome-vfsmm26
assogiate requires libgnomevfsmm-2.6.so.1
assogiate requires gnome-vfsmm26-devel = 2.26.0-2.fc15
gcdmaster requires libgnomevfsmm-2.6.so.1
referencer requires libgnomevfsmm-2.6.so.1

Orphan: grantlee
kdelibs requires grantlee-devel = 0.1.6-2.fc15
kdepim requires libgrantlee_core.so.0
kdepim requires libgrantlee_gui.so.0
kdepim requires grantlee-devel = 0.1.6-2.fc15
kdepim-libs requires libgrantlee_core.so.0

Orphan: gtkhtml2
claws-mail-plugins requires gtkhtml2-devel = 2.11.1-11.fc15
gimp requires gtkhtml2-devel = 2.11.1-11.fc15
gnome-python2-extras requires gtkhtml2-devel = 2.11.1-11.fc15
gnome-python2-gtkhtml2 requires libgtkhtml-2.so.0
gnome-python2-gtkhtml2 requires gtkhtml2 = 2.11.1-11.fc15
gphpedit requires libgtkhtml-2.so.0
gphpedit requires gtkhtml2-devel = 2.11.1-11.fc15
gyachi requires libgtkhtml-2.so.0
gyachi requires gtkhtml2-devel = 2.11.1-11.fc15
osmo requires libgtkhtml-2.so.0
osmo requires gtkhtml2-devel = 2.11.1-11.fc15
ruby-gnome2 requires gtkhtml2-devel = 2.11.1-11.fc15
ruby-gtkhtml2 requires libgtkhtml-2.so.0

Orphan: gwave
emacs-spice-mode requires gwave = 2-18.20090213snap.fc13
gspiceui requires gwave = 2-18.20090213snap.fc13

Orphan: htmldoc
LabPlot requires htmldoc = 1.8.27-15.fc16
chm2pdf requires htmldoc = 1.8.27-15.fc16
diveintopython requires htmldoc = 1.8.27-15.fc16
mathomatic requires htmldoc = 1.8.27-15.fc16
mlton requires htmldoc = 1.8.27-15.fc16
openvas-client requires htmldoc = 1.8.27-15.fc16
virtuoso-opensource requires htmldoc = 1.8.27-15.fc16

Orphan: javacc
clapham requires javacc = 5.0-4.fc15
derby requires javacc = 5.0-4.fc15
eclipse-slide requires javacc = 5.0-4.fc15
eclipse-veditor requires javacc = 5.0-4.fc15
freemarker requires javacc = 5.0-4.fc15
gooddata-cl requires javacc = 5.0-4.fc15
gridengine requires javacc = 5.0-4.fc15
jing-trang requires javacc = 5.0-4.fc15
lucene requires javacc = 5.0-4.fc15
opengrok requires javacc = 5.0-4.fc15
xdoclet requires javacc = 5.0-4.fc15
xjavadoc requires javacc = 5.0-4.fc15

Orphan: javacc-maven-plugin
apache-commons-jexl requires javacc-maven-plugin = 2.6-7.fc15
apache-mime4j requires javacc-maven-plugin = 2.6-7.fc15
cssparser requires javacc-maven-plugin = 2.6-7.fc15
gooddata-cl requires javacc-maven-plugin = 2.6-7.fc15

Orphan: jdepend
ant requires jdepend = 2.9.1-4.fc16
ant-jdepend requires jdepend = 2.9.1-4.fc16
findbugs requires jdepend = 2.9.1-4.fc16

Orphan: jflex
java_cup requires jflex = 1.4.3-5.fc15
maven-jflex-plugin requires jflex = 1.4.3-5.fc15
opengrok requires jflex = 1.4.3-5.fc15
qdox requires jflex = 1.4.3-5.fc15
weka requires jflex = 1.4.3-5.fc15

Orphan: jrefactory
xdoclet requires jrefactory = 2.9.19-3.fc15
xjavadoc requires jrefactory = 2.9.19-3.fc15

Orphan: libepc
glom requires libepc-1.0.so.2
glom requires libepc-devel = 0.3.11-2.fc15
glom-libs requires libepc-1.0.so.2
totem requires libepc-devel = 0.3.11-2.fc15
totem-publish requires libepc-1.0.so.2
totem-publish requires libepc-ui-1.0.so.2

Orphan: libgnomecanvasmm26
ardour requires libgnomecanvasmm26-devel = 2.26.0-3.fc15
ardour requires libgnomecanvasmm-2.6.so.1
flowcanvas requires libgnomecanvasmm26-devel = 2.26.0-3.fc15
flowcanvas requires libgnomecanvasmm-2.6.so.1
flowcanvas-devel requires libgnomecanvasmm26-devel = 2.26.0-3.fc15
gcdmaster requires libgnomecanvasmm-2.6.so.1
referencer requires libgnomecanvasmm-2.6.so.1

Orphan: libgnomemm26
gcdmaster requires libgnomemm-2.6.so.1
referencer requires libgnomemm-2.6.so.1

Orphan: libgnomeuimm26
cdrdao requires libgnomeuimm26-devel = 2.28.0-2.fc15
gcdmaster requires libgnomeuimm-2.6.so.1
referencer requires libgnomeuimm-2.6.so.1
referencer requires libgnomeuimm26-devel = 2.28.0-2.fc15

Orphan: libsexy
awn-extras-applets requires libsexy-devel = 0.1.11-17.fc16
gmpc requires libsexy.so.2
gmpc requires libsexy-devel = 0.1.11-17.fc16
gwaei requires libsexy.so.2
gwaei requires libsexy-devel = 0.1.11-17.fc16
libsexymm requires libsexy.so.2
libsexymm requires libsexy-devel = 0.1.11-17.fc16
libsexymm-devel requires pkgconfig(libsexy) = 0.1.11
libsexymm-devel requires libsexy-devel = 0.1.11-17.fc16
perl-Gtk2-Sexy requires libsexy.so.2
perl-Gtk2-Sexy requires libsexy-devel = 0.1.11-17.fc16
python-sexy requires libsexy.so.2
python-sexy requires libsexy-devel = 0.1.11-17.fc16
python-sexy requires libsexy = 0.1.11-17.fc16
xchat requires libsexy.so.2
xchat requires libsexy-devel = 0.1.11-17.fc16
xchat-gnome requires libsexy.so.2
xchat-gnome requires libsexy-devel = 0.1.11-17.fc16

Orphan: libsoup22
buoh requires libsoup-2.2.so.8
buoh requires libsoup22-devel = 2.2.105-9.fc15
libopensync-plugin-syncml requires libsoup22-devel = 2.2.105-9.fc15
libsyncml requires libsoup-2.2.so.8
libsyncml requires libsoup22-devel = 2.2.105-9.fc15

Orphan: libvisual
gstreamer-plugins-base requires libvisual-0.4.so.0
gstreamer-plugins-base requires libvisual-devel = 0.4.0-10.fc15
projectM-libvisual requires libvisual-0.4.so.0
projectM-libvisual requires libvisual-devel = 0.4.0-10.fc15
xmms2 requires libvisual-0.4.so.0
xmms2 requires libvisual-devel = 0.4.0-10.fc15

Orphan: link-grammar
abiword requires link-grammar-devel = 4.6.7-3.fc14
libabiword requires liblink-grammar.so.4
libabiword requires link-grammar = 4.6.7-3.fc14

Orphan: loudmouth
abiword requires loudmouth-devel = 1.4.3-8.fc15
amarok requires libloudmouth-1.so.0
amarok requires loudmouth-devel = 1.4.3-8.fc15
callweaver requires loudmouth-devel = 1.4.3-8.fc15
callweaver-jabber requires libloudmouth-1.so.0
freetalk requires libloudmouth-1.so.0
freetalk requires loudmouth-devel = 1.4.3-8.fc15
irssi-xmpp requires libloudmouth-1.so.0
irssi-xmpp requires loudmouth-devel = 1.4.3-8.fc15
irssi-xmpp requires loudmouth = 1.4.3-8.fc15
libabiword requires libloudmouth-1.so.0
mcabber requires libloudmouth-1.so.0
mcabber requires loudmouth-devel = 1.4.3-8.fc15
mcabber-devel requires pkgconfig(loudmouth-1.0) = 1.4.3

Orphan: lwp
coda requires lwp-devel = 2.6-2.fc15
coda-backup requires liblwp.so.2
coda-client requires liblwp.so.2
coda-server requires liblwp.so.2

Orphan: ots
abiword requires ots-devel = 0.5.0-4.fc15
libabiword requires libots-1.so.0

Orphan: perl-Gearman-Client-Async
perl-mogilefs-server requires perl(Gearman::Client::Async) = 0.94

Orphan: perl-Gearman-Server
perl-mogilefs-server requires perl(Gearman::Server) = 1.11

Orphan: perl-MogileFS-Client
perl-mogilefs-server requires perl(MogileFS::Client) = 1.14

Orphan: perl-MogileFS-Utils
perl-mogilefs-server requires perl(MogileFS::Utils) = 2.19

Orphan: pigment
pigment-python requires libpigment-imaging-0.3.so.11
pigment-python requires pigment-devel = 0.3.17-3.fc12
pigment-python requires libpigment-gtk-0.3.so.11
pigment-python requires libpigment-0.3.so.11
pigment-python requires pigment = 0.3.17-3.fc12

Orphan: pyorbit
at-spi-python requires pyorbit = 2.24.0-8.fc15
gdesklets requires pyorbit-devel = 2.24.0-8.fc15
gnome-python2 requires pyorbit-devel = 2.24.0-8.fc15
gnome-python2-bonobo requires pyorbit = 2.24.0-8.fc15
orca requires pyorbit-devel = 2.24.0-8.fc15

Orphan: rpc2
coda requires rpc2-devel = 2.10-2.fc15
coda-backup requires libse.so.5
coda-backup requires librpc2.so.5
coda-client requires libse.so.5
coda-client requires librpc2.so.5
coda-server requires libse.so.5
coda-server requires librpc2.so.5

Orphan: rubygem-cobbler
ovirt-server requires rubygem(cobbler) = 1.6.1

Orphan: rubygem-rcov
rubygem-amazon-ec2 requires rubygem(rcov) = 0.9.8
rubygem-rake-compiler requires rubygem(rcov) = 0.9.8
rubygem-xmpp4r-simple requires rubygem(rcov) = 0.9.8

Orphan: rvm
coda requires rvm-devel = 1.17-3.fc15
coda requires rvm-tools = 1.17-3.fc15
coda-client requires librvmlwp.so.1
coda-client requires librdslwp.so.1
coda-client requires libseglwp.so.1
coda-server requires librvmlwp.so.1
coda-server requires librdslwp.so.1
coda-server requires libseglwp.so.1
coda-server requires rvm-tools = 1.17-3.fc15

Orphan: spambayes
kdepim requires spambayes = 1.1-0.3.a6.fc15
trac-spamfilter-plugin requires spambayes = 1.1-0.3.a6.fc15

Orphan: struts
tomcat5 requires struts = 1.2.9-10.fc16
tomcat5-admin-webapps requires struts = 1.2.9-10.fc16
xdoclet requires struts = 1.2.9-10.fc16

Orphan: sunbird
mozilla-firetray-sunbird requires sunbird = 1.0-0.33.b2pre.fc15

Orphan: tango-icon-theme
gnome-theme-curvylooks requires tango-icon-theme = 0.8.90-4.fc15

Orphan: telepathy-haze
empathy requires telepathy-haze = 0.5.0-1.fc16
spicebird requires telepathy-haze = 0.5.0-1.fc16

Orphan: tkimg
coccinella requires tkimg = 1.4-3.fc16
gpsman requires tkimg = 1.4-3.fc16
mcu8051ide requires tkimg = 1.4-3.fc16
tkabber requires tkimg = 1.4-3.fc16

Orphan: tla
git-arch requires tla = 1.3.5-8.fc12
perl-Test-AutoBuild requires tla = 1.3.5-8.fc12
perl-Test-AutoBuild-tla requires tla = 1.3.5-8.fc12
python-vcpx requires tla = 1.3.5-8.fc12

Orphan: uClibc
busybox requires uClibc-static = 0.9.32-0.2.rc2.fc15

Orphan: xpp2
dom4j requires xpp2 = 2.1.10-9.3.fc15

The script that generated this page can be found at
https://fedorahosted.org/rel-eng/browser/scripts/find-unblocked-orphans.py
There you can also report bugs and RFEs.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 02:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org