Kdevelop kdelibs false conflict
Roberto Ragusa wrote:
> yum is complaining about this dependency (on F14)
> 6:kdelibs-4.6.2-1.fc14.i686 has installed conflicts kdevelop < ('9',
> '4.1.80', None): 9:kdevelop-3.5.5-1.fc12.i686
> which is not correct, as kdevelop 3.5.5 is perfectly compatible with any
> kdelibs (because it actually uses kdelibs3 instead).
> I suppose kdelibs should conflict with kdevelop >=4.0.0 and <4.1.80.
> (I'm not upgrading kdevelop as I prefer version 3).
We stopped supporting KDevelop 3 several months ago. If you really want to
keep it, rebuild it with Epoch 10. (That way, it will also not get upgraded
by our KDevelop 4 packages.) But don't expect any kind of support for it,
neither from upstream nor from us.
devel mailing list