Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   Fedora 14 and "Sandy Bridge" graphics (http://www.linux-archive.org/fedora-development/538720-fedora-14-sandy-bridge-graphics.html)

Reindl Harald 06-12-2011 04:00 PM

Fedora 14 and "Sandy Bridge" graphics
 
is there any clean way to get newer intel-graphics drivers
on fedora 14? performance is horrible and under kde the
desktop often hangs for some seconds

this is nothing i would expect with http://ark.intel.com/Product.aspx?id=52213

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

drago01 06-12-2011 04:37 PM

Fedora 14 and "Sandy Bridge" graphics
 
On Sun, Jun 12, 2011 at 6:00 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
> is there any clean way to get newer intel-graphics drivers
> on fedora 14? performance is horrible and under kde the
> desktop often hangs for some seconds

1) Wrong list
2) Update to F15
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Reindl Harald 06-12-2011 04:45 PM

Fedora 14 and "Sandy Bridge" graphics
 
Am 12.06.2011 18:37, schrieb drago01:
> On Sun, Jun 12, 2011 at 6:00 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>> is there any clean way to get newer intel-graphics drivers
>> on fedora 14? performance is horrible and under kde the
>> desktop often hangs for some seconds
>
> 1) Wrong list

because why?
F14 is in the middle of the support-cycle

> 2) Update to F15

give me a way to replace systemd by upstart as in F13, F14

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

drago01 06-12-2011 04:53 PM

Fedora 14 and "Sandy Bridge" graphics
 
On Sun, Jun 12, 2011 at 6:45 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>
>
> Am 12.06.2011 18:37, schrieb drago01:
>> On Sun, Jun 12, 2011 at 6:00 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>>> is there any clean way to get newer intel-graphics drivers
>>> on fedora 14? performance is horrible and under kde the
>>> desktop often hangs for some seconds
>>
>> 1) Wrong list
>
> because why?
> F14 is in the middle of the support-cycle

Because this is the *development* mailing list, there is a separate
list for user support.

>> 2) Update to F15
>
> give me a way to replace systemd by upstart as in F13, F14

upstart is still maintained and shipped, you should be able to install
and use it.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Reindl Harald 06-12-2011 04:55 PM

Fedora 14 and "Sandy Bridge" graphics
 
Am 12.06.2011 18:53, schrieb drago01:
> On Sun, Jun 12, 2011 at 6:45 PM, Reindl Harald <h.reindl@thelounge.net> wrote:

> upstart is still maintained and shipped, you should be able to install
> and use it.

and why in the world is systemd forced after a upgrade via yum where
upstart was in use before - upgrades should left core configurations
in peace!

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

drago01 06-12-2011 04:56 PM

Fedora 14 and "Sandy Bridge" graphics
 
On Sun, Jun 12, 2011 at 6:55 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>
>
> Am 12.06.2011 18:53, schrieb drago01:
>> On Sun, Jun 12, 2011 at 6:45 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>
>> upstart is still maintained and shipped, you should be able to install
>> and use it.
>
> and why in the world is systemd forced after a upgrade via yum where
> upstart was in use before - upgrades should left core configurations
> in peace!

Upgrade usually means progress not stagnation, if you want to stay in
the past don't upgrade.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Reindl Harald 06-12-2011 04:59 PM

Fedora 14 and "Sandy Bridge" graphics
 
Am 12.06.2011 18:56, schrieb drago01:
> On Sun, Jun 12, 2011 at 6:55 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>>
>>
>> Am 12.06.2011 18:53, schrieb drago01:
>>> On Sun, Jun 12, 2011 at 6:45 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>>
>>> upstart is still maintained and shipped, you should be able to install
>>> and use it.
>>
>> and why in the world is systemd forced after a upgrade via yum where
>> upstart was in use before - upgrades should left core configurations
>> in peace!
>
> Upgrade usually means progress not stagnation, if you want to stay in
> the past don't upgrade.

you said "upstart is still maintained and shipped, you should be able to
install and use it" - so how and why damned must be a init-replace
in a early state forced on a existing system?

normally this should be "systemd is also available for upgraded systems
and you should be able to install and use it"

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

drago01 06-12-2011 05:03 PM

Fedora 14 and "Sandy Bridge" graphics
 
On Sun, Jun 12, 2011 at 6:59 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>
> Am 12.06.2011 18:56, schrieb drago01:
>> On Sun, Jun 12, 2011 at 6:55 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>>>
>>>
>>> Am 12.06.2011 18:53, schrieb drago01:
>>>> On Sun, Jun 12, 2011 at 6:45 PM, Reindl Harald <h.reindl@thelounge.net> wrote:
>>>
>>>> upstart is still maintained and shipped, you should be able to install
>>>> and use it.
>>>
>>> and why in the world is systemd forced after a upgrade via yum where
>>> upstart was in use before - upgrades should left core configurations
>>> in peace!
>>
>> Upgrade usually means progress not stagnation, if you want to stay in
>> the past don't upgrade.
>
> you said "upstart is still maintained and shipped, you should be able to
> install and use it" - so how and why damned must be a init-replace
> in a early state forced on a existing system?

That was the case in F14, now we are making the switch. For people
that for whatever reasons want upstart it is still here. But for the
rest we move on ...

But please don't start yet another systemd flamewar we had enough of them.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Reindl Harald 06-12-2011 05:12 PM

Fedora 14 and "Sandy Bridge" graphics
 
Am 12.06.2011 19:03, schrieb drago01:
> On Sun, Jun 12, 2011 at 6:59 PM, Reindl Harald <h.reindl@thelounge.net> wrote:

>> you said "upstart is still maintained and shipped, you should be able to
>> install and use it" - so how and why damned must be a init-replace
>> in a early state forced on a existing system?
>
> That was the case in F14, now we are making the switch. For people
> that for whatever reasons want upstart it is still here. But for the
> rest we move on ...
>
> But please don't start yet another systemd flamewar we had enough of them

if will not start a flamewar i still have not the time yet to verify
a couple of services/service-orders and it is useless for me making
a 30 second reboot 2 seconds faster, so i like to use the old init-system
and have NO IDEA how to do this and that is why a UPGRADE should not
forcing switch essential core-systems if not really needed

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Lucas 06-12-2011 05:14 PM

Fedora 14 and "Sandy Bridge" graphics
 
On 06/12/2011 09:12 PM, Reindl Harald wrote:
>
>
> Am 12.06.2011 19:03, schrieb drago01:
>> On Sun, Jun 12, 2011 at 6:59 PM, Reindl Harald<h.reindl@thelounge.net> wrote:
>
>>> you said "upstart is still maintained and shipped, you should be able to
>>> install and use it" - so how and why damned must be a init-replace
>>> in a early state forced on a existing system?
>>
>> That was the case in F14, now we are making the switch. For people
>> that for whatever reasons want upstart it is still here. But for the
>> rest we move on ...
>>
>> But please don't start yet another systemd flamewar we had enough of them
>
> if will not start a flamewar i still have not the time yet to verify
> a couple of services/service-orders and it is useless for me making
> a 30 second reboot 2 seconds faster, so i like to use the old init-system
> and have NO IDEA how to do this and that is why a UPGRADE should not
> forcing switch essential core-systems if not really needed
>
>
Look, to be able to use Sandy Bridge you need - i915 driver, kernel, and Xorg.

You can add Fedora 15 repository and update only kernel, Xorg and intel driver.
All of this you can download from koji and install manually.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 05:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.