Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   xorg-x11 gone squiffy in rawhide? (http://www.linux-archive.org/fedora-development/516890-xorg-x11-gone-squiffy-rawhide.html)

Paul Johnson 04-21-2011 03:48 PM

xorg-x11 gone squiffy in rawhide?
 
Hi,

On 21 April 2011 16:45, darrell pfeifer <darrellpf@gmail.com> wrote:

I had the same problem. I'm using the intel driver.
Backed out xorg to a previous version.
I did that too, but no go :(

TTFN

Paul


--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Michael Cronenworth 04-21-2011 03:50 PM

xorg-x11 gone squiffy in rawhide?
 
Paul Johnson wrote:
> I did that too, but no go :(

Have you tried booting into an older kernel along with the older X?
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

darrell pfeifer 04-21-2011 03:50 PM

xorg-x11 gone squiffy in rawhide?
 
I'm running*1.10.0-5.fc16 (There were two 1.10.99 newer versions)
darrell

On Thu, Apr 21, 2011 at 08:48, Paul Johnson <paul@all-the-johnsons.co.uk> wrote:

Hi,

On 21 April 2011 16:45, darrell pfeifer <darrellpf@gmail.com> wrote:


I had the same problem. I'm using the intel driver.
Backed out xorg to a previous version.
I did that too, but no go :(

TTFN

Paul




--

devel mailing list

devel@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/devel


--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Daniel J Walsh 04-21-2011 03:59 PM

xorg-x11 gone squiffy in rawhide?
 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 04/21/2011 11:50 AM, darrell pfeifer wrote:
> I'm running 1.10.0-5.fc16 (There were two 1.10.99 newer versions)
>
> darrell
>
> On Thu, Apr 21, 2011 at 08:48, Paul Johnson <paul@all-the-johnsons.co.uk
> <mailto:paul@all-the-johnsons.co.uk>> wrote:
>
> Hi,
>
> On 21 April 2011 16:45, darrell pfeifer <darrellpf@gmail.com
> <mailto:darrellpf@gmail.com>> wrote:
>
> I had the same problem. I'm using the intel driver.
>
> Backed out xorg to a previous version.
>
> I did that too, but no go :(
>
> TTFN
>
> Paul
>
>
> --
> devel mailing list
> devel@lists.fedoraproject.org <mailto:devel@lists.fedoraproject.org>
> https://admin.fedoraproject.org/mailman/listinfo/devel
>
>
I had same problem but downgrade to F15 version and everything is fine.

xorg-x11-server-Xorg-1.10.1-9.fc15.x86_64

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iEYEARECAAYFAk2wVG0ACgkQrlYvE4MpobPrlACglQekSoZnjm fj9TRs8/Wpgaiy
kfcAn0uYUaiIXiW7+6tB3qzllqadcBME
=K2UY
-----END PGP SIGNATURE-----
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 02:26 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.