FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 12-10-2010, 07:31 PM
Michael J Gruber
 
Default Stomped by buildsys mail

Got this:

impressive has broken dependencies in the rawhide tree:
On x86_64:
impressive-0.10.3-3.el6.noarch requires pygame
On i386:
impressive-0.10.3-3.el6.noarch requires pygame
On ppc64:
impressive-0.10.3-3.el6.noarch requires pygame
Please resolve this as soon as possible.

But:

package was building fine - does a scratch build not check requires?

repoquery --repoid=rawhide -q pygame
pygame-0:1.9.1-4.fc15.x86_64

but I guess the above is about epel6 even though the message says "rawhide".


Time to contact pygame maintainers?

Michael
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 12-10-2010, 07:52 PM
Dennis Gilmore
 
Default Stomped by buildsys mail

On Friday, December 10, 2010 02:31:33 pm Michael J Gruber wrote:
> Got this:
>
> impressive has broken dependencies in the rawhide tree:
> On x86_64:
> impressive-0.10.3-3.el6.noarch requires pygame
> On i386:
> impressive-0.10.3-3.el6.noarch requires pygame
> On ppc64:
> impressive-0.10.3-3.el6.noarch requires pygame
> Please resolve this as soon as possible.
>
> But:
>
> package was building fine - does a scratch build not check requires?
>
> repoquery --repoid=rawhide -q pygame
> pygame-0:1.9.1-4.fc15.x86_64
>
> but I guess the above is about epel6 even though the message says
> "rawhide".
>
>
> Time to contact pygame maintainers?
>
> Michael
thats my fault sorry. i forgot to pass in the argument that renames the tree.
its been fixed and the next runs wont say they are rawhide

Dennis
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 12-10-2010, 08:17 PM
Xavier Lamien
 
Default Stomped by buildsys mail

-Xavier

On 10 Dec 2010 21:32, "Michael J Gruber" <mjg@fedoraproject.org> wrote:> Got this:
>
> impressive has broken dependencies in the rawhide tree:

> On x86_64:
> impressive-0.10.3-3.el6.noarch requires pygame
> On i386:
> impressive-0.10.3-3.el6.noarch requires pygame
> On ppc64:
> impressive-0.10.3-3.el6.noarch requires pygame

> Please resolve this as soon as possible.
>
> But:
>
> package was building fine - does a scratch build not check requires?
>
> repoquery --repoid=rawhide -q pygame
> pygame-0:1.9.1-4.fc15.x86_64

>
> but I guess the above is about epel6 even though the message says "rawhide".
>
>
> Time to contact pygame maintainers?
>
> Michael
> --
> devel mailing list

> devel@lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/devel


--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 06:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org