FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 11-26-2010, 10:20 AM
Rawhide Report
 
Default rawhide report: 20101126 changes

Compose started at Fri Nov 26 08:15:03 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0()(64bit)
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
bognor-regis-0.6.11-1.fc15.i686 requires libnotify.so.1
bognor-regis-0.6.11-1.fc15.x86_64 requires libnotify.so.1()(64bit)
db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
dh-make-0.55-2.fc15.noarch requires debhelper
eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
gedit-vala-0.10.2-2.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
ghemical-2.99.2-16.fc15.x86_64 requires libopenbabel.so.3()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-gmail-notifier-0.10.1-1.fc14.x86_64 requires libnotify.so.1()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gshutdown-0.2-6.fc12.x86_64 requires libnotify.so.1()(64bit)
gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
gsql-0.2.1-4.fc12.x86_64 requires libnotify.so.1()(64bit)
gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libnotify.so.1()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
ibus-fbterm-0.9.1-10.fc15.x86_64 requires libibus.so.2()(64bit)
intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
ircp-tray-0.7.4-1.fc14.x86_64 requires libnotify.so.1()(64bit)
java-gnome-4.0.16-3.fc14.x86_64 requires libnotify.so.1()(64bit)
libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
libnotifymm-0.6.1-8.fc14.x86_64 requires libnotify.so.1()(64bit)
log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
mars-sim-2.84-6.fc14.noarch requires commons-collections
meego-panel-devices-0.2.4-4.fc15.x86_64 requires libdevkit-power-gobject.so.1()(64bit)
meego-panel-devices-0.2.4-4.fc15.x86_64 requires libnotify.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
nagios-plugins-snmp-disk-proc-1.2-6.fc13.x86_64 requires libnetsnmp.so.20()(64bit)
1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
network-manager-netbook-1.7.1-0.1.fc14.x86_64 requires libnotify.so.1()(64bit)
nntpgrab-gui-0.6.90-3.fc15.x86_64 requires libnotify.so.1()(64bit)
padevchooser-0.9.4-0.11.svn20070925.fc13.x86_64 requires libnotify.so.1()(64bit)
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.i686 requires libnotify.so.1
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.x86_64 requires libnotify.so.1()(64bit)
pidgin-gfire-0.9.2-2.fc15.x86_64 requires libnotify.so.1()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
ruby-RMagick-2.13.1-5.fc15.x86_64 requires ImageMagick = 0:6.6.4.8
spacewalk-backend-tools-1.2.74-2.fc15.noarch requires spacewalk-admin >= 0:0.1.1-0
spacewalk-backend-tools-1.2.74-2.fc15.noarch requires python-gzipstream
sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
synce-trayicon-0.15-1.fc14.x86_64 requires libnotify.so.1()(64bit)
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libvala-0.10.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
beagle-0.3.9-19.fc14.i686 requires libmono.so.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0(VER_1)
bognor-regis-0.6.11-1.fc15.i686 requires libnotify.so.1
db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
dh-make-0.55-2.fc15.noarch requires debhelper
eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
ghemical-2.99.2-16.fc15.i686 requires libopenbabel.so.3
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-gmail-notifier-0.10.1-1.fc14.i686 requires libnotify.so.1
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gshutdown-0.2-6.fc12.i686 requires libnotify.so.1
gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libnotify.so.1
ibus-fbterm-0.9.1-10.fc15.i686 requires libibus.so.2
intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
ircp-tray-0.7.4-1.fc14.i386 requires libnotify.so.1
java-gnome-4.0.16-3.fc14.i686 requires libnotify.so.1
libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
mars-sim-2.84-6.fc14.noarch requires commons-collections
meego-panel-devices-0.2.4-4.fc15.i686 requires libdevkit-power-gobject.so.1
meego-panel-devices-0.2.4-4.fc15.i686 requires libnotify.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
nagios-plugins-snmp-disk-proc-1.2-6.fc13.i686 requires libnetsnmp.so.20
1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
network-manager-netbook-1.7.1-0.1.fc14.i686 requires libnotify.so.1
nntpgrab-gui-0.6.90-3.fc15.i686 requires libnotify.so.1
padevchooser-0.9.4-0.11.svn20070925.fc13.i686 requires libnotify.so.1
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.i686 requires libnotify.so.1
pidgin-gfire-0.9.2-2.fc15.i686 requires libnotify.so.1
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
ruby-RMagick-2.13.1-5.fc15.i686 requires ImageMagick = 0:6.6.4.8
spacewalk-backend-tools-1.2.74-2.fc15.noarch requires spacewalk-admin >= 0:0.1.1-0
spacewalk-backend-tools-1.2.74-2.fc15.noarch requires python-gzipstream
sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
synce-trayicon-0.15-1.fc14.i686 requires libnotify.so.1
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0



New package: erlang-gproc-0-0.3.20100929gitf0807c9.fc15
Extended process registry for Erlang

New package: h2-1.2.145-1.fc15
Java SQL database

New package: loook-0.6.7-5.fc15
OpenOffice.org document search tool

New package: notmuch-0.5-2.fc15
System for indexing, searching, and tagging email

New package: omping-0.0.1-2.fc15
Utility to test IP multicast functionality

New package: python-cups-1.9.52-2.fc15
Python bindings for CUPS

New package: python-smbc-1.0.10-2.fc15
Python bindings for libsmbclient API from Samba

New package: visualvm-1.3-9.fc15
Lightweight profiler that integrates many command-line JDK tools


Updated Packages:

ImageMagick-6.6.5.10-17.fc15
----------------------------
* Thu Nov 25 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 6.6.5.10-17
- New version 6.6.5-10.
- Add --enable-hdri switch by request of Petr Vlašic.


antlr3-3.2-12.fc15
------------------
* Thu Nov 25 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 3.2-12
- Move all pom files into java subpackage
- Fix pom filenames (Resolves rhbz#655831)
- Add java subpackage Requires for gunit subpackage


apache-resource-bundles-2-5.fc15
--------------------------------
* Thu Nov 25 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 2-5
- Fix pom file names and add_to_maven_depmap calls (Resolves rhbz#655790)


bird-1.2.5-2.fc15
-----------------
* Thu Nov 11 2010 Jan Görig <jgorig@redhat.com> 1.2.5-2
- Move from SysVInit to systemd


bsh-1.3.0-17.fc15
-----------------
* Thu Nov 25 2010 Ville Skyttä <ville.skytta@iki.fi> - 0:1.3.0-17
- Rename -desktop to -utils, move shell scripts and menu entry to it (#417491).
- Bring icon cache scriptlets up to date with current guidelines.
- Use jline in bsh script for command history support.
- Prefer JRE over SDK when finding JVM to invoke in scripts.
- Build with -source 1.5.

* Thu Nov 25 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 0:1.3.0-16
- Fix pom filenames (Resolves rhbz#655791)
- Fix xsl errors when building docs


cal10n-0.7.4-4.fc15
-------------------
* Thu Nov 25 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 0.7.4-4
- Fix pom filenames (Resolves rhbz#655792)
- Add several packages to Requires
- Remove versioned jars and javadocs


cryptsetup-luks-1.2.0-0.2.fc15
------------------------------
* Thu Nov 25 2010 Milan Broz <mbroz@redhat.com> - 1.2.0-0.2
- Fix crypt_activate_by_keyfile() to work with PLAIN devices.


faust-0.9.30-1.fc15
-------------------
* Thu Nov 25 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.30-1
- Update to 0.9.30


febootstrap-2.11-1.fc15
-----------------------
* Thu Nov 25 2010 Richard Jones <rjones@redhat.com> - 2.11-1
- New upstream version 2.11.
- Fixes "ext2fs_mkdir .. No free space in directory" bug which affects
libguestfs on rawhide.


gmixer-1.3-18.fc15
------------------
* Fri Nov 26 2010 leigh scott <leigh123linux@googlemail.com> - 1.3-18
- add patch to fix trayicon transparency


gnome-chemistry-utils-0.12.5-2.fc15
-----------------------------------
* Thu Nov 25 2010 Julian Sikorski <belegdol@fedoraproject.org> - 0.12.5-2
- Rebuilt for openbabel-2.3.0


gnome-desktop3-2.91.3-1.fc15
----------------------------
* Thu Nov 25 2010 Bastien Nocera <bnocera@redhat.com> 2.91.3-1
- Update to 2.91.3


gnome-settings-daemon-2.91.4-2.fc15
-----------------------------------
* Fri Nov 26 2010 Bastien Nocera <bnocera@redhat.com> 2.91.4-2
- Fix crasher on startup

* Thu Nov 25 2010 Bastien Nocera <bnocera@redhat.com> 2.91.4-1
- Update to 2.91.4


gourmet-0.15.6-3.fc15
---------------------
* Wed Nov 24 2010 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 0.15.6-3
- Apply upstream patch for old db comptability


gtkwave-3.3.16-1.fc15
---------------------
* Thu Nov 25 2010 Paul Howarth <paul@city-fan.org> 3.3.16-1
- update to 3.3.16
- remove unused JError variables and replace with PJE0 macro
- added experimental dynamic alias detection in fst writer when building
with Judy support
- added Jenkins hash routine to enable dynamic alias detection when Judy
support is not available


ibus-1.3.99.20101118-1.fc15
---------------------------
* Fri Nov 26 2010 Takao Fujiwara <tfujiwar@redhat.com> - 1.3.99.20101118-1
- Updated to 1.3.99.20101118
- Added ibus-530711-preload-sys.patch
Fixed Bug 530711 - Reload preloaded engines by login


icu-4.4.2-2.fc15
----------------
* Thu Nov 25 2010 Caolán McNamara <caolanm@redhat.com> - 4.4.2-2
- Resolves: rhbz#654200 revert icu#5431


im-chooser-1.4.0-1.fc15
-----------------------
* Thu Nov 25 2010 Akira TAGOH <tagoh@redhat.com> - 1.4.0-1
- New upstream release.
- Improve the window title (#607502)
- Move none state from checkbox to selector (#628420)
- GNOME3 support


jd-2.7.5-0.2.svn3739_trunk.fc15
-------------------------------
* Fri Nov 26 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- rev 2739


kde-i18n-3.5.10-13.fc15
-----------------------
* Thu Nov 25 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:3.5.10-13
- blacklist klickety translations, now in kde-l10n (#657225)


kvirc-4.0.2-4.fc15
------------------
* Thu Nov 25 2010 Alexey Kurov <nucleo@fedoraproject.org> - 4.0.2-4
- depends on kdelibs version used at build time


libguestfs-1.7.14-1.fc15
------------------------
* Thu Nov 25 2010 Richard Jones <rjones@redhat.com> - 1:1.7.14-1
- New upstream development version 1.7.14.


libindi-0.6.2-2.fc15
--------------------
* Fri Nov 26 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 0.6.2-2
- Adding manually telescopes missing (bz #653690)


libmpc-0.8.3-0.1.svn855.fc15
----------------------------
* Fri Nov 19 2010 Petr Machata <pmachata@redhat.com> - 0.8.3-0.1.svn855
- Devel updates (to-be-0.8.3, SVN release 855)
- New functions mpc_set_dc, mpc_set_ldc, mpc_get_dc, mpc_get_ldc
- Speed-up mpc_pow_si and mpc_pow_z
- Bug fixes in trigonometric functions, exp, sqrt
- Upstream 0.8.2
- Speed-up mpc_pow_ui
- Adjust BuildRequires
- Resolves: #653931


libnfc-1.4.0-1.fc15
-------------------
* Thu Nov 25 2010 F. Kooman <fkooman@tuxed.net> - 1.4.0-1
- update to 1.4.0


libqxt-0.6.1-1.fc15
-------------------
* Thu Nov 25 2010 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 0.6.1-1
- Update to 0.6.1


libxml++-2.33.1-1.fc15
----------------------
* Mon Nov 22 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.33.1-1
- Update to upstream 2.33.1

* Fri Nov 05 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.32.0-1
- Update to upstream 2.32.0


lockdev-1.0.3-7.fc15
--------------------
* Thu Nov 25 2010 Jiri Popelka <jpopelka@redhat.com> - 1.0.3-7
- Fixed some rpmlint warnings

* Thu Nov 25 2010 Jiri Popelka <jpopelka@redhat.com> - 1.0.3-6
- Added /etc/tmpfiles.d/lockdev.conf to enable lock directory on tmpfs (#656614)
- Don't ship static library at all

* Mon Apr 19 2010 Jiri Popelka <jpopelka@redhat.com> - 1.0.3-5
- Changed directory for lock files from /var/lock to /var/lock/lockdev (#581884)


logcheck-1.3.13-5.fc15
----------------------
* Wed Nov 24 2010 Matthias Runge <mrunge@matthias-runge.de> 1.3.13-5
- %ghost /var/run


lxmusic-0.4.4-3.fc15
--------------------
* Thu Nov 25 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.4.4-3
- Fix segfault in xmmsv_get_int (#634698)


multithreadedtc-1.01-8.fc15
---------------------------
* Thu Nov 25 2010 Hui Wang <huwang@redhat.com> 1.01-8
- Fix name in add_to_maven_depmap macro call


munin-1.4.5-5.fc15
------------------
* Thu Nov 25 2010 Kevin Fenzi <kevin@tummy.com> - 1.4.5-5
- Exclude some fses from df plugin. fixes #601410


nss-3.12.8-9.fc15
-----------------
* Thu Nov 25 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.8-9
- Update pem source tar with fixes for 614532 and 596674
- Remove no longer needed patches


ntp-4.2.6p3-0.1.rc10.fc15
-------------------------
* Thu Nov 25 2010 Miroslav Lichvar <mlichvar@redhat.com> 4.2.6p3-0.1.rc10
- update to 4.2.6p3-RC10
- fix system peer unmarking when unreachable
- fix broadcastdelay option
- fix automatic broadcast delay calibration
- fix ntp-keygen -V crash
- avoid unnecessary timeout in ntpdate
- drop nano patch
- convert ChangeLog to UTF-8


olpc-powerd-31-1.fc15
---------------------
* Thu Nov 25 2010 Daniel Drake <dsd@laptop.org>
- 31-1
- Lid wakeup improvements on XO-1
- LED bug workaround for XO-1
- Enable wake-on-multicast if salut collaboration is being used


olpc-utils-1.2.3-1.fc15
-----------------------
* Thu Nov 25 2010 Daniel Drake <dsd@laptop.org> - 1.2.3-1
- Fix naming of network devices


onboard-0.94.0-1.fc15
---------------------
* Thu Nov 25 2010 Fabian Affolter <fabian@bernewireless.net> - 0.94.0-1
- Fixed #657147
- Updated to new upstream version 0.94.0


openct-0.6.20-1.fc15
--------------------
* Thu Nov 25 2010 Tomas Mraz <tmraz@redhat.com> - 0.6.20-1
- Update to latest upstream
- Add config file to create the /var/run/openct directory on boot (#656646)


pam-1.1.3-5.fc15
----------------
* Thu Nov 25 2010 Tomas Mraz <tmraz@redhat.com> 1.1.3-5
- add config for autocreation of subdirectories in /var/run (#656655)
- automatically enable kernel console in pam_securetty


parrot-2.10.1-1.fc15
--------------------
* Thu Nov 25 2010 Gerd Pokorra <gp@zimt.uni-siegen.de> 2.10.1-1
- updated to 2.10.1


perl-CGI-Application-Plugin-Authentication-0.19-1.fc15
------------------------------------------------------
* Thu Nov 25 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 0.19-1
- Update to 0.19

* Mon Jul 19 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 0.18-1
- Update to 0.18
- Add new BuidlRequires
- Remove BR on Authen::Simple


polkit-kde-0.98.1-1.fc15
------------------------
* Thu Nov 25 2010 Radek Novacek <rnovacek@redhat.com> 0.98.1-1
- Update to polkit-kde-0.98.1

* Thu Nov 25 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.95.1-7
- rebuild (polkit-qt)


postgresql-plparrot-0.04-4.fc15
-------------------------------
* Thu Nov 25 2010 Gerd Pokorra <gp@zimt.uni-siegen.de> 0.04-4
- rebuild with new parrot library


pptp-1.7.2-10.fc15
------------------
* Thu Nov 25 2010 Paul Howarth <paul@city-fan.org> 1.7.2-10
- Add /etc/tmpfiles.d/pptp.conf to create /var/run/pptp at boot time for
systems with /var/run on tmpfs (#656672)


primer3-2.2.3-1.fc15
--------------------
* Thu Nov 25 2010 pingou <pingou@pingoured.fr> - 2.2.3-1
- Update to 2.2.3
- Fix permission issue


psad-2.1.7-1.fc15
-----------------
* Thu Nov 25 2010 Peter Vrabec <pvrabec@redhat.com> 2.1.7-1
- upgrade

* Tue Aug 11 2009 Ville Skyttä <ville.skytta@iki.fi> - 2.1.3-4
- Use bzipped upstream tarball.


pulseaudio-0.9.22-1.fc15
------------------------
* Fri Nov 26 2010 Lennart Poettering <lpoetter@redhat.com> - 0.9.22-1
- New upstream release


qbittorrent-2.5.0-0.10.rc2.fc15
-------------------------------
* Thu Nov 25 2010 leigh scott <leigh123linux@googlemail.com> - 1:2.5.0-0.10.rc2
- update to 2.5.0rc2


rakudo-star-0.0.2010.11_2.10.1-1.fc15
-------------------------------------
* Thu Nov 25 2010 Gerd Pokorra <gp@zimt.uni-siegen.de> 0.0.2010.11_2.10.1-1
- updated to 2010.11


rest-0.7.5-1.fc15
-----------------
* Thu Nov 25 2010 Peter Robinson <pbrobinson@gmail.com> 0.7.5-1
- Update to 0.7.5
- Now its on gnome we have official tar file releases


rst2pdf-0.16-1.fc15
-------------------
* Fri Nov 26 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 0.16-1
- New upstream source


rubygem-test-unit-2.1.2-1.fc15
------------------------------
* Fri Nov 26 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.1.2-1
- 2.1.2


samba-3.6.0-64pre1.fc15
-----------------------
* Wed Nov 24 2010 Guenther Deschner <gdeschner@redhat.com> - 3.6.0pre1-64
- Add %ghost directives for systemd
- resolves: #656685


selinux-policy-3.9.10-2.fc15
----------------------------
* Thu Nov 25 2010 Miroslav Grepl <mgrepl@redhat.com> 3.9.10-2
- Remove duplicate declaration

* Thu Nov 25 2010 Miroslav Grepl <mgrepl@redhat.com> 3.9.10-1
- Update to upstream
- Cleanup for sandbox
- Add attribute to be able to select sandbox types


spambayes-1.1-0.1.a6.fc15
-------------------------
* Sun Sep 12 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.1-0.1.a6
- update to 1.1a6


spectrum-1.4.4-1.fc15
---------------------
* Thu Nov 25 2010 Matěj Cepl <mcepl@redhat.com> - 1.4.4-1
- New upstream release (#656693)
- Instead of %ghosting, the new fashion is tmpfiles.d

* Wed Nov 24 2010 Matěj Cepl <mcepl@redhat.com> - 1.4.3-2
- /var/run/spectrum should be %ghost (#656693).


spice-0.6.3-4.fc15
------------------
* Wed Nov 17 2010 Hans de Goede <hdegoede@redhat.com> - 0.6.3-4
- Fix the info layer not showing when used through the XPI
- Do not let the connection gui flash by when a hostname has been specified
on the cmdline
- Fix spice client locking up when dealing with XIM input (#654265)
- Fix modifier keys getting stuck (#655048)
- Fix spice client crashing when dealing with XIM ibus input (#655836)
- Fix spice client only showing a white screen in full screen mode


stonevpn-0.4.10-1.fc15
----------------------
* Thu Nov 25 2010 Léon Keijser <keijser@stone-it.com> - 0.4.10-1
- new version from upstream


sunpinyin-2.0.2-4.fc15
----------------------
* Fri Nov 26 2010 Peng Wu <pwu@redhat.com> - 2.0.2-4
- Fixes build for ibus 1.4

* Thu Aug 19 2010 Chen Lei <supercyper@163.com> - 2.0.2-3
- Rebuild for Rawhide


system-config-printer-1.2.95-1.fc15
-----------------------------------
* Thu Nov 25 2010 Tim Waugh <twaugh@redhat.com> - 1.2.95-1
- 1.2.95.
- Removed pycups and pysmbc tarballs as they are now packaged
separately as python-cups and python-smbc.


telepathy-glib-0.13.7-1.fc15
----------------------------
* Thu Nov 25 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.13.7-1
- Update to 0.13.7.


udev-164-5.fc15
---------------
* Thu Nov 25 2010 Bastien Nocera <bnocera@redhat.com> 164-5
- Add patches to fix touchpad toggle key handling


xfce4-xkb-plugin-0.5.3.3-4.fc15
-------------------------------
* Thu Nov 25 2010 François Cami <fcami@fedoraproject.org> - 0.5.3.3-4
- Fix segfault when adding a second keymap. Thanks to Lionel Le Folgoc (#597207)


xfig-3.2.5-24.b.fc15
--------------------
* Thu Nov 25 2010 Hans de Goede <hdegoede@redhat.com> 3.2.5-24.b
- Fix importing of eps files (#657290)


xkeyboard-config-2.0-2.fc15
---------------------------
* Thu Nov 25 2010 Bastien Nocera <bnocera@redhat.com> 2.0-2
- Use new touchpad toggle keysyms


xorg-x11-apps-7.5-5.fc15
------------------------
* Fri Nov 26 2010 Peter Hutterer <peter.hutterer@redhat.com> 7.5-5
- xeyes 1.1.1


xorg-x11-proto-devel-7.5-4.fc15
-------------------------------
* Thu Nov 25 2010 Bastien Nocera <bnocera@redhat.com> 7.5-4
- Add XF86XK_TouchpadOn/Off keysyms



Summary:
Added Packages: 8
Removed Packages: 0
Modified Packages: 67
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org