Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20101107 changes (http://www.linux-archive.org/fedora-development/449191-rawhide-report-20101107-changes.html)

Rawhide Report 11-07-2010 08:23 AM

rawhide report: 20101107 changes
 
Compose started at Sun Nov 7 08:15:34 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
abrt-gui-1.1.13-2.fc15.x86_64 requires libnotify.so.1()(64bit)
alex-2.3.3-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
apcupsd-3.14.8-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
balsa-2.4.7-2.fc14.x86_64 requires libnotify.so.1()(64bit)
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0()(64bit)
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
bognor-regis-0.6.11-1.fc15.i686 requires libnotify.so.1
bognor-regis-0.6.11-1.fc15.x86_64 requires libnotify.so.1()(64bit)
cabal-install-0.8.2-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
claws-mail-plugins-notification-3.7.6-7.fc15.x86_64 requires libnotify.so.1()(64bit)
cluster-glue-1.0.6-1.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
cluster-snmp-0.18.1-1.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
compiz-fusion-extras-0.8.6-1.fc14.x86_64 requires libnotify.so.1()(64bit)
db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
deja-dup-15.3-2.fc14.x86_64 requires libnotify.so.1()(64bit)
dh-make-0.55-2.fc15.noarch requires debhelper
edje-0.9.99.49898-1.fc14.i686 requires libecore_evas-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_imf-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libembryo-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_imf_evas-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libeina-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_file-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libevas-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.x86_64 requires libevas-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libeina-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libecore_file-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libembryo-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libecore_evas-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libecore_imf-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libecore-ver-svn-06.so.0()(64bit)
edje-0.9.99.49898-1.fc14.x86_64 requires libecore_imf_evas-ver-svn-06.so.0()(64bit)
edje-devel-0.9.99.49898-1.fc14.i686 requires pkgconfig(eina-0)
edje-devel-0.9.99.49898-1.fc14.x86_64 requires pkgconfig(eina-0)
eekboard-0.0.5-3.fc15.x86_64 requires libnotify.so.1()(64bit)
efreet-0.5.0.49898-1.fc14.i686 requires libecore-ver-svn-06.so.0
efreet-0.5.0.49898-1.fc14.i686 requires libeina-ver-svn-06.so.0
efreet-0.5.0.49898-1.fc14.i686 requires libecore_file-ver-svn-06.so.0
efreet-0.5.0.49898-1.fc14.x86_64 requires libeina-ver-svn-06.so.0()(64bit)
efreet-0.5.0.49898-1.fc14.x86_64 requires libecore-ver-svn-06.so.0()(64bit)
efreet-0.5.0.49898-1.fc14.x86_64 requires libecore_file-ver-svn-06.so.0()(64bit)
efreet-devel-0.5.0.49898-1.fc14.i686 requires pkgconfig(eina-0)
efreet-devel-0.5.0.49898-1.fc14.x86_64 requires pkgconfig(eina-0)
empathy-2.91.0-4.fc15.x86_64 requires libnotify.so.1()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libeconnman-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libevas-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libeina-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libehal-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_input_evas-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libedbus-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_input-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_file-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_evas-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libebluez-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libeofono-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_x-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_imf-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_con-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_ipc-ver-svn-06.so.0()(64bit)
enlightenment-0.16.999.49898-1.fc14.x86_64 requires libecore_imf_evas-ver-svn-06.so.0()(64bit)
enlightenment-devel-0.16.999.49898-1.fc14.i686 requires pkgconfig(eina-0)
enlightenment-devel-0.16.999.49898-1.fc14.x86_64 requires pkgconfig(eina-0)
eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
1:epiphany-2.31.5-2.fc15.x86_64 requires libnotify.so.1()(64bit)
florence-0.4.6-2.fc14.x86_64 requires libnotify.so.1()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
gedit-vala-0.10.2-2.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
ghc-Boolean-0.0.1-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-GLUT-2.1.2.1-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-HTTP-4000.0.9-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-HUnit-1.2.2.1-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-OpenGL-2.2.3.0-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-QuickCheck-2.1.1.1-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-X11-1.5.0.0-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-X11-xft-0.3-10.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-binary-0.5.0.2-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-cairo-0.11.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-cgi-3001.1.7.3-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-chalmers-lava2000-1.1.1-7.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-colour-2.3.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-cpphs-1.11-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-csv-0.1.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-darcs-2.5-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-dataenc-0.13.0.4-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-deepseq-1.1.0.0-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-editline-0.2.1.0-17.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-fgl-5.4.2.3-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-ghc-paths-0.1.0.8-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-gio-0.11.1-3.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-glade-0.11.1-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-glib-0.11.2-3.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-gtk-0.11.2-5.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-gtksourceview2-0.12.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-hashed-storage-0.5.3-3.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-haskeline-0.6.3.1-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-haskell-src-1.0.1.3-6.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-haskell-src-exts-1.9.0-2.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-hinotify-0.3.1-4.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-hlint-1.7.3-2.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-hscolour-1.17-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-hslogger-1.1.0-3.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-html-1.0.1.2-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-libmpd-0.4.2-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-mmap-0.5.7-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-mtl-1.1.0.2-8.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-network-2.2.1.7-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-pango-0.11.2-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-parallel-2.2.0.1-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-parsec-2.1.0.1-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-regex-base-0.93.2-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-regex-compat-0.93.1-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-regex-posix-0.94.2-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-regex-tdfa-1.1.6-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-split-0.1.2.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-stm-2.1.2.1-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-tagsoup-0.11.1-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-tar-0.3.1.0-6.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-terminfo-0.3.1.3-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-text-0.10.0.0-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-transformers-0.2.2.0-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-type-level-0.2.4-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-uniplate-1.5.1-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-utf8-string-0.3.6-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-xhtml-3000.2.0.1-5.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-xmonad-0.9.1-8.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-xmonad-contrib-0.9.1-8.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
ghc-zlib-0.5.2.0-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
gmpc-0.20.0-1.fc15.x86_64 requires libnotify.so.1()(64bit)
gnome-applet-globalmenu-0.7.8-1.fc13.x86_64 requires libnotify.so.1()(64bit)
gnome-applet-sensors-2.2.7-3.fc15.i686 requires libnotify.so.1
gnome-applet-sensors-2.2.7-3.fc15.x86_64 requires libnotify.so.1()(64bit)
1:gnome-bluetooth-2.90.0-9.fc15.x86_64 requires libnotify.so.1()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-gmail-notifier-0.10.1-1.fc14.x86_64 requires libnotify.so.1()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gshutdown-0.2-6.fc12.x86_64 requires libnotify.so.1()(64bit)
gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
gsql-0.2.1-4.fc12.x86_64 requires libnotify.so.1()(64bit)
gtk2hs-buildtools-0.11.2-1.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
gwget-1.0.4-4.fc14.x86_64 requires libnotify.so.1()(64bit)
gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
happy-1.18.5-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
hedgewars-server-0.9.13-4.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libnotify.so.1()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
hugin-2010.0.0-5.fc15.x86_64 requires libpano13.so.1()(64bit)
hugin-base-2010.0.0-5.fc15.i686 requires libpano13.so.1
hugin-base-2010.0.0-5.fc15.x86_64 requires libpano13.so.1()(64bit)
ibus-chewing-1.3.7.20100910-1.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-fbterm-0.9.1-10.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-hangul-1.3.0.20100329-3.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-input-pad-0.1.3-1.fc14.x86_64 requires libibus.so.2()(64bit)
ibus-m17n-1.3.1-6.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-mozc-0.13.499.102-0.1.20101008svn.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-pinyin-1.3.11-1.fc15.x86_64 requires libibus.so.2()(64bit)
ibus-rawcode-1.3.1.20100707-1.fc14.x86_64 requires libibus.so.2()(64bit)
ibus-sayura-1.3.0.20100716-1.fc14.x86_64 requires libibus.so.2()(64bit)
ibus-sunpinyin-2.0.2-2.fc15.x86_64 requires libibus.so.2()(64bit)
inkscape-0.48.0-5.fc15.x86_64 requires libpoppler.so.8()(64bit)
inkscape-view-0.48.0-5.fc15.x86_64 requires libpoppler.so.8()(64bit)
intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
ircp-tray-0.7.4-1.fc14.x86_64 requires libnotify.so.1()(64bit)
java-gnome-4.0.16-3.fc14.x86_64 requires libnotify.so.1()(64bit)
kde-plasma-yawp-0.3.5-3.fc15.x86_64 requires libweather_ion.so.4()(64bit)
libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
libnotifymm-0.6.1-8.fc14.x86_64 requires libnotify.so.1()(64bit)
libreoffice-pdfimport-3.2.99.2-4.fc15.x86_64 requires libpoppler.so.8()(64bit)
1:liferea-1.6.5-1.fc15.x86_64 requires libnotify.so.1()(64bit)
log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
lxmusic-0.4.4-1.fc14.x86_64 requires libnotify.so.1()(64bit)
mail-notification-5.4-25.fc15.x86_64 requires libnotify.so.1()(64bit)
mars-sim-2.84-6.fc14.noarch requires commons-collections
meego-panel-devices-0.2.4-4.fc15.x86_64 requires libnotify.so.1()(64bit)
minbar-0.2.1-8.fc12.x86_64 requires libnotify.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mod_perl-2.0.4-12.fc15.x86_64 requires perl(Apache2::FunctionTable)
mod_perl-2.0.4-12.fc15.x86_64 requires perl(Apache2::StructureTable)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Apache::TestConfigPerl)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Apache::TestConfigParse)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Data::Flow)
mod_perl-devel-2.0.4-12.fc15.x86_64 requires perl(Apache::TestConfigPerl)
mod_perl-devel-2.0.4-12.fc15.x86_64 requires perl(Apache::TestConfigParse)
mod_perl-devel-2.0.4-12.fc15.x86_64 requires perl(Data::Flow)
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
nagios-plugins-snmp-disk-proc-1.2-6.fc13.x86_64 requires libnetsnmp.so.20()(64bit)
1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
network-manager-netbook-1.7.1-0.1.fc14.x86_64 requires libnotify.so.1()(64bit)
nntpgrab-gui-0.6.90-3.fc15.x86_64 requires libnotify.so.1()(64bit)
openhpi-2.14.1-3.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openhpi-libs-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-libs-2.14.1-3.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmpmibs.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmphelpers.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmpagent.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmpagent.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmp.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmpmibs.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmphelpers.so.20()(64bit)
padevchooser-0.9.4-0.11.svn20070925.fc13.x86_64 requires libnotify.so.1()(64bit)
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.i686 requires libnotify.so.1
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.x86_64 requires libnotify.so.1()(64bit)
pidgin-gfire-0.9.2-2.fc15.x86_64 requires libnotify.so.1()(64bit)
pidgin-libnotify-0.14-4.fc14.x86_64 requires libnotify.so.1()(64bit)
pino-0.2.11-1.fc14.x86_64 requires libnotify.so.1()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
seahorse-plugins-2.30.1-4.fc15.x86_64 requires libnotify.so.1()(64bit)
sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
synce-trayicon-0.15-1.fc14.x86_64 requires libnotify.so.1()(64bit)
1:syncevolution-1.1-1.fc15.x86_64 requires libnotify.so.1()(64bit)
systemd-gtk-11-1.fc15.x86_64 requires libnotify.so.1()(64bit)
thunderbird-3.1.6-2.fc15.x86_64 requires libnotify.so.1()(64bit)
tomcat5-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tracker-0.9.24-2.fc15.i686 requires libpoppler.so.8
tracker-0.9.24-2.fc15.x86_64 requires libpoppler.so.8()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-rte.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libmpi.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-pal.so.0()(64bit)
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
xchat-gnome-0.26.1-14.fc15.x86_64 requires libnotify.so.1()(64bit)
xmms2-0.7-6.fc15.i686 requires libecore-ver-svn-06.so.0
xmms2-0.7-6.fc15.x86_64 requires libecore-ver-svn-06.so.0()(64bit)
xmms2-ruby-0.7-6.fc15.x86_64 requires libecore-ver-svn-06.so.0()(64bit)
xmobar-0.11.1-4.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
xneur-0.10.0-5.fc15.i686 requires libnotify.so.1
xneur-0.10.0-5.fc15.x86_64 requires libnotify.so.1()(64bit)
xnoise-plugins-core-0.1.6-2.fc14.x86_64 requires libnotify.so.1()(64bit)



Broken deps for i386
----------------------------------------------------------
abrt-gui-1.1.13-2.fc15.i686 requires libnotify.so.1
alex-2.3.3-1.fc14.i686 requires libHSffi-ghc6.12.3.so
apcupsd-3.14.8-3.fc15.i686 requires libnetsnmp.so.20
balsa-2.4.7-2.fc14.i686 requires libnotify.so.1
beagle-0.3.9-19.fc14.i686 requires libmono.so.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0(VER_1)
bognor-regis-0.6.11-1.fc15.i686 requires libnotify.so.1
cabal-install-0.8.2-1.fc14.i686 requires libHSffi-ghc6.12.3.so
claws-mail-plugins-notification-3.7.6-7.fc15.i686 requires libnotify.so.1
cluster-glue-1.0.6-1.fc14.i686 requires libnetsnmp.so.20
cluster-snmp-0.18.1-1.fc15.i686 requires libnetsnmp.so.20
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
compiz-fusion-extras-0.8.6-1.fc14.i686 requires libnotify.so.1
db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
deja-dup-15.3-2.fc14.i686 requires libnotify.so.1
dh-make-0.55-2.fc15.noarch requires debhelper
edje-0.9.99.49898-1.fc14.i686 requires libecore_evas-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_imf-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libembryo-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_imf_evas-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libeina-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libecore_file-ver-svn-06.so.0
edje-0.9.99.49898-1.fc14.i686 requires libevas-ver-svn-06.so.0
edje-devel-0.9.99.49898-1.fc14.i686 requires pkgconfig(eina-0)
eekboard-0.0.5-3.fc15.i686 requires libnotify.so.1
efreet-0.5.0.49898-1.fc14.i686 requires libecore-ver-svn-06.so.0
efreet-0.5.0.49898-1.fc14.i686 requires libeina-ver-svn-06.so.0
efreet-0.5.0.49898-1.fc14.i686 requires libecore_file-ver-svn-06.so.0
efreet-devel-0.5.0.49898-1.fc14.i686 requires pkgconfig(eina-0)
empathy-2.91.0-4.fc15.i686 requires libnotify.so.1
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_evas-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_ipc-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_imf-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libebluez-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libehal-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_input_evas-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_x-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_imf_evas-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_con-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libeina-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libeofono-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libeconnman-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_file-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libedbus-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libecore_input-ver-svn-06.so.0
enlightenment-0.16.999.49898-1.fc14.i686 requires libevas-ver-svn-06.so.0
enlightenment-devel-0.16.999.49898-1.fc14.i686 requires pkgconfig(eina-0)
eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
1:epiphany-2.31.5-2.fc15.i686 requires libnotify.so.1
florence-0.4.6-2.fc14.i686 requires libnotify.so.1
freefem++-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
ghc-Boolean-0.0.1-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-GLUT-2.1.2.1-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-HTTP-4000.0.9-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-HUnit-1.2.2.1-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-OpenGL-2.2.3.0-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-QuickCheck-2.1.1.1-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-X11-1.5.0.0-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-X11-xft-0.3-10.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-binary-0.5.0.2-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-cairo-0.11.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-cgi-3001.1.7.3-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-chalmers-lava2000-1.1.1-7.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-colour-2.3.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-cpphs-1.11-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-csv-0.1.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-darcs-2.5-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-dataenc-0.13.0.4-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-deepseq-1.1.0.0-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-editline-0.2.1.0-17.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-fgl-5.4.2.3-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-ghc-paths-0.1.0.8-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-gio-0.11.1-3.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-glade-0.11.1-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-glib-0.11.2-3.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-gtk-0.11.2-5.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-gtksourceview2-0.12.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-hashed-storage-0.5.3-3.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-haskeline-0.6.3.1-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-haskell-src-1.0.1.3-6.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-haskell-src-exts-1.9.0-2.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-hinotify-0.3.1-4.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-hlint-1.7.3-2.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-hscolour-1.17-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-hslogger-1.1.0-3.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-html-1.0.1.2-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-libmpd-0.4.2-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-mmap-0.5.7-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-mtl-1.1.0.2-8.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-network-2.2.1.7-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-pango-0.11.2-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-parallel-2.2.0.1-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-parsec-2.1.0.1-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-regex-base-0.93.2-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-regex-compat-0.93.1-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-regex-posix-0.94.2-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-regex-tdfa-1.1.6-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-split-0.1.2.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-stm-2.1.2.1-1.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-tagsoup-0.11.1-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-tar-0.3.1.0-6.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-terminfo-0.3.1.3-2.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-text-0.10.0.0-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-transformers-0.2.2.0-1.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-type-level-0.2.4-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-uniplate-1.5.1-4.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-utf8-string-0.3.6-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-xhtml-3000.2.0.1-5.fc14.i686 requires libHSffi-ghc6.12.3.so
ghc-xmonad-0.9.1-8.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-xmonad-contrib-0.9.1-8.fc15.i686 requires libHSffi-ghc6.12.3.so
ghc-zlib-0.5.2.0-4.fc14.i686 requires libHSffi-ghc6.12.3.so
gmpc-0.20.0-1.fc15.i686 requires libnotify.so.1
gnome-applet-globalmenu-0.7.8-1.fc13.i686 requires libnotify.so.1
gnome-applet-sensors-2.2.7-3.fc15.i686 requires libnotify.so.1
1:gnome-bluetooth-2.90.0-9.fc15.i686 requires libnotify.so.1
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-gmail-notifier-0.10.1-1.fc14.i686 requires libnotify.so.1
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gshutdown-0.2-6.fc12.i686 requires libnotify.so.1
gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
gtk2hs-buildtools-0.11.2-1.fc15.i686 requires libHSffi-ghc6.12.3.so
gwget-1.0.4-4.fc14.i686 requires libnotify.so.1
gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
happy-1.18.5-1.fc14.i686 requires libHSffi-ghc6.12.3.so
hedgewars-server-0.9.13-4.fc15.i686 requires libHSffi-ghc6.12.3.so
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libnotify.so.1
hugin-2010.0.0-5.fc15.i686 requires libpano13.so.1
hugin-base-2010.0.0-5.fc15.i686 requires libpano13.so.1
ibus-chewing-1.3.7.20100910-1.fc15.i686 requires libibus.so.2
ibus-fbterm-0.9.1-10.fc15.i686 requires libibus.so.2
ibus-hangul-1.3.0.20100329-3.fc15.i686 requires libibus.so.2
ibus-input-pad-0.1.3-1.fc14.i686 requires libibus.so.2
ibus-m17n-1.3.1-6.fc15.i686 requires libibus.so.2
ibus-mozc-0.13.499.102-0.1.20101008svn.fc15.i686 requires libibus.so.2
ibus-pinyin-1.3.11-1.fc15.i686 requires libibus.so.2
ibus-rawcode-1.3.1.20100707-1.fc14.i686 requires libibus.so.2
ibus-sayura-1.3.0.20100716-1.fc14.i686 requires libibus.so.2
ibus-sunpinyin-2.0.2-2.fc15.i686 requires libibus.so.2
inkscape-0.48.0-5.fc15.i686 requires libpoppler.so.8
inkscape-view-0.48.0-5.fc15.i686 requires libpoppler.so.8
intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
ircp-tray-0.7.4-1.fc14.i386 requires libnotify.so.1
java-gnome-4.0.16-3.fc14.i686 requires libnotify.so.1
kde-plasma-yawp-0.3.5-3.fc15.i686 requires libweather_ion.so.4
libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
libreoffice-pdfimport-3.2.99.2-4.fc15.i686 requires libpoppler.so.8
1:liferea-1.6.5-1.fc15.i686 requires libnotify.so.1
log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
lxmusic-0.4.4-1.fc14.i686 requires libnotify.so.1
mail-notification-5.4-25.fc15.i686 requires libnotify.so.1
mars-sim-2.84-6.fc14.noarch requires commons-collections
meego-panel-devices-0.2.4-4.fc15.i686 requires libnotify.so.1
minbar-0.2.1-8.fc12.i686 requires libnotify.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
mod_perl-2.0.4-12.fc15.i686 requires perl(Apache2::FunctionTable)
mod_perl-2.0.4-12.fc15.i686 requires perl(Apache2::StructureTable)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Apache::TestConfigPerl)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Apache::TestConfigParse)
mod_perl-devel-2.0.4-12.fc15.i686 requires perl(Data::Flow)
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
nagios-plugins-snmp-disk-proc-1.2-6.fc13.i686 requires libnetsnmp.so.20
1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
network-manager-netbook-1.7.1-0.1.fc14.i686 requires libnotify.so.1
nntpgrab-gui-0.6.90-3.fc15.i686 requires libnotify.so.1
openhpi-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-libs-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmpmibs.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmp.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmphelpers.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmpagent.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmpagent.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmphelpers.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmp.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmpmibs.so.20
padevchooser-0.9.4-0.11.svn20070925.fc13.i686 requires libnotify.so.1
pcmanx-gtk2-0.3.9-6.20100618svn.fc14.i686 requires libnotify.so.1
pidgin-gfire-0.9.2-2.fc15.i686 requires libnotify.so.1
pidgin-libnotify-0.14-4.fc14.i686 requires libnotify.so.1
pino-0.2.11-1.fc14.i686 requires libnotify.so.1
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
seahorse-plugins-2.30.1-4.fc15.i686 requires libnotify.so.1
sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
synce-trayicon-0.15-1.fc14.i686 requires libnotify.so.1
1:syncevolution-1.1-1.fc15.i686 requires libnotify.so.1
systemd-gtk-11-1.fc15.i686 requires libnotify.so.1
thunderbird-3.1.6-2.fc15.i686 requires libnotify.so.1
tomcat5-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-pool-tomcat5 >= 0:1.2
tomcat5-common-lib-5.5.31-1.fc15.noarch requires jakarta-commons-dbcp-tomcat5 >= 0:1.2.1
tracker-0.9.24-2.fc15.i686 requires libpoppler.so.8
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-pal.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libmpi.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-rte.so.0
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
xchat-gnome-0.26.1-14.fc15.i686 requires libnotify.so.1
xmms2-0.7-6.fc15.i686 requires libecore-ver-svn-06.so.0
xmms2-ruby-0.7-6.fc15.i686 requires libecore-ver-svn-06.so.0
xmobar-0.11.1-4.fc15.i686 requires libHSffi-ghc6.12.3.so
xneur-0.10.0-5.fc15.i686 requires libnotify.so.1
xnoise-plugins-core-0.1.6-2.fc14.i686 requires libnotify.so.1



New package: pwmd-2.18-1.fc15
A server for storing application data at a central location

New package: python-amqplib-0.6.1-2.fc15
Client library for AMQP

New package: rcrpanel-3.5-2.fc15
Lay out front panel for electronics project

New package: trafshow-5.2.3-6.fc15
A tool for real-time network traffic visualization


Updated Packages:

Django-south-0.7.2-2.fc15
-------------------------
* Fri Nov 05 2010 Diego Bķrigo Zacar„o <diegobz@gmail.com> 0.7.2-2
- Added patch by beckerde

* Thu Nov 04 2010 Diego Bķrigo Zacar„o <diegobz@gmail.com> 0.7.2-1
- Updated to 0.7.2 Release

* Sat Jul 24 2010 Diego Bķrigo Zacar„o <diegobz@gmail.com> 0.7.1-2
- Updated to 0.7.1 Release


GMT-4.5.5-2.fc15
----------------
* Sat Nov 06 2010 Orion Poplawski <orion@cora.nwra.com> 4.5.5-2
- Drop octave package due to licensing issues (bug 511844)


Miro-3.5-2.fc15
---------------
* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 3.5-2
- Fix positioning of child image to use integer dimensions
- add documentation for video conversion issues

* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 3.5-1
- Update to 3.5


OpenSceneGraph-2.8.3-5.fc15
---------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.8.3-5
- rebuilt (poppler)


apache-commons-parent-15-2.fc15
-------------------------------
* Sat Nov 06 2010 Chris Spike <chris.spike@arcor.de> 15-2
- Added patch to remove commons-build-plugin from pom file


audtty-0.1.12-2.fc15
--------------------

awn-extras-applets-0.4.0-26.fc15
--------------------------------
* Sat Nov 06 2010 leigh scott <leigh123linux@googlemail.com> - 0.4.0-26
- rebuilt and patched for new libnotify version


botan-1.8.11-1.fc15
-------------------
* Sat Nov 06 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.8.11-1
- Update to 1.8.11.


bzr-2.3-0.2.b3.fc15
-------------------
* Sat Nov 06 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.3-0.1.b3
- Upstream 2.3b3 release


dcap-2.47.5-1.fc15
------------------
* Sat Nov 06 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 2.47.5-1
- New upstream release
- Drop dcap-docs.patch - implemented upstream
- Put CFLAGS back to default - the issue causing problem is fixed upstream


denemo-0.8.20-1.fc15
--------------------
* Sat Nov 06 2010 Roy Rankin <rrankin@ihug.com.au> - 0.8.20-1
-Update for Denemo release 0.8.20 For new features see
http://savannah.gnu.org/forum/forum.php?forum_id=6558


e_dbus-1.0.0-0.1.beta1.fc15
---------------------------
* Sat Nov 06 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.0.0-0.1.beta1
- beta 1 release


epdfview-0.1.7-9.20100621svn.fc15
---------------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.1.7-9.20100621svn
- rebuilt (poppler)


evince-2.91.1-5.gitf615894.fc15
-------------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.91.1-5.gitf615894
- rebuilt (poppler)


fawkes-0.4-5.fc15
-----------------
* Sat Nov 06 2010 Tim Niemueller <tim@niemueller.de> - 0.4-5
- Sub-packages should not depend on main package if not necessary

* Fri Nov 05 2010 Tim Niemueller <tim@niemueller.de> - 0.4-4
- EL 5/6 compatibility, omit stuff with unfulfilled dependencies
- Update man pages patch for EL 5/6 and more man pages
- Update desktop files patch for EL 5/6
- BuildRequire graphviz, docbook-style-xsl, libxslt


gambas2-2.21.0-5.fc15
---------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.21.0-5
- rebuilt (poppler)


gdcm-2.0.16-6.fc15
------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.0.16-6
- rebuilt (poppler)


gimp-2.6.11-2.fc15
------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2:2.6.11-2
- rebuilt (poppler)


gitolite-1.5.7-1.fc15
---------------------
* Sat Nov 06 2010 Jon Ciesla <limb@jcomserv.net> - 1.5.7-1
- New upstream.


gloobus-preview-0.4.1-9.fc15
----------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.4.1-9
- rebuilt (poppler)


gnome-applet-alarm-clock-0.3.1-3.fc15
-------------------------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.3.1-3
- Fix for libnotify 0.7.0


gnome-commander-1.2.8.8-3.fc15.1
--------------------------------
* Sun Nov 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- F-15: rebuild against new poppler


gnome-gmail-1.7-2.fc15
----------------------
* Sun Oct 31 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 1.7-2
- Fix bug #629260 Missing panel icon for gnome-gmail


groovy-1.7.2-3.fc15
-------------------
* Sat Nov 06 2010 Alexander Kurtakov <akurtako@redhat.com> 1.7.2-3
- Build with servlet and jsp apis from tomcat6.


guitone-1.0-0.1.rc5.fc15
------------------------
* Sat Nov 06 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.0-0.1.rc5
- Update to 1.0rc5.


gwsmhg-0.11-1.fc15
------------------
* Sun Nov 07 2010 Mads Kiilerich <mads@kiilerich.com> - 0.11-1
- gwsmhg-0.11


jack-audio-connection-kit-1.9.6-1.fc15
--------------------------------------
* Sat Nov 06 2010 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 1.9.6-1
- update to 1.9.6
- update README.Fedora file with more recent information

* Thu Aug 26 2010 Dan HorŠk <dan[at]danny.cz> - 1.9.5-2
- no Firewire on s390(x)
- fix building on other arches than x86 and ppc


kdebase-workspace-4.5.3-2.fc15
------------------------------
* Sat Nov 06 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.5.3-2
- drop classicmenu-games patch, upstream fixed the same issue differently and
now the 2 fixes conflict (classic menu confuses Name and Description)


libcompizconfig-0.8.4-4.fc15
----------------------------
* Sat Nov 06 2010 leigh scott <leigh123linux@googlemail.com> - 0.8.4-4
- rebuilt


libextractor-0.6.2-1503.fc15
----------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.6.2-1503
- rebuilt (poppler)


maven2-common-poms-1.0-26.fc15
------------------------------
* Sat Nov 06 2010 Guido Grazioli <guido.grazioli@gmail.com> 0:1.0-26
- Remove commons-* depmaps (#646656)


meego-panel-datetime-0.3.2-4.fc15
---------------------------------
* Sat Nov 06 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.2-4
- fix gconf scriptlet paths - fixes 650263

* Sat Nov 06 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.2-3
- Update dependencies for package renames


monkeystudio-1.8.4.0-3.20101106svn3904.fc15
-------------------------------------------
* Sat Nov 06 2010 Nicoleau Fabien <nicoleau.fabien@gmail.com> - 1.8.4.0-3.20101106svn3904
- Update svn checkout


nall-1.0-4.fc15
---------------
* Fri Nov 05 2010 Christian Krause <chkr@fedoraproject.org> - 1.0-4
- Rebuilt against new libnotify
- Added patch for libnotify API change


osmo-0.2.10-3.fc15
------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.2.10-3
- Fix for libnotify 0.7.0
- Fix version string in window title
- Update icon-cache scriptlets


pdf2djvu-0.7.4-2.fc15
---------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.7.4-2
- rebuilt (poppler)


pdf2svg-0.2.1-7.fc15
--------------------
* Sat Nov 06 2010 Ben Boeckel <mathstuf@gmail.com> - 0.2.1-7
- Rebuild against poppler


perl-Catalyst-Action-REST-0.87-1.fc15
-------------------------------------
* Sat Nov 06 2010 Iain Arnell <iarnell@gmail.com> 0.87-1
- update to latest upstream


perl-Class-Mix-0.004-1.fc15
---------------------------
* Sat Nov 06 2010 Iain Arnell <iarnell@gmail.com> 0.004-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (0.004)
- added a new br on perl(Carp) (version 0)
- added a new br on perl(Exporter) (version 0)
- added a new br on perl(Params::Classify) (version 0)
- added a new br on perl(constant) (version 0)
- added a new br on perl(if) (version 0)
- force-adding ExtUtils::MakeMaker as a BR
- update spec for modern rpmbuild


pidgin-privacy-please-0.6.4-2.fc15
----------------------------------
* Sat Nov 06 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.4-2
- Fix build failed on RHEL5/6

* Sat Nov 06 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.4-1
- Upstream 0.6.4


pypoppler-0.12.1-7.fc15
-----------------------
* Sat Nov 06 2010 Fabian Affolter <fabian@bernewireless.net> - 0.12.1-7
- rebuild (poppler)


qbittorrent-2.5.0-0.2.beta2.fc15
--------------------------------
* Sat Nov 06 2010 leigh scott <leigh123linux@googlemail.com> - 1:2.5.0-0.2.beta2
- rebuilt and patched for new libnotify version


rawtherapee-3.0-0.25.a1.fc15
----------------------------
* Sat Nov 06 2010 Dan HorŠk <dan[at]danny.cz> - 3.0-0.25.a1
- Fix libdir for 64-bit architectures
- Fix ownership of the /usr/share/rawtherapee directory


referencer-1.1.6-10.fc15
------------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.6-10
- rebuilt (poppler)


ruby-gnome2-0.90.4-1.1.fc15
---------------------------
* Sun Nov 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-1.1
- Patch for GLib 2.27.1 API
- F-15: rebuild against new poppler


rubygem-gio2-0.90.5-4.fc15
--------------------------
* Sun Nov 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-4
- Patch for GLib 2.27.1 API

* Sun Oct 31 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-3
- 0.90.5
- Move C extension so that "require %gemname" works correctly


texlive-2007-58.fc15
--------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 2007-58
- rebuilt (poppler)


texmaker-2.0-4.fc15
-------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:2.0-4
- rebuilt (poppler)


thunar-volman-0.3.80-5.fc15
---------------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.3.80-5
- Fix missing icons (#650504)


torium-0.4.2-10.fc15
--------------------
* Sat Nov 06 2010 leigh scott <leigh123linux@googlemail.com> - 0.4.2-10
- rebuilt and patched for new libnotify version


tortoisehg-1.1.5-1.fc15
-----------------------
* Sun Nov 07 2010 Mads Kiilerich <mads@kiilerich.com> - 1.1.5-1
- tortoisehg-1.1.5


transmission-2.11-3.fc15
------------------------
* Sun Nov 07 2010 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 2.11-3
- fix build errors
- update patch to fix another libnotify breakage

* Sun Nov 07 2010 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 2.11-2
- added patch to fix breakage for libnotify API changes


vala-0.11.1-2.fc15
------------------
* Sun Nov 07 2010 Michel Salim <salimma@fedoraproject.org> - 0.11.1-2
- Improved rpath handling, allowing test suite to run

* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 0.11.1-1
- Update to 0.11.1
- Drop unneeded build requirements


vdr-osdteletext-0.9.0-1.fc15
----------------------------
* Sat Nov 06 2010 Ville Skyttš <ville.skytta@iki.fi> - 0.9.0-1
- Update to 0.9.0.


vifir-0.7-4.fc15
----------------
* Sat Nov 06 2010 Fabian Affolter <fabian@bernewireless.net> - 0.7-4
- rebuild (poppler)


vym-1.12.8-1.fc15
-----------------
* Sat Nov 06 2010 Jon Ciesla <limb@jcomserv.net> - 1.12.8-1
- New upstream.


xfce4-power-manager-0.8.5-1.fc15
--------------------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.8.5-1
- Update to 0.8.5
- Fix for libnotify 0.7.0
- Make build verbose


xfce4-sensors-plugin-1.0.0-2.fc15
---------------------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 1.0.0-2
- Fix for libnotify 0.7.0


xfce4-volumed-0.1.10-2.fc15
---------------------------
* Sat Nov 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.1.10-2
- Fix for libnotify 0.7.0


xnoise-0.1.12-3.fc15
--------------------
* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 0.1.12-3
- Own %{_libdir}/xnoise for plugins

* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 0.1.12-2
- invoke ldconfig on (un)install
- remove %clean section; only targeting F-14+
- re-enable deletion of invalid locale dir

* Sat Nov 06 2010 Michel Salim <salimma@fedoraproject.org> - 0.1.12-1
- Update to 0.1.12
- Specify the correct location for Vala API files in *.pc


xournal-0.4.5-8.fc15
--------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.4.5-8
- rebuilt (poppler)


yaz-4.0.12-1.fc15
-----------------
* Sat Nov 06 2010 Guido Grazioli <guido.grazioli@gmail.com> - 4.0.12-1
- Upstream 4.0.12 (various bugfixes)
- Remove unused patch, fixed upstream


youtube-dl-2010.10.24-1.fc15
----------------------------
* Sat Nov 06 2010 Till Maas <opensource@till.name> - 2010.10.24-1
- Update to latest release
- Adjust to new upstream location at github instead of bitbucket
- add -p to install
- remove index.html


yumex-3.0.0-1.fc15
------------------
* Sat Nov 06 2010 Tim Lauridsen <timlau@fedoraproject.org> - 3.0.0-1
- bumped version to 3.0.0-1

* Sat Sep 11 2010 Tim Lauridsen <timlau@fedoraproject.org> - 2.9.11-1
- bumped version to 2.9.11-1


zathura-0.0.8.1-8.fc15
----------------------
* Sat Nov 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.0.8.1-8
- rebuilt (poppler)


znc-0.096-1.fc15
----------------
* Sat Nov 06 2010 Nick Bebout <nb@fedoraproject.org> - 0.096-1
- Update to znc 0.096



Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 66
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Jens Petersen 11-08-2010 12:29 AM

rawhide report: 20101107 changes
 
> alex-2.3.3-1.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
:
> ghc-Boolean-0.0.1-2.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
:
:
> ghc-zlib-0.5.2.0-4.fc14.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)
:
> xmobar-0.11.1-4.fc15.x86_64 requires libHSffi-ghc6.12.3.so()(64bit)

Sorry these should be fixed in ghc-6.12.3-9.fc15 building now in koji.

Jens
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 12:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.