FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-31-2010, 08:24 AM
Rawhide Report
 
Default rawhide report: 20101031 changes

Compose started at Sun Oct 31 08:15:03 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
1:anjuta-2.31.90.0-3.fc15.i686 requires libvala-0.10.so.0
1:anjuta-2.31.90.0-3.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
apcupsd-3.14.8-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
banshee-community-extensions-1.8.0-3.fc15.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
banshee-community-extensions-1.8.0-3.fc15.x86_64 requires mono(System) = 0:1.0.5000.0
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0()(64bit)
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
cluster-glue-1.0.6-1.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
cluster-snmp-0.18.1-1.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
dh-make-0.55-2.fc15.noarch requires debhelper
eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
gedit-vala-0.10.2-2.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(vte-sharp) = 0:0.16.0.0
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gtksourceview-sharp-2.0.12-12.fc15.x86_64 requires mono(gnome-print-sharp) = 0:2.18.0.0
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
hugin-2010.0.0-5.fc15.x86_64 requires libpano13.so.1()(64bit)
hugin-base-2010.0.0-5.fc15.i686 requires libpano13.so.1
hugin-base-2010.0.0-5.fc15.x86_64 requires libpano13.so.1()(64bit)
ifstat-1.1-12.fc13.x86_64 requires libnetsnmp.so.20()(64bit)
libreoffice-langpack-af-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ar-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-as-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-bg-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-bn-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ca-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-cs-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-cy-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-da-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-de-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-dz-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-el-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-en-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-es-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-et-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-eu-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-fi-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-fr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ga-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-gl-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-gu-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-he-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hi-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hu-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-it-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ja-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-kn-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ko-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-lt-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-mai-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ml-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-mr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ms-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nb-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nl-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nn-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nso-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-or-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pa-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pl-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pt-BR-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pt-PT-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ro-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ru-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sk-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sl-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ss-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-st-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sv-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ta-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-te-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-th-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-tn-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-tr-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ts-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-uk-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ur-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ve-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-xh-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zh-Hans-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zh-Hant-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zu-3.2.99.2-3.fc15.x86_64 requires libreoffice-core = 0:3.2.99.1-1
log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
mono-tools-2.8-2.fc15.x86_64 requires mono(gtkhtml-sharp) >= 0:3.0
mono-tools-2.8-2.fc15.x86_64 requires mono(webkit-sharp)
nagios-plugins-snmp-disk-proc-1.2-6.fc13.x86_64 requires libnetsnmp.so.20()(64bit)
1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
ntop-3.4-0.2.pre3.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
nut-2.4.3-7.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
openhpi-2.14.1-3.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openhpi-libs-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-libs-2.14.1-3.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmpmibs.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmphelpers.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmpagent.so.20()(64bit)
openhpi-subagent-2.3.4-13.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openscada-DAQ-SNMP-0.6.4.2-1.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
openser-snmpstats-1.3.4-13.fc14.x86_64 requires libnetsnmpmibs.so.20()(64bit)
openser-snmpstats-1.3.4-13.fc14.x86_64 requires libnetsnmpagent.so.20()(64bit)
openser-snmpstats-1.3.4-13.fc14.x86_64 requires libnetsnmphelpers.so.20()(64bit)
openser-snmpstats-1.3.4-13.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmpagent.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmp.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmpmibs.so.20()(64bit)
pacemaker-1.1.3-1.fc15.1.x86_64 requires libnetsnmphelpers.so.20()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
quagga-0.99.17-1.fc15.i686 requires libnetsnmp.so.20
quagga-0.99.17-1.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
root-unuran-5.26.00e-1.fc15.x86_64 requires libunuran.so.14()(64bit)
themonospot-gui-qt-0.1.3-8.fc15.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
2:tog-pegasus-2.9.0-11.fc14.i686 requires libnetsnmp.so.20
2:tog-pegasus-2.9.0-11.fc14.x86_64 requires libnetsnmp.so.20()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
totem-youtube-2.90.5-5.fc15.x86_64 requires libgdata.so.7()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-rte.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libmpi.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-pal.so.0()(64bit)
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
zabbix-proxy-mysql-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
zabbix-proxy-pgsql-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
zabbix-proxy-sqlite3-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
zabbix-server-mysql-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
zabbix-server-pgsql-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)
zabbix-server-sqlite3-1.8.3-3.fc15.x86_64 requires libnetsnmp.so.20()(64bit)



Broken deps for i386
----------------------------------------------------------
1:anjuta-2.31.90.0-3.fc15.i686 requires libvala-0.10.so.0
apcupsd-3.14.8-3.fc15.i686 requires libnetsnmp.so.20
banshee-community-extensions-1.8.0-3.fc15.i686 requires mono(System) = 0:1.0.5000.0
banshee-community-extensions-1.8.0-3.fc15.i686 requires mono(mscorlib) = 0:1.0.5000.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0(VER_1)
cluster-glue-1.0.6-1.fc14.i686 requires libnetsnmp.so.20
cluster-snmp-0.18.1-1.fc15.i686 requires libnetsnmp.so.20
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
dh-make-0.55-2.fc15.noarch requires debhelper
eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
freefem++-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(vte-sharp) = 0:0.16.0.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gtksourceview-sharp-2.0.12-12.fc15.i686 requires mono(gnome-print-sharp) = 0:2.18.0.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
hugin-2010.0.0-5.fc15.i686 requires libpano13.so.1
hugin-base-2010.0.0-5.fc15.i686 requires libpano13.so.1
ifstat-1.1-12.fc13.i686 requires libnetsnmp.so.20
libreoffice-langpack-af-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ar-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-as-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-bg-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-bn-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ca-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-cs-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-cy-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-da-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-de-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-dz-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-el-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-en-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-es-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-et-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-eu-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-fi-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-fr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ga-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-gl-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-gu-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-he-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hi-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-hu-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-it-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ja-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-kn-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ko-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-lt-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-mai-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ml-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-mr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ms-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nb-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nl-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nn-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-nso-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-or-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pa-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pl-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pt-BR-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-pt-PT-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ro-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ru-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sk-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sl-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ss-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-st-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-sv-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ta-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-te-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-th-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-tn-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-tr-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ts-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-uk-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ur-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-ve-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-xh-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zh-Hans-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zh-Hant-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
libreoffice-langpack-zu-3.2.99.2-3.fc15.i686 requires libreoffice-core = 0:3.2.99.1-1
log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
mono-tools-2.8-2.fc15.i686 requires mono(gtkhtml-sharp) >= 0:3.0
mono-tools-2.8-2.fc15.i686 requires mono(webkit-sharp)
nagios-plugins-snmp-disk-proc-1.2-6.fc13.i686 requires libnetsnmp.so.20
1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
ntop-3.4-0.2.pre3.fc14.i686 requires libnetsnmp.so.20
nut-2.4.3-7.fc15.i686 requires libnetsnmp.so.20
openhpi-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-libs-2.14.1-3.fc14.i686 requires libnetsnmp.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmpmibs.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmp.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmphelpers.so.20
openhpi-subagent-2.3.4-13.fc14.i686 requires libnetsnmpagent.so.20
openscada-DAQ-SNMP-0.6.4.2-1.fc14.i686 requires libnetsnmp.so.20
openser-snmpstats-1.3.4-13.fc14.i686 requires libnetsnmphelpers.so.20
openser-snmpstats-1.3.4-13.fc14.i686 requires libnetsnmpagent.so.20
openser-snmpstats-1.3.4-13.fc14.i686 requires libnetsnmp.so.20
openser-snmpstats-1.3.4-13.fc14.i686 requires libnetsnmpmibs.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmpagent.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmphelpers.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmp.so.20
pacemaker-1.1.3-1.fc15.1.i686 requires libnetsnmpmibs.so.20
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
quagga-0.99.17-1.fc15.i686 requires libnetsnmp.so.20
root-unuran-5.26.00e-1.fc15.i686 requires libunuran.so.14
themonospot-gui-qt-0.1.3-8.fc15.i686 requires mono(qt-dotnet) = 0:4.5.0.0
2:tog-pegasus-2.9.0-11.fc14.i686 requires libnetsnmp.so.20
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-youtube-2.90.5-5.fc15.i686 requires libgdata.so.7
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-pal.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libmpi.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-rte.so.0
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
zabbix-proxy-mysql-1.8.3-3.fc15.i686 requires libnetsnmp.so.20
zabbix-proxy-pgsql-1.8.3-3.fc15.i686 requires libnetsnmp.so.20
zabbix-proxy-sqlite3-1.8.3-3.fc15.i686 requires libnetsnmp.so.20
zabbix-server-mysql-1.8.3-3.fc15.i686 requires libnetsnmp.so.20
zabbix-server-pgsql-1.8.3-3.fc15.i686 requires libnetsnmp.so.20
zabbix-server-sqlite3-1.8.3-3.fc15.i686 requires libnetsnmp.so.20



New package: atool-0.37.0-1.fc15
A perl script for managing file archives of various types

New package: erlang-gettext-2.1.0-0.2.20101022gitb55cb72.fc15
Erlang internationalization library

New package: erlang-neotoma-1.4-2.fc15
Erlang library and packrat parser-generator for parsing expression grammars

New package: erlang-xmlrpc-1.13-2.fc15
HTTP 1.1 compliant XML-RPC library for Erlang

New package: ghc-split-0.1.2.1-1.fc15
Combinator library for splitting lists

New package: libmikey-0.8.0-0.2.20100127svn3750.fc15
A C++ library implementing the Multimedia Internet KEYing protocol

New package: nzbget-0.7.0-1.fc15
Command-line based binary newsgrabber for nzb files

New package: postgresql-plparrot-0.04-2.fc15
A PostgreSQL procedural language for the Parrot virtual machine

New package: q4wine-0.120-3.fc15
Qt4 GUI for wine

New package: rubygem-whiskey_disk-0.5.3-1.fc15
Ruby tool for embarrassingly fast deployments

New package: xsettingsd-0-0.1.20091208git7804894.fc15
Provides settings to X11 clients via the XSETTINGS specification


Updated Packages:

PyQt4-4.8.1-1.fc15
------------------
* Sat Oct 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.8.1-1
- PyQt4-x11-gpl-4.8.1


bibus-1.5.1-4.fc15
------------------
* Sat Oct 30 2010 Caolán McNamara <caolanm@redhat.com> - 1.5.1-4
- rebuild against LibreOffice


calibre-0.7.26-1.fc15
---------------------
* Sat Oct 30 2010 Kevin Fenzi <kevin@tummy.com> - 0.7.26-1
- Update to 0.7.26


collectd-4.10.0-3.fc15
----------------------
* Sat Oct 30 2010 Richard W.M. Jones <rjones@redhat.com> 4.10.0-3
- Bump and rebuild for updated libnetsnmp.so.


empathy-2.91.0-4.fc15
---------------------
* Sat Oct 30 2010 Brian Pepple <bpepple@fedoraproject.org> - 2.91.0-4
- Rebuild for folks-2.1.

* Thu Oct 21 2010 Brian Pepple <bpepple@fedoraproject.org> - 2.91.0-3
- Rebuild for new folks.


imagej-1.44-1.i.fc15
--------------------
* Sat Oct 30 2010 Georget Fabien <fabien.georget@gmail.com> 1.44-1.i
- update to 1.44i
- create imagej.jar link


libisofs-0.6.38-1.fc15
----------------------
* Sun Oct 31 2010 Robert Scheck <robert@fedoraproject.org> 0.6.38-1
- Upgrade to 0.6.38


memtester-4.2.1-1.fc15
----------------------
* Sat Oct 30 2010 Lucian Langa <cooly@gnome.eu.org> - 4.2.1-1
- new upstream release


openoffice.org-ooolatex-4.0.0-0.9.beta2.fc15
--------------------------------------------
* Sat Oct 30 2010 Caolán McNamara <caolanm@redhat.com> - 4.0.0-0.9.beta2
- rebuild for LibreOffice


openoffice.org-voikko-3.1.2-2.fc15
----------------------------------
* Sat Oct 30 2010 Caolán McNamara <caolanm@redhat.com> - 3.1.2-2
- rebuild for LibreOffice


opensips-1.6.3-4.fc15
---------------------
* Sat Oct 30 2010 John Khvatov <ivaxer@fedoraproject.org> - 1.6.3-4
- rebuild against new libnetsnmp


python-openoffice-0.1-0.7.20090228svn34.fc15
--------------------------------------------
* Sat Oct 30 2010 Caolán McNamara <caolanm@redhat.com> - 0.1-0.5.20090228svn34
- Rebuild for LibreOffice


rubygem-atk-0.90.5-2.fc15
-------------------------
* Sun Oct 31 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-2
- 0.90.5
- Move C extension so that "require %gemname" works correctly


rubygem-cairo-1.10.0-3.fc15
---------------------------
* Sun Oct 31 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> 1.10.0-3
- Move C extension so that "require %gemname" works correctly


rubygem-gio2-0.90.5-3.fc15
--------------------------
* Sun Oct 31 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-3
- 0.90.5
- Move C extension so that "require %gemname" works correctly


rubygem-glib2-0.90.5-3.fc15
---------------------------
* Sun Oct 31 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-3
- 0.90.5
- Move C extension so that "require %gemname" works correctly


rubygem-pango-0.90.5-2.fc15
---------------------------
* Sun Oct 31 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.5-2
- 0.90.5
- Move C extension so that "require %gemname" works correctly


squid-3.1.9-3.fc15
------------------
* Sat Oct 30 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 7:3.1.9-3
- Bug #647967 - License clarification & spec-file cleanup


unoconv-0.3-5.fc15
------------------
* Sat Oct 30 2010 Caolán McNamara <caolanm@redhat.com> - 0.3-5
- rebuild for LibreOffice


xfce4-radio-plugin-0.4.1-4.fc15
-------------------------------
* Thu Oct 21 2010 Johannes Lips <Johannes.Lips@googlemail.com> - 0.4.1-4
- Add patch to fix the missing include sys/time.h (#631048)


xlog-2.0.4-1.fc15
-----------------
* Sat Oct 30 2010 Lucian Langa <cooly@gnome.eu.org> - 2.0.4-1
- update source and URL
- new upstream release



Summary:
Added Packages: 11
Removed Packages: 0
Modified Packages: 21
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 02:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org