FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-25-2010, 01:09 PM
Rawhide Report
 
Default rawhide report: 20101025 changes

Compose started at Mon Oct 25 08:15:05 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
PyKDE4-4.5.2-5.fc15.x86_64 requires PyQt4 >= 0:4.8n
ScientificPython-2.8-11.fc14.x86_64 requires libmpi.so.0()(64bit)
ScientificPython-2.8-11.fc14.x86_64 requires libopen-rte.so.0()(64bit)
ScientificPython-2.8-11.fc14.x86_64 requires libopen-pal.so.0()(64bit)
1:anjuta-2.31.90.0-3.fc15.i686 requires libvala-0.10.so.0
1:anjuta-2.31.90.0-3.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
avahi-sharp-0.6.28-1.fc15.x86_64 requires mono(Mono.Posix) = 0:1.0.5000.0
avahi-sharp-0.6.28-1.fc15.x86_64 requires mono(System) = 0:1.0.5000.0
avahi-sharp-0.6.28-1.fc15.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.x86_64 requires mono(Mono.Posix) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.x86_64 requires mono(System) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
avahi-ui-sharp-0.6.28-1.fc15.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
banshee-1.8.0-8.fc15.i686 requires mono(atk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gconf-sharp) = 0:2.24.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(Mono.Addins) = 0:0.5.0.0
banshee-1.8.0-8.fc15.i686 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
banshee-1.8.0-8.fc15.i686 requires mono(pango-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(atk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(Mono.Addins) = 0:0.5.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(System) = 0:1.0.5000.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(Mono.Addins) = 0:0.5.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
bareftp-0.3.2-1.fc14.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
bareftp-0.3.2-1.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
bareftp-0.3.2-1.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
bareftp-0.3.2-1.fc14.x86_64 requires mono(gnome-vfs-sharp) = 0:2.24.0.0
bareftp-0.3.2-1.fc14.x86_64 requires mono(gnome-sharp) = 0:2.24.0.0
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0()(64bit)
beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
beagle-evolution-0.3.9-19.fc14.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(gnome-vfs-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.x86_64 requires mono(gnome-sharp) = 0:2.24.0.0
chronojump-0.8.14-1.fc12.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
dbus-sharp-0.63-14.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
dh-make-0.55-2.fc15.noarch requires debhelper
eclipse-checkstyle-5.1.0-1.fc14.noarch requires checkstyle = 0:5.1
empathy-2.91.0-2.fc15.x86_64 requires libfolks-telepathy.so.0()(64bit)
empathy-2.91.0-2.fc15.x86_64 requires libfolks.so.0()(64bit)
eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
evolution-sharp-0.21.1-8.fc15.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
evolution-sharp-0.21.1-8.fc15.x86_64 requires mono(System) = 0:1.0.5000.0
freefem++-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
freefem++-mpi-3.9-2.1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
gbrainy-1.1-7.fc14.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(Mono.Addins) = 0:0.5.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.x86_64 requires mono(gnome-sharp) = 0:2.24.0.0
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
gedit-vala-0.10.2-2.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
gmime-sharp-2.5.1-1.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
gnome-do-0.8.3.1-2.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-do-0.8.3.1-2.fc14.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
gnome-do-0.8.3.1-2.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gnome-do-0.8.3.1-2.fc14.x86_64 requires mono(Mono.Addins) = 0:0.5.0.0
gnome-do-0.8.3.1-2.fc14.x86_64 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(vte-sharp) = 0:0.16.0.0
gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gnome-subtitles-1.0-3.fc15.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
gnome-subtitles-1.0-3.fc15.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
gromacs-mpich2-4.5.1-1.fc15.i686 requires libmpich.so.1.2
gromacs-mpich2-4.5.1-1.fc15.i686 requires libmpichcxx.so.1.2
gromacs-mpich2-4.5.1-1.fc15.x86_64 requires libmpich.so.1.2()(64bit)
gromacs-mpich2-4.5.1-1.fc15.x86_64 requires libmpichcxx.so.1.2()(64bit)
gromacs-openmpi-4.5.1-1.fc15.i686 requires libmpi_cxx.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libopen-pal.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libmpi.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libopen-rte.so.0
gromacs-openmpi-4.5.1-1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
gromacs-openmpi-4.5.1-1.fc15.x86_64 requires libmpi_cxx.so.0()(64bit)
gromacs-openmpi-4.5.1-1.fc15.x86_64 requires libmpi.so.0()(64bit)
gromacs-openmpi-4.5.1-1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
gsf-sharp-0.8.1-12.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
gtksourceview-sharp-2.0.12-11.fc14.x86_64 requires mono(gnome-print-sharp) = 0:2.18.0.0
gtksourceview-sharp-2.0.12-11.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gtksourceview-sharp-2.0.12-11.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
gtksourceview-sharp-2.0.12-11.fc14.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
gtksourceview2-sharp-1.0-6.svn89788.fc13.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
gtksourceview2-sharp-1.0-6.svn89788.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
libgpod-sharp-0.8.0-1.fc15.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mono-cecil-flowanalysis-0.1-0.11.20080409svn100264.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
mono-debugger-2.6.3-1.fc14.i686 requires libmono.so.0
mono-debugger-2.6.3-1.fc14.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
mono-debugger-2.6.3-1.fc14.i686 requires libmono.so.0(VER_1)
mono-debugger-2.6.3-1.fc14.x86_64 requires libmono.so.0()(64bit)
mono-debugger-2.6.3-1.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
mono-debugger-2.6.3-1.fc14.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
mono-tools-2.8-1.fc15.x86_64 requires mono(gtkhtml-sharp) >= 0:3.0
mono-tools-2.8-1.fc15.x86_64 requires mono(webkit-sharp)
monodevelop-boo-2.4-1.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
monodevelop-boo-2.4-1.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
monodevelop-boo-2.4-1.fc14.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
notify-sharp-0.4.0-0.11.20100411svn.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
notify-sharp-0.4.0-0.11.20100411svn.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
pypar-mpich2-2.1.4_94-2.fc14.x86_64 requires libmpich.so.1.2()(64bit)
pypar-openmpi-2.1.4_94-2.fc14.x86_64 requires libmpi.so.0()(64bit)
pypar-openmpi-2.1.4_94-2.fc14.x86_64 requires libopen-rte.so.0()(64bit)
pypar-openmpi-2.1.4_94-2.fc14.x86_64 requires libopen-pal.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
themonospot-gui-gtk-0.2.2-4.fc14.x86_64 requires mono(glade-sharp) = 0:2.12.0.0
themonospot-gui-gtk-0.2.2-4.fc14.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
themonospot-gui-gtk-0.2.2-4.fc14.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
themonospot-gui-qt-0.1.3-7.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(gtk-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(gconf-sharp) = 0:2.24.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(gconf-sharp-peditors) = 0:2.24.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(pango-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(gdk-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(Mono.Addins) = 0:0.5.0.0
tomboy-1.5.0-1.fc15.x86_64 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
totem-youtube-2.90.5-5.fc15.x86_64 requires libgdata.so.7()(64bit)
towhee-mpich2-6.2.12-1.fc15.x86_64 requires libmpich.so.1.2()(64bit)
towhee-openmpi-6.2.12-1.fc15.x86_64 requires libmpi.so.0()(64bit)
towhee-openmpi-6.2.12-1.fc15.x86_64 requires libopen-rte.so.0()(64bit)
towhee-openmpi-6.2.12-1.fc15.x86_64 requires libmpi_f77.so.0()(64bit)
towhee-openmpi-6.2.12-1.fc15.x86_64 requires libopen-pal.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-rte.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libmpi.so.0()(64bit)
1:valgrind-openmpi-3.5.0-18.fc14.x86_64 requires libopen-pal.so.0()(64bit)
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libvala-0.10.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
PyKDE4-4.5.2-5.fc15.i686 requires PyQt4 >= 0:4.8n
ScientificPython-2.8-11.fc14.i686 requires libopen-pal.so.0
ScientificPython-2.8-11.fc14.i686 requires libmpi.so.0
ScientificPython-2.8-11.fc14.i686 requires libopen-rte.so.0
1:anjuta-2.31.90.0-3.fc15.i686 requires libvala-0.10.so.0
avahi-sharp-0.6.28-1.fc15.i686 requires mono(Mono.Posix) = 0:1.0.5000.0
avahi-sharp-0.6.28-1.fc15.i686 requires mono(System) = 0:1.0.5000.0
avahi-sharp-0.6.28-1.fc15.i686 requires mono(mscorlib) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.i686 requires mono(Mono.Posix) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.i686 requires mono(System) = 0:1.0.5000.0
avahi-ui-sharp-0.6.28-1.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
avahi-ui-sharp-0.6.28-1.fc15.i686 requires mono(mscorlib) = 0:1.0.5000.0
banshee-1.8.0-8.fc15.i686 requires mono(atk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gconf-sharp) = 0:2.24.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(Mono.Addins) = 0:0.5.0.0
banshee-1.8.0-8.fc15.i686 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
banshee-1.8.0-8.fc15.i686 requires mono(pango-sharp) = 0:2.12.0.0
banshee-1.8.0-8.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(mscorlib) = 0:1.0.5000.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(pango-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(gconf-sharp) = 0:2.24.0.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(System) = 0:1.0.5000.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
banshee-community-extensions-1.8.0-2.fc15.i686 requires mono(Mono.Addins) = 0:0.5.0.0
bareftp-0.3.2-1.fc14.i686 requires mono(gconf-sharp) = 0:2.24.0.0
bareftp-0.3.2-1.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
bareftp-0.3.2-1.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
bareftp-0.3.2-1.fc14.i686 requires mono(gnome-vfs-sharp) = 0:2.24.0.0
bareftp-0.3.2-1.fc14.i686 requires mono(gnome-sharp) = 0:2.24.0.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0
beagle-0.3.9-19.fc14.i686 requires libmono.so.0(VER_1)
beagle-evolution-0.3.9-19.fc14.i686 requires mono(gconf-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(gconf-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(glade-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(gnome-vfs-sharp) = 0:2.24.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(pango-sharp) = 0:2.12.0.0
beagle-gnome-0.3.9-19.fc14.i686 requires mono(gnome-sharp) = 0:2.24.0.0
chronojump-0.8.14-1.fc12.i686 requires mono(glade-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.i686 requires mono(gdk-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.i686 requires mono(gtk-sharp) = 0:2.12.0.0
chronojump-0.8.14-1.fc12.i686 requires mono(pango-sharp) = 0:2.12.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
dbus-sharp-0.63-14.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
dh-make-0.55-2.fc15.noarch requires debhelper
eclipse-checkstyle-5.1.0-1.fc14.noarch requires checkstyle = 0:5.1
empathy-2.91.0-2.fc15.i686 requires libfolks-telepathy.so.0
empathy-2.91.0-2.fc15.i686 requires libfolks.so.0
eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
evolution-sharp-0.21.1-8.fc15.i686 requires mono(mscorlib) = 0:1.0.5000.0
evolution-sharp-0.21.1-8.fc15.i686 requires mono(System) = 0:1.0.5000.0
freefem++-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-pal.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libopen-rte.so.0
freefem++-mpi-3.9-2.1.fc15.i686 requires libmpi_cxx.so.0
gbrainy-1.1-7.fc14.i686 requires mono(glade-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.i686 requires mono(Mono.Addins) = 0:0.5.0.0
gbrainy-1.1-7.fc14.i686 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
gbrainy-1.1-7.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
gbrainy-1.1-7.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.i686 requires mono(pango-sharp) = 0:2.12.0.0
gbrainy-1.1-7.fc14.i686 requires mono(gnome-sharp) = 0:2.24.0.0
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
gmime-sharp-2.5.1-1.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
gnome-do-0.8.3.1-2.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-do-0.8.3.1-2.fc14.i686 requires mono(pango-sharp) = 0:2.12.0.0
gnome-do-0.8.3.1-2.fc14.i686 requires mono(Mono.Addins) = 0:0.5.0.0
gnome-do-0.8.3.1-2.fc14.i686 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
gnome-do-0.8.3.1-2.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(glade-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(gtk-sharp) = 0:2.12.0.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(vte-sharp) = 0:0.16.0.0
gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
gnome-subtitles-1.0-3.fc15.i686 requires mono(pango-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.i686 requires mono(gconf-sharp) = 0:2.24.0.0
gnome-subtitles-1.0-3.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
gnome-subtitles-1.0-3.fc15.i686 requires mono(glade-sharp) = 0:2.12.0.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
gromacs-mpich2-4.5.1-1.fc15.i686 requires libmpich.so.1.2
gromacs-mpich2-4.5.1-1.fc15.i686 requires libmpichcxx.so.1.2
gromacs-openmpi-4.5.1-1.fc15.i686 requires libmpi_cxx.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libopen-pal.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libmpi.so.0
gromacs-openmpi-4.5.1-1.fc15.i686 requires libopen-rte.so.0
gsf-sharp-0.8.1-12.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
gtksourceview-sharp-2.0.12-11.fc14.i686 requires mono(gnome-print-sharp) = 0:2.18.0.0
gtksourceview-sharp-2.0.12-11.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
gtksourceview-sharp-2.0.12-11.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
gtksourceview-sharp-2.0.12-11.fc14.i686 requires mono(mscorlib) = 0:1.0.5000.0
gtksourceview2-sharp-1.0-6.svn89788.fc13.i686 requires mono(gtk-sharp) = 0:2.12.0.0
gtksourceview2-sharp-1.0-6.svn89788.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
libgpod-sharp-0.8.0-1.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
mono-cecil-flowanalysis-0.1-0.11.20080409svn100264.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
mono-debugger-2.6.3-1.fc14.i686 requires libmono.so.0
mono-debugger-2.6.3-1.fc14.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
mono-debugger-2.6.3-1.fc14.i686 requires libmono.so.0(VER_1)
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
mono-tools-2.8-1.fc15.i686 requires mono(gtkhtml-sharp) >= 0:3.0
mono-tools-2.8-1.fc15.i686 requires mono(webkit-sharp)
monodevelop-boo-2.4-1.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
monodevelop-boo-2.4-1.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
monodevelop-boo-2.4-1.fc14.i686 requires mono(pango-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.i686 requires mono(gdk-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.i686 requires mono(gtk-sharp) = 0:2.12.0.0
monsoon-0.21-4.fc13.i686 requires mono(gconf-sharp) = 0:2.24.0.0
1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
notify-sharp-0.4.0-0.11.20100411svn.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
notify-sharp-0.4.0-0.11.20100411svn.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
pypar-mpich2-2.1.4_94-2.fc14.i686 requires libmpich.so.1.2
pypar-openmpi-2.1.4_94-2.fc14.i686 requires libopen-pal.so.0
pypar-openmpi-2.1.4_94-2.fc14.i686 requires libmpi.so.0
pypar-openmpi-2.1.4_94-2.fc14.i686 requires libopen-rte.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
themonospot-gui-gtk-0.2.2-4.fc14.i686 requires mono(glade-sharp) = 0:2.12.0.0
themonospot-gui-gtk-0.2.2-4.fc14.i686 requires mono(gdk-sharp) = 0:2.12.0.0
themonospot-gui-gtk-0.2.2-4.fc14.i686 requires mono(gtk-sharp) = 0:2.12.0.0
themonospot-gui-qt-0.1.3-7.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(pango-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(gconf-sharp) = 0:2.24.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(gconf-sharp-peditors) = 0:2.24.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(gtk-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(Mono.Addins) = 0:0.5.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(gdk-sharp) = 0:2.12.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(Mono.Addins.Gui) = 0:0.5.0.0
tomboy-1.5.0-1.fc15.i686 requires mono(Mono.Addins.Setup) = 0:0.5.0.0
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-youtube-2.90.5-5.fc15.i686 requires libgdata.so.7
towhee-mpich2-6.2.12-1.fc15.i686 requires libmpich.so.1.2
towhee-openmpi-6.2.12-1.fc15.i686 requires libopen-pal.so.0
towhee-openmpi-6.2.12-1.fc15.i686 requires libmpi.so.0
towhee-openmpi-6.2.12-1.fc15.i686 requires libopen-rte.so.0
towhee-openmpi-6.2.12-1.fc15.i686 requires libmpi_f77.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-pal.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libmpi.so.0
1:valgrind-openmpi-3.5.0-18.fc14.i686 requires libopen-rte.so.0
valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0



New package: vanessa_adt-0.0.7-6.fc15
Library of Abstract Data Types


Updated Packages:

cbrpager-0.9.22-1.fc15
----------------------
* Thu Oct 21 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.22-1
- 0.9.22


f-spot-0.8.0-4.fc15
-------------------
* Sun Oct 24 2010 Christian Krause <chkr@fedoraproject.org> - 0.8.0-4
- Rebuilt for Mono 2.8
- Add two upstream patches to fix compile issues with Mono 2.8


flickrnet-2.2-5.fc15
--------------------
* Sun Oct 24 2010 Paul Lange <palango@gmx.de> - 2.2-5
- Rebuild for Mono 2.8.


fpc-2.4.2-0.1.rc1.fc15
----------------------
* Sat Oct 23 2010 Joost van der Sluis <joost@cnoc.nl> - 2.4.2-0.1.rc1
- Upgrade to upstream release 2.4.2rc1.


gkrellm-2.3.5-2.fc15
--------------------
* Sun Oct 24 2010 Ville Skyttä <ville.skytta@iki.fi> - 2.3.5-2
- Add StartupNotify and StartupWMClass to gkrellm.desktop.


gnome-gmail-1.7-1.fc15
----------------------
* Fri Oct 22 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 1.7-1
- Upstream 1.7
- Add french translation in SPEC


inadyn-mt-2.18.42-1.fc15
------------------------
* Sun Oct 24 2010 Jochen Schmitt <Jochen herr-schmitt de> 2.18.42-1
- New upstream release

* Sat Jul 24 2010 Jochen Schmitt <Nochen herr-schmitt de> 2.18.36-2
- Fix broken inistscript
- Renaming service file in units subpackage


ipod-sharp-0.8.5-3.fc15
-----------------------
* Sun Oct 24 2010 Christian Krause <chkr@fedoraproject.org> - 0.8.5-3
- Rebuilt for Mono 2.8


kdebindings-4.5.2-5.fc15
------------------------
* Sun Oct 24 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-5
- kdebindings-csharp fails to build with mono 2.8 (kde#254629)

* Sat Oct 23 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-4
- rebuild (sip/PyQt4)
- disable csharp/mono bindings (f15+, ftbfs)

* Wed Oct 20 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-3
- No ABI check in php-qt (#644914)


kdeplasma-addons-4.5.2-2.fc15
-----------------------------
* Sun Oct 24 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-2
- Spelling error in plasma-wallpaper-marble's Summary (#600634)


libopenraw-0.0.8-4.fc15
-----------------------
* Sun Oct 24 2010 Christian Krause <chkr@fedoraproject.org> - 0.0.8-4
- fix %post and %postun scripts and install directory for
pixbuf-loader

* Sun Oct 24 2010 Christian Krause <chkr@fedoraproject.org> - 0.0.8-3
- add upstream patch 22287584fbfa4657098ee997957a6c4fc972a53b to
properly decompress CFA from certain cameras (BZ 624283)


lohit-oriya-fonts-2.4.3-6.fc15
------------------------------
* Mon Oct 25 2010 Pravin Satpute <psatpute@redhat.com> - 2.4.3-6
- fixed bug 639977, resolved problem of ligature rendering with gedit and oowriter


man-pages-3.29-1.fc15
---------------------
* Mon Oct 25 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 3.29-1
- update 3.29
several bug fixes


monotorrent-0.80-2.fc15
-----------------------
* Sun Oct 24 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 0.80-2
- Rebuild against mono-2.8

* Thu Oct 14 2010 Paul Lange <palango@gmx.de> - 0.80-1
- Update to 0.80


perl-Digest-SHA1-2.13-1.fc15
----------------------------
* Mon Oct 25 2010 Marcela Mašláňová <mmaslano@redhat.com> - 2.13-1
- update


perl-Net-DNS-0.66-1.fc15
------------------------
* Mon Oct 25 2010 Marcela Mašláňová <mmaslano@redhat.com> - 0.66-1
- update


perl-Text-Hunspell-2.02-1.fc15
------------------------------
* Sun Oct 24 2010 Paul Howarth <paul@city-fan.org> - 2.02-1
- Update to 2.02 (added an explicit warning if the unversioned libhunspell.so
symlink or library is not found)


qbittorrent-2.4.8-1.fc15
------------------------
* Sun Oct 24 2010 leigh scott <leigh123linux@googlemail.com> - 1:2.4.8-1
- update to 2.4.8


root-5.26.00e-1.fc15
--------------------
* Fri Oct 22 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.26.00e-1
- Update to 5.26.00e
- Drop patch fixed upstream: root-tmva-segfault.patch
- Add Requires on root-proof to root-proofd


ruby-gnome2-0.90.4-1.0.fc15
---------------------------
* Mon Oct 25 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-1
- 0.90.4


rubygem-atk-0.90.4-2.fc15
-------------------------
* Sun Oct 24 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-2
- 0.90.4


rubygem-glib2-0.90.4-2.fc15
---------------------------
* Sun Oct 24 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-2
- 0.90.4


rubygem-pango-0.90.4-2.fc15
---------------------------
* Sun Oct 24 2010 Mamoru Taska <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.4-2
- 0.90.4


sugar-browse-120-1.fc15
-----------------------
* Sun Oct 24 2010 Peter Robinson <pbrobinson@gmail.com> - 120-1
- new 120 release


system-config-printer-1.2.5-5.fc15
----------------------------------
* Sun Oct 24 2010 Jiri Popelka <jpopelka@redhat.com> 1.2.5-5
- Correct newly added NPTLpdQueue.patch (bug #646002).


usbmuxd-1.0.6-1.fc15
--------------------
* Sun Oct 24 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.6-1
- New stable 1.0.6 release


vim-7.3.035-1.fc15
------------------
* Sun Oct 24 2010 Karsten Hopp <karsten@redhat.com> 7.3.035-1
- patchlevel 035


xorg-x11-server-1.9.1-2.fc15
----------------------------
* Mon Oct 25 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.9.1-2
- This time with the source tarball.

* Mon Oct 25 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.9.1-1
- xserver 1.9.1
- xserver-1.9.0-vbe-insanity.patch: drop, merged.



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 28
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org