FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-16-2010, 01:00 PM
Rawhide Report
 
Default rawhide report: 20101016 changes

Compose started at Sat Oct 16 08:15:03 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
jana-0.4.5-0.10.20100520gitacd72f2.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-people-0.1.14-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
stardict-3.0.1-21.fc13.x86_64 requires libgucharmap.so.7()(64bit)
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
1:syncevolution-libs-1.0.99.7-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-provider-1.2.so.19
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
moblin-panel-people-0.1.14-1.fc14.i686 requires libcamel-1.2.so.19
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
stardict-3.0.1-21.fc13.i686 requires libgucharmap.so.7
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0



New package: rubygem-glib2-0.90.2-6.fc14
Ruby binding of GLib-2.x

Removed package: chunkd-0.6-0.8.gc49c6d38.fc14
Removed package: cld-0.3-0.14.geb90e3f1.fc14

Updated Packages:

NetworkManager-0.8.1-9.git20100831.fc15
---------------------------------------
* Fri Oct 15 2010 Dan Williams <dcbw@redhat.com> - 0.8.1-9
- core: fix suspend/resume regression (rh #638640)
- core: fix issue causing some nmcli requests to be ignored


bash-completion-1.2-5.fc14
--------------------------
* Wed Oct 13 2010 Ville Skyttä <ville.skytta@iki.fi> - 1:1.2-5
- Install util-linux completions unconditionally.
- Make trigger target package rename etc tracking easier to maintain, and
handle man-db/man (#642193, Yanko Kaneti), mysql/MySQL-client-community,
and tigervnc/vnc renames better.
- Move pre-1.0 %changelog entries to CHANGES.package.old.


choqok-0.9.92-1.fc15
--------------------
* Fri Oct 15 2010 Sven Lankes <sven@lank.es> - 0.9.92-1
- new upstream release (1.0 beta 4)


classpathx-mail-1.1.1-9.3.fc15
------------------------------
* Fri Oct 15 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.1.1-9.3
- Fix build.xml to not check for activation.jar.

* Fri Oct 15 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.1.1-9.2
- Don't require jaf. It is part of JDK 5+.


cmake-fedora-0.2.3-1.fc15
-------------------------
* Sat Oct 16 2010 Ding-Yi Chen <dchen at redhat.com> - 0.2.3-1
- Inserted git pull for each fedpkg targets. Reduce the chance of conflict.
- Fixed target: bodhi_new. So it will actually run this command instead of
just showing it.


dmidecode-2.10-2.fc15
---------------------
* Fri Oct 15 2010 Anton Arapov <aarapov@redhat.com> - 1:2.1.0-2
- Does not build with gnu make v3.82+ (#631407)

* Fri Dec 18 2009 Prarit Bhargava <prarit@redhat.com> - 1:2.1.0-1.40
- Fix rpmlint errors in specfile


emacs-common-ess-5.11-2.fc15
----------------------------
* Fri Oct 15 2010 Alex Lancaster <alexlan[AT]fedoraproject org> - 5.11-2
- Add patch to use ".r$" as regex in start start (workaround for problems
with XEmacs misidentify Perl scripts as R scripts #631707)


fedora-logos-14.0.1-500.fc15
----------------------------
* Fri Oct 15 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 14.0.1-500
- convert missing Requires to BuildRequires
- no longer package splashtolss.sh
- package splash.lss
- update to 14.0.1-500, so we are equal to (or greater than) generic-logos.
Hey notting, stop bumping past me in version, its not a race!


foomatic-4.0.5-3.fc15
---------------------
* Fri Oct 15 2010 Tim Waugh <twaugh@redhat.com> - 4.0.5-3
- Removed hard-coded perl paths from spec file.

* Tue Oct 05 2010 Tim Waugh <twaugh@redhat.com> - 4.0.5-2
- Updated summary and description to more accurately reflect package
contents (bug #630651).


ibus-anthy-1.2.2.20101015-1.fc15
--------------------------------
* Fri Oct 15 2010 Takao Fujiwara <tfujiwara@redhat.com> - 1.2.2.20101015
- Updated to 1.2.2.20101015


javasqlite-20100727-1.fc14
--------------------------
* Fri Aug 20 2010 Ville Skyttä <ville.skytta@iki.fi> - 20100727-1
- Update to 20100727 (#612883), gcj patch superseded upstream.

* Sat Jul 10 2010 Ville Skyttä <ville.skytta@iki.fi> - 20100709-1
- Update to 20100709 (#612883).
- Patch to fix failures with java-1.5.0-gcj.
- Use openjdk javadocs for crosslinking.

* Thu Jul 08 2010 Ville Skyttä <ville.skytta@iki.fi> - 20100131-3
- Include license.terms in -javadoc.

* Wed Jun 02 2010 Ville Skyttä <ville.skytta@iki.fi> - 20100131-2
- Always build -javadoc as noarch.


kdebase-runtime-4.5.2-3.fc15
----------------------------
* Fri Oct 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-3
- pa speakersetup backport (courtesy of coling/mandriva)
- hammer rpath from phonon_platform/kde.so

* Fri Oct 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-2
- use kde4's copy of khelpcenter.desktop


kdebase-workspace-4.5.2-2.fc15
------------------------------
* Fri Oct 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-2
- include better, upstream fix for: krandr: Display Settings are Lost
on Logout (kdebug183143, rh#607180)


kdelibs-4.5.2-7.fc15
--------------------
* Fri Oct 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-7
- backport configChanged() for wallpaper

* Fri Oct 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-6
- kio/krun patch so kde services can open urls directly too

* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-5
- switching comic in comic applet crashes plasma (kde#253387,rh#640619)


libtorrent-0.12.6-2.fc15
------------------------
* Fri Oct 15 2010 Michel Salim <salimma@fedoraproject.org> - 0.12.6-2
- Compile with support for pre-allocating files (# 466548)


man-pages-ja-20100415-5.fc15
----------------------------
* Fri Oct 15 2010 Akira TAGOH <tagoh@redhat.com> - 20100415-5
- Update echo(1) (#642186)
- Use man(1) from man but not man-db. (#642199)


mc-4.7.4-5.fc15
---------------
* Fri Oct 15 2010 Jindrich Novy <jnovy@redhat.com> 4.7.4-5
- make cons.saver not suid root, it is no more needed (#640365)


nss-pam-ldapd-0.7.11-1.fc15
---------------------------
* Fri Oct 15 2010 Nalin Dahyabhai <nalin@redhat.com> 0.7.11-1
- update to 0.7.11


perl-Package-DeprecationManager-0.06-1.fc15
-------------------------------------------
* Fri Oct 15 2010 Paul Howarth <paul@city-fan.org> - 0.06-1
- Update to 0.06:
- Removed hard dep on Test::Warn for the benefit of Moose
- Fixed what looked like a bug in -ignore handling
- The -ignore parameter now accepts regexes as well as package names
- Update compatibility patches
- BR: List::MoreUtils
- BR: Test::Requires where possible, patch it out elsewhere


php-pear-Validate-0.8.4-2.fc15.1
--------------------------------
* Sat Oct 16 2010 Remi Collet <Fedora@FamilleCollet.com> - 0.8.4-2.1
- display failed tests
- test suite broken in mock (domain check)

* Sat Oct 16 2010 Remi Collet <Fedora@FamilleCollet.com> - 0.8.4-2
- upstream approved patches for https://pear.php.net/bugs/17947
and https://pear.php.net/bugs/17948
- run test suite during %check


po4a-0.40.1-1.fc15
------------------
* Fri Oct 15 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 0.40.1-1
- Upstream update.
- Add po4a-v0.40.1.diff (add missing file t/compare-po.pl)
- Make testsuite working.
- Spec overhaul.
- Eliminate /usr/bin/env perl.
- Require perl >= 5.10.1


polkit-qt-0.96.1-4.fc15
-----------------------
* Fri Oct 15 2010 Radek Novacek <rnovacek@redhat.com> - 0.96.1-4
- Next attempt of fix-deprecated-warnings patch


qt-4.7.0-6.fc15
---------------
* Fri Oct 15 2010 Than Ngo <than@redhat.com> - 4.7.0-6
- apply patch to fix the color issue in 24bit mode (cirrus driver)


referencer-1.1.6-9.fc15
-----------------------
* Fri Oct 15 2010 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.1.6-9
- Update with better patch from Marek Kasik, filed upstream:
https://bugs.launchpad.net/referencer/+bug/661503


rtorrent-0.8.6-4.fc15
---------------------
* Fri Oct 15 2010 Michel Salim <salimma@fedoraproject.org> - 0.8.6-4
- document fallocate option (# 466548)
- send patches upstream, link to bug reports in spec file


rubygem-marc-0.4.1-1.fc14
-------------------------
* Thu Oct 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.4.1-1
- 0.4.1


rubygem-pkg-config-1.0.7-1.fc14
-------------------------------
* Thu Oct 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1.0.7-1
- 1.0.7


scummvm-1.2.0-1.fc15
--------------------
* Fri Oct 15 2010 Lucian Langa <cooly@gnome.eu.org> - 1.2.0-1
- update nostrip patch
- drop patch1 - fixed upstream
- new upstream release

* Fri Sep 17 2010 Lucian Langa <cooly@gnome.eu.org> - 1.1.1-2
- update description
- add enable-release flag


selinux-policy-3.9.7-3.fc15
---------------------------
* Fri Oct 15 2010 Dan Walsh <dwalsh@redhat.com> 3.9.7-3
- Allow cobblerd to list cobler appache content

* Fri Oct 15 2010 Dan Walsh <dwalsh@redhat.com> 3.9.7-2
- Fixup for the latest version of upowed
- Dontaudit sandbox sending SIGNULL to desktop apps


system-config-printer-1.2.5-3.fc15
----------------------------------
* Thu Oct 14 2010 Tim Waugh <twaugh@redhat.com> - 1.2.5-3
- Always use MFG and MDL fields for InstallPrinterDrivers interface
(bug #643073).

* Thu Oct 14 2010 Tim Waugh <twaugh@redhat.com> - 1.2.5-2
- Show debug output whenever InstallPrinterDrivers is called.


telepathy-glib-0.13.2-1.fc15
----------------------------
* Fri Oct 15 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.13.2-1
- Update to 0.13.2.
- Drop provide/obsolete on libtelepathy.


trac-0.12.1-2.fc15
------------------
* Fri Oct 15 2010 Jesse Keating <jkeating@redhat.com> - 0.12.1-2
- Fix README.fedora installation


unetbootin-0-8.494bzr.fc15
--------------------------
* Fri Oct 15 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 0-8.494bzr
- Update to revision 494.


vim-7.3.029-1.fc15
------------------
* Sat Oct 16 2010 Karsten Hopp <karsten@redhat.com> 7.3.029-1
- patchlevel 029


voms-1.9.18.1-2.fc15
--------------------
* Fri Oct 15 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.9.18.1-2
- Remove the empty /etc/vomses file - it will cause conflicts for users
that have used the option to have /etc/vomses be a directory


wallpapoz-0.5-1.fc14
--------------------
* Thu Oct 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.5-1
- Update to 0.5


xguest-1.0.9-1.fc14
-------------------

xz-4.999.9-0.3.beta.212.gacbc.fc15
----------------------------------
* Sat Oct 16 2010 Jindrich Novy <jnovy@redhat.com> 4.999.9-0.3.beta.212.gacbc
- update to latest git snapshot


yum-3.2.28-10.fc15
------------------
* Fri Oct 15 2010 James Antill <james at fedoraproject.org> - 3.2.28-10
- latest head
- Fix major breakage from the "list updates" speedup .
- Close curl/urlgrabber after downloading packages.
- Allow remove+update in "yum shell".
- Fix output of distro tags.

* Thu Oct 07 2010 James Antill <james at fedoraproject.org> - 3.2.28-9
- latest head
- Add localpkg_gpgcheck option.
- Speedup "list updates"
- Doc fixes.

* Sat Sep 25 2010 James Antill <james at fedoraproject.org> - 3.2.28-8
- latest head
- Speedup install/remove/etc a lot.
- Add merged history.
- Fix unique comps/pkgtags leftovers.



Summary:
Added Packages: 1
Removed Packages: 2
Modified Packages: 39
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 05:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org