Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20101014 changes (http://www.linux-archive.org/fedora-development/439741-rawhide-report-20101014-changes.html)

Rawhide Report 10-14-2010 01:06 PM

rawhide report: 20101014 changes
 
Compose started at Thu Oct 14 08:15:49 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
jana-0.4.5-0.10.20100520gitacd72f2.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-people-0.1.14-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
stardict-3.0.1-21.fc13.x86_64 requires libgucharmap.so.7()(64bit)
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
1:syncevolution-libs-1.0.99.7-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-provider-1.2.so.19
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
moblin-panel-people-0.1.14-1.fc14.i686 requires libcamel-1.2.so.19
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
stardict-3.0.1-21.fc13.i686 requires libgucharmap.so.7
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0



New package: aether-1.7-2.fc15
Sonatype library to resolve, install and deploy artifacts the Maven way

New package: antlr-maven-plugin-2.1-3.20101012svn12849.fc15
Maven plugin that generates files based on grammar file(s)

New package: google-guice-2.0-3.1219svn.fc15
Lightweight dependency injection framework

New package: libdigidocpp-0.3.0-2.fc15
Library for creating and validating BDoc and DDoc containers

New package: mingw32-libffi-3.0.9-1.fc15
A portable foreign function interface library for MinGW

New package: mingw32-libsigsegv-2.6-1.fc15
MinGW library for handling page faults in user mode

New package: rubygem-authlogic-2.1.6-4.fc15
A clean, simple, and unobtrusive ruby authentication solution


Updated Packages:

R-IRanges-1.6.17-1.fc15
-----------------------
* Thu Oct 14 2010 pingou <pingou@pingoured.fr> 1.6.17-1
- Update to version 1.6.17


R-RUnit-0.4.26-1.fc15
---------------------
* Thu Oct 14 2010 pingou <pingou@pingoured.fr> 0.4.26-1
- Update to version 0.4.26


antlr3-3.2-11.fc15
------------------
* Wed Oct 13 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 3.2-11
- non-bootstrap build

* Wed Oct 13 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 3.2-10
- fix pom patch
- fix bootstrapping
- fix dependencies

* Wed Aug 11 2010 David Malcolm <dmalcolm@redhat.com> - 3.2-9
- recompiling .py files against Python 2.7 (rhbz#623269)

* Wed Jul 21 2010 David Malcolm <dmalcolm@redhat.com> - 3.2-8
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild


cmake-fedora-0.2.1-1.fc15
-------------------------
* Thu Oct 14 2010 Ding-Yi Chen <dchen at redhat.com> - 0.2.1-1
- Add new project building script.
- Build for EL-5, EL-6
- Add el5, el6 build.
- Fixed errors in UseFedpkg.
- Fix tag target.


deluge-1.3.0-1.fc15
-------------------
* Wed Oct 13 2010 Peter Gordon <peter@thecodergeek.com> - 1.3.0-1
- Update to new upstream release (1.3.0).
- Add P2P to the .desktop file Categories list.
- Resolves: #615984 (.desktop menu entry has wrong/missing categories)


dhcp-4.2.0-12.fc15
------------------
* Wed Oct 13 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.2.0-12
- Server was ignoring client's
Solicit (where client included address/prefix as a preference) (#634842)


erlang-mochiweb-1.4.0-1.fc15
----------------------------
* Wed Oct 13 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.4.0-1
- Ver. 1.4.0


fedora-logos-14.0.0-3.fc15
--------------------------
* Wed Oct 13 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 14.0.0-3
- add missing Requires for splashtolss.sh (bz 635289)


fityk-0.9.4-1.fc15
------------------
* Tue Oct 12 2010 Marcin Wojdyr <wojdyr@gmail.com> - 0.9.4-1
- update to 0.9.4
- update BuildRequires and files
- add configure flag --disable-xyconvert and remove -DNDEBUG
- symlink man page for cfityk


gnome-screensaver-2.30.2-4.fc15
-------------------------------
* Wed Oct 13 2010 Bastien Nocera <bnocera@redhat.com> 2.30.2-4
- Really hide xscreensaver properties from the menus when
gnome-screensaver is installed (#530318)


gplcver-2.12a-1.fc14
--------------------
* Tue Oct 05 2010 Shakthi Kannan <shakthimaan [AT] fedoraproject DOT org> 2.12a-1
- Updated to upstream 2.12a version.
- Remove dinotrace.dir entry as it is not available in this release.


gvfs-1.6.4-3.fc15
-----------------
* Wed Oct 13 2010 Tomas Bzatek <tbzatek@redhat.com> - 1.6.4-3
- FUSE: Add O_TRUNC support for open()


gwibber-2.33.0-12.894bzr.fc15
-----------------------------
* Wed Oct 13 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1:2.33.0-12.894bzr
- update to 894, improve result parsing, more digg fixes, fedora facebook key

* Mon Oct 11 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1:2.33.0-11.886bzr
- update to 886, dm patches merged, glibc fix merged, digg fix merged, several facebook fixes


ibus-m17n-1.3.1-5.fc15
----------------------
* Tue Oct 12 2010 Daiki Ueno <dueno@redhat.com> - 1.3.1-5
- put several Fedora patches into one.
- Fix bug 640896 - Ibus does not load all the keymaps for a language
that is used for logging in.


ipython-0.10.1-1.fc15
---------------------
* Wed Oct 13 2010 Thomas Spura <tomspur@fedoraproject.org> - 0.10.1-1
- unbundle a bit differently
- update to new version


java-1.5.0-gcj-1.5.0.0-35.fc15
------------------------------
* Wed Oct 13 2010 Alexander Kurtakov <akurtako@redhat.com> 1.5.0.0-35
- Obsolete classpathx-jaf.


kdebase-4.5.2-2.fc15
--------------------
* Wed Oct 13 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.5.2-2
- FolderView keeps sorting icons (kde#227157)


kmess-2.0.4-1.fc15
------------------
* Wed Oct 13 2010 Steven M. Parrish <smparrish@gmail.com> - 2.0.4-1
- Added a small toggle button on the contact list to quickly enable/disable the "Now Listening" feature.
- Implemented the new KDE4 system tray specification.
- Added ability to drag-and-drop ink drawings from the conversation into the ink editor in order to be edited again.
- Fixed bug which caused KMess to fail to connect, instead giving an "Invalid Command Parameter" error.
- Fixed bug which caused the user's display picture to be reset upon login.
- Fixed bug where status was not changed from Idle upon wake up from sleep.
- Updated many translations.
- And various other smaller updates and fixes...


latrace-0.5.10-0.fc15
---------------------
* Wed Oct 13 2010 Jiri Olsa <olsajiri@gmail.com> 0.5.10-0
- updated to new version


laughlin-backgrounds-14.0.0-1.fc15
----------------------------------
* Wed Oct 13 2010 Martin Sourada <mso@fedoraproject.org> - 14.0.0-1
- New upstream release
- Adds Time of Day wallpaper for Gnome
- Fix some attributions
- Fixes 634328


libgdiplus-2.8-2.fc15
---------------------
* Thu Oct 14 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.8-2
- Correct URL
- Revert merge-review cleanup (#226009)


liferea-1.6.5-1.fc15
--------------------
* Wed Oct 13 2010 Steven M. Parrish <smparrish@gmail.com> - 1.6.5-1
- New upstream release


maven-antrun-plugin-1.6-1.fc15
------------------------------
* Thu Oct 14 2010 Alexander Kurtakov <akurtako@redhat.com> 1.6-1
- Update to 1.6.


maven-ejb-plugin-2.3-1.fc15
---------------------------
* Thu Oct 14 2010 Alexander Kurtakov <akurtako@redhat.com> 2.3-1
- Update to 2.3.


maven-install-plugin-2.3.1-1.fc15
---------------------------------
* Thu Oct 14 2010 Alexander Kurtakov <akurtako@redhat.com> 2.3.1-1
- Update to 2.3.1.
- Install License.


ocsinventory-agent-1.1.2.1-1.fc15
---------------------------------
* Wed Oct 13 2010 Remi Collet <Fedora@famillecollet.com> 1.1.2.1-1
- security update for CVE-2009-0667
http://bugs.debian.org/590879
http://www.debian.org/security/2009/dsa-1828


pipestat-0.4.1-1.fc15
---------------------
* Thu Oct 21 2010 Steve 'Ashcrow' Milner <me@stevemilner.org> - 0.4.1-1
- Update for upstream release.


qt-creator-2.1.0-1.beta1.fc15
-----------------------------
* Wed Oct 13 2010 Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 2.1.0-beta1
- new version 2.1.0 beta1


selinux-policy-3.9.7-1.fc15
---------------------------
* Wed Oct 13 2010 Dan Walsh <dwalsh@redhat.com> 3.9.7-1
- Update to upstream


spyder-2.0.0-0.2.beta5.fc15
---------------------------
* Wed Oct 13 2010 Chen Lei <supercyper@163.com> - 2.0.0-0.2.beta5
- Update to 2.0.0beta5


sugar-physics-7-1.fc15
----------------------
* Thu Oct 14 2010 Peter Robinson <pbrobinson@gmail.com> - 7-1
- New 7 release


system-config-printer-1.2.5-1.fc15
----------------------------------
* Wed Oct 13 2010 Tim Waugh <twaugh@redhat.com> - 1.2.5-1
- 1.2.5:
- CMD-field matching for PPDs (bug #630058).
- Avoid crash in jobviewer (bug #640904).
- Don't try to modify firewall for SNMP broadcast responses
as it doesn't work (trac #214).
- Correctly parse snmp backend output when fetching
Device ID (bug #639394).
- XmlHelper: Don't indent output when saving to file (bug #639586).
- GroupsPaneModel: Avoid crash when removing queue (bug #639586).
- Use "Do It Later" instead of "Cancel" for adjust firewall
dialog (trac #213).
- Delete Bluetooth printer's queue when unpaired.
- Show examples of IPP URIs (bug #575795).
- Use actual Device ID strings in 'no match' debug
message (bug #630350).
- Prevent disallowed characters in text entry fields when adding
new printer (bug #621199).
- Fixed race condition while renaming printer (bug #625502).
- Request required job attributes rather than assuming they will
be present in response (bug #635719).
- Discard disallowed characters when renaming (bug #612315).
- Mark more translatable strings (bug #634436).


tango-0.99.9-21.20101012svn5569.fc15
------------------------------------
* Wed Oct 13 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-21.20101012svn5569
- Update to revision 5569

* Tue Sep 28 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-20.20100928svn5567
- Update to revision 5567

* Thu Aug 26 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-19.20100919svn5561
- Update to revision 5561


telepathy-logger-0.1.6-1.fc15
-----------------------------
* Wed Oct 13 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.1.6-1
- Update to 0.1.6.


vim-7.3.027-1.fc15
------------------
* Thu Oct 14 2010 Karsten Hopp <karsten@redhat.com> 7.3.027-1
- patchlevel 027

* Wed Oct 13 2010 Karsten Hopp <karsten@redhat.com> 7.3.026-1
- patchlevel 026


xorg-x11-server-1.9.0-15.fc15
-----------------------------
* Wed Oct 13 2010 Adam Jackson <ajax@redhat.com> 1.9.0-15
- xserver-1.9.0-qxl-fallback.patch: Use vesa for older qxl devices since
the driver lost backwards-compat. (#641991)

* Mon Oct 11 2010 Adam Jackson <ajax@redhat.com> 1.9.0-14
- xserver-1.9.0-classic-default-mode.patch: Bump classic driver default
mode size to 1024x768. (related to #641991)


xylib-0.7-1.fc15
----------------
* Mon Oct 11 2010 Marcin Wojdyr <wojdyr@gmail.com> - 0.7-1
- updated to 0.7
- changed URL and Source0
- added zlib-devel and bzip2-devel to BuildRequires
- removed manual installation of xyconv, it is installed by make install now
- added man page and sample-urls to files


ykpers-1.3.4-1.fc15
-------------------
* Wed Oct 13 2010 - Maxim Burgerhout <maxim@wzzrd.com> - 1.3.4-1
- Version bump



Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 38
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 02:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.