FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-12-2010, 12:58 PM
Rawhide Report
 
Default rawhide report: 20101012 changes

Compose started at Tue Oct 12 08:15:31 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationMono-Regular.ttf
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationSerif-Regular.ttf
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationSans-Regular.ttf
Inventor-2.1.5-39.fc14.x86_64 requires /usr/share/fonts/liberation/LiberationMono-Regular.ttf
Inventor-2.1.5-39.fc14.x86_64 requires /usr/share/fonts/liberation/LiberationSerif-Regular.ttf
Inventor-2.1.5-39.fc14.x86_64 requires /usr/share/fonts/liberation/LiberationSans-Regular.ttf
almanah-0.7.3-4.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
deskbar-applet-2.32.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
evolution-couchdb-0.5.0-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-pilot-eds-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
jana-0.4.5-0.10.20100520gitacd72f2.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
lcdtest-1.18-3.fc13.x86_64 requires /usr/share/fonts/liberation/LiberationMono-Regular.ttf
1:libopensync-plugin-evolution2-0.22-8.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
mail-notification-evolution-plugin-5.4-24.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
mail-notification-evolution-plugin-5.4-24.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-people-0.1.14-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
pidgin-evolution-2.7.3-5.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
planner-eds-0.14.4-26.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
planner-eds-0.14.4-26.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk02
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk01
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk04
plplot-tk-5.9.7-1.fc15.x86_64 requires /usr/share/plplot5.9.7/examples/tk/xtk02
plplot-tk-5.9.7-1.fc15.x86_64 requires /usr/share/plplot5.9.7/examples/tk/xtk01
plplot-tk-5.9.7-1.fc15.x86_64 requires /usr/share/plplot5.9.7/examples/tk/xtk04
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
stardict-3.0.1-21.fc13.x86_64 requires libgucharmap.so.7()(64bit)
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
1:syncevolution-libs-1.0.99.7-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-evolution-plugin-0.9.24-1.fc15.x86_64 requires libcamel-provider-1.2.so.19()(64bit)
tracker-evolution-plugin-0.9.24-1.fc15.x86_64 requires libcamel-1.2.so.19()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationMono-Regular.ttf
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationSerif-Regular.ttf
Inventor-2.1.5-39.fc14.i686 requires /usr/share/fonts/liberation/LiberationSans-Regular.ttf
almanah-0.7.3-4.fc15.i686 requires libcamel-1.2.so.19
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
deskbar-applet-2.32.0-1.fc15.i686 requires libcamel-1.2.so.19
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
empathy-2.32.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-1.2.so.19
evolution-couchdb-0.5.0-1.fc15.i686 requires libcamel-provider-1.2.so.19
evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-pilot-eds-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
jana-0.4.5-0.10.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.19
lcdtest-1.18-3.fc13.i686 requires /usr/share/fonts/liberation/LiberationMono-Regular.ttf
1:libopensync-plugin-evolution2-0.22-8.fc14.i686 requires libcamel-1.2.so.19
mail-notification-evolution-plugin-5.4-24.fc15.i686 requires libcamel-1.2.so.19
mail-notification-evolution-plugin-5.4-24.fc15.i686 requires libcamel-provider-1.2.so.19
moblin-panel-people-0.1.14-1.fc14.i686 requires libcamel-1.2.so.19
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
pidgin-evolution-2.7.3-5.fc15.i686 requires libcamel-1.2.so.19
planner-eds-0.14.4-26.fc15.i686 requires libcamel-1.2.so.19
planner-eds-0.14.4-26.fc15.i686 requires libcamel-provider-1.2.so.19
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk02
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk01
plplot-tk-5.9.7-1.fc15.i686 requires /usr/share/plplot5.9.7/examples/tk/xtk04
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
stardict-3.0.1-21.fc13.i686 requires libgucharmap.so.7
1:syncevolution-libs-1.0.99.7-1.fc15.i686 requires libcamel-1.2.so.19
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-evolution-plugin-0.9.24-1.fc15.i686 requires libcamel-1.2.so.19
tracker-evolution-plugin-0.9.24-1.fc15.i686 requires libcamel-provider-1.2.so.19
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7



New package: haildb-2.2.0-2.fc15
A relational database in shared library form

New package: libmcrypto-0.8.0-0.1.20100629svn3775.fc15
A C++ library providing various cryptography related utilities

New package: libmnetutil-0.8.0-0.2.20100629svn3775.fc15
Minisip library providing various C++ network classes

New package: libmstun-0.8.0-0.1.20091007svn3734.fc15
A C++ library providing STUN client utilities

New package: mawk-1.3.4-5.20100625.fc15
Interpreter for the AWK programming language

New package: python-iso8601-0.1.4-2.fc15
Simple module to parse ISO 8601 dates

New package: rubygem-amazon-ec2-0.9.15-3.fc15
Amazon EC2 Ruby Gem

New package: rubygem-aws-2.3.21-4.fc15
Ruby gem for all Amazon Web Services

New package: rubygem-scruffy-0.2.6-2.fc15
A powerful, clean graphing library for Ruby


Updated Packages:

EMBOSS-6.3.1-3.fc15
-------------------
* Mon Oct 11 2010 Orion Poplawski <orion@cora.nwra.com> - 6.3.1-3
- Rebuild for plplot 5.9.7


animal-sniffer-1.6-5.fc15
-------------------------
* Mon Oct 11 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 1.6-5
- Add mojo-signatures to Requires


bird-1.2.5-1.fc15
-----------------
* Mon Oct 11 2010 Jan Görig <jgorig@redhat.com> 1.2.5-1
- New upstream release


bognor-regis-0.6.11-1.fc15
--------------------------
* Sun Oct 10 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.11-1
- New upstream 0.6.11 release

* Wed Sep 01 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.8-1
- New upstream 0.6.8 release


bzr-explorer-1.1.1-1.fc15
-------------------------
* Sun Oct 10 2010 Julian Aloofi <julian@fedoraproject.org> - 1.1.1-1
- updated to latest upstream version


clutter-gtk-0.91.2-1.fc15
-------------------------
* Sun Oct 10 2010 Peter Robinson <pbrobinson@gmail.com> 0.91.2-1
- Update to 0.91.2


coccinella-0.96.20-1.fc15
-------------------------
* Mon Oct 11 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.96.20-1
- update to 0.96.20


couchdb-1.0.1-3.fc15
--------------------
* Mon Oct 11 2010 Peter Lemenkov <lemenkov@gmail.com> 1.0.1-3
- Narrowed list of BuildRequires


desktop-file-utils-0.16-2.fc15
------------------------------
* Sat Sep 25 2010 Parag Nemade <paragn AT fedoraproject.org> - 0.16-2
- Merge-review cleanup (#225681)


digikam-1.5.0-1.fc15
--------------------
* Mon Oct 11 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.5.0-1
- digikam-1.5.0


doxygen-1.7.2-1.fc15
--------------------
* Mon Oct 11 2010 Than Ngo <than@redhat.com> - 1.7.2-1
- 1.7.2


evolution-2.91.0-1.fc15
-----------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 2.91.0-1
- Update to 2.91.0
- Remove patch for Gnome bug #626066 (fixed upstream)

* Wed Sep 29 2010 jkeating - 2.31.92-3
- Rebuilt for gcc bug 634757


evolution-data-server-2.91.0-1.fc15
-----------------------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 2.91.0-1
- Update to 2.91.0


evolution-exchange-2.91.0-1.fc15
--------------------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 2.91.0-1
- Update to 2.91.0


evolution-mapi-2.91.0-1.fc15
----------------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 2.91.0-1
- Update to 2.91.0


evolution-rspam-0.1.1-1.fc15
----------------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 0.1.1-1
- update to 0.1.1 upstream release
- add patch to build against evolution-data-server 2.91.0


fedora-packager-0.5.1.4-5.fc15
------------------------------
* Sun Oct 10 2010 Dennis Gilmore <dennis@ausil.us> - 0.5.1.4-5
- fedpkg needs python-fedora

* Sun Oct 10 2010 Dennis Gilmore <dennis@ausil.us> - 0.5.1.4-4
- fedpkg needs koji installed
- fedora-cert needs pycurl when installed by itself

* Sun Oct 10 2010 Dennis Gilmore <dennis@ausil.us> - 0.5.1.4-3
- move Requires: python-pycurl to fedpkg

* Sun Oct 10 2010 Dennis Gilmore <dennis@ausil.us> - 0.5.1.4-2
- split out fedora-cert tool and library
- add fedora-burn-yubikey tool


fluidsynth-1.1.3-1.fc15
-----------------------
* Mon Oct 11 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.1.3-1
- Update to 1.1.3


fwsnort-1.0.6-8.fc15
--------------------
* Tue Oct 12 2010 Mark Chappell <tremble@tremble.org.uk> - 1.0.6-8
- Replace the perl dependencies with the virtual modules rather than
the package name


gdl-0.9-5.fc15
--------------
* Mon Oct 11 2010 Orion Poplawski <orion@cora.nwra.com> - 0.9-4
- Rebuild for plplot 5.9.7


glade2-2.12.2-8.fc15
--------------------
* Wed Oct 06 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.12.2.8
- Merge-review cleanup (#225803)


gnome-applets-2.32.0-2.fc15
---------------------------
* Mon Oct 11 2010 Matthias Clasen <mclasen@redhat.com> - 1:2.32.0-2
- Rebuild without gucharmap support


gnome-desktop-2.32.0-2.fc15
---------------------------
* Tue Oct 12 2010 Parag Nemade <paragn AT fedoraproject.org> 2.32.0-2
- Merge-review cleanup (#225815)


gnome-keyring-2.91.1-1.fc15
---------------------------
* Mon Oct 11 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.91.1-1
- Update to 2.91.1


gtk-murrine-engine-0.98.1.1-1.fc15
----------------------------------
* Mon Oct 11 2010 Martin Sourada <mso@fedoraproject.org> - 0.98.1.1-1
- Update to 0.98.1.1
- License change to LGPLv2.1 and LGPLv3


gtk3-engines-2.91.1-1.fc15
--------------------------
* Mon Oct 11 2010 Matthias Clasen <mclasen@redhat.com> - 2.91.1-1
- Update to 2.91.1


gtkhtml3-3.91.0-1.fc15
----------------------
* Mon Oct 11 2010 Milan Crha <mcrha@redhat.com> - 3.91.0-1
- Update to 3.91.0


gupnp-ui-0.1.1-8.fc15
---------------------
* Tue Aug 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.1-8
- Update source URL


hunspell-sv-1.44-1.fc15
-----------------------
* Mon Oct 11 2010 Caolán McNamara <caolanm@redhat.com> - 1.44-1
- latest version


iproute-2.6.35-6.fc15
---------------------
* Mon Oct 11 2010 Petr Sabata <psabata@redhat.com> - 2.6.35-6
- Man-pages update, rhbz#641599


iputils-20101006-1.fc15
-----------------------
* Mon Oct 11 2010 Jiri Skala <jskala@redhat.com> - 20101006-1
- update to latest upstream


kchmviewer-5.2-5.fc15
---------------------
* Tue Oct 12 2010 Robin Lee <cheeselee@fedoraproject.org> - 5.2-5
- _smp_mflags will break compilation of the Qt version, remove it

* Mon Oct 11 2010 Robin Lee <cheeselee@fedoraproject.org> - 5.2-4
- Make a subpackage for the Qt-only version
- Make a subpackage owning the common data files


kde-plasma-networkmanagement-0.9-0.28.20101011.fc15
---------------------------------------------------
* Mon Oct 11 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.28.20101011
- 20101011 snapshot
- KDE NM applet 20101008 snapshot crashes on new CDMA connection (#641792)
- Add NetworkManager dependency to knetworkmanager (#618918)

* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.27.20101008
- 20101008 snapshot, includes new Adding Mobile Connection Wizard (#584124)


kde-plasma-yawp-0.3.5-2.fc15
----------------------------
* Mon Oct 11 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.3.5-2
- Fix crash when built against KDE 4.5.1 RHBZ#641971


kdeedu-4.5.2-2.fc15
-------------------
* Mon Oct 11 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-2
- kalzium.desktop: drop MimeTypes=chemical/x-cml (#587575)


kipi-plugins-1.5.0-1.fc15
-------------------------
* Mon Oct 11 2010 Rex Dieter <rdieter@fedoraproject.org> 1.5.0-1
- kipi-plugins-1.5.0


ksh-20101010-1.fc15
-------------------
* Tue Oct 12 2010 Michal Hlavinka <mhlavink@redhat.com> - 20101010-1
- ksh updated to 2010-10-10


liberation-fonts-1.06.0.20100721-2.fc15
---------------------------------------
* Tue Oct 12 2010 Pravin Satpute <psatpute@redhat.com> - 1.06.0.20100721-2
- Building from sources
- Applying Monospace font patch bug 620273


lm_sensors-3.2.0-1.fc15
-----------------------
* Mon Oct 11 2010 Nikola Pajkovsky <npajkovs@redhat.com> - 3.2.0
- new upstream release 3.2.0
- change lincese to LGPLv2.1


lohit-devanagari-fonts-2.4.3-7.fc15
-----------------------------------
* Mon Oct 11 2010 Pravin Satpute <psatpute@redhat.com> - 2.4.3-7
- fixed bug 641297
- added rupee symbol bug 641333


macchanger-1.5.0-9.fc15
-----------------------
* Mon Oct 11 2010 Tomas Hoger <thoger@fedoraproject.org> - 1.5.0-9
- Fix buffer overflow when excessively long device name is specified as
command line argument (caught by FORTIFY_SOURCE, RHBZ#641704)
- Add Debian patch fixing exit code for certain error conditions, see
Debian bug http://bugs.debian.org/547596
- Update OUI list from IEEE, now more than 14000 items listed


mingw32-atk-1.32.0-1.fc15
-------------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 1.32.0-1
- Update to 1.32.0
- Drop upstreamed patch


mingw32-filesystem-62-1.fc15
----------------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 62-1
- Provide mingw32(odbc32.dll) for Qt


mingw32-glib2-2.26.0-1.fc15
---------------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 2.26.0-1
- Update to 2.26.0


mingw32-gtkhtml3-3.32.0-1.fc15
------------------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 3.32.0-1
- Update to 3.32.0
- Build with the configure argument --disable-deprecated-warning-flags
for now due to upstream breakage (GNOME BZ #630875)


mingw32-qt-4.7.0-2.fc15
-----------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 4.7.0-2
- Use a more proper build method than the old hacky one
- Link against the mingw32 packages mingw32-zlib, mingw32-iconv,
mingw32-libjpeg, mingw32-libpng, mingw32-libtiff and mingw32-sqlite
instead of using the bundled libraries
- Use the name 'win32-g++-fedora-cross' instead of 'win32-fedora-cross' as
mkspecs platform name. People compiling Qt applications using the
Fedora MinGW toolchain have to use this new name when invoking qmake
- Added the QtDeclarative library
- Bundle the translations
- Dropped the old obsoletes: mingw32-qt-win
- Dropped some duplicate declarations from the qmake.conf file
- Use the correct strip command in the qmake.conf file


mingw32-qt-qmake-4.7.0-2.fc15
-----------------------------
* Mon Oct 11 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 4.7.0-2
- Use the name 'win32-g++-fedora-cross' instead of 'win32-fedora-cross' as
mkspecs platform name. People compiling Qt applications using the
Fedora MinGW toolchain have to use this new name when invoking qmake
- Dropped some duplicate declarations from the qmake.conf file
- Use the correct strip command in the qmake.conf file
- Fixed the %defattr tag


mojo-signatures-1.1-0.3.svn11457.fc15
-------------------------------------
* Mon Oct 11 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 1.1-0.3.svn11457
- Add mojo-parent to Requires


mythes-es-0.20101002-1.fc15
---------------------------
* Mon Oct 11 2010 Caolán McNamara <caolanm@redhat.com> - 0.20101002-1
- latest version


mythes-sk-0.20101010-1.fc15
---------------------------
* Mon Oct 11 2010 Caolán McNamara <caolanm@redhat.com> - 0.20101010-1
- latest version


net-snmp-5.5-21.fc15
--------------------
* Mon Oct 11 2010 Jan Safranek <jsafrane@redhat.com> - 1:5.5-21
- fixed truncation of sysObjectID (#640848)


ntfs-3g-2010.10.2-1.fc15
------------------------
* Mon Oct 11 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2:2010.10.2-1
- update to 2010.10.2, all patches merged upstream


perl-JSON-XS-2.30-1.fc15
------------------------
* Mon Oct 11 2010 Marcela Mašláňová <mmaslano@redhat.com> - 1:2.30-1
- update


perl-PDL-Graphics-PLplot-0.52-3.fc15
------------------------------------
* Mon Oct 11 2010 Orion Poplawski <orion@cora.nwra.com> - 0.52-3
- Rebuild for plplot 5.9.7


perl-Padre-0.72-2.fc15
----------------------
* Mon Oct 11 2010 Marcela Mašláňpvá <mmaslano@redhat.com> 0.72-2
- apply fix of spec from 633737

* Mon Oct 11 2010 Marcela Mašláňpvá <mmaslano@redhat.com> 0.72-1
- update and remove uncessary BR and R


perl-Text-CSV_XS-0.75-1.fc15
----------------------------
* Mon Oct 11 2010 Petr Sabata <psabata@redhat.com> - 0.75-1
- 0.75 version bump


perl-URI-1.56-1.fc15
--------------------
* Mon Oct 11 2010 Marcela Mašláňová <mmaslano@redhat.com> - 1.56-1
- update

* Thu Sep 23 2010 Marcela Mašláňová <mmaslano@redhat.com> - 1.55-1
- update


perl-threads-shared-1.34-1.fc15
-------------------------------
* Mon Oct 11 2010 Petr Pisar <ppisar@redhat.com> - 1.34-1
- 1.34 bump


php-5.3.3-2.fc15
----------------
* Sun Oct 10 2010 Remi Collet <Fedora@famillecollet.com> 5.3.3-2
- add php-fpm sub-package


php-pear-Console-Getargs-1.3.5-1.fc15
-------------------------------------
* Mon Oct 11 2010 Remi Collet <Fedora@FamilleCollet.com> 1.3.5-1
- upstream Version 1.3.5 (stable) - API 1.3.5 (stable)
- set timezone during build
- run phpunit test suite in %check


php-pear-Net-SMTP-1.4.3-1.fc15
------------------------------
* Mon Oct 11 2010 Remi Collet <Fedora@FamilleCollet.com> 1.4.3-1
- Version 1.4.3 (stable) - API 1.1.3 (stable)
- set timezone during build


php-pear-Validate-0.8.4-1.fc15
------------------------------
* Mon Oct 11 2010 Remi Collet <Fedora@FamilleCollet.com> - 0.8.4-1
- Version 0.8.4 (beta) - API 0.7.0 (beta) - QA release
- add generated Changelog


plexus-containers-1.5.4-4.fc15
------------------------------
* Mon Oct 11 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 1.5.4-4
- Add plexus-cli to component-metadata Requires


plplot-5.9.7-1.fc15
-------------------
* Mon Oct 11 2010 Orion Poplawski <orion@cora.nwra.com> - 5.9.7-1
- Update to 5.9.7
- Rebase multiarch patch
- Drop info patch fixed upstream

* Mon Sep 06 2010 Dan Horák <dan@danny.cz> - 5.9.6-7
- conditionalize Ada and Ocaml support


publican-redhat-2.4-1.fc15
--------------------------
* Tue Oct 12 2010 Rüdiger Landmann <r.landmann@redhat.com> 2.4-1
- respin to catch English string not replaced in translated languages.

* Fri Oct 08 2010 Rüdiger Landmann <r.landmann@redhat.com> 2.4-0
- Updated Italian translation Francesco Valente <fvalen@redhat.com>
- rm fuzzies caused by BZ #628266 previously


python-ldap-2.3.12-1.fc15
-------------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 0:2.3.12-1
- Merge-review cleanup (#226343)


python-slip-0.2.14-1.fc15
-------------------------
* Mon Oct 11 2010 Nils Philippsen <nils@redhat.com> - 0.2.14-1
- use plain "raise" in some places to ease debugging


pyxf86config-0.3.37-9.fc15
--------------------------
* Sat Oct 02 2010 Parag Nemade <paragn AT fedoraproject.org> - 0.3.37-9
- Merge-review cleanup (#226349)


rss-glx-0.9.1.p-6.fc15
----------------------
* Mon Oct 11 2010 Nils Philippsen <nils@redhat.com> 0.9.1.p-6
- fix silent skyrocket desktop filename (#617531)


solang-0.4.1-10.fc15
--------------------
* Sun Oct 10 2010 Deji Akingunola <dakingun@gmail.com> - 0.4.1-10
- Rebuild for tracker-0.9


solfege-3.18.3-1.fc15
---------------------
* Sun Oct 10 2010 Christian Krause <chkr@fedoraproject.org> - 3.18.3-1
- Update to new upstream release (BZ 636475)
- Update patch to fix the build problem with swig 2.0


sshfp-1.1.5-1.fc15
------------------
* Mon Oct 11 2010 Paul Wouters <paul@xelerance.com> - 1.1.5-1
- upgraded to 1.1.5


system-config-language-1.3.5-5.fc15
-----------------------------------
* Mon Oct 11 2010 Naveen Kumar <nkumar@redhat.com>- 1.3.5-5
- apply patch s-c-l-634556.patch
- resolves bug #634556
- modifications in s-c-l to install even conditional & default packages


tcl-8.5.9-1.fc15
----------------
* Mon Oct 11 2010 Jaroslav *karvada <jskarvad@redhat.com> - 1:8.5.9-1
- New version (#641574)
- Updated hidden patch
- Removed sigabrt patch (integraged upstream)


texinfo-4.13a-11.fc15
---------------------
* Mon Oct 11 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 4.13a-11
- Fix incopatible regexp with the lates version of egrep in texi2dvi script
Resolves: #641534


tk-8.5.9-1.fc15
---------------
* Mon Oct 11 2010 Jaroslav *karvada <jskarvad@redhat.com> - 1:8.5.9-1
- New version 8.5.9
- Updated make patch
- Removed color patch (integrated upstream)
- Removed wmiconphoto-fix patch (integrated upstream)


uxlaunch-0.56-4.fc15
--------------------
* Sun Oct 10 2010 Peter Robinson <pbrobinson@gmail.com> 0.56-4
- Add epoch and obsolete moblin-session

* Sun Oct 10 2010 Peter Robinson <pbrobinson@gmail.com> 0.56-3
- Add some patches for starting the UX

* Fri Sep 24 2010 Dan Horák <dan[at]danny.cz> 0.56-2
- add support for s390(x)


vim-7.3.021-1.fc15
------------------
* Sun Oct 10 2010 Karsten Hopp <karsten@redhat.com> 7.3.021-1
- patchlevel 021


xdelta-3.0-1.z.fc15
-------------------
* Mon Oct 11 2010 Adam Tkac <atkac redhat com> 3.0-1.z
- update to 3.0z
- obsolete patches:
- xdelta-1.1.3-aclocal.patch
- xdelta-1.1.3-edsio.patch
- xdelta-1.1.4-glib2.patch
- xdelta-1.1.3-pkgconfig.patch


xorg-x11-drv-qxl-0.0.20.f14b-5.fc15
-----------------------------------
* Mon Oct 11 2010 Hans de Goede <hdegoede@redhat.com> 0.0.20.f14b-5
- Don't access the qxl device when our vt is not focussed, this fixes
Xorg crashing when switching to a text vc

* Sun Oct 10 2010 Hans de Goede <hdegoede@redhat.com> 0.0.20.f14b-4
- Fix the driver not working on qxl devices with a framebuffer of 8MB


xorg-x11-drv-vesa-2.3.0-2.fc15
------------------------------
* Mon Oct 11 2010 Adam Jackson <ajax@redhat.com> 2.3.0-2
- vesa-2.3.0-24bpp-sucks.patch: Prefer 16bpp to 24bpp. (#533879)


xorg-x11-server-1.9.0-14.fc15
-----------------------------
* Mon Oct 11 2010 Adam Jackson <ajax@redhat.com> 1.9.0-14
- xserver-1.9.0-classic-default-mode.patch: Bump classic driver default
mode size to 1024x768.


xrdp-0.5.0-0.11.03172010.fc15
-----------------------------
* Mon Oct 04 2010 Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 0.5.0-0.11.03172010
- Load a default keymap when current keymap doesnt exist


yash-2.24-1.fc14
----------------
* Tue Oct 05 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.24-1
- 2.24



Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 84
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org