Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20101010 changes (http://www.linux-archive.org/fedora-development/437885-rawhide-report-20101010-changes.html)

Rawhide Report 10-10-2010 12:44 PM

rawhide report: 20101010 changes
 
Compose started at Sun Oct 10 08:15:26 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
bognor-regis-0.6.8-1.fc15.i686 requires libtracker-client-0.8.so.0
bognor-regis-0.6.8-1.fc15.x86_64 requires libtracker-client-0.8.so.0()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
1:gnome-applets-2.32.0-1.fc15.x86_64 requires libgucharmap.so.7()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
solang-0.4.1-9.fc14.x86_64 requires libtracker-client-0.8.so.0()(64bit)
stardict-3.0.1-21.fc13.x86_64 requires libgucharmap.so.7()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
bognor-regis-0.6.8-1.fc15.i686 requires libtracker-client-0.8.so.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gnome-applets-2.32.0-1.fc15.i686 requires libgucharmap.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
solang-0.4.1-9.fc14.i686 requires libtracker-client-0.8.so.0
stardict-3.0.1-21.fc13.i686 requires libgucharmap.so.7
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7



New package: libreoffice-3.2.99.1-2.fc15
Free Software Productivity Suite


Updated Packages:

akonadi-1.4.0-2.fc15
--------------------
* Sat Oct 09 2010 Rex Dieter <rdieter@fedoraproject.org> 1.4.0-2
- apply mysql_conf patch only for < f15


alt-ergo-0.92.1-1.fc15
----------------------
* Wed Oct 06 2010 David A. Wheeler <dwheeler@dwheeler.com> 0.92.1-1
- Update to version 0.92.1. This means:
- New built-in syntax for the theory of arrays
- Fixes a bug in the arithmetic module
- Allows folding and unfolding of predicate definitions

* Tue Jun 08 2010 David A. Wheeler <dwheeler@dwheeler.com> 0.91-1
- Update to version 0.91. This means:
- partial support for non-linear arithmetics
- support case split on integer variables
- new support for Euclidean division and modulo operators


calibre-0.7.23-1.fc15
---------------------
* Sat Oct 09 2010 Kevin Fenzi <kevin@tummy.com> - 0.7.23-1
- Update to 0.7.23
- Fix up mount helper with our own local script.
- Change files to list binaries so missing ones can more easily be noted.


fabric-0.9.2-1.fc15
-------------------
* Sat Oct 09 2010 Silas Sewell <silas@sewell.ch> - 0.9.2-1
- Update to 0.9.2
- Import man page from upstream branch
- Apply upstream patch to fix incorrect requirements


geany-plugins-0.19-4.fc15
-------------------------
* Sat Oct 09 2010 Dominic Hopf <dmaphy@fedoraproject.org> - 0.19-4
- remove Requires: geany >= %{req_geany_ver} from plugins, since Geany is
required by geany-plugins-common, and any plugin requires the common
package
- add missing dependency for ctpl-libs to geanygendoc plugin


gkrellm-2.3.5-1.fc15
--------------------
* Sun Oct 10 2010 Hans de Goede <hdegoede@redhat.com> 2.3.5-1
- New upstream release 2.3.5


glibc-2.12.90-15
----------------
* Mon Oct 04 2010 Andreas Schwab <schwab@redhat.com> - 2.12.90-15
- Update from master
- Handle large requests in debugging hooks for malloc (BZ#12005)
- Fix handling of remaining bytes in buffer for strncmp and
strncasecmp (BZ#12077)
- Handle cgroup and btrfs filesystems in statvfs
- S/390: Fix highgprs check in startup code (BZ#12067)
- Properly convert f_fsid in statvfs (BZ#11611)


kde-settings-4.5-8.fc15
-----------------------
* Sat Oct 09 2010 Rex Dieter <rdieter@fedoraproject.org> 4.5-8
- rename 00-start-here script to ensure it runs (again).


klatexformula-3.2.1-1.fc15
--------------------------
* Sun Oct 10 2010 Alexey Kurov <nucleo@fedoraproject.org> - 3.2.1-1
- update to 3.2.1


libextractor-0.6.2-1502.fc15
----------------------------
* Sat Oct 09 2010 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.6.2-1502
- removed some old %trigger scripts (solves #626959)
- removed pkgconfig path dependencies which are already implied by autodeps (#533957)


libguestfs-1.5.21-2.fc15
------------------------
* Sat Oct 09 2010 Richard Jones <rjones@redhat.com> - 1:1.5.21-2
- guestfish no longer requires virt-inspector.


libunicap-0.9.12-3.fc15
-----------------------
* Sat Oct 09 2010 Kamil Dudka <kdudka@redhat.com> 0.9.12-3
- avoid SIGSEGV in v4l2_capture_start() (#641623)


logwatch-7.3.6-58.fc15
----------------------
* Sat Oct 09 2010 Richard Fearn <richardfearn@gmail.com> 7.3.6-58
- named: match "DNS format error", and variants of existing messages
(rhbz#595222)

* Sat Oct 09 2010 Richard Fearn <richardfearn@gmail.com> 7.3.6-57
- named: match "clients-per-query increased" as well as "decreased"

* Sat Oct 09 2010 Richard Fearn <richardfearn@gmail.com> 7.3.6-56
- Update dhcpd patch so that "Information-request" messages are matched
(rhbz#624590)


python-gdata-2.0.12-1.fc15
--------------------------
* Sat Oct 09 2010 Richard Fearn <richardfearn@gmail.com> - 2.0.12-1
- Update to 2.0.12 (rhbz#635717)


python-gevent-0.13.1-1.fc15
---------------------------
* Sat Oct 09 2010 Silas Sewell <silas@sewell.ch> - 0.13.1-1
- Update to 0.13.1


vim-7.3.020-1.fc15
------------------
* Sat Oct 09 2010 Karsten Hopp <karsten@redhat.com> 7.3.020-1
- patchlevel 020


xmlrpc-c-1.24.1-1500.svn1987.fc15
---------------------------------
* Sat Oct 09 2010 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 1.24.1-1500.svn1987
- updated to 1.24.1
- set -Wno-uninitialized CFLAGS; code contains lot of constructs
triggering this warning and the 'int a=a' defeaters have been
removed in this version


xorg-x11-drv-qxl-0.0.20.f14b-3.fc15
-----------------------------------
* Sat Oct 09 2010 Hans de Goede <hdegoede@redhat.com> 0.0.20.f14b-3
- Add support for using resolutions > 1024x768 without needing an xorg.conf
- Restore textmode font when switching back to a textmode virtual console

* Fri Oct 08 2010 Jesse Keating <jkeating@redhat.com> - 0.0.20.f14b-2.1
- Rebuild for gcc bug 634757

* Tue Sep 14 2010 Soren Sandmann <ssp@redhat.com> 0.0.20.f14b-2
- Patch to fix it up for the new privates ABI (I had apparently been
testing with a too old X server).

* Tue Sep 14 2010 Soren Sandmann <ssp@redhat.com> 0.0.20.f14b-1
- Add support for new device



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 18
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 01:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.