FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-09-2010, 12:33 PM
Rawhide Report
 
Default rawhide report: 20101009 changes

Compose started at Sat Oct 9 08:15:22 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
bognor-regis-0.6.8-1.fc15.i686 requires libtracker-client-0.8.so.0
bognor-regis-0.6.8-1.fc15.x86_64 requires libtracker-client-0.8.so.0()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gedit-devel-2.91.0-4.fc15.x86_64 requires gtksourceview2-devel >= 0:2.91
1:gnome-applets-2.32.0-1.fc15.x86_64 requires libgucharmap.so.7()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
moblin-panel-status-0.1.21-6.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
solang-0.4.1-9.fc14.x86_64 requires libtracker-client-0.8.so.0()(64bit)
stardict-3.0.1-21.fc13.x86_64 requires libgucharmap.so.7()(64bit)
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
bognor-regis-0.6.8-1.fc15.i686 requires libtracker-client-0.8.so.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
dreampie-python3-1.1-5.fc14.noarch requires python(abi) = 0:3.1
1:gedit-devel-2.91.0-4.fc15.i686 requires gtksourceview2-devel >= 0:2.91
1:gnome-applets-2.32.0-1.fc15.i686 requires libgucharmap.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-6.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-6.fc14.i686 requires libchamplain-0.6.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
solang-0.4.1-9.fc14.i686 requires libtracker-client-0.8.so.0
stardict-3.0.1-21.fc13.i686 requires libgucharmap.so.7
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7



New package: firmware-extract-2.0.13-3.fc15
A firmware-tools plugin to add firmware extraction from vendor binaries

New package: glib-networking-2.25.0-1.fc15
Proxy support for GLib

New package: qesteidutil-0.3.0-2.fc15
Estonian ID card utility


Updated Packages:

NetworkManager-0.8.1-8.git20100831.fc15
---------------------------------------
* Thu Oct 07 2010 Dan Williams <dcbw@redhat.com> - 0.8.1-8
- core: preserve custom local-mapped hostnames in /etc/hosts (rh #627269)


WebCalendar-1.2.3-1.fc15
------------------------
* Fri Oct 08 2010 Patrick Monnerat <pm@datasphere.ch> 1.2.3-1
- New upstream version (bugfix release).


alpine-2.02-1.fc15
------------------
* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.02-1
- re-alpine-2.02 (#465341)


asterisk-1.8.0-0.7.rc3.fc15
---------------------------
* Fri Oct 08 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.0-0.7.rc3
- This release candidate contains fixes since the release candidate as reported by
- the community. A sampling of the changes in this release candidate include:
-
- * Still build chan_sip even if res_crypto cannot be built (use, but not depend)
- (Reported by a user on the mailing list. Patched by tilghman)
-
- * Get notifications for call files only when a file is closed, not when created
- (Closes issue #17924. Reported by mkeuter. Patched by abeldeck)
-
- * Fixes to chan_gtalk to allow outbound DTMF support to work correctly. Gtalk
- expects the DTMF to arrive on the RTP stream and not via jingle DTMF
- signalling.
- (Patched by dvossel. Tested by malcolmd)
-
- * Fixes to allow chan_gtalk to communicate with the Gmail web client.
- (Patched by phsultan and dvossel)
-
- * Fix to GET DATA to allow audio to be streamed via an AGI.
- (Closes issue #18001. Reported by jamicque. Patched by tilghman)
-
- * Resolve dnsmgr memory corruption in chan_iax2.
- (Closes issue #17902. Reported by afried. Patched by russell, dvossel)
-
- A short list of available features includes:
-
- * Secure RTP
- * IPv6 Support in the SIP channel driver
- * Connected Party Identification Support
- * Calendaring Integration
- * A new call logging system, Channel Event Logging (CEL)
- * Distributed Device State using Jabber/XMPP PubSub
- * Call Completion Supplementary Services support
- * Advice of Charge support
- * Much, much more!
-
- A full list of new features can be found in the CHANGES file.
-
- http://svn.digium.com/view/asterisk/branches/1.8/CHANGES?view=checkout
-
- For a full list of changes in the current release candidate, please see the
- ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.0-rc3

* Wed Oct 06 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.0-0.6.rc2
- This release candidate contains fixes since the last beta release as reported by
- the community. A sampling of the changes in this release candidate include:
-
- * Add slin16 support for format_wav (new wav16 file extension)
- (Closes issue #15029. Reported, patched by andrew. Tested by Qwell)
-
- * Fixes a bug in manager.c where the default configuration values weren't reset
- when the manager configuration was reloaded.
- (Closes issue #17917. Reported by lmadsen. Patched by bbryant)
-
- * Various fixes for the calendar modules.
- (Patched by Jan Kalab.
- Reviewboard: https://reviewboard.asterisk.org/r/880/
- Closes issue #17877. Review: https://reviewboard.asterisk.org/r/916/
- Closes issue #17776. Review: https://reviewboard.asterisk.org/r/921/)
-
- * Add CHANNEL(checkhangup) to check whether a channel is in the process of
- being hung up.
- (Closes issue #17652. Reported, patched by kobaz)
-
- * Fix a bug with MeetMe where after announcing the amount of time left in a
- conference, if music on hold was playing, it doesn't restart.
- (Closes issue #17408, Reported, patched by sysreq)
-
- * Fix interoperability problems with session timer behavior in Asterisk.
- (Closes issue #17005. Reported by alexcarey. Patched by dvossel)
-
- * Rate limit calls to fsync() to 1 per second after astdb updates. Astdb was
- determined to be one of the most significant bottlenecks in SIP registration
- processing. This patch improved the speed of an astdb load test by 50000%
- (yes, Fifty-Thousand Percent). On this particular load test setup, this
- doubled the number of SIP registrations the server could handle.
- (Review: https://reviewboard.asterisk.org/r/825/)
-
- * Don't clear the username from a realtime database when a registration
- expires. Non-realtime chan_sip does not clear the username from memory when a
- registration expiries so realtime probably shouldn't either.
- (Closes issue #17551. Reported, patched by: ricardolandim. Patched by
- mnicholson)
-
- * Don't hang up a call on an SRTP unprotect failure. Also make it more obvious
- when there is an issue en/decrypting.
- (Closes issue #17563. Reported by Alexcr. Patched by sfritsch. Tested by
- twilson)
-
- * Many more issues. This is a significant upgrade over Asterisk 1.8.0 beta 5!
-
- A short list of available features includes:
-
- * Secure RTP
- * IPv6 Support in the SIP channel driver
- * Connected Party Identification Support
- * Calendaring Integration
- * A new call logging system, Channel Event Logging (CEL)
- * Distributed Device State using Jabber/XMPP PubSub
- * Call Completion Supplementary Services support
- * Advice of Charge support
- * Much, much more!
-
- A full list of new features can be found in the CHANGES file.
-
- http://svn.digium.com/view/asterisk/branches/1.8/CHANGES?view=checkout
-
- For a full list of changes in the current release candidate, please see the
- ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.0-rc2

* Thu Sep 09 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.8.0-0.5.beta5
- This release contains fixes since the last beta release as reported by the
- community. A sampling of the changes in this release include:
-
- * Fix issue where TOS is no longer set on RTP packets.
- (Closes issue #17890. Reported, patched by elguero)
-
- * Change pedantic default value in chan_sip from 'no' to 'yes'
-
- * Asterisk now dynamically builds the "Supported" header depending on what is
- enabled/disabled in sip.conf. Session timers used to always be advertised as
- being supported even when they were disabled in the configuration.
- (Related to issue #17005. Patched by dvossel)
-
- * Convert MOH to use generic timers.
- (Closes issue #17726. Reported by lmadsen. Patched by tilghman)
-
- * Fix SRTP for changing SSRC and multiple a=crypto SDP lines. Adding code to
- Asterisk that changed the SSRC during bridges and masquerades broke SRTP
- functionality. Also broken was handling the situation where an incoming
- INVITE had more than one crypto offer.
- (Closes issue #17563. Reported by Alexcr. Patched by twilson)
-
- Asterisk 1.8 contains many new features over previous releases of Asterisk.
- A short list of included features includes:
-
- * Secure RTP
- * IPv6 Support in the SIP Channel
- * Connected Party Identification Support
- * Calendaring Integration
- * A new call logging system, Channel Event Logging (CEL)
- * Distributed Device State using Jabber/XMPP PubSub
- * Call Completion Supplementary Services support
- * Advice of Charge support
- * Much, much more!
-
- A full list of new features can be found in the CHANGES file.
-
- http://svn.digium.com/view/asterisk/branches/1.8/CHANGES?view=checkout
-
- For a full list of changes in the current release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/asterisk/ChangeLog-1.8.0-beta5


audacious-plugins-2.4.0-6.fc15
------------------------------
* Fri Oct 08 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.4.0-6
- Merge updated blur-scope plugin to fix segfaults.

* Fri Oct 08 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.4.0-5
- Merge psf.so (OpenPSF PSF1/PSF2 Audio Plugin) from upstream hg to
resolve licensing issue.


azureus-4.5.1.0-1.fc15
----------------------
* Thu Oct 07 2010 David Juran <djuran@redhat.com> - 4.5.1.0-1
- upgrade to 4.5.1.0


banshee-1.8.0-5.fc15
--------------------
* Fri Oct 08 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.8.0-5
- Add upstream patch to fix sync screen


eclipse-callgraph-0.6.1-1.fc15
------------------------------
* Fri Oct 08 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.6.1-1
- Update to upstream 0.6.1 release.
- Add reasonable required dependency versions.


eclipse-linuxprofilingframework-0.6.1-1.fc15
--------------------------------------------
* Fri Oct 08 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.6.1-1
- Upstream 0.6.1 release.


eclipse-oprofile-0.6.1-1.fc15
-----------------------------
* Fri Oct 08 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.6.1-1
- Upstream 0.6.1 release.


eclipse-ptp-4.0.3-3.fc15
------------------------
* Fri Oct 08 2010 Orion Poplawski <orion@cora.nwra.com> - 4.0.3-3
- Fix photran cdt requirement


eclipse-valgrind-0.6.1-1.fc15
-----------------------------
* Fri Oct 08 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.6.1-1
- Upstream 0.6.1 release.


entangle-0.2.0-1.fc14.1
-----------------------
* Fri Oct 08 2010 jkeating - 0.2.0-1.1
- Rebuilt for gcc bug 634757


gnome-python2-desktop-2.32.0-1.fc14
-----------------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.32.0-1
- Update to 2.32.0


gnome-terminal-2.33.0-3.fc15
----------------------------
* Fri Oct 08 2010 Owen Taylor <otaylor@redhat.com> - 2.33.0-3
- Revert back to a gtk2 build - the gtk3 build has major sizing issues
(rhbz #641337)


gnujump-1.0.6-4.fc15
--------------------
* Fri Oct 08 2010 Vivek Shah <boni.vivek at gmail.com> - 1.0.6-4
- Fixed ImplicitDSO bug #564630


gromacs-4.5.1-1.fc15
--------------------
* Sat Oct 09 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 4.5.1-1
- Update to 4.5.1.


insight-6.8.1-3.fc14
--------------------
* Mon Sep 27 2010 Patrick Monnerat <pm@datasphere.ch> 6.8.1-3
- Patch "gcc45" to fix gcc 4.5 errors on incompatible enums.
https://bugzilla.redhat.com/show_bug.cgi?id=631116


kde-plasma-networkmanagement-0.9-0.27.20101008.fc15
---------------------------------------------------
* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.27.20101008
- 20101008 snapshot, includes new Adding Mobile Connection Wizard


kde-plasma-yawp-0.3.5-1.fc15
----------------------------
* Fri Oct 08 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.3.5-1
- update to 0.3.5


kde-settings-4.5-7.fc15
-----------------------
* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> 4.5-7
- make 00-start-here-kde-fedora.js look for simplelauncher too (#615621)


kdelibs-4.5.2-5.fc15
--------------------
* Fri Oct 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-5
- switching comic in commic applet crashes plasma (kde#253387,rh#640619)


ksh-20100924-2.fc15
-------------------
* Fri Oct 08 2010 Michal Hlavinka <mhlavink@redhat.com> - 20100924-2
- disable only known to be broken builtins, let other enabled
- skip regression tests if /dev/fd is missing

* Tue Sep 28 2010 Michal Hlavinka <mhlavink@redhat.com> - 20100924-1
- ksh updated to 2010-09-24

* Mon Aug 30 2010 Michal Hlavinka <mhlavink@redhat.com> - 20100826-1
- ksh updated to 2010-08-26
- make regression test suite usable during package build

* Fri Aug 13 2010 Michal Hlavinka <mhlavink@redhat.com> - 20100811-1
- ksh updated to 2010-08-11


libpri-1.4.12-0.1.beta2.fc15
----------------------------
* Fri Oct 08 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.4.12-0.2.beta2
- The following are some of the issues resolved in this beta release:
-
- * Fix issue where calling name is not successfully processed on inbound
- QSIG PRI calls from Mitel PBX.
- (Closes issue #17619. Reported by: jims8650. Patched by rmudgett)
-
- * Added missing code specified by Q.921 (Figure B.8 Page 85) when receive
- RNR in "Timer Recovery" state.
- (Closes issue #16791. Reported by: alecdavis. Patched by alecdavis)
-
- * Fixed issue where incoming calls specifying the channel using a slot
- map could not negotiate a B channel correctly.
-
- * Add support to receive ECMA-164 2nd edition OID name ROSE messages.
-
- * Fixed issue where ISDN BRI PTMP TE does not recover from line faults.
- (Closes issue #17570. Reported by: jcovert. Patched by rmudgett)
-
- * Q.921 improvements from comparing Q.921 SDL diagrams with implementation.
-
- * Q.921/Q.931 message debug output improvements.
-
- This beta release contains several new features, among them:
-
- 1.) ETSI and Q.SIG Call Completion Supplementary Service (CCSS) support
- 2.) ETSI Advice Of Charge (AOC) support
- 3.) ETSI Explicit Call Transfer (ECT) support
- 4.) ETSI Call Waiting support for ISDN phones
- 5.) ETSI Malicious Call ID support
-
- For a full list of changes in the current release candidate, please see
- the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/libpri/releases/ChangeLog-1.4.12-beta2

* Mon Aug 02 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.4.12-0.1.beta1
- 1.4.12-beta1
-
- This beta release contains some fixes and several new features, among them:
-
- 1.) ETSI and Q.SIG Call Completion Supplementary Service (CCSS) support
-
- 2.) ETSI Advice Of Charge (AOC) support
-
- 3.) ETSI Explicit Call Transfer (ECT) support
-
- 4.) ETSI Call Waiting support for ISDN phones
-
- 5.) ETSI Malicious Call ID support
-
- For a full list of changes in the current release candidate, please see
- the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/libpri/releases/ChangeLog-1.4.12-beta1

* Mon Aug 02 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.4.11.3-1
- 1.4.11.3:
- This release fixes a regression in the calling number assignment logic:
-
- * Calling Number assignment logic change in libpri 1.4.11. Restored the old
- behaviour if there is more than one calling number in the incoming SETUP
- message. A network provided number is reported as ANI.
- (Closes issue #17495. Reported and tested by ibercom. Patched by rmudgett)
-
- For a full list of changes in the current release, please see the ChangeLog:
-
- http://downloads.asterisk.org/pub/telephony/libpri/releases/ChangeLog-1.4.11.3


mongodb-1.6.3-3.fc15
--------------------
* Fri Oct 08 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.6.3-3
- Define _initddir when it doesn't exist for el5 and others

* Fri Oct 08 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.6.3-2
- Added -fPIC build option which was dropped by accident


mozc-0.13.499.102-0.1.20101008svn.fc15
--------------------------------------
* Fri Oct 08 2010 Akira TAGOH <tagoh@redhat.com> - 0.13.499.102-0.1.20101008svn
- Update to 0.13.499.102.


nc-1.84-23.fc15
---------------
* Fri Oct 08 2010 Petr Sabata <psabata@redhat.com> - 1.84-23
- accept ports separated by commas, patch by Jonathan Kamens
- rhbz#622204


nfoview-1.9.2-1.fc15
--------------------
* Fri Oct 08 2010 Fabian Affolter <fabian@bernewireless.net> - 1.9.2-1
- Updated to new upstream version 1.9.2


ocsinventory-agent-1.1.2-3.fc15
-------------------------------
* Sat Oct 09 2010 Remi Collet <Fedora@famillecollet.com> 1.1.2-3
- remove perl-XML-SAX optional dep, which is broken on EL5
and cause overload when installed on the OCS server


openvpn-2.1.3-1.fc15
--------------------
* Thu Oct 07 2010 Jon Ciesla <limb@jcomserv.net> 2.1.3-1
- Update to 2.1.3.


perl-5.12.2-140.fc15
--------------------
* Thu Oct 07 2010 Petr Pisar <ppisar@redhat.com> - 4:5.12.2-140
- Package Test-Simple tests to dual-live with standalone package (bug #640752)

* Wed Oct 06 2010 Marcela Mašláňová <mmaslano@redhat.com> - 4:5.12.2-139
- remove removal of NDBM


perl-Catalyst-Runtime-5.80029-1.fc15
------------------------------------
* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 5.80029-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (5.80029)
- added a new br on perl(HTML::HeadParser) (version 0)
- altered br on perl(MooseX::Getopt) (0.25 => 0.30)
- added a new req on perl(HTML::HeadParser) (version 0)
- altered req on perl(MooseX::Getopt) (0.25 => 0.30)
- disable auto_install


perl-Class-MOP-1.09-2.fc15
--------------------------
* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 1.09-2
- Conflicts perl-Moose < 1.15
Class::MOP 1.09 really breaks older versions of Moose

* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 1.09-1
- update to latest upstream


perl-DateTime-0.6300-1.fc15
---------------------------
* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 1:0.6300-1
- Update DateTime to 0.63
- Update DateTime::TimeZone to 1.22
- DateTime license changed from "GPL+ or Artistic" to "Artistic 2.0"
- Fix DTLocale/Changelog encoding


perl-IPC-Run-0.89-1.fc15
------------------------
* Fri Oct 08 2010 Iain Arnell <iarnell@epo.org> 0.89-1
- update to latest upstream version
- clean up spec for modern rpmbuild


perl-Moose-1.15-1.fc15
----------------------
* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 1.15-1
- update to latest upstream version
- update BR perl(Class::MOP) >= 1.09
- new BR perl(Params:Util)


perl-MooseX-Getopt-0.33-1.fc15
------------------------------
* Sat Oct 09 2010 Iain Arnell <iarnell@gmail.com> 0.33-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (0.33)
- altered br on perl(ExtUtils::MakeMaker) (6.42 => 6.31)
- altered br on perl(Test::More) (0.62 => 0.88)
- added a new br on perl(Test::Requires) (version 0.05)
- added a new br on perl(Test::Warn) (version 0.21)


perl-MooseX-StrictConstructor-0.11-1.fc15
-----------------------------------------
* Fri Oct 08 2010 Iain Arnell <iarnell@epo.org> 0.11-1
- update to latest upstream
- license change from "GPL+ or Artistic" to "Artistic 2.0"
- clean up spec for modern rpmbuild


php-pear-DB-DataObject-1.9.5-1.fc15
-----------------------------------
* Fri Oct 08 2010 Remi Collet <Fedora@FamilleCollet.com> - 1.9.5-1
- Version 1.9.5 (stable) - API 1.9.0 (stable)
- add generated CHANGELOG


pm-utils-1.3.1-2.fc15
---------------------
* Fri Oct 08 2010 Adam Jackson <ajax@redhat.com> 1.3.1-2
- Drop the vbetool dependency, suspend is only supported on KMS drivers.


portmidi-217-1.fc15
-------------------
* Sat Oct 09 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 217-1
- Update to 217


python-jabberbot-0.10-1.fc15
----------------------------
* Fri Oct 08 2010 Fabian Affolter <fabian@bernewireless.net> - 0.10-1
- Added scrname
- Updated to new upstream version 0.10


selinux-policy-3.9.6-2.fc15
---------------------------
* Fri Oct 08 2010 Dan Walsh <dwalsh@redhat.com> 3.9.6-2
- Lots of fixes for systemd
- systemd now executes readahead and tmpwatch type scripts
- Needs to manage random seed


spectrum-1.4.2-1.fc15
---------------------
* Fri Oct 08 2010 Matěj Cepl <mcepl@redhat.com> - 1.4.2-1
- New upstream release


tracker-0.9.24-1.fc15
---------------------
* Fri Oct 08 2010 Deji Akingunola <dakingun@gmail.com> - 0.9.24-1
- First update to 0.9.x series
- Re-word the package summary (conformant to upstream wording).


valide-0.7.0-7.20100923bzr557.fc15
----------------------------------
* Fri Oct 08 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.7.0-8.20100923bzr557
- Fix spec

* Sat Sep 04 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.7.0-5.20100904svn689
- Update to last revision (689)


volume_key-0.3.4-3.fc15
-----------------------
* Fri Oct 08 2010 Miloslav Trmač <mitr@redhat.com> - 0.3.4-3
- Make it possible to interrupt password prompts
Resolves: #641111


xneur-0.10.0-5.fc15
-------------------
* Fri Oct 08 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 0.10.0-5
- New version 0.10.0



Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 48
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org