FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-04-2010, 12:27 PM
Rawhide Report
 
Default rawhide report: 20101004 changes

Compose started at Mon Oct 4 08:15:25 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.x86_64 requires libpoppler.so.7()(64bit)
gearmand-0.13-2.fc14.x86_64 requires libmemcached.so.5()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler.so.7()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler.so.7()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-totem-2.31.1-7.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hedgewars-server-0.9.13-2.fc15.x86_64 requires hedgewars-0.9.13
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
inkscape-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
inkscape-view-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
libextractor-plugins-pdf-0.6.2-1500.fc15.x86_64 requires libpoppler.so.7()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
opensips-memcached-1.6.3-2.fc15.x86_64 requires libmemcached.so.5()(64bit)
pdf2djvu-0.7.3-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
php-pecl-memcached-1.0.2-1.fc14.x86_64 requires libmemcached.so.5()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
tracker-0.8.17-2.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
tracker-0.8.17-2.fc15.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.i686 requires libpoppler.so.7
gearmand-0.13-2.fc14.i686 requires libmemcached.so.5
2:gimp-2.6.10-5.fc15.i686 requires libpoppler.so.7
2:gimp-2.6.10-5.fc15.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-media.so.1
gnome-python2-totem-2.31.1-7.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hedgewars-server-0.9.13-2.fc15.i686 requires hedgewars-0.9.13
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
inkscape-0.48.0-4.fc15.i686 requires libpoppler.so.7
inkscape-view-0.48.0-4.fc15.i686 requires libpoppler.so.7
libextractor-plugins-pdf-0.6.2-1500.fc15.i686 requires libpoppler.so.7
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libchamplain-0.6.so.0
opensips-memcached-1.6.3-2.fc15.i686 requires libmemcached.so.5
pdf2djvu-0.7.3-4.fc14.i686 requires libpoppler.so.7
php-pecl-memcached-1.0.2-1.fc14.i686 requires libmemcached.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler-glib.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler.so.7
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
referencer-1.1.6-6.fc15.i686 requires libpoppler-glib.so.5
referencer-1.1.6-6.fc15.i686 requires libpoppler.so.7
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7
zathura-0.0.8.1-6.fc15.i686 requires libpoppler-glib.so.5
zathura-0.0.8.1-6.fc15.i686 requires libpoppler.so.7



New package: ghc-colour-2.3.1-1.fc15
A model for human colour/color perception

New package: ghc-csv-0.1.1-1.fc15
CSV loader and dumper

New package: jpanoramamaker-5-2.fc15
Tool for stitching photos to panorama in linear curved space

New package: motoya-lcedar-fonts-1.00-0.1.20100928git.fc15
Japanese Gothic-typeface TrueType fonts by MOTOYA Co,LTD

New package: mysql-workbench-5.2.28-3.fc15
A MySQL visual database modeling, administration and querying tool

New package: nautilus-terminal-0.7-1.fc15
Terminal embedded in Nautilus

New package: perl-Lingua-EN-Tagger-0.16-2.fc15
Part-of-speech tagger for English natural language processing


Updated Packages:

banshee-community-extensions-1.8.0-2.fc15
-----------------------------------------
* Sun Oct 03 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.8.0-2
- Fix permissions on dll.config files

* Sun Oct 03 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.8.0-1
- Update to 1.8.0
- Remove ipod-sharp and ndesk-dbus BR


dovecot-2.0.5-1.fc15
--------------------
* Mon Oct 04 2010 Michal Hlavinka <mhlavink@redhat.com> - 1:2.0.5-1
- dovecot updated to 2.0.5
- acl: Fixed the logic of merging multiple ACL entries
- sdbox: Fixed memory leak when copying messages with hard links.
- zlib: Fixed several crashes, which mainly showed up with mbox.
- quota: Don't crash if user has quota disabled, but plugin loaded.
- acl: Fixed crashing when sometimes listing shared mailboxes via dict proxy.


gnome-icon-theme-2.31.0-2.fc15
------------------------------
* Wed Sep 29 2010 Parag Nemade <paragn AT fedoraproject.org> 2.31.0-2
- Merge-review cleanup (#225818)


gnome-subtitles-1.0-3.fc15
--------------------------
* Sun Oct 03 2010 Julian Sikorski <belegdol@fedoraproject.org> - 1.0-3
- Switched to upstreams approach for the security fix
- Use the new macros properly


gpodder-2.8-2.fc15
------------------
* Sun Oct 03 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.8-2
- Add a patch to fix the 'gpo update' command, rhbz #638107, Maemo #11217


grep-2.7-3.fc15
---------------
* Fri Oct 01 2010 Jaroslav *karvada <jskarvad@redhat.com> - 2.7-3
- Fixed inconsistency with range expressions, const-range-exp patch (#583011)


gthumb-2.11.91-3.fc15
---------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.11.91-3
- Merge-review cleanup (#225670)


gtk-doc-1.15-2.fc15
-------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 1.15-2
- Merge-review cleanup (#225870)


gtk2-engines-2.20.1-3.fc15
--------------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.20.1-3
- Merge-review cleanup (#225868)


gtkmm30-2.91.0-1.fc15
---------------------
* Sun Oct 03 2010 Kalev Lember <kalev@smartlink.ee> - 2.91.0-1
- Update to 2.91.0


hedgewars-0.9.13-2.fc15
-----------------------
* Sun Oct 03 2010 Bruno Wolff III <bruno@wolff.to> 0.9.13-2
- The server needs to match the version of the game.

* Sun Oct 03 2010 Bruno Wolff III <bruno@wolff.to> 0.9.13-1
- Update to 0.9.13 - Change summary at: http://www.hedgewars.org/node/2037
- Server logging enable now that ghc-hslogger is available.


kde-plasma-yawp-0.3.4-4.fc15
----------------------------
* Sun Oct 03 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.3.4-4
- better patch for KDE4.5

* Sun Oct 03 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.3.4-2
- add minimum kde runtime dep


kernel-2.6.36-0.32.rc6.git2.fc15
--------------------------------
* Sun Oct 03 2010 Kyle McMartin <kyle@redhat.com> 2.6.36-0.32.rc6.git2
- Enable printk.time by default for more useful logs.

* Sat Oct 02 2010 Kyle McMartin <kyle@redhat.com> 2.6.36-0.31.rc6.git2
- Linux 2.6.36-rc6-git2

* Thu Sep 30 2010 Dave Jones <davej@redhat.com>
- silence another rcu_reference warning


libart_lgpl-2.3.21-2.fc15
-------------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.3.21-2
- Merge-review cleanup (#225987)


libgdiplus-2.6.7-4.fc15
-----------------------
* Fri Sep 24 2010 Parag Nemade <paragn AT fedoraproject.org> - 2.6.7-4
- Merge-review cleanup (#226009)


libhangul-0.0.11-1.fc15
-----------------------
* Mon Oct 04 2010 Daiki Ueno <dueno@redhat.com> - 0.0.11-1
- update to 0.0.11


mercurial-1.6.4-1.fc15
----------------------
* Fri Oct 01 2010 Neal Becker <ndbecker2@gmail.com> - 1.6.4-1
- Update to 1.6.4

* Fri Aug 27 2010 Neal Becker <ndbecker2@gmail.com> - 1.6.3-1
- Fix some rpmlint issues


php-pear-Math-Stats-0.9.0-1.fc15
--------------------------------
* Sat Oct 02 2010 Remi Collet <Fedora@FamilleCollet.com> - 0.9.0-1
- upstream 0.9.0
- package.xml is now V2
- patch for https://pear.php.net/bugs/17924
- run phpunit during %check


postgresql-table_log-0.4.4-9.fc15
---------------------------------
* Sun Oct 03 2010 Robert Scheck <robert@fedoraproject.org> 0.4.4-9
- Remove wrong /sbin/ldconfig call in %post and %postun


python-zope-interface-3.6.1-7.fc15
----------------------------------
* Mon Oct 04 2010 Robin Lee <cheeselee@fedoraproject.org> - 3.6.1-7
- Obsoletes python-zope-filesystem


ruby-gnome2-0.90.2-1.2.fc15
---------------------------
* Mon Oct 04 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.2-1.2
- Use upstream patch for poppler 0.15.0 issue


selinux-policy-3.9.5-9.fc15
---------------------------
* Thu Sep 30 2010 Dan Walsh <dwalsh@redhat.com> 3.9.5-9
- Turn off default transition to mozilla_plugin and telepathy domains from unconfined user
- Turn off iptables from unconfined user
- Allow sudo to send signals to any domains the user could have transitioned to.
- Passwd in single user mode needs to talk to console_device_t
- Mozilla_plugin_t needs to connect to web ports, needs to write to video device, and read alsa_home_t alsa setsup pulseaudio
- locate tried to read a symbolic link, will dontaudit
- New labels for telepathy-sunshine content in homedir
- Google is storing other binaries under /opt/google/talkplugin
- bluetooth/kernel is creating unlabeled_t socket that I will allow it to use until kernel fixes bug
- Add boolean for unconfined_t transition to mozilla_plugin_t and telepathy domains, turned off in F14 on in F15
- modemmanger and bluetooth send dbus messages to devicekit_power
- Samba needs to getquota on filesystems labeld samba_share_t


thunar-volman-0.3.80-4.fc15
---------------------------
* Sun Oct 03 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.3.80-4
- Fix the parole patch (#639484)
- Update gtk-icon-cache scriptlets

* Sat Oct 02 2010 Kevin Fenzi <kevin@tummy.om> - 0.3.80-3
- Add patch to default to parole for video/audio (#639484)



Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 23
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 03:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org