Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20101003 changes (http://www.linux-archive.org/fedora-development/434927-rawhide-report-20101003-changes.html)

Rawhide Report 10-03-2010 12:20 PM

rawhide report: 20101003 changes
 
Compose started at Sun Oct 3 08:15:28 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Widgets) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena.Gui) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Services) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.NowPlaying) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Core) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena.Data.Sqlite) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.ThickClient) = 0:1.7.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.x86_64 requires libpoppler.so.7()(64bit)
gearmand-0.13-2.fc14.x86_64 requires libmemcached.so.5()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler.so.7()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler.so.7()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-totem-2.31.1-7.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
inkscape-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
inkscape-view-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
libextractor-plugins-pdf-0.6.2-1500.fc15.x86_64 requires libpoppler.so.7()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
opensips-memcached-1.6.3-2.fc15.x86_64 requires libmemcached.so.5()(64bit)
pdf2djvu-0.7.3-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
php-pecl-memcached-1.0.2-1.fc14.x86_64 requires libmemcached.so.5()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rakudo-0.0.2010.08_2.7.0-1.fc14.x86_64 requires libparrot.so.2.7.0()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
tracker-0.8.17-2.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
tracker-0.8.17-2.fc15.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Widgets) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena.Gui) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Services) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.NowPlaying) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.ThickClient) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Core) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena.Data.Sqlite) = 0:1.7.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.i686 requires libpoppler.so.7
gearmand-0.13-2.fc14.i686 requires libmemcached.so.5
2:gimp-2.6.10-5.fc15.i686 requires libpoppler.so.7
2:gimp-2.6.10-5.fc15.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-media.so.1
gnome-python2-totem-2.31.1-7.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
inkscape-0.48.0-4.fc15.i686 requires libpoppler.so.7
inkscape-view-0.48.0-4.fc15.i686 requires libpoppler.so.7
libextractor-plugins-pdf-0.6.2-1500.fc15.i686 requires libpoppler.so.7
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libchamplain-0.6.so.0
opensips-memcached-1.6.3-2.fc15.i686 requires libmemcached.so.5
pdf2djvu-0.7.3-4.fc14.i686 requires libpoppler.so.7
php-pecl-memcached-1.0.2-1.fc14.i686 requires libmemcached.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler-glib.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler.so.7
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rakudo-0.0.2010.08_2.7.0-1.fc14.i686 requires libparrot.so.2.7.0
referencer-1.1.6-6.fc15.i686 requires libpoppler-glib.so.5
referencer-1.1.6-6.fc15.i686 requires libpoppler.so.7
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7
zathura-0.0.8.1-6.fc15.i686 requires libpoppler-glib.so.5
zathura-0.0.8.1-6.fc15.i686 requires libpoppler.so.7



New package: apache-commons-collections-3.2.1-6.fc15
Provides new interfaces, implementations and utilities for Java Collections

New package: ghc-hslogger-1.1.0-3.fc15
Haskell hslogger library


Updated Packages:

PyQt4-4.7.7-3.fc15
------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.7.7-3
- backport patch to fix kdebindings/pykde ftbfs
- drop sip-devel min version a bit to match reality


g2clib-1.2.1-1.fc15
-------------------
* Sat Oct 02 2010 Orion Poplawski <orion@cora.nwra.com> - 1.2.1-1
- Update to 1.2.1


gnash-0.8.8-3.fc15
------------------
* Sat Oct 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.8-3
- fix FTBFS (#631181) (fix by Hicham Haouari)

* Fri Aug 27 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.8-2
- fix the check for the docbook2X tools being in Perl


gnome-chemistry-utils-0.12.4-3.fc15
-----------------------------------
* Sat Oct 02 2010 Julian Sikorski <belegdol@fedoraproject.org> - 0.12.4-3
- Rebuilt for goffice-0.8.11 and gnumeric-1.10.11


gnumeric-1.10.11-1.fc15
-----------------------
* Sat Oct 02 2010 Julian Sikorski <belegdol@fedoraproject.org> - 1:1.10.11-1
- Updated to 1.10.11


goffice-0.8.11-1.fc15
---------------------
* Sat Oct 02 2010 Julian Sikorski <belegdol@fedoraproject.org> - 0.8.11-1
- Updated to 0.8.11


goocanvasmm-0.15.3-1.fc15
-------------------------
* Fri Sep 03 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 0.15.3-1
- Update to upstream 0.15.3


gtk3-2.91.0-1.fc15
------------------
* Sat Oct 02 2010 Matthias Clasen <mclasen@redhat.com> 2.91.0-1
- Update to 2.91.0


ikiwiki-3.20100926-1.fc15
-------------------------
* Sat Oct 02 2010 Thomas Moschny <thomas.moschny@gmx.de> - 3.20100926-1
- Update to 3.20100926.


kdeaccessibility-4.5.2-1.fc15
-----------------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdeadmin-4.5.2-1.fc15
---------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 7:4.5.2-1
- 4.5.2


kdebindings-4.5.2-1.fc15
------------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2

* Wed Sep 29 2010 jkeating - 4.5.1-4
- Rebuilt for gcc bug 634757


kdemultimedia-4.5.2-1.fc15
--------------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.5.2-1
- 4.5.2


kdenetwork-4.5.2-1.fc15
-----------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 7:4.5.2-1
- 4.5.2


kdeplasma-addons-4.5.2-1.fc15
-----------------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdesdk-4.5.2-1.fc15
-------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdetoys-4.5.2-1.fc15
--------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 7:4.5.2-1
- 4.5.2


kdeutils-4.5.2-1.fc15
---------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.5.2-1
- 4.5.2

* Tue Sep 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.5.1-2
- -minimal: Conflicts: kdeutils < 6:4.5.0-2


koffice-2.2.82-1.fc15
---------------------
* Sat Oct 02 2010 Rex Dieter <rdieter@fedoraproject.org> - 3:2.2.82-1
- koffice-2.2.82


lv2core-4.0-1.fc15
------------------
* Sat Oct 02 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 4.0-1
- Update to 4.0


mailgraph-1.14-8.fc15
---------------------
* Sat Oct 02 2010 Mark Chappell <tremble@fedoraproject.org> - 1.14-8
- SELinux policy did not set the context on RRD files (bz #566513)


maven-checkstyle-plugin-2.6-1.fc15
----------------------------------
* Sat Oct 02 2010 Chris Spike <chris.spike@arcor.de> 2.6-1
- Updated to latest upstream version


mt-daapd-0.2.4.2-7.fc15
-----------------------
* Sat Oct 02 2010 Mark Chappell <tremble@fedoraproject.org> - 1:0.2.4.2-7
- Remove INSTALL from files list as per package guidelines


parrot-2.8.0-1.fc15
-------------------
* Wed Sep 29 2010 Gerd Pokorra <gp@zimt.uni-siegen.de> 2.8.0-1
- updated to 2.8.0


pcb-0.20100929-1.fc15
---------------------
* Sat Oct 02 2010 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.20100929-1
- New upstream release


perl-Cache-FastMmap-1.36-1.fc15
-------------------------------
* Sat Oct 02 2010 Iain Arnell <iarnell@gmail.com> 1.36-1
- update to latest upstream
- re-enable leak test


perl-Devel-REPL-1.003012-1.fc15
-------------------------------
* Sun Oct 03 2010 Iain Arnell <iarnell@gmail.com> 1.003012-1
- update to latest upstream
- clean up spec for modern rpmbuild


perl-Dist-Zilla-4.102341-1.fc15
-------------------------------
* Sun Oct 03 2010 Iain Arnell <iarnell@gmail.com> 4.102341-1
- update to latest upstream
- clean up spec for modern rpmbuild
- requires Moose::Autobox >= 0.10


perl-HTML-TreeBuilder-XPath-0.12-1.fc15
---------------------------------------
* Sun Oct 03 2010 Iain Arnell <iarnell@gmail.com> 0.12-1
- update to latest upstream
- clean up spec for modern rpmbuild


perl-Mail-IMAPClient-3.25-2.fc15
--------------------------------
* Sat Oct 02 2010 Paul Howarth <paul@city-fan.org> - 3.25-2
- turn off exec bits on examples to avoid docfile dependencies (#639523)
- fix character encoding in documentation


perl-Moose-Autobox-0.11-1.fc15
------------------------------
* Sun Oct 03 2010 Iain Arnell <iarnell@gmail.com> 0.11-1
- update to latest upstream


php-phpmd-PHP-PMD-0.2.7-1.fc15
------------------------------
* Sat Oct 02 2010 Christof Damian <christof@damian.net> - 0.2.7-1
- new upstream


python-pyside-0.4.1-4.fc15
--------------------------
* Sat Oct 02 2010 Kalev Lember <kalev@smartlink.ee> - 0.4.1-4
- Re-enabled phonon bindings


qbittorrent-2.4.4-1.fc15
------------------------
* Sat Oct 02 2010 leigh scott <leigh123linux@googlemail.com> - 1:2.4.4-1
- update to 2.4.4


rakudo-star-0.0.2010.09_2.8.0-1.fc15
------------------------------------
* Sat Oct 02 2010 Gerd Pokorra <gp@zimt.uni-siegen.de> 0.0.2010.09_2.8.0-1
- updated to 2010.09


redland-1.0.11-1.fc15
---------------------
* Sun Oct 03 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.0.11-1
- Update to 1.0.11


thunar-volman-0.3.80-3.fc15
---------------------------
* Sat Oct 02 2010 Kevin Fenzi <kevin@tummy.om> - 0.3.80-3
- Add patch to default to parole for video/audio. bug 639484


waf-1.5.19-1.fc15
-----------------
* Fri Oct 01 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.5.19-1
- Update to 1.5.19.


wgrib-1.8.1.0d-1.fc15
---------------------
* Sat Oct 02 2010 - Orion Poplawski <orion@cora.nwra.com> - 1.8.1.0d-1
- Update to 1.8.1.0d



Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 39
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 06:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.