Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20101002 changes (http://www.linux-archive.org/fedora-development/434621-rawhide-report-20101002-changes.html)

Rawhide Report 10-02-2010 12:53 PM

rawhide report: 20101002 changes
 
Compose started at Sat Oct 2 08:15:42 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Widgets) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena.Gui) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Services) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.NowPlaying) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.Core) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Hyena.Data.Sqlite) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.x86_64 requires mono(Banshee.ThickClient) = 0:1.7.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.x86_64 requires libpoppler.so.7()(64bit)
gearmand-0.13-2.fc14.x86_64 requires libmemcached.so.5()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler.so.7()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler.so.7()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-totem-2.31.1-7.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
inkscape-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
inkscape-view-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
kdebase-workspace-python-applet-4.5.2-1.fc15.x86_64 requires PyKDE4 >= 0:4.5.2
libextractor-plugins-pdf-0.6.2-1500.fc15.x86_64 requires libpoppler.so.7()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
opensips-memcached-1.6.3-2.fc15.x86_64 requires libmemcached.so.5()(64bit)
pdf2djvu-0.7.3-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
php-pecl-memcached-1.0.2-1.fc14.x86_64 requires libmemcached.so.5()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
tracker-0.8.17-2.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
tracker-0.8.17-2.fc15.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Widgets) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena.Gui) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Services) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.NowPlaying) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.ThickClient) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Banshee.Core) = 0:1.7.0.0
banshee-community-extensions-1.7.4-2.fc15.i686 requires mono(Hyena.Data.Sqlite) = 0:1.7.0.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
gambas2-gb-pdf-2.21.0-3.fc15.i686 requires libpoppler.so.7
gearmand-0.13-2.fc14.i686 requires libmemcached.so.5
2:gimp-2.6.10-5.fc15.i686 requires libpoppler.so.7
2:gimp-2.6.10-5.fc15.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-media.so.1
gnome-python2-totem-2.31.1-7.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
inkscape-0.48.0-4.fc15.i686 requires libpoppler.so.7
inkscape-view-0.48.0-4.fc15.i686 requires libpoppler.so.7
kdebase-workspace-python-applet-4.5.2-1.fc15.i686 requires PyKDE4 >= 0:4.5.2
libextractor-plugins-pdf-0.6.2-1500.fc15.i686 requires libpoppler.so.7
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libchamplain-0.6.so.0
opensips-memcached-1.6.3-2.fc15.i686 requires libmemcached.so.5
pdf2djvu-0.7.3-4.fc14.i686 requires libpoppler.so.7
php-pecl-memcached-1.0.2-1.fc14.i686 requires libmemcached.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler-glib.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler.so.7
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
referencer-1.1.6-6.fc15.i686 requires libpoppler-glib.so.5
referencer-1.1.6-6.fc15.i686 requires libpoppler.so.7
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7
zathura-0.0.8.1-6.fc15.i686 requires libpoppler-glib.so.5
zathura-0.0.8.1-6.fc15.i686 requires libpoppler.so.7



New package: animal-sniffer-1.6-4.fc15
Tools to assist verifying backward compatibility of Java classes

New package: libnxt-0.3-2.fc14
Utility for flashing LEGO Mindstorms NXT firmware

New package: mojo-signatures-1.1-0.2.svn11457.fc15
Mojo API signatures project

New package: nxtrc-2.3-3.fc14
Program to interact with LEGO NXT via BlueTooth

New package: rubygem-rerun-0.5.2-3.fc15
Restarts your app when a file changes

New package: spew-1.0.8-3.fc15
I/O performance measurement and load generation tool


Updated Packages:

4ti2-1.3.2-6.fc15
-----------------
* Fri May 21 2010 Mark Chappell <tremble@fedoraproject.org> - 1.3.2-6
- Take ownership of 2 directories we created


ReviewBoard-1.5-17.fc15
-----------------------
* Fri Oct 01 2010 Stephen Gallagher <sgallagh@redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/


ant-1.8.1-4.fc15
----------------
* Fri Oct 01 2010 Orion Poplawski <orion@cora.nwra.com> 0:1.8.1-4
- Move ant-trax Provides/Obsoletes to ant-nodeps


archivemail-0.8.1-1.fc15
------------------------
* Fri Oct 01 2010 Jon Ciesla <limb@jcomserv.net> 0.8.1-1
- New upstream release.


banshee-1.8.0-1.fc15
--------------------
* Fri Oct 01 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.8.0-1
- Update to 1.8.0

* Fri Oct 01 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 1.7.6-1
- Update to 1.7.6
- Remove upstreamed build fix patch
- Remove upstreamed mimedb patch
- Update desktop-database patch to apply against 1.7.6
- Fix gtkwebkit dependency to enable web music stores
- Add libgpod-sharp to build requires

* Fri Oct 01 2010 Dan Horák <dan[at]danny.cz> - 1.7.4-3
- Fix BRs and configure options on s390(x) and ppc(64)


calibre-0.7.21-1.fc15
---------------------
* Fri Oct 01 2010 Kevin Fenzi <kevin@tummy.com> - 0.7.21-1
- Update to 0.7.21


cfengine-3.0.5p1-1.fc15
-----------------------
* Thu Sep 30 2010 Jeff Sheltren <jeff@osuosl.org> - 3.0.5p1-1
- Update for cfengine 3
- Now buildrequires pcre-devel


cmucl-20b-1.fc15
----------------

eclipse-3.6.0-17.fc15
---------------------
* Fri Oct 01 2010 Severin Gehwolf <sgehwolf@redhat.com> 1:3.6.0-17
- Push release #, since there has been a 3.6.0-16 scratch build.

* Thu Sep 30 2010 Severin Gehwolf <sgehwolf@redhat.com> 1:3.6.0-16
- Fix copy-platform script generation.

* Mon Sep 27 2010 Severin Gehwolf <sgehwolf@redhat.com> 1:3.6.0-15
- Add shell script portability patch for prepare-build-dir.sh.


eclipse-fedorapackager-0.1.2-1.fc15
-----------------------------------
* Fri Oct 01 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.1.2-1
- Fix getDistDefines() in FedoraHandlerUtils.

* Thu Sep 30 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.1.1-2
- Spin new release to fix replace sources bug.

* Wed Sep 29 2010 Severin Gehwolf <sgehwolf@redhat.com> 0.1.1-1
- Update to upstream 0.1.1
- Various bug fixes.


eclipse-moreunit-2.1.3-1.fc15
-----------------------------
* Tue Sep 21 2010 Severin Gehwolf <sgehwolf@redhat.com> 2.1.3-1
- Update to upstream version 2.1.3
- This will break eclipse-moreunit on Eclipse < 3.6
because moreunit uses JUnit internals.

* Mon Jul 12 2010 Severin Gehwolf <sgehwolf@redhat.com> 2.0.1-1
- Update to new upstream version 2.0.1


eclipse-ptp-4.0.3-2.fc15
------------------------
* Mon Sep 27 2010 Orion Poplawski <orion@cora.nwra.com> - 4.0.3-2
- Make rdt provide/obsolete rdt-remotetools

* Mon Sep 20 2010 Orion Poplawski <orion@cora.nwra.com> - 4.0.3-1
- Update to PTP 4.0.3, photran 6.0.3
- Drop rdt-remotetools now part of rdt


evince-2.32.0-2.fc15
--------------------
* Fri Oct 01 2010 Marek Kasik <mkasik@redhat.com> - 2.32.0-2
- Rebuild against newer poppler


fluidsynth-1.1.2-2.fc15
-----------------------
* Fri Oct 01 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.1.2-2
- Fix garbled sound issues. Upstream ticket #87


gnome-commander-1.2.8.8-3.fc15
------------------------------
* Sat Oct 02 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3:1.2.8.8-3
- Add more explicit BRs
- F-15: rebuild against newer poppler


gnuplot-4.4.2-2.fc15
--------------------
* Fri Oct 01 2010 Ivana Hutarova Varekova <varekova@redhat.com> 4.4.2-1
- update to 4.4.2


googsystray-1.2.4-1.fc14
------------------------
* Tue Sep 07 2010 L.S. Keijser <keijser@stone-it.com> - 1.2.4-1
- new version from upstream


kdeartwork-4.5.2-1.fc15
-----------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdebase-4.5.2-1.fc15
--------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.5.2-1
- 4.5.2


kdebase-runtime-4.5.2-1.fc15
----------------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdebase-workspace-4.5.2-1.fc15
------------------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdeedu-4.5.2-1.fc15
-------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdegames-4.5.2-1.fc15
---------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdegraphics-4.5.2-1.fc15
------------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


kdelibs-4.5.2-2.fc15
--------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> 4.5.2-2
- rebuild (phonon)

* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> 4.5.2-1
- 4.5.2


kdepimlibs-4.5.2-1.fc15
-----------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


libguestfs-1.5.21-1.fc15
------------------------
* Fri Oct 01 2010 Richard Jones <rjones@redhat.com> - 1:1.5.21-1
- New upstream development version 1.5.21.


libmemcached-0.44-2.fc15
------------------------
* Sat Oct 02 2010 Remi Collet <Fedora@famillecollet.com> - 0.44-2
- enable SASL support

* Fri Oct 01 2010 Remi Collet <Fedora@famillecollet.com> - 0.44-1
- update to 0.44
- add soname version in %file to detect change


libphidget-2.1.7.20100621-5.fc15
--------------------------------
* Fri Oct 01 2010 Rich Mattes <richmattes@gmail.com> - 2.1.7.20100621-5
- Disable zeroconf runtime linking


lucene-2.4.1-5.fc15
-------------------
* Fri Oct 01 2010 Caolán McNamara <caolanm@redhat.com> 0:2.4.1-5
- remove empty lines from MANIFEST.MF


mail-notification-5.4-24.fc15
-----------------------------
* Fri Sep 17 2010 Dmitry Butskoy <Dmitry@Butskoy.name> - 5.4-24
- add support for evolution 2.31+
(#633507, by Erik van Pienbroek <erik-fedora@vanpienbroek.nl>)
Combined with common evolution patch

* Thu Sep 09 2010 Dmitry Butskoy <Dmitry@Butskoy.name> - 5.4-23
- rebuild with new evolution-data-server


man-db-2.5.7-8.fc15
-------------------
* Fri Oct 01 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 2.5.7-8
- add less buildrequire


maven-plugin-tools-2.6-8.fc15
-----------------------------
* Thu Sep 30 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 0:2.6-8
- Remove jtidy depmap (not needed anymore)


maven2-common-poms-1.0-24.fc15
------------------------------
* Thu Sep 30 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 0:1.0-24
- Remove jtidy depmap (provided by jtidy now)
- Add xerces:dom3-xml-apis to xml-common-apis depmap


meego-panel-devices-0.2.4-4.fc15
--------------------------------
* Fri Oct 01 2010 Tom "spot" Callaway <tcallawa@redhat.com> 0.2.4-4
- look for clutter-gtk-1.0
- replace GDK_DISPLAY () (deprecated) with gdk_display_get_default()

* Wed Sep 29 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.4-3
- Bump build


meego-panel-zones-0.2.0-0.3.fc15
--------------------------------
* Fri Oct 01 2010 Tom "spot" Callaway <tcallawa@redhat.com> 0.2.0-0.3
- rebuild against clutter-gtk-1.0

* Thu Sep 02 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.2
- Rebuilt for new clutter-gtk


moblin-app-installer-0.4.0-0.10.fc15
------------------------------------
* Fri Oct 01 2010 Tom "spot" Callaway <tcallawa@redhat.com> 0.4.0-0.10
- rebuild against clutter-gtk-1.0
- fix widget calls


moblin-panel-applications-0.1.30-1.fc14
---------------------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.30-1
- New upstream 0.1.30 release


moblin-panel-people-0.1.14-1.fc14
---------------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.14-1
- New upstream 0.1.14 release


mscore-0.9.6.3-1.fc15
---------------------
* Sun Sep 26 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.9.6.3-1
- Update to 0.9.6.3


msp430-gcc-3.2.3-4.20100805cvs.fc15
-----------------------------------
* Thu Aug 05 2010 Rob Spanton <rspanton@zepler.net> 3.2.3-4.20100805cvs
- Fix the release number to make version comparison work!

* Thu Aug 05 2010 Rob Spanton <rspanton@zepler.net> 3.2.3-1.20100805cvs
- Bump up to latest CVS (adds support for a few more MSPs)


mspdebug-0.11-1.fc15
--------------------
* Sat Oct 02 2010 Rob Spanton <rspanton@zepler.net - 0.11-1
- Bump up to 0.11


mutter-moblin-0.75.20-1.fc14
----------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.75.20-1
- New 0.75.20 upstream release


mythes-nl-0.20100930-1.fc15
---------------------------
* Fri Oct 01 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100930-1
- latest version


nco-4.0.4-1.fc15
----------------
* Fri Oct 01 2010 - Orion Poplawski <orion@cora.nwra.com> - 4.0.4-1
- Update to 4.0.4


neon-0.29.4-1.fc15
------------------
* Fri Oct 01 2010 Joe Orton <jorton@redhat.com> - 0.29.4-1
- update to 0.29.4


netpbm-10.47.20-1.fc15
----------------------
* Fri Oct 01 2010 Jindrich Novy <jnovy@redhat.com> 10.47.20-1
- update to 10.47.20


ntp-4.2.6p2-7.fc15
------------------
* Fri Oct 01 2010 Miroslav Lichvar <mlichvar@redhat.com> 4.2.6p2-7
- allow -u and -p options to be used twice (#639101)


openoffice.org-3.3.0-9.3.fc15
-----------------------------
* Fri Oct 01 2010 Caolán McNamara <caolanm@redhat.com>- 1:3.3.0-9.3
- Resolves: rhbz#639212 /usr/share/mime/packages/openoffice.org.xml
seems to be malformed (dtardon)

* Thu Sep 30 2010 Caolán McNamara <caolanm@redhat.com>- 1:3.3.0-9.2
- Resolves: rhbz#632326 [abrt] [docx] _Construct<long, long> crash
(dtardon)


oxygen-icon-theme-4.5.2-1.fc15
------------------------------
* Fri Oct 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.5.2-1
- 4.5.2


papi-4.1.1-1.fc15
-----------------
* Fri Oct 01 2010 William Cohen <wcohen@redhat.com> - 4.1.1-1
- Rebase to papi-4.1.1


pari-2.3.5-2.fc15
-----------------
* Fri Oct 01 2010 Mark Chappell <tremble@fedoraproject.org> - 2.3.5-2
- Switch the latex dependencies over to tex(...)


perl-MailTools-2.07-1.fc15
--------------------------
* Fri Oct 01 2010 Paul Howarth <paul@city-fan.org> 2.07-1
- Update to 2.07
- Document perl 5.8.1 requirement in README (CPAN RT#61753)
- Add "MAIL FROM" to Mail::Mailer::smtp


phonon-4.4.2-1.fc14
-------------------

quvi-0.2.5-1.fc15
-----------------
* Sat Oct 02 2010 Nicoleau Fabien <nicoleau.fabien@gmail.com> 0.2.5-1
- Update to 0.2.5


ruby-RMagick-2.13.1-5.fc15
--------------------------
* Sat Oct 02 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- F-15: rebuild against new poppler + ImageMagick


ruby-gnome2-0.90.2-1.1.fc15
---------------------------
* Sat Oct 02 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.2-1.1
- F-15: patch for poppler 0.15.0

* Mon Sep 27 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.2-1
- 0.90.2

* Sun Sep 26 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.1-2
- Change ruby-gtk2 part inter-dependencies from "equality" to "not less than"
for preparation for introducing ruby-gtk2 part gems

* Fri Sep 24 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.90.1-1
- 0.90.1


shared-color-profiles-0.1.2-1.fc15
----------------------------------
* Fri Oct 01 2010 Richard Hughes <rhughes@redhat.com> - 0.1.2-1
- New upstream release.


sugar-0.90.1-1.fc15
-------------------
* Fri Oct 01 2010 Peter Robinson <pbrobinson@gmail.com> - 0.90.1-1
- 0.90.1 stable release


sugar-calculator-34-1.fc15
--------------------------
* Fri Oct 01 2010 Peter Robinson <pbrobinson@gmail.com> - 34-1
- New 34 release


system-config-kdump-2.0.5-2.fc15
--------------------------------
* Fri Oct 01 2010 Roman Rakus <rrakus@redhat.com> - 2.0.5-2
- New icon (#540288)


telepathy-gabble-0.10.2-1.fc15
------------------------------
* Fri Oct 01 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.10.2-1
- Update to 0.10.2.


tuxguitar-1.2-3.fc15
--------------------
* Fri Oct 01 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com>> - 1.2-3
- Fix CVE-2010-3385 insecure library loading vulnerability - RHBZ#638396


wfmath-0.3.9-3.fc15
-------------------
* Fri Oct 01 2010 Dan Horák <dan[at]danny.cz> 0.3.9-3
- enable tests on ppc(64)
- build with -O0 on s390(x), with -O2 the shape_test fails



Summary:
Added Packages: 6
Removed Packages: 0
Modified Packages: 64
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 10:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.