FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-01-2010, 12:58 PM
Rawhide Report
 
Default rawhide report: 20101001 changes

Compose started at Fri Oct 1 08:15:23 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
calibre-0.7.20-2.fc15.x86_64 requires libpoppler.so.7()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
evince-libs-2.32.0-1.fc15.i686 requires libpoppler.so.7
evince-libs-2.32.0-1.fc15.i686 requires libpoppler-glib.so.5
evince-libs-2.32.0-1.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
evince-libs-2.32.0-1.fc15.x86_64 requires libpoppler.so.7()(64bit)
gambas2-gb-pdf-2.21.0-3.fc15.x86_64 requires libpoppler.so.7()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler.so.7()(64bit)
2:gimp-2.6.10-5.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler.so.7()(64bit)
gloobus-preview-0.4.1-7.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
3:gnome-commander-1.2.8.8-2.fc14.x86_64 requires libpoppler.so.7()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-brasero-2.31.1-7.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-totem-2.31.1-7.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
inkscape-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
inkscape-view-0.48.0-4.fc15.x86_64 requires libpoppler.so.7()(64bit)
libextractor-plugins-pdf-0.6.2-1500.fc15.x86_64 requires libpoppler.so.7()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-1.2.so.18()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
1penoffice.org-pdfimport-3.3.0-9.1.fc15.x86_64 requires libpoppler.so.7()(64bit)
pdf2djvu-0.7.3-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler.so.7()(64bit)
pypoppler-0.12.1-4.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
referencer-1.1.6-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
ruby-RMagick-2.13.1-4.fc15.1.x86_64 requires ImageMagick = 0:6.6.4.1
ruby-poppler-0.19.4-3.fc14.1.x86_64 requires libpoppler.so.7()(64bit)
ruby-poppler-0.19.4-3.fc14.1.x86_64 requires libpoppler-glib.so.5()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
tracker-0.8.17-2.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)
tracker-0.8.17-2.fc15.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler.so.7()(64bit)
xournal-0.4.5-6.fc14.x86_64 requires libpoppler-glib.so.5()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler.so.7()(64bit)
zathura-0.0.8.1-6.fc15.x86_64 requires libpoppler-glib.so.5()(64bit)



Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
calibre-0.7.20-2.fc15.i686 requires libpoppler.so.7
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
evince-libs-2.32.0-1.fc15.i686 requires libpoppler.so.7
evince-libs-2.32.0-1.fc15.i686 requires libpoppler-glib.so.5
gambas2-gb-pdf-2.21.0-3.fc15.i686 requires libpoppler.so.7
2:gimp-2.6.10-5.fc15.i686 requires libpoppler.so.7
2:gimp-2.6.10-5.fc15.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler-glib.so.5
gloobus-preview-0.4.1-7.fc14.i686 requires libpoppler.so.7
3:gnome-commander-1.2.8.8-2.fc14.i686 requires libpoppler.so.7
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-brasero-2.31.1-7.fc14.i686 requires libbrasero-media.so.1
gnome-python2-totem-2.31.1-7.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
inkscape-0.48.0-4.fc15.i686 requires libpoppler.so.7
inkscape-view-0.48.0-4.fc15.i686 requires libpoppler.so.7
libextractor-plugins-pdf-0.6.2-1500.fc15.i686 requires libpoppler.so.7
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-provider-1.2.so.18
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-1.2.so.18
meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libchamplain-0.6.so.0
1penoffice.org-pdfimport-3.3.0-9.1.fc15.i686 requires libpoppler.so.7
pdf2djvu-0.7.3-4.fc14.i686 requires libpoppler.so.7
pypoppler-0.12.1-4.fc14.i686 requires libpoppler-glib.so.5
pypoppler-0.12.1-4.fc14.i686 requires libpoppler.so.7
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
referencer-1.1.6-6.fc15.i686 requires libpoppler-glib.so.5
referencer-1.1.6-6.fc15.i686 requires libpoppler.so.7
ruby-RMagick-2.13.1-4.fc15.1.i686 requires ImageMagick = 0:6.6.4.1
ruby-poppler-0.19.4-3.fc14.1.i686 requires libpoppler-glib.so.5
ruby-poppler-0.19.4-3.fc14.1.i686 requires libpoppler.so.7
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-0.8.17-2.fc15.i686 requires libpoppler.so.7
tracker-0.8.17-2.fc15.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler-glib.so.5
xournal-0.4.5-6.fc14.i686 requires libpoppler.so.7
zathura-0.0.8.1-6.fc15.i686 requires libpoppler-glib.so.5
zathura-0.0.8.1-6.fc15.i686 requires libpoppler.so.7



New package: CableSwig-3.20.0-3.fc15
Create interfaces to interpreted languages for templated code

New package: bluedevil-1.0-0.1.rc4.1.fc15
Bluetooth stack for KDE

New package: xneur-0.9.9-4.fc15
X Neural Switcher


Updated Packages:

ImageMagick-6.6.4.8-16.fc15
---------------------------
* Thu Sep 30 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 6.6.4.8-16
- Rebuild against new ghostscript in rawhide.
- Update to 6.6.4-8 version.


OpenSceneGraph-2.8.3-4.fc15
---------------------------
* Thu Sep 30 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 2.8.3-4
- rebuild (libpoppler-glib.so.6).


TurboGears2-2.1-0.3.rc1.dev1048.fc15
------------------------------------
* Tue Sep 28 2010 Luke Macken <lmacken@redhat.com> - 2.1-0.3.rc1.dev1048
- Pre-RC1 development snapshot
- Remove strict Pylons<0.9.7 requirement
- Get the test suite running
- Pull in python-chameleon for the test suite
- Require python-simplegeneric
- Update the description


at-spi-1.32.0-1.fc15
--------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 1.32.0-1
- Update to 2.32.0


batik-1.7-8.fc15
----------------
* Fri Oct 01 2010 Alexander Kurtakov <akurtako@redhat.com> 1.7-8
- Fix build.

* Fri Oct 01 2010 Alexander Kurtakov <akurtako@redhat.com> 1.7-7
- BR/R java 1.6.0 not java-openjdk.
- Cleanup build section.


certmonger-0.30-4.fc15
----------------------
* Thu Sep 30 2010 Nalin Dahyabhai <nalin@redhat.com> 0.30-4
- explicitly require "dbus" to try to ensure we have a running system bus
when we get started (#639126)


claws-mail-plugins-3.7.6-7.fc15
-------------------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 3.7.6-7
- rebuild against champlain 0.8

* Sat Sep 04 2010 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 3.7.6-6
- bump


clutter-gtkmm-0.9.6-1.fc15
--------------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.6-1
- update to 0.9.6

* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.5-2
- update clutter-gtk version in configure to 1.0


cluttermm-0.9.6-1.fc15
----------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.6-1
- update to 0.9.6


coreutils-8.5-10.fc15
---------------------
* Thu Sep 30 2010 Ondrej Vasik <ovasik@redhat.com> - 8.5-10
- various fixes for case conversion in tr(#611274)


cscope-15.7a-2.fc15
-------------------
* Thu Sep 30 2010 Neil Horman <nhorman@redhat.com - 15.7a-2
- Ignore SIGPIPE in line mode (bz 638756)


deskbar-applet-2.32.0-1.fc15
----------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 2.32.0-1
- Update to 2.32.0


dhcp-4.2.0-8.fc15
-----------------
* Thu Sep 30 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.2.0-8
- Explicitly clear the ARP cache and flush all addresses & routes
instead of bringing the interface down (#574568)


emerillon-0.1.2-10.fc15
-----------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> 0.1.2-10
- rebuild against new clutter-gtk

* Mon Sep 27 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.2-9
- recompile against new rest again :-)

* Thu Aug 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.2-8
- recompile against new rest


epdfview-0.1.7-8.20100621svn.fc15
---------------------------------
* Fri Oct 01 2010 Michal Schmidt <mschmidt@redhat.com> 0.1.7-8.20100621svn
- Add support for poppler >= 0.15.0.


f-spot-0.8.0-2.fc15
-------------------
* Thu Sep 30 2010 Christian Krause <chkr@fedoraproject.org> - 0.8.0-2
- Add upstream patch to prevent crash with empty databases

* Thu Sep 30 2010 Christian Krause <chkr@fedoraproject.org> - 0.8.0-1
- Add explicit BR for libSM-devel and libICE-devel (BZ 638938)
- Update to 0.8.0 (BZ 633172)
- Removed upstreamed patch


gconfmm26-2.28.2-1.fc15
-----------------------
* Thu Sep 30 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.28.2-1
- Update to upstream 2.28.2
- Rename spec file according guidelines
- Rpmlint fixes


ghc-6.12.3-6.fc15
-----------------
* Thu Sep 30 2010 Jens Petersen <petersen@redhat.com> - 6.12.3-6
- move gtk2hs obsoletes to ghc-glib and ghc-gtk
- drop happy buildrequires
- try smp build again


ghostscript-9.00-3.fc15
-----------------------
* Thu Sep 30 2010 Tim Waugh <twaugh@redhat.com> 9.00-3
- Don't use carriage return in ps2epsi output (bug #635786).
- Include more documentation (bug #634354).


git-1.7.3.1-1.fc15
------------------
* Thu Sep 30 2010 Adam Tkac <atkac redhat com> - 1.7.3.1-1
- update to 1.7.3.1


glibmm24-2.25.5-1.fc15
----------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.25.5-1
- update to 2.25.5


gnome-applet-alarm-clock-0.3.1-2.fc15
-------------------------------------
* Mon Sep 27 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.3.1-2
- Fix crash when enabling autostart (#615699 and #619770)


gnome-applets-2.32.0-1.fc15
---------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 1:2.32.0-1
- Update to 2.32.0


gnome-netstatus-2.28.2-1.fc15
-----------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.28.2-1
- Update to 2.28.2


gnome-nettool-2.32.0-1.fc15
---------------------------
* Mon Aug 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.32.0-1
- Update to 2.32.0


gnome-session-2.32.0-1.fc15
---------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.32.0-1
- Update to 2.32.0


gnome-subtitles-1.0-2.fc15
--------------------------
* Thu Sep 30 2010 Julian Sikorski <belegdol@fedoraproject.org> - 1.0-2
- Fixed security vulnrerability CVE-2010-3357
- Updated scriptlets to the latest spec
- Dropped scrollkeeper BR


gnome-system-monitor-2.28.2-1.fc15
----------------------------------
* Wed Sep 29 2010 Matthias Clasen <mclasen@redhat.com> - 2.28.2-1
- Update to 2.28.2


gnutls-2.10.2-1.fc15
--------------------
* Thu Sep 30 2010 Tomas Mraz <tmraz@redhat.com> 2.10.2-1
- new upstream version


gtkmm30-2.90.7-1.fc15
---------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.90.7-1
- 2.90.7
- no more "application" support in glib

* Wed Sep 29 2010 jkeating - 2.90.5-3
- Rebuilt for gcc bug 634757


hplip-3.10.6-7.fc15
-------------------
* Thu Sep 30 2010 Tim Waugh <twaugh@redhat.com> - 3.10.6-7
- More fixes from package review:
- Avoided another macro in comment.
- Use python_sitearch macro throughout.


jtidy-1.0-0.8.20100930svn1125.fc15
----------------------------------
* Thu Sep 30 2010 Chris Spike <chris.spike@arcor.de> 2:1.0-0.8.20100930svn1125
- Updated to latest upstream svn revision
- Installed pom.xml
- Added 'net.sf.jtidy:jtidy' to maven depmap
- Added 'jtidy:jtidy' to maven depmap


kdebase-4.5.1-4.fc15
--------------------
* Thu Sep 30 2010 Than Ngo <than@redhat.com> - 6:4.5.1-4
- Password & User account becomes non responding


kernel-2.6.36-0.30.rc6.git0.fc15
--------------------------------
* Thu Sep 30 2010 Kyle McMartin <kyle@redhat.com> 2.6.36-0.30.rc6
- Collection of patches to make intel_ips work properly.

* Wed Sep 29 2010 Dave Jones <davej@redhat.com>
- Add back an old hack to make an SDV e1000e variant work.

* Wed Sep 29 2010 Dave Jones <davej@redhat.com>
- Enable IB700 watchdog (used by qemu/kvm). (#637152)


koffice-2.2.81-2.fc15
---------------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 3:2.2.81-2
- rebuild (poppler)


krazy2-2.90-9.20100926svn.fc15
------------------------------
* Fri Oct 01 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> 2.90-9.20100926svn
- Install sets (required for operation)
- Use install/fast instead of install for the cppchecks CMake makefile

* Fri Oct 01 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> 2.90-8.20100926svn
- Remove unused (since Jan 2009!) kdelibs4-devel and kdevplatform-devel BRs

* Fri Oct 01 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> 2.90-7.20100926svn
- Update to current SVN (revision 1179948 committed 20100926, version 2.90)
- Drop upstreamed qt47 and rpath patches

* Mon Jun 28 2010 Rex Dieter <rdieter@fedoraproject.org> 2.9-6.20100628svn
- Update snapshot
- FTBFS krazy2-2.9-4.20090928svn.fc13 (#599851)
- squash /lib rpaths


krename-4.0.5-1.fc15
--------------------
* Thu Sep 30 2010 Radek Novacek <rnovacek@redhat.com> 4.0.5-1
- Update to 4.0.5


laughlin-kde-theme-13.92.0-2.fc15
---------------------------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> 13.92.0-2
- fix errant symlinks

* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> 13.92.0-1
- avoid ksplashx crasher, adjust size dirs to match reality (#632814)
- add 1280x1024 symlink to normalish/laughlin.png


libchamplain-0.8.0-1.fc15
-------------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.8.0-1
- update to 0.8.0
- patch configure* to look for clutter-gtk-1.0
- conditionalize python bindings

* Tue Sep 21 2010 Matthias Clasen <mclasen@redhat.com> - 0.6.1-5
- Rebuild against newer gobject-introspection


libgnomecanvas-2.30.2-1.fc15
----------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> 2.30.2-1
- Update to 2.30.2


libgnomeprint22-2.18.8-1.fc15
-----------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.18.8-1
- Update to 2.18.8


libgnomeprintui22-2.18.6-1.fc15
-------------------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.18.6-1
- Update to 2.18.6


libgpod-0.7.95-1.fc15
---------------------
* Wed Sep 29 2010 Nathaniel McCallum <nathaniel@natemccallum.com> - 0.7.95-1
- Update to 0.7.95
- Drop upstreamed patches


libxml++-2.30.1-1.fc15
----------------------
* Thu Sep 30 2010 Haïkel Guémar <hguemar@fedoraproject.com> - 2.30.1-1
- Update to upstream 2.30.1

* Fri Apr 09 2010 Haïkel Guémar <hguemar@fedoraproject.com> - 2.30.0-1
- Update to upstream 2.30.0


lucene-2.4.1-4.fc15
-------------------
* Fri Oct 01 2010 Caolán McNamara <caolanm@redhat.com> 0:2.4.1-4
- Resolves: rhbz#615609 custom MANIFEST.MF in lucene drops
"Specification-Version"


lxdm-0.3.0-1.fc15
-----------------
* Thu Sep 30 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.3.0-1
- Update to 0.3.0


maxima-5.22.1-4.fc15
--------------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 5.22.1-4
- rebuild (sbcl)


metacity-2.30.3-1.fc15
----------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.3-1
- Uupdate to 2.30.3


openssh-5.6p1-10.fc15
---------------------
* Fri Oct 01 2010 Jan F. Chadima <jchadima@redhat.com> - 5.6p1-10 + 0.9.2-27
- add missing headers to linux audit


openswan-2.6.29-2.fc15
----------------------
* Thu Sep 30 2010 Avesh Agarwal <avagarwa@redhat.com> - 2.6.29-2
- rhbz#636572, fix to openswan default start issue


pdf2svg-0.2.1-6.fc15
--------------------
* Fri Oct 01 2010 Ben Boeckel <mathstuf@gmail.com> - 0.2.1-6
- Rebuild against poppler


perl-DBD-Pg-2.17.1-3.fc15
-------------------------
* Thu Sep 30 2010 Petr Sabata <psabata@redhat.com> - 2.17.1-3
- Fixing BuildRequires (perl-version, Test::More)
- Re-enabling tests
- Resolves: rhbz#633108


pessulus-2.30.3-1.fc15
----------------------
* Thu Sep 30 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.30.3-1
- Update to upstream 2.30.3


php-pecl-memcache-3.0.4-4.fc15
------------------------------
* Thu Sep 30 2010 Remi Collet <Fedora@FamilleCollet.com> 3.0.4-4
- patch for bug #599305 (upstream #17566)
- add minimal load test in %check


pyclutter-gtk-0.10.0-3.fc15
---------------------------
* Wed Sep 29 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.10.0-3
- fix configure check to look for clutter-gtk-1.0
- update to latest git bits
- drop all Scrollable, Zoomable, Standin, and Viewport code mappings (gone in clutter-gtk-1.0)


pygobject2-2.26.0-4.fc15
------------------------
* Thu Sep 30 2010 John (J5) Palmieri <johnp@redhat.com> - 2.26.0-4
- Edit PyCapsule patch to only use PyCapsule in Python 3.x
since this effects header files which require other modules to
be recompiled. There is actually discussion upstream to undeprecate it
for the 2.x series


python-clientform-0.2.10-1.fc15
-------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 0.2.10-1
- Update to 0.2.10
- Run the test suite


python-decoratortools-1.8-1.fc15
--------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 1.8-1
- Update to 1.8 (#630718)
- Run the test suite


python-irclib-0.4.8-1.fc15
--------------------------
* Thu Sep 30 2010 Conrad Meyer <konrad@tylerc.org> - 0.4.8-1
- Bump to latest version
- Changelog:
2008-09-11 Keltus <keltus@users.sourceforge.net>
* ircbot.py: Reverted a leftover testing fragment that broke ircbot.py
2008-08-29 Keltus <keltus@users.sourceforge.net>
* irclib.py: Reverted changes in irclib that don't really belong in the
core lib
* irclib.py: Add support for ssl
* irclib.py: Add support for ipv6
* python-irclib now requires python 2.3 and above (for ssl and ipv6)


python-markupsafe-0.11-1.fc15
-----------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 0.11-1
- Update to 0.11


python-paste-deploy-1.3.4-1.fc15
--------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 1.3.4-1
- Update to 1.3.4


python-repoze-what-1.0.9-1.fc15
-------------------------------

python-repoze-what-quickstart-1.0.8-1.fc15
------------------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 1.0.8-1
- Update to 1.0.8


python-simplegeneric-0.7-1.fc15
-------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 0.7-1
- Update to 0.7
- Run the unit tests


python-tg-devtools-2.1-0.3.b2dev.fc15
-------------------------------------
* Thu Sep 30 2010 Luke Macken <lmacken@redhat.com> - 2.1-0.3.b2dev
- Pre-RC1 development snapshot
- Get the test suite running


python-twisted-core-10.1.0-3.fc15
---------------------------------
* Thu Sep 30 2010 Julian Sikorski <belegdol@fedoraproject.org> - 10.1.0-3
- Added pyserial to Requires


python-twisted-words-10.1.0-2.fc15
----------------------------------
* Thu Sep 30 2010 Julian Sikorski <belegdol@fedoraproject.org> - 10.1.0-2
- Fixed crash on space-containing xmlns IRI (RH #603800)


python3-cairo-1.8.10-8.fc15
---------------------------
* Thu Sep 30 2010 John (J5) Palmieri <johnp@redhat.com> - 1.8.10-8
- typo, set CFLAGS to $RPM_OPT_FLAGS not RPM_BUILD_OPTS


qt-4.7.0-5.fc15
---------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.7.0-5
- Wrong Cursor when widget become native on X11 (QTBUG-6185)

* Mon Sep 27 2010 Than Ngo <than@redhat.com> - 4.7.0-4
- apply upstream patch to fix QTreeView-regression (QTBUG-13567)


sbcl-1.0.43-1.fc15
------------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.43-1
- sbcl-1.0.43
- remove explict threading options, already enabled by default where
it makes sense


selinux-policy-3.9.5-8.fc15
---------------------------
* Wed Sep 29 2010 Dan Walsh <dwalsh@redhat.com> 3.9.5-8
- Dontaudit attempts by xdm_t to write to bin_t for kdm
- Allow initrc_t to manage system_conf_t

* Mon Sep 27 2010 Dan Walsh <dwalsh@redhat.com> 3.9.5-7
- Fixes to allow mozilla_plugin_t to create nsplugin_home_t directory.
- Allow mozilla_plugin_t to create tcp/udp/netlink_route sockets
- Allow confined users to read xdm_etc_t files
- Allow xdm_t to transition to xauth_t for lxdm program

* Sun Sep 26 2010 Dan Walsh <dwalsh@redhat.com> 3.9.5-6
- Rearrange firewallgui policy to be more easily updated to upstream, dontaudit search of /home
- Allow clamd to send signals to itself
- Allow mozilla_plugin_t to read user home content. And unlink pulseaudio shm.
- Allow haze to connect to yahoo chat and messenger port tcp:5050.
Bz #637339
- Allow guest to run ps command on its processes by allowing it to read /proc
- Allow firewallgui to sys_rawio which seems to be required to setup masqerading
- Allow all domains to search through default_t directories, in order to find differnet labels. For example people serring up /foo/bar to be share via samba.
- Add label for /var/log/slim.log


shared-mime-info-0.80-1.fc15
----------------------------
* Thu Sep 30 2010 Bastien Nocera <bnocera@redhat.com> 0.80-1
- Update to 0.80


system-config-kdump-2.0.5-1.fc15
--------------------------------
* Thu Sep 30 2010 Roman Rakus <rrakus@redhat.com> - 2.0.5-1
- Release 2.0.5


terminator-0.95-2.fc15
----------------------
* Fri Oct 01 2010 Dominic Hopf <dmaphy@fedoraproject.org> - 0.95-2
- readd dependency for gnome-python2-bonobo


texlive-2007-57.fc15
--------------------
* Thu Sep 30 2010 Rex Dieter <rdieter@fedoraproject.org> 2007-57
- rebuild (poppler)


texmaker-2.0-3.fc15
-------------------
* Tue Sep 28 2010 Deji Akingunola <dakingun@gmail.com> - 1:2.0-3
- Rebuild for poppler-0.15.


tomboy-1.4.0-1.fc15
-------------------
* Thu Sep 30 2010 Matthias Clasen <mclasen@redhat.com> - 1.4.0-1
- Update to 1.4.0


ucommon-4.0.2-1.fc15
--------------------
* Fri Oct 01 2010 - David Sugar <dyfet@gnutelephony.org> - 4.0.2-0
- new utilities bundled with ucommon library


vifir-0.7-3.fc15
----------------
* Thu Sep 30 2010 Fabian Affolter <fabian@bernewireless.net> - 0.7-3
- rebuild (poppler)
- Duplicated variable definitions removed


vim-7.3.019-1.fc15
------------------
* Fri Oct 01 2010 Karsten Hopp <karsten@redhat.com> 7.3.019-1
- patchlevel 019

* Thu Sep 30 2010 Karsten Hopp <karsten@redhat.com> 7.3.018-1
- patchlevel 018

* Thu Sep 30 2010 Karsten Hopp <karsten@redhat.com> 7.3.011-3
- add filesystem subpackage (#628293)


wesnoth-1.8.5-1.fc15
--------------------
* Thu Sep 30 2010 Jon Ciesla <limb@jcomserv.net> - 1.8.5-1
- Upstream maintenance release.
- Boost iostreams patch upstreamed.


xmlgraphics-commons-1.4-1
-------------------------
* Fri Oct 01 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.4-1
- Updte to 1.4.



Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 82
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 10:55 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org