Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   F-14 Branched report: 20100928 changes (http://www.linux-archive.org/fedora-development/432844-f-14-branched-report-20100928-changes.html)

Branched Report 09-28-2010 03:08 PM

F-14 Branched report: 20100928 changes
 
Compose started at Tue Sep 28 13:15:26 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
gnome-python2-evolution-2.31.1-5.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
php-pecl-imagick-3.0.0-7.fc14.x86_64 requires libMagickWand.so.3()(64bit)
php-pecl-imagick-3.0.0-7.fc14.x86_64 requires libMagickCore.so.3()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
valide-0.6.1-0.22.20103003svn511.fc14.x86_64 requires libvala.so.0()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)



Broken deps for i386
----------------------------------------------------------
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
frysk-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
gnome-python2-evolution-2.31.1-5.fc14.i686 requires libcamel-1.2.so.19
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
php-pecl-imagick-3.0.0-7.fc14.i686 requires libMagickCore.so.3
php-pecl-imagick-3.0.0-7.fc14.i686 requires libMagickWand.so.3
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
viking-0.9.91-3.fc13.i686 requires libgps.so.18
wfut-1.1.0-8.fc12.i686 requires libgcj.so.10



New package: gdouros-symbola-fonts-2.54-1.fc14
A symbol font

New package: jnr-constants-0.7-2.fc14
Java Native Runtime constants

New package: liboauth-0.9.0-2.fc14
OAuth library functions

New package: python-chameleon-1.2.12-4.fc14
XML-based template compiler

New package: python-zope-component-3.9.5-2.fc14
Zope Component Architecture

New package: python-zope-i18n-3.7.4-2.fc14
Zope Internationalization Support

New package: rubygem-fakeweb-1.3.0-3.fc14
A tool for faking responses to HTTP requests


Updated Packages:

ElectricFence-2.2.2-29.fc14
---------------------------
* Fri Sep 10 2010 Petr Machata <pmachata@redhat.com> - 2.2.2-29
- Tell GCC not to recognize builtins when compiling efence.c.
- Resolves: #631316
- Related: #632312

* Thu Sep 09 2010 Petr Machata <pmachata@redhat.com> - 2.2.2-28
- GCC optimizes out write to internalUse in call from
allocateMoreSlots to malloc. Rename malloc to __efence__malloc to
pacify the trigger. Later sneak the malloc symbol in with an alias.
- Resolves: #631316


Miro-3.0.3-2.fc14
-----------------
* Mon Sep 20 2010 Michel Salim <salimma@fedoraproject.org> - 3.0.3-2
- Catch exception when started without a valid DISPLAY (# 633999)


acpid-2.0.5-3.fc14
------------------
* Fri Sep 03 2010 Jiri Skala <jskala@redhat.com> - 2.0.5-3
- fixed #629740 - acpid doesn't fork, but systemd unit file claims otherwise


bodhi-0.7.9-2.fc14
------------------
* Wed Sep 22 2010 Luke Macken <lmacken@redhat.com> - 0.7.9-2
- Require python-kitchen

* Mon Sep 20 2010 Luke Macken <lmacken@redhat.com> - 0.7.9-1
- 0.7.9 release


bti-028-1.fc14
--------------
* Wed Sep 08 2010 Michel Salim <salimma@fedoraproject.org> - 028-1
- Update to 028


cabextract-1.3-1.fc14
---------------------
* Mon Sep 13 2010 Dan Horįk <dan[at]danny.cz> - 1.3-1
- updated to 1.3
- built with system copy of libmspack (CVE-2010-2800 CVE-2010-2801)


chatzilla-0.9.86-2.1285hg.fc14
------------------------------
* Sun Sep 19 2010 Hicham HAOUARI <hicham.haouari@gmail.com> - 0.9.86-2.1285hg
- Show cZ icon on all dialogs


couchdb-glib-0.6.96-1.fc14
--------------------------
* Fri Sep 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.96-1
- New upstream 0.6.96 release


cricscore-applet-1.1.0.3-3.fc14
-------------------------------
* Sun Sep 19 2010 Arun SAG <sagarun [AT] gmail dot com> - 1.1.0.3-3
- Koji won't build my package because already a build exists

* Sun Sep 19 2010 Arun SAG <sagarun [AT] gmail dot com> - 1.1.0.3-2
- Disabled generation of debug info package to fix #546686


dbmail-2.2.17-1.fc14
--------------------
* Sun Sep 12 2010 Bernard Johnson <bjohnson@symetrix.com> - 2.2.17-1
- v 2.2.17
- drop unneeded patches


fbreader-0.12.10-2.fc14
-----------------------
* Sun Sep 19 2010 Michel Salim <salimma@fedoraproject.org> - 0.12.10-2
- Fix for compiling under GCC 4.5 (filed upstream, #384)


git-1.7.3-2.fc14
----------------
* Mon Sep 20 2010 Todd Zullinger <tmz@pobox.com> - 1.7.3-2
- Ensure the release notes are included in %doc

* Sun Sep 19 2010 Todd Zullinger <tmz@pobox.com> - 1.7.3-1
- Update to 1.7.3


gssdp-0.8.0-1.fc14
------------------
* Fri Sep 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.8.0-1
- Update to 0.8.0

* Tue Aug 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.7.2-6
- Update source URL


gupnp-0.14.0-1.fc14
-------------------
* Fri Sep 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.14.0-1
- Update to 0.14.0

* Tue Aug 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.13.5-2
- Update source URL


gupnp-av-0.6.0-1.fc14
---------------------
* Fri Sep 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.0-1
- Update to 0.6.0

* Tue Aug 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.5.9-2
- Update source URL


gupnp-tools-0.8.1-1.fc14
------------------------
* Fri Sep 17 2010 Bastien Nocera <bnocera@redhat.com> 0.8.1-1
- Update to 0.8.1

* Tue Aug 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.8-3
- Update source URL


gupnp-vala-0.6.12-1.fc14
------------------------
* Fri Sep 17 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.12-1
- New upstream 0.6.12 release

* Thu Sep 09 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.11-1
- New upstream 0.6.11 release

* Sat Aug 14 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.10-1
- New upstream 0.6.10 release


jd-2.7.5-0.1.svn3663_trunk.fc14
-------------------------------
* Mon Sep 20 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- rev 3663


kid3-1.5-1.fc14
---------------
* Sat Sep 25 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.5-1
- Update to 1.5, patches applied upstream.


libmspack-0.2-0.1.20100723alpha.fc14
------------------------------------
* Mon Aug 30 2010 Dan Horįk <dan[at]danny.cz> - 0.2-0.1.20100723alpha
- updated to 0.2alpha released 2010/07/23
- merged the doc subpackage with devel


llvm-2.7-9.fc14
---------------
* Mon Sep 20 2010 Michel Salim <salimma@fedoraproject.org> - 2.7-9
- Dynamically determine C++ include path at compile time (# 630474)
- Remove unneeded BuildRoot field and clean section

* Wed Sep 15 2010 Dennis Gilmore <dennis@ausil.us> - 2.7-8
- disable ocaml support on sparc64


maven-scm-1.4-2.fc14
--------------------
* Wed Sep 08 2010 Guido Grazioli <guido.grazioli@gmail.com> 0:1.4-2
- Fix BR
- Remove unused patch

* Tue Sep 07 2010 Guido Grazioli <guido.grazioli@gmail.com> 0:1.4-1
- Update to upstream 1.4 (#626455)
- Require netbeans-cvsclient instead of netbeans-ide (#572165)


newsbeuter-2.3-1.fc14
---------------------
* Mon Sep 20 2010 Thomas Janssen <thomasj@fedoraproject.org> 2.3-1
- update to 2.3


openbox-3.4.11.2-4.fc14
-----------------------
* Sun Sep 19 2010 Christoph Wickert <cwickert@fedoraproject.org> - 3.4.11.2-4
- Provide firstboot(windowmanager)
- Remove obsolete Encoding key from openbox.desktop


parole-0.2.0.2-3.fc14
---------------------
* Sat Sep 18 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.2.0.2-3
- Remove mime-type "video/x-totem-stream" (#633304)
- Make parole-devel longer require gtk-doc (#604409)


php-pdepend-PHP-Depend-0.9.19-1.fc14
------------------------------------
* Fri Sep 17 2010 Christof Damian <christof@damian.net> - 0.9.19-1
- upstream 0.9.19

* Fri Sep 03 2010 Christof Damian <christof@damian.net> - 0.9.18-1
- upstream 0.9.18


php-phpunit-File-Iterator-1.2.3-1.fc14
--------------------------------------
* Fri Sep 17 2010 Christof Damian <christof@damian.net> - 1.2.3-1
- upstream 1.2.3


policycoreutils-2.0.83-28.fc14
------------------------------
* Mon Sep 13 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-28
- Add seremote, to allow the execution of command inside the sandbox from outside the sandbox.

* Mon Sep 13 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-27
- Fix sandbox copyfile when copying a dir with a socket, print error

* Fri Sep 10 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-26
- Stop polgengui from crashing if selinux policy is not installed

* Thu Sep 09 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-25
- Fix bug preventing sandbox from using -l

* Tue Sep 07 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-24
- Eliminate quotes fro desktop files

* Mon Aug 30 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-23
- Add -w windowsize patch from Christoph A.

* Mon Aug 30 2010 Dan Walsh <dwalsh@redhat.com> 2.0.83-22
- Update po


python-zope-exceptions-3.6.1-6.fc14
-----------------------------------
* Sun Sep 19 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-6
- Exclude the tests from installation

* Wed Sep 15 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-5
- BR: python-zope-interface added
- Add %check section and run the tests


python-zope-interface-3.6.1-5.fc14
----------------------------------
* Sun Sep 19 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-5
- Move the texts files to %doc
- Exclude the tests from installation
- Filter private shared library provides

* Wed Sep 15 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-4
- Run the test suite
- Don't move the text files


rabbitmq-server-2.0.0-1.fc14
----------------------------
* Mon Aug 23 2010 Mike Bridgen <mikeb@rabbitmq.com> 2.0.0-1
- New Upstream Release


transmission-2.04-2.fc14
------------------------
* Mon Sep 20 2010 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 2.04-2
- Added patch to fix https://trac.transmissionbt.com/ticket/3539

* Mon Aug 09 2010 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 2.04-1
- Updated to latest release
- bug 622239


xfwm4-4.6.2-2.fc14
------------------
* Sun Sep 19 2010 Christoph Wickert <cwickert@fedoraproject.org> - 4.6.2-2
- Provide firstboot(windowmanager)



Summary:
Added Packages: 7
Removed Packages: 0
Modified Packages: 33
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 08:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.