FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-24-2010, 08:57 AM
Milan Crha
 
Default libedataserverui soname bump in Fedora 14

Hi all,
I'm so sorry for a late notice, but there was a soname bump of
libedataserverui library from evolution-data-server package in time for
2.31.91 update, but I didn't notice this change, and because this update
didn't get it to the testing repo, then I realized just now, when I
finished an update to 2.31.92 and pushed it to updates-testing.

Affected packages seems to be these:
almanah
anjal
gnome-panel

It should be enough to just rebuild these against
evolution-data-server-2.31.92, which is still marked for a build system.

The update request url is here:
https://admin.fedoraproject.org/updates/evolution-mapi-0.31.92-1.fc14,evolution-exchange-2.31.92-1.fc14,openchange-0.9-8.fc14,evolution-2.31.92-1.fc14,evolution-data-server-2.31.92-1.fc14,gtkhtml3-3.31.92-1.fc14

Bye,
Milan

_______________________________________________
devel-announce mailing list
devel-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel-announce
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-24-2010, 02:38 PM
Michael Schwendt
 
Default libedataserverui soname bump in Fedora 14

On Fri, 24 Sep 2010 10:57:41 +0200, Milan wrote:

> Hi all,
> I'm so sorry for a late notice, but there was a soname bump of
> libedataserverui library from evolution-data-server package in time for
> 2.31.91 update, but I didn't notice this change, and because this update
> didn't get it to the testing repo, then I realized just now, when I
> finished an update to 2.31.92 and pushed it to updates-testing.
>
> Affected packages seems to be these:
> almanah
> anjal
> gnome-panel
>
> It should be enough to just rebuild these against
> evolution-data-server-2.31.92, which is still marked for a build system.
>
> The update request url is here:
> https://admin.fedoraproject.org/updates/evolution-mapi-0.31.92-1.fc14,evolution-exchange-2.31.92-1.fc14,openchange-0.9-8.fc14,evolution-2.31.92-1.fc14,evolution-data-server-2.31.92-1.fc14,gtkhtml3-3.31.92-1.fc14
>

Useful information. Due to a bug in mash's spam-o-matic (aka Rawhide and
F-14 Branched report), packages with library SONAME versions as in
evolution-data-server have never been determined as being related to
unresolvable SONAME dependencies (bugzilla 637172). With the fix,
the related-pkg owner will be notified in addition to the owner of
the broken package.

| source rpm: almanah-0.7.3-3.fc14.src.rpm
| package: almanah-0.7.3-3.fc14.i686 from fedora-14-development-i386
| unresolved deps:
| libedataserverui-1.2.so.10
| related pkgs:
| evolution-data-server
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 08:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org